Merk:

14. mai 2018

En ny oppdatering som reduserer sikkerhetsproblemene som er beskrevet på denne siden, er tilgjengelig.

Oppdateringen brukes automatisk. Hvis du vil oppdatere produktet fra Acrobat eller Acrobat Reader manuelt, velger du Hjelp > Søk etter oppdateringer. Deretter følger du fremgangsmåten i oppdateringsvinduet for å laste ned og installere de nyeste oppdateringene.

Se de aktuelle versjonsmerknadene for å få mer informasjon om oppdateringen:

 

Problemer i implementering av Microsofts NTLM-godkjenning har påvirket Acrobat DC og Acrobat Reader DC

Et problem i implementering av Microsofts NTLM-godkjenning har påvirket Adobe Acrobat DC og Adobe Acrobat Reader DC slik at angripere kan omdirigere en bruker til en skadelig ressurs utenfor organisasjonen for å få tak i NTLM-godkjenningsmeldingene.

Effekt på Acrobat DC og Acrobat Reader DC og sikkerhetsreduksjon

Microsoft lanserte en valgfri sikkerhetsforbedring sent i fjor. Denne forbedringen gir kundene
muligheten til å deaktivere NTLM SSO-godkjenning som metode for offentlige ressurser. Med denne reparasjonen påvirkes Adobe Acrobat DC og Adobe Acrobat Reader DC av dette sikkerhetsproblemet.

Denne sikkerhetsreduksjonen er imidlertid bare tilgjengelig for Windows 10 og Windows Server 2016.

På plattformer der Microsofts oppdatering ikke brukes eller er tilgjengelig:

  • Sikkerhetsproblemet kan reduseres i Acrobat DC og Reader DC, samt for PDF-filer som åpnes i Internet Explorer, ved å aktivere Beskyttet visning. Hvis du vil ha mer informasjon om hvordan du aktiverer Beskyttet visning, ser du Beskyttet visning-funksjon for PDF-filer (Windows).

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet