Systemkrav for nyeste versjon: Systemkrav | Acrobat Reader DC

 

Adobe Reader XI

Disse systemkravene er for Adobe® Reader® XI-programvaren, v11.0. Fordi systemkravene endres med hver programvareoppdatering, må du se produktmerknadene for din programvareversjon for å finne den nyeste informasjonen om hvilke operativsystemer og nettlesere som støttes.

Windows

  • 1.3 GHz eller raskere prosessor
  • Microsoft Windows® XP med Service Pack 3 for 32-biters eller Service Pack 2 for 64-biters; Windows Server 2008 eller 2008 R2 (32-biters og 64-biters); Windows 7 (32-biters og 64-biters); Windows 8 eller 8.1 (32-biters og 64-biters)
  • 256 MB minne (512 MB anbefales)
  • 320 MB tilgjengelig diskplass
  • Skjermoppløsning på 1024 x 768 punkter
  • Internet Explorer 7, 8, 9, 10 eller 11; Firefox Extended Support Release; Chrome

Merk:

For 64-biters versjoner av Windows Server 2003 R2 og Windows XP (med Service Pack 2) kreves Microsoft Update KB930627.

Mac OS

  • Intel®-prosessor
  • Mac OS X v10.6.4, Mac OS X v10.7.2 eller Mac OS X v10.8
  • 1 GB minne
  • 350 MB tilgjengelig diskplass
  • Skjermoppløsning på 1024 x 768 punkter
  • Safari 5.1 for Mac OS X v10.6.8 eller Mac OS X v10.7.2; Safari 5.2 for Mac OS X v10.8; Safari 6.0 for Mac OS X v10.7.4 eller Mac OS X v10.8

Adobe Reader X

Windows

  • Intel 1,3 GHz eller raskere prosessor
  • Microsoft Windows XP Home, Professional eller Tablet PC Edition med Service Pack 3 (32-biters) eller Service Pack 2 (64-biters); Windows Server 2003 (32-biters og 64-biters; Service Pack 2 kreves for 64-biters); Windows Server 2008 eller 2008 R2 (32-biters og 64-biters); Windows Vista® Home Basic, Home Premium, Business, Ultimate eller Enterprise med Service Pack 2 (32-biters og 64-biters); Windows 7 Starter, Home Premium, Professional, Ultimate eller Enterprise (32-biters og 64-biters)
  • 256 MB minne (512 MB anbefales)
  • 260 MB tilgjengelig diskplass
  • Skjermoppløsning på 1024 x 576 punkter
  • Microsoft Internet Explorer 7 eller 8; Firefox 3.5 eller 3.6
  • Videomaskinvareakselerasjon (valgfritt)

Merk:

For 64-biters versjoner av Windows Server 2003 R2 og Windows XP (med Service Pack 2) kreves Microsoft Update KB930627.

Mac OS

  • Intel-prosessor
  • Mac OS X v10.5.8 eller Mac OS X v10.6.4
  • 512 MB minne (1 GB anbefales)
  • 415 MB tilgjengelig diskplass
  • Skjermoppløsning på 800 x 600 punkter (1024 x 768 anbefales)
  • Safari 4 for Mac OS X v10.5.8; Safari 4 eller 5.0.x for Mac OS X v10.6.4

Adobe Reader 9

Windows

  • Intel 1,3 GHz prosessor eller tilsvarende
  • Microsoft Windows 2000 med Service Pack 4; Windows Server 2003, 2008 eller 2008 R2; Windows XP Professional, Home Edition eller Tablet PC Edition med Service Pack 2 eller 3 (32-biters og 64-biters); Windows Vista Home Basic, Home Premium, Business, Ultimate eller Enterprise med Service Pack 1 eller 2 (32-biters og 64-biters); Windows 7 Starter, Home Premium, Professional, Ultimate eller Enterprise (32-biters og 64-biters)
  • 128 MB minne (256 MB anbefales)
  • 335 MB ledig harddiskplass (ekstra plass kreves for installasjon)
  • Internet Explorer 7 eller 8; Firefox 3.6 eller 10 (ESR)

Mac OS

  • PowerPC® G4, PowerPC G5 eller Intel-prosessor
  • Mac OS X v10.4.11–10.5.8 (PowerPC); Mac OS X v10.4.11–10.6.3 (Intel)
  • 128 MB minne (256 MB anbefales)
  • 405 MB ledig harddiskplass (ekstra plass kreves for installasjon)
  • Safari 3.0.4 eller nyere

Linux

  • 32-biters Intel Pentium®-prosessor eller tilsvarende
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 med Service Pack 2, eller Ubuntu 7.10; GNOME eller KDE Desktop Environment
  • 512 MB minne (1 GB anbefales)
  • 150 MB ledig harddiskplass (ekstra 75 MB kreves for alle støttede skriftpakker)
  • GTK+ (GIMP Toolkit) brukergrensesnittbibliotek, versjon 2.6 eller nyere
  • Firefox 2.x eller 3.0
  • OpenLDAP- og CUPS-biblioteker

Solaris

  • 32-biters Intel Pentium-prosessor eller tilsvarende
  • Solaris™ 10 u5 eller OpenSolaris™ 2008.11, GNOME eller KDE Desktop Environment (GNOME kun for Solaris 10)
  • 512 MB minne (1 GB anbefales)
  • 200 MB ledig harddiskplass (ekstra 75 MB kreves for alle støttede skriftpakker)
  • GTK+ (GIMP Toolkit) brukergrensesnittbibliotek, versjon 2.6 eller nyere (på Solaris 10; fungerer også med GTK 2.4.9)
  • Firefox 2.x eller 3.0
  • OpenLDAP- og CUPS-biblioteker

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet