Wymagania systemowe najnowszej wersji: Wymagania systemowe | Acrobat Reader DC

 

Adobe Reader XI

Niniejsze wymagania systemowe dotyczą oprogramowania Adobe® Reader® XI 11.0. Z uwagi na fakt, że wymagania systemowe zmieniają się wraz z kolejnymi aktualizacjami oprogramowania, przejdź na stronę Informacje o wydaniu dla posiadanej wersji oprogramowania, aby uzyskać najnowsze informacje na temat obsługiwanych systemów operacyjnych i przeglądarek.

Windows

  • Procesor 1,3 GHz lub szybszy
  • Microsoft Windows® XP z dodatkiem Service Pack 3 dla systemów 32-bitowych lub Service Pack 2 dla systemów 64-bitowych; Windows Server 2008 lub 2008 R2 (systemy 32- i 64-bitowe); Windows 7 (systemy 32- i 64-bitowe); Windows 8 lub 8.1 (systemy 32- i 64-bitowe)
  • 256 MB pamięci RAM (zalecane 512 MB)
  • 320 MB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 768
  • Internet Explorer 7, 8, 9, 10 lub 11; Firefox Extended Support Release; Chrome

Uwaga:

W przypadku 64-bitowych wersji systemów Windows Server 2003 R2 i Windows XP (z dodatkiem Service Pack 2) jest wymagana aktualizacja KB930627 firmy Microsoft.

Mac OS

  • Procesor Intel®
  • Mac OS X 10.6.4, Mac OS X 10.7.2 lub Mac OS X 10.8
  • 1 GB pamięci RAM
  • 350 MB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 768
  • Safari 5.1 dla systemu Mac OS X 10.6.8 lub Mac OS X 10.7.2; Safari 5.2 dla systemu Mac OS X 10.8; Safari 6.0 dla systemu Mac OS X 10.7.4 lub Mac OS X 10.8

Adobe Reader X

Windows

  • Procesor Intel 1,3 GHz lub szybszy
  • Microsoft Windows XP Home, Professional lub Tablet PC Edition z dodatkiem Service Pack 3 (systemy 32-bitowe) lub Service Pack 2 (systemy 64-bitowe); Windows Server 2003 (systemy 32- i 64-bitowe; dodatek Service Pack 2 wymagany dla systemu 64-bitowego); Windows Server 2008 lub 2008 R2 (systemy 32- i 6 -bitowe); Windows Vista® home Basic, Home Premium, Business, Ultimate lub Enterprise z dodatkiem Service Pack 2 (systemy 32- i 64-bitowe); Windows 7 Starter, Home Premium, Professional, Ultimate lub Enterprise (systemy 32- i 64-bitowe)
  • 256 MB pamięci RAM (zalecane 512 MB)
  • 260 MB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 1024 × 576
  • Microsoft Internet Explorer 7 lub 8; Firefox 3.5 lub 3.6
  • Wspomaganie sprzętowe grafiki (opcjonalnie)

Uwaga:

W przypadku 64-bitowych wersji systemów Windows Server 2003 R2 i Windows XP (z dodatkiem Service Pack 2) jest wymagana aktualizacja KB930627 firmy Microsoft.

Mac OS

  • Procesor Intel
  • MAC OS X 10.5.8 lub Mac OS X 10.6.4
  • 512 MB pamięci RAM (zalecane 1 GB)
  • 415 MB wolnego miejsca na dysku twardym
  • Rozdzielczość ekranu 800 × 600 (zalecana 1024 × 768)
  • Safari 4 dla systemu Mac OS X 10.5.8; Safari 4 lub 5.0.x dla systemu Mac OS X 10.6.4

Adobe Reader 9

Windows

  • Procesor Intel 1,3 GHz lub jego odpowiednik
  • Microsoft Windows 2000 z dodatkiem Service Pack 4; Windows Server 2003, 2008 lub 2008 R2; Windows XP Professional, Home Edition lub Tablet PC Edition z dodatkiem Service Pack 2 lub 3 (systemy 32- i 64-bitowe); Windows Vista Home Basic, Home Premium, Business, Ultimate lub Enterprise z dodatkiem Service Pack 1 lub 2 (systemy 32- i 64-bitowe); Windows 7 Starter, Home Premium, Professional, Ultimate lub Enterprise (systemy 32- i 64-bitowe)
  • 128 MB pamięci RAM (zalecane 256 MB)
  • 335 MB dostępnego miejsca na dysku twardym (dodatkowe miejsce wymagane podczas instalacji)
  • Internet Explorer 7 lub 8; Firefox 3.6 lub 10 (ESR)

Mac OS

  • Procesor PowerPC® G4, PowerPC G5 lub Intel
  • Mac OS X 10.4.11-10.5.8 (PowerPC); Mac OS X 10.4.11-10.6.3 (Intel)
  • 128 MB pamięci RAM (zalecane 256 MB)
  • 405 MB dostępnego miejsca na dysku twardym (dodatkowe miejsce wymagane podczas instalacji)
  • Safari 3.0.4 lub nowsza wersja

Linux

  • 32-bitowy procesor intel Pentium® lub jego odpowiednik
  • Red Hat® Linux® WS 5, SUSE® Linux Enterprise Desktop (SLED) 10 z dodatkiem Service Pack 2 lub Ubuntu 7.10; środowisko komputera stacjonarnego GNOME lub KDE
  • 512 MB pamięci RAM (zalecane 1 GB)
  • 150 MB dostępnego miejsca na dysku twardym (dodatkowo 75 MB wymagane na wszystkie obsługiwane zestawy czcionek)
  • Biblioteka interfejsu użytkownika GTK+ (GIMP Toolkit) w wersji 2.6 lub nowszej
  • Firefox 2.x lub 3.0
  • Biblioteki OpenLDAP i CUPS

Solaris

  • 32-bitowy procesor intel Pentium lub jego odpowiednik
  • Solaris™10 u5 lub OpenSolaris™2008.11, środowisko komputera stacjonarnego GNOME lub KDE (GNOME tylko w przypadku systemu Solaris 10)
  • 512 MB pamięci RAM (zalecane 1 GB)
  • 200 MB dostępnego miejsca na dysku twardym (dodatkowo 75 MB wymagane na wszystkie obsługiwane zestawy czcionek)
  • Biblioteka interfejsu użytkownika GTK+ (GIMP Toolkit) w wersji 2.6 lub nowszej (w przypadku systemu Solaris 10; działa także z biblioteką GTK 2.4.9)
  • Firefox 2.x lub 3.0
  • Biblioteki OpenLDAP i CUPS

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online