SpeedGrade can save color grading information in .Look files for reuse. Because the files are small, you can easily store them or share them with others.

Speedgrade provides you a wide variety of Look color presets to apply to your media. You can find these looks under Speedlooks Cinelooks in the Look tab. 

CineLooks
Cinelooks presets

Save and share a Look

Save a Look

  1. Grade some material.

  2. In the Look tab, click the Save Look button on the lower right side of the Layers panel.

    Save Look button

    Note:

    You can also press Ctrl+P (Windows) or Cmd+P (Macintosh) to save the Look file.

    The .Look file appears in the Look browser as a thumbnail. The default location for the files is ../SpeedGrade/settings/looks.

    Look browser

    Note:

    If you get an error that the folder is read-only, close SpeedGrade and then run it as administrator. In Windows, right-click the start icon and select Run as Administrator.

  3. If desired, rename the .Look file by clicking the current name and typing a new name.

Share a Look

  1. Locate the .Look file to share. The default location of .Look files is ../SpeedGrade/settings/looks.
  2. Send the file as an email attachment or move or copy it to a shared folder in the Cloud or on a network.

Use the Look Manager

The Look Manager lets you effectively organize, view, or minimize the Look presets that you save.

You can choose from the following three different views to display Look presets:

  • Look Management View
  • Quick View 
  • Minimized Browser View

Look Management View

Displays the Look presets as thumbnails in multiple rows. You can view several .look files at once. You also have a tree-view navigation structure to set the default Looks folder.

LookManagementViewBrowser
Look Management View mode

Quick View

Displays Look presets as thumbnails in a single row

LookBrowserQuickViewr
Quick View mode

Minimized Browser View

Displays the Look Manager in a tabbed-browser view without displaying any thumbnails. This view gives the Monitor panel more screen space for your grading work.

Apply a Look

Apply a Look in SpeedGrade

  1. Select a clip or grading track.
  2. In the Look Manager, navigate to the folder containing the .Look file you want to use. Use the left and right arrow keys to navigate to more folders.
  3. Click on the .Look file to apply it.

Note:

You can also drag the .Look file on the Timeline. It appears as a grading clip that you can resize and reposition to apply the look across multiple clips, scenes, or a whole project.

Hover to preview a Look

  1. If you hover over a Look thumbnail, you can view how that Look impacts your image in the monitor. This makes it incredibly easy to test and compare Looks.
  2. To apply the Look, click on it. Alternatively, you can drag the Look thumbnail into the grading layer stack, where it appears as a new Group, and is automatically applied to the image.

Apply a Look in After Effects

Adobe After Effects supports native .Look files.

  1. With footage open in After Effects, select Effect > Utility > Apply Color LUT.
  2. Select the .Look file from your hard disk.

Note:

To blend the look in After Effects, create an adjustment layer above the clip in the Timeline, then apply the look (Effect > Utility > Apply Color LUT). In the Timeline, select the adjustment layer, then press the T key to bring up the transparency control. Adjust the transparency to blend the look.

Apply a Look in Photoshop

Adobe Photoshop supports native .Look files.

  1. With an image open in Photoshop, select Image > Adjustments > Color Lookup.
  2. In the Color Lookup dialog box, select the Load 3D LUT option.
  3. Select the .Look file from your hard disk and click OK.

Note:

For more control over the look, create a Color Look Up adjustment layer. Select Layer > New Adjustment Layer > Color Lookup, and then select the .look file from the context menu.

Export a Look

You can export a .Look file with one or more LUT files to use in Adobe Premiere Pro or a third-party application.

Note:

LUTs do not include masks or effects such as blur or glow.

  1. In the Look Manager, right-click (Win) or Ctrl-click (Mac) the .Look file and select Export Look.
  2. Select additional files to include, and click Export.

SpeedGrade creates a zip file containing the files.

Note:

A LUT is not required if you're sharing a look with After Effects or Photoshop, which support native .Look files.

Delete a Look

You can delete a saved Look by following these steps:

  1. In the Look Manager, right-click (Win) or Ctrl-click (Mac) the .Look file and select Delete Look.
  2. Confirm the deletion.

See also

  • Work with projects
  • Work with keyframes
  • Compare frames with multiple playheads
  • Apply looks with the Look manager

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy