使用手冊 取消

如何在 Animate 中使用影格及關鍵影格

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

概觀

Adobe Animate 文件會將時間長度分成多個影格,就像影片一樣。影格位於任何動畫的核心,指定時間和移動的每個區段。影片中的影格總數,以及影格播放速度,決定影片的整體長度。下面簡要說明一些有關影格的概念,供您參考。

影格

您可以在時間軸中使用影格來組織及控制文件的內容。您可以依據您要影格物件在完成內容中出現的順序來排列時間軸中的影格順序。

關鍵影格

「關鍵影格」是在「時間軸」中顯示新元件實體的影格。關鍵影格也可以是包含 ActionScript® 程式碼以控制文件某些部分的影格。您也可以在時間軸中增加「空白關鍵影格」,做為稍後要加入之元件的預留位置,或將這個影格保留空白。

使用關鍵影格,您就可以設定位置、增加錨點、動作、註解等等。 

合併

合併式影格選取範圍可讓您按一下就能選取兩個關鍵影格之間的影格範圍。

靜態影格合併

在靜態影格合併中,可於整個合併持續時間使用相同的內容。當您需要顯示圖像一段固定的時間時,可以使用此合併類型。 

補間動畫影格合併

在補間動畫影格合併中,會變更合併中每個影格的內容。您可以為動畫使用此合併類型。 

在時間軸中增加或插入影格

  • 若要插入新影格,請選取「插入 > 時間軸 > 影格」(F5)。

  • 若要建立關鍵影格,請選取「插入 > 時間軸 > 關鍵影格」(F6),或在要放置關鍵影格的影格上按一下右鍵 (Windows),或按 Control+按一下該影格 (Macintosh),然後從快顯選單中選取「插入關鍵影格」。

  • 若要建立空白關鍵影格,請選取「插入 > 時間軸 > 空白關鍵影格」,或在要放置關鍵影格的影格上按一下右鍵 (Windows),或按 Control+按一下該影格 (Macintosh),然後從快顯選單中選取「插入空白關鍵影格」。

影格上的效果

過去使用的濾鏡和顏色效果僅適用於影片片段和圖像元件。透過進階圖層,濾鏡和顏色效果現在可以套用到選擇性影格,進而套用到所有內容,其中包括形狀、繪圖物件、圖像元件等。在影格間使用傳統、形狀和 IK 補間動畫,也可以將圖層效果製成補間動畫。

如需詳細資訊,請參閱套用圖層效果

在時間軸中選取及標示影格

您可以使用 Animate 中提供的兩個方法來選取影格,也可以為影格加上標籤,以便整理影格的內容。 

Animate 提供兩種在時間軸中選取影格的不同方法。在影格式選取範圍 (預設值) 中,您可以選取「時間軸」中個別的影格。在合併式選取範圍中,當您按一下連續影格中的任何影格時,會選取整個連續影格 (從一個關鍵影格到下一個關鍵影格)。 

選取時間軸中的影格

單一或多個影格選取範圍

  • 若要選取一個影格,請按一下該影格。 
  • 若要選取多個連續影格,請在這些影格上拖曳游標,或按 Shift+按一下其他影格。

  • 若要選取多個不連續的影格,請按 Control+按一下 (Windows) 或 Command+按一下 (Macintosh) 其他影格。

  • 若要選取時間軸中的所有影格,選取「編輯 > 時間軸 > 選取所有影格」。

合併式影格選取範圍

根據合併式選取範圍的先決條件,您可以透過按一下右上角的功能表圖示並選取「合併式選取範圍」選單項目,來指定 Animate 時間軸中的合併式選取範圍。

  • 若要選取整個合併影格 (移動補間動畫或反向運動) 的範圍,請按一下該影格。 
  • 若要選取多個範圍,請按住 Shift 鍵再按一下每個範圍。

為時間軸中的影格加上標籤

您可以為時間軸中的影格加上標籤,以便整理影格的內容。此外,您也可以為影格加上標籤,以便在 ActionScript 中以標籤來參考該影格。如此一來,如果您重新安排時間軸,將標籤移動至不同的影格編號,ActionScript 仍然會參考該影格標籤而不需經過更新。

影格標籤只能套用到關鍵影格。最佳作法是在時間軸中建立獨立圖層來包含影格標籤。為標籤使用不同圖層讓您能更方便整理內容和關鍵影格。 

若要增加影格標籤:

  1. 在時間軸中選取您要加上標籤的影格。

  2. 選取影格後,在「屬性」檢測器的「標籤」區段中輸入標籤名稱。請按下 Enter 鍵或 Return 鍵。

  3. 最佳作法是為影格中的所有標籤建立不同圖層。 

啟用合併式影格選取範圍

合併式影格選取範圍可讓您按一下就能選取兩個關鍵影格之間的影格範圍。

  1. 按一下時間軸選取範圍右上角的功能表圖示。 

    彈出式選單隨即出現。 

  2. 從彈出式選單選取「合併式選取範圍」。 

分散至關鍵影格

「分散至關鍵影格」選項可讓您將「舞台」上的多個物件 (元件和點陣圖) 分散至個別關鍵影格。

  1. 選取舞台上任何圖層的多個物件。
  2. 以滑鼠右鍵按一下舞台的任何位置,並選取「分散至關鍵影格」。

複製、貼上、刪除或移動影格或連續影格

關鍵影格及跟隨關鍵影格的一般影格範圍,稱為連續關鍵影格。時間軸可以包含任意個連續關鍵影格。

若要複製或貼上影格或連續影格,請執行下列其中一項:

複製或貼上影格或連續影格

  • 選取影格或連續影格,然後選取「編輯 > 時間軸 > 複製影格」。選取要取代的影格或連續影格,然後選擇「編輯 > 時間軸 > 貼上影格」。

  • 按 Alt+拖曳 (Windows) 或按 Option+拖曳 (Macintosh) 關鍵影格到您要的位置來複製影格。

刪除影格或連續影格

刪除影格、連續影格或關鍵影格

選取影格或連續影格,然後選取「編輯 > 時間軸 > 移除影格」,或是在影格或連續影格上按一下滑鼠右鍵 (Windows) 或是按 Control+按一下影格或連續影格 (Macintosh),接著從快顯選單中選取「移除影格」。

周圍的影格仍會保持不變。

刪除關鍵影格

選取關鍵影格,然後選取「編輯 > 時間軸 > 清除關鍵影格」,或是在關鍵影格上按一下滑鼠右鍵 (Windows) 或是按 Control+按一下關鍵影格 (Macintosh),接著從快顯選單中選取「清除關鍵影格」。

移動關鍵影格或連續影格

選取關鍵影格或連續影格,然後將關鍵影格或連續影格拖曳至您要的位置。

變更靜態連續影格的長度

按住 CTRL (Windows) 或 Command (Macintosh),然後將範圍的開頭或結尾影格往左邊或右邊拖曳。

若要變更連續逐格動畫的長度,請參閱建立逐格動畫

預覽時間軸中的影格內容

從「時間軸」面板右上角「時間軸」面板的「選項」選單中選擇「預覽」。

在時間軸的每個關鍵影格中,您可以檢視關鍵影格中各項目的縮圖預覽。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]