在 Animate 中選取物件

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

了解如何使用 Animate 中的「選取」工具

在 Animate 中,您可以使用「指標」、「選取細部」和「套索」工具來選取物件。當您選取物件或筆畫時,Animate 會以圈選範圍反白標示選取的項目。您可以選擇只選取物件的筆畫或填色,並將選取範圍的反白標示隱藏起來,這樣在編輯物件時就不會看到反白標示。

「指標」、「選取細部」和「套索」工具。

「套索」工具的修改選項

工具

圖示

說明

選取工具 (V)

使用這個工具可以選取整個物件。按一下或拖曳物件就能以矩形選取範圍圈住物件。 

選取細部工具 (A)

使用這個工具可以調整動畫移動路徑的形狀。您可以顯示路徑上的控制點和貝茲控制點,這些控制點會對應至每個位置屬性關鍵影格。 

套索工具 (L)

使用這個工具可以在物件外框建立不規則的選取範圍。 

多邊形工具 (L)

使用這個工具能以一連串相連的直線定義選取區域。若要挑選這個工具,請讓「套索」工具保持選取狀態,並按一下「多邊形工具」。 

魔術棒工具 (L)

使用這個工具可以選取點陣圖形中包含相同或相似顏色的區域。若要挑選這個工具,請讓「套索」工具保持選取狀態,並按一下「魔術棒」。

修改物件

若要修改物件,請先選取物件。您可以將個別物件群組起來,將它們當做單一物件處理。修改線段和形狀會變更相同圖層上的其他線段和形狀。如果要避免不小心選取並變更群組或元件,請鎖定該群組或元件。

修改物件的屬性

您可以使用「屬性」檢測器來修改物件的筆畫和填色屬性。當您選取物件時,「屬性」檢測器會顯示下列資訊:

  • 該物件的筆劃和填色、像素尺寸,以及該物件之變形點的 xy 座標。
  • 如果您選取多個項目,便會顯示混合的選取範圍。所選取項目集的像素尺寸以及 x 與 y 座標。

使用選取工具選取物件

「選取」工具  可讓您選取完整的物件,方法是在物件上按一下,或是拖曳出矩形的選取圈選範圍,選取這個範圍內的物件。若要選取實體、群組和類型區塊,您必須將它們圈住。

註解:

若要選取「選取」工具,也可以按下 V 鍵。若是在使用另一個工具時,想暫時切換到「選取」工具,請按住 Control 鍵 (Windows) 或 Command 鍵 (Macintosh)。請參閱鍵盤快速鍵,了解詳細資訊。

若要停用按住 Shift 鍵選取選項這個功能,請在 Animate 的「一般偏好設定」中取消選取這個選項。請參閱在 Animate 中設定偏好設定

選取物件

  • 若要選取筆畫、填色、群組、實體或文字區塊,請按一下該物件。
  • 若要選取連接的線段,請按兩下其中一條線段。
  • 若要選取已填色的形狀和其使用筆劃的外框,請按兩下該填色。
  • 若要在矩形區域內選取物件,請拖曳並選取某一物件或多個物件周遭的圈選範圍。
選取更多項目
  • 若要加入選取範圍,請在選取更多選取項目的同時按住 Shift 鍵。
  • 若要在場景的每一個圖層上選取所有項目,請選取「編輯 > 全選」,或者按下 Control+A (Windows) 或 Command+A (Macintosh)。「全選」不會選取遭鎖定或隱藏圖層上的物件,或是不在目前「時間軸」上的物件。
  • 若要在多個關鍵影格之間選取某一圖層上的所有項目,請按一下「時間軸」中的影格。

全部取消選取

若要取消選取所有圖層上的所有項目,請選取「編輯 > 取消全選」或者按下 Control+Shift+A (Windows) 或 Command+Shift+A (Macintosh)。請參閱鍵盤快速鍵,了解詳細資訊。

取消選取個別項目

若要從選取的物件群組取消選取任何個別項目:

  1. 選取「選取」工具
  2. 按住 Shift 鍵,並且
  3. 按一下個別項目

個別項目可以是任何筆畫、填色或繪圖物件。 

鎖定/解除鎖定

若要鎖定或解除鎖定群組或元件,請選取該群組或元件,然後選取「修改 > 排列 > 鎖定」。而選取「修改 > 排列 > 解除全部鎖定」,則可為所有已鎖定的群組及元件解除鎖定。

使用套索工具繪製圈選區域

您可以使用「套索」工具來建立不規則的選取範圍外框。請從「工具」中選取或按下 L。視您的設定偏好而定,若要選取物件,您可以選擇圈住繪圖物件或部分覆蓋住物件。請參閱本頁的「設定選取的偏好設定」章節,了解詳細資訊。

  1. 在物件區域周圍拖曳「套索」工具 。若要選取物件的內圈,請在物件周圍拖曳手繪套索工具。

  2. 大約在開始的地方封閉選取範圍,或讓 Animate 自動封閉選取範圍。Animate 隨即封閉選取範圍外框並反白標示選取的物件。 

使用套索的多邊形工具繪製直線選取區域。

「套索」工具的「多邊形模式」修改選項可讓您以一連串相連的直線定義選取區域。請讓「套索」工具保持選取狀態,並按一下「多邊形工具」。 

  1. 在「工具」面板的選項區域中,選取「套索」工具的「多邊形模式」修改選項 

  2. 若要設定開始點,請按一下物件。 

  3. 將指標放在要結束第一條線段的地方,然後按一下該位置。繼續設定更多線段的結束點。

  4. 若要封閉選取區域,請按兩下最後的位置。Animate 隨即封閉選取範圍外框並反白標示選取的物件。 

利用手繪和圈選直線邊緣線段來繪製選取範圍

使用「套索」工具時及其「多邊形模式」修改選項時,您可以在手繪和直線選取範圍模式之間進行切換。

  1. 取消選取「套索」工具的「多邊形模式」修改選項。
  2. 若要手繪線段,請在舞台上拖曳「套索」工具。
  3. 若要為每個新線段設定開始點和結束點,請按住 Alt 鍵 (Windows) 或 Option 鍵 (Macintosh) 並按一下區域。 

    使用這個步驟可以繪製直線線段。 

  4. 若要封閉選取區域,請執行下列其中一個步驟:
    • 放開滑鼠按鈕。Animate 隨即封閉選取區域。 

    • 按兩下選取區域線段的開始點。

隱藏選取範圍反白標示

若要檢視圖案如何以最終狀態顯示,您可以在選取及編輯物件時隱藏物件的反白標示。 

  1. 選取「檢視 > 隱藏邊緣」。

再次選取「隱藏邊緣」選項,即可顯示選取範圍反白標示。

設定選取物件的自訂範圍框的顏色

您可以自訂「舞台」上所選物件周圍顯示的矩形範圍框顏色。

  1. 選取「編輯 > 偏好設定」(Windows) 或「Animate > 偏好設定」(Macintosh)。

  2. 按一下「一般」類別。
  3. 在「反白標示的顏色」區域中,選取每種物件類型的顏色,然後按一下「確定」。

設定選取的偏好設定

按一下「指標」、「選取細部」與「套索」工具,就能選取物件。「指標」和「選取細部」工具選取物件的方式,是拖曳一個矩形選取圈選範圍來圈住物件。「套索」工具選取物件的方式,是拖曳任意型式的圈選範圍來圈住物件。選取某個物件後,該物件周圍便會環繞一個矩形方塊。

  1. 選取「編輯 > 偏好設定」(Windows) 或「Animate > 偏好設定」(Macintosh)。

  2. 在「偏好設定」對話方塊的「一般」類別中,執行下列其中一個步驟:
    • 若只要選取圈住的物件和點,請取消選取「接觸感應選取範圍與套索工具」。選取區域內的點會是選取狀態。

    • 若要選取部分圈住的物件或群組,請選取「接觸感應選取範圍與套索工具」。

Adobe 標誌

登入您的帳戶