使用手冊 取消

尺標、格點和參考線

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

使用尺標

尺標可協助您在插圖視窗或工作區域中精確地置入和測量物件。每個尺標上顯示為 0 的點稱為尺標原點

Illustrator 分別提供文件尺標與工作區域尺標。一次只能選取其中一個尺標。

整體尺標會顯示在插圖視窗的上方和左側。預設的尺標原點位於插圖視窗的左上角。

工作區域尺標顯示在作用中工作區域的上方和左側。預設的工作區域尺標原點位於工作區域的左上角。

工作區域尺標與整體尺標之間的差異在於,若選擇工作區域尺標,原點會根據作用中的工作區域而變更。此外,您可以擁有不同的工作區域尺標原點。現在,如果變更工作區域尺標原點,工作區域物件中的圖樣填色不會受到影響。

整體尺標的預設原點是在第一個工作區域的左上角,而工作區域尺標的預設原點在各自工作區域的左上角。

  • 如果要顯示或隱藏尺標,請選擇「檢視 > 尺標 > 顯示尺標」或「檢視 > 尺標 > 隱藏尺標」。
顯示/隱藏尺標

  • 若要切換工作區域尺標和整體尺標,請選擇「檢視 > 尺標 > 變更為整體尺標」或「檢視 > 尺標 > 變更為工作區域尺標」。工作區域尺標會依預設顯示,因此「變更為整體尺標」選項將顯示在「尺標」子選單中。

  • 如果要顯示或隱藏視訊尺標,請選擇「檢視 > 尺標 > 顯示視訊尺標」或「檢視 > 尺標 > 隱藏視訊尺標」。

  • 若要變更尺標原點,請將指標移至左上角的尺標相交處,並將指標拖移至所要的新尺標原點。

    拖移時,視窗和尺標中的十字線代表變更中的整體尺標原點。

    注意:變更整體尺標原點會影響圖樣拼貼。

  • 若要還原預設的尺標原點,請按兩下左上角的尺標相交處。

座標系統現在已切換到第四象限,原先為第一象限。在 Illustrator CS5 中,當您向下移動時,Y 軸的值會增加,如果向右移動時,X 軸的值會增加。

若是儲存到舊版的 Illustrator,整體尺標會保持在舊版文件中所設定的位置。雖然原點沒有移動到左上角,但座標系統還是會變更為第四象限。

座標系統與尺標原點中的變更並不會套用到指令碼,它會讓您保留舊的指令碼。不過,使用指令碼來變形物件時,Y 座標值會與您在 Illustrator 使用者介面中所設定的值不同。例如,若您套用 Y= +10 點的移動操作,然後要以指令碼模擬相同的移動,請套用 Y = -10 點的變形。

變更測量單位

Illustrator 的預設度量單位是點 (一點等於 0.3528 公釐)。您可以變更 Illustrator 所使用一般度量單位、筆畫和文字的單位。您可以在方框中輸入數值時,置換預設單位。

  • 如果要變更預設度量單位,請選擇「編輯 > 偏好設定 > 單位」(Windows),或「Illustrator > 偏好設定 > 單位」(Mac OS),然後選取「一般」、「筆畫」及「文字」選項的單位。如果「文字」偏好設定中已選取「顯示亞洲文字選項」,也可以選取亞洲文字特有的單位。

    注意:「一般」度量單位選項會影響到尺標、測量兩點之間的距離、移動和變形物件、設定格點和參考線間距,以及建立形狀。

  • 若僅要設定目前文件的一般測量單位,請選擇「檔案 > 文件設定」,從「單位」選單選擇您要使用的測量單位,然後按一下 「確定」。
  • 如果要在方框中輸入數值時變更度量單位,請遵循下列任一種縮寫值:inch、inches、in (英寸)、millimeters、millimetres、mm (公釐)、Q (1Q 等於 0.25 公釐)、centimeters、centimetres、cm (公分)、points、p、pt (點)、picas、pc、pixel、pixels 和 px (像素)。

    提示:混合使用 Pica 和點時,可以輸入如 XpY 之類的值,其中 X 和 Y 分別代表 Pica 和點的數值 (例如 12p6 即是 12 Pica 及 6 點)。

使用格點

在插圖視窗中格點會顯示在圖稿下層,而且不會列印出來。

  • 若要顯示或隱藏格點,請選擇「檢視 > 顯示格點」或「檢視 > 隱藏格點」。
  • 如果要讓物件靠齊格線,請選擇「檢視 > 靠齊格點」,選取您要移動的物件,然後拖移至所要位置。

    物件的邊界離格線 2 個像素距離時,就會靠齊格點。

    注意:如果您選擇「檢視 > 像素預視」,則「靠齊格點」會變更為「靠齊像素」。

  • 若要指定格線間距、格點樣式 (線段或圓點)、格點顏色,或格點顯示在圖稿之前或之後,請選擇「編輯 > 偏好設定 > 參考線及格點」(Windows) 或「Illustrator > 偏好設定 > 參考線及格點」(Mac OS)。
靠齊格點
顯示格點的圖稿

使用參考線

參考線可協助對齊文字和圖形框架。您可以建立尺標參考線 (垂直或水平直線) 及參考線物件 (轉換成參考線的向量物件)。參考線跟格點一樣,也不會列印出來。

您可以選擇圓點和線段兩種參考線樣式,而且可以使用預先定義的參考線顏色或用檢色器選取的顏色變更參考線顏色。在預設情況下,參考線並未鎖定,因此可以執行移動、修改、刪除或回復等作業,但您也可以選擇將參考線鎖定在固定位置。

  • 如果要顯示或隱藏參考線,請選擇「檢視 > 參考線 > 顯示參考線」或是「檢視 > 參考線 > 隱藏參考線」。
  • 如果要變更參考線設定,請選擇「編輯 > 偏好設定 > 參考線及格點」(Windows),或「Illustrator > 偏好設定 > 參考線及格點」(Mac OS)。
  • 若要鎖定參考線,請選取「檢視 > 參考線 > 鎖定參考線」。

建立參考線

  1. 如果未顯示尺標,請選擇「檢視 > 顯示尺標」。
  2. 將垂直參考線的指標放在左側尺標,或是將水平參考線的指標放在上方尺標。
  3. 將參考線拖移就位。

    若要將向量物件轉換為參考線,請選取物件然後選擇「檢視 > 參考線 > 製作參考線」。

    註解:

    如果要讓使用多條參考線的作業較為容易,請將參考線移至不同的圖層上。

  4. 若要將參考線限制在工作區域而非整張畫布上,請選取「工作區域」工具,並將參考線拖移至工作區域上。

移動、刪除或釋放參考線

  1. 若是鎖定參考線,請選取「檢視 > 參考線 > 鎖定參考線」。
  2. 執行下列任一操作:
    • 若要移動參考線,請拖移或進行拷貝。

    • 若要刪除參考線,請按下 Backspace 鍵 (Windows) 或 Delete 鍵 (Mac OS),或選擇「編輯 > 剪下」或「編輯 > 清除」。

    • 若要一次刪除所有參考線,請選擇「檢視 > 參考線 > 清除參考線」。

    • 若要釋放參考線,並將其轉換回復成一般圖形框架,請選取參考線然後選擇「檢視 > 參考線 > 釋放參考線」。

物件靠齊錨點和參考線

  1. 選擇「檢視 > 靠齊控制點」。
  2. 選取您要移動的物件,然後將指標放置於要與錨點和參考線對齊的精確定點上。
    註解:

    靠齊控制點時,靠齊調整是依指標所在位置而定,而非依所拖移物件的邊緣而定。

  3. 將物件拖移到想要的位置。

    當指標距離錨點或參考線兩個像素以內時,就會靠齊此控制點。出現靠齊時,指標將由實心箭頭變為空心箭頭。

使用智慧型參考線

「智慧型參考線」為建立或處理物件或工作區域時,所顯示的暫時靠齊參考線。它們可透過靠齊對齊和顯示 X、Y 位置值與差距值的方式,協助您相對於其他物件和 (或) 工作區域來對齊、編輯及變形物件或工作區域。您可以藉由設定「智慧型參考線」偏好設定,來指定智慧型參考線類型和顯示的反饋 (例如度量標示、物件反白或標籤)。

依照預設,「智慧型參考線」已開啟。

  1. 若要開啟或關閉「智慧型參考線」,請選擇「檢視 > 智慧型參考線」。

  2. 請以下列方式使用「智慧型參考線」:
    • 當您使用鋼筆或外框工具建立物件時,請使用「智慧型參考線」,相對於現有物件放置新物件的錨點。或者,當您建立新工作區域時,可使用「智慧型參考線」,相對於其他工作區域或物件放置新工作區域。

    • 當您使用鋼筆或形狀工具建立物件,或將物件變形時,可使用「智慧型參考線」的架構參考線,以特定的預設角度 (例如 45 度或 90 度) 放置錨點。請在「智慧型參考線」偏好設定中指定這些角度。

    • 當您移動物件或工作區域時,可使用「智慧型參考線」將選取的物件或工作區域向其他物件或工作區域對齊。對齊方式將依物件與工作區域的幾何圖形而有所不同。物件接近其他物件的邊緣或中心點時,即會顯示參考線。

    • 將物件變形時,會自動顯示「智慧型參考線」,以協助變形作業。

    您可以藉由設定「智慧型參考線」偏好設定,來變更「智慧型參考線」顯示的時間及方式。

    註解:

    開啟「靠齊格點」或「像素預視」之後,您就無法使用「智慧型參考線」(即使選取選單指令,也無法使用)。

設定「智慧型參考線」偏好設定

選擇「編輯 > 偏好設定 > 智慧型參考線」(Windows),或「Illustrator > 偏好設定 > 智慧型參考線」(Mac OS),以便設定下列偏好設定:

顏色

指定參考線的顏色。

對齊參考線

顯示沿著幾何物件、工作區域及出血之中央和邊緣而產生的參考線。當您移動物件,以及執行繪製基本形狀、使用「鋼筆」工具及變形物件一類的操作時,都會產生這些參考線。

錨點/路徑標示

顯示路徑交叉時和置中於錨點時的資訊。

度量標示

隨著您將游標移至某個錨點,畫面隨即顯示游標所在位置的許多工具 (例如「繪圖」工具和「文字」工具) 相關資訊。在您建立、選取、移動或變形物件時,將顯示與物件原始位置 x、y 差距值。在選取繪圖工具的同時按住 Shift 鍵,便會顯示起始位置。

物件反白

在物件周圍拖移時,反白顯示指標下方的物件。反白色彩會與物件的圖層色彩相符。

變形工具

在縮放、旋轉及傾斜物件時,顯示相關資訊。

架構參考線

在繪製新物件時顯示參考線。您可以指定從附近物件的錨點繪製參考線的角度。最多可以設定六個角度。在選取的「角度」方框中輸入角度,從「角度」彈出式選單中選取一組角度,或是從彈出式選單中選取一組角度,再變更方框中的值,以自訂一組角度。預視會反映出您的設定。

靠齊容許度

指定讓「智慧型參考線」作用時,指標必須距離另一個物件的點數。

智慧型參考線
設定「智慧型參考線」偏好設定

測量物件之間距離

使用「測量」工具計算任何兩點之間的距離,並將結果顯示在「資訊」面板中。

  1. 選取「測量」工具 。(選取並按住「檢色滴管」工具以在「工具」面板中查看)。

  2. 執行下列任一項作業:
    • 按一下兩點,以測量這兩點之間的距離。

    • 按一下第一個點,然後拖移到第二個點。按住 Shift 鍵並拖移滑鼠,將工具移動限制在 45 度的倍數。

      「資訊」面板會顯示從 xy 軸起算的水平與垂直距離、絕對的水平與垂直距離、總距離,以及測量角度。

導覽「資訊」面板

使用「資訊」面板 (「視窗 > 資訊」) 取得指標所在區域和選取物件的資訊。

  • 已選取物件且選取工具為作用中時,「資訊」面板會顯示物件的 x y 座標、寬度 (W) 和高度 (H)。寬度和高度的值會受「一般」偏好設定的「使用預視邊界」選項的影響。選取「使用預視邊界」時,Illustrator 會在物件尺寸中包含筆畫寬度 (及其他屬性,如陰影)。清除「使用預視邊界」時,Illustrator 僅度量由物件向量路徑定義的尺寸。

  • 使用「鋼筆」工具或「漸層」工具,或者移動選取範圍時,「資訊」面板會隨著您拖移顯示出 x (W)、y (H) 中的變更、距離 (D) 和角度

  • 使用「放大鏡」工具時,放開滑鼠按鈕以後,「資訊」面板會顯示放大倍數和 xy 座標。

  • 使用「縮放」工具時,在完成縮放後,「資訊」面板會顯示寬度 (W) 和高度 (H) 變更的百分比,以及新的寬度 (W) 和高度 (H)。使用旋轉或鏡射工具時,「資訊」面板會顯示物件中心點的座標,以及旋轉 或鏡射 的角度。

  • 使用「傾斜」工具時,「資訊」面板會顯示物件中心點的座標,以及傾斜軸的角度 與傾斜量

  • 使用「繪圖筆刷」工具時,「資訊」面板會顯示 xy 座標以及目前筆刷的名稱。

  • 從面板選單選取「顯示選項」,或是按一下面板標籤的雙向箭頭,以顯示所選取物件的填色與筆畫顏色值,以及套用至選取物件的任何圖樣、漸層或色調的名稱。

    注意:如果您選取多個物件,「資訊」面板只會顯示所有選取物件都具備的相同資訊。

更多相關資訊

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]