Зберегти зображення у форматах PNG і GIF

Останнє оновлення: 2 лист. 2026 р.

Експортуйте зображення як файли PNG або GIF, щоб використовувати їх в інтернеті з прозорістю, анімацією або оптимізованим розміром файлів.

PNG підтримує прозорість і добре підходить для логотипів, іконок і детальних зображень. Файли GIF підтримують прості анімації та найкраще працюють з обмеженою кількістю кольорів. Формат PNG підтримує режими RGB, індексовані кольори, градації сірого та Bitmap.Формат GIF створює анімовану графіку з документів, що містять кілька кадрів.

Щоб прискорити експорт, виберіть Файл > Експорт > Швидкий експорт як.

Також можна вибрати шари на панелі Шари, натиснути правою кнопкою миші та вибрати Швидкий експорт або Експорт як.

Зберегти зображення як PNG

Виберіть Файл > Зберегти як і виберіть PNG у меню Формат.

Введіть ім’я файлу та виберіть цільову папку, а потім виберіть Зберегти.

Виберіть параметр «Черезрядковий»:

Немає: показує зображення лише після завершення завантаження

Черезрядково: показує версії з низькою роздільною здатністю під час завантаження файлу

Натисніть OK.

Примітка

Черезрядкове відображення створює враження швидшого завантаження, але збільшує розмір файлу

Підказка

Перед експортом збережіть робочу копію у форматі PSD, щоб зберегти шари, ефекти та можливість редагування.

Зберегти зображення як GIF

Виберіть Файл > Зберегти як і виберіть GIF у меню Формат.

Введіть ім’я файлу та виберіть місце збереження.

У діалоговому вікні GIF Save Options вкажіть, як обробляти кадри та анімацію.

Натисніть OK.