Instanzen erstellen

Nachdem Sie ein Symbol erstellt haben, können Sie im gesamten Dokument Instanzen dieses Symbols erstellen, auch innerhalb anderer Symbole. Wenn Sie das Symbol modifizieren, aktualisiert Animate CC (früher Flash Professional CC) alle Instanzen des Symbols.

Im Eigenschafteninspektor können Sie Instanzen benennen. Mithilfe des Instanznamens verweisen Sie in ActionScript auf eine Instanz. Sie können Instanzen mithilfe von ActionScript® steuern, indem Sie jeder Instanz in einer Zeitleiste einen eindeutigen Namen geben. 

Im Eigenschafteninspektor können Sie neuen Instanzen Farbeffekte hinzufügen und Aktionen zuweisen sowie den Grafikanzeigemodus einstellen oder ihr Verhalten ändern. Wenn Sie das Verhalten der Instanz nicht ändern, weist sie dasselbe Verhalten auf wie ihr Mastersymbol. Alle Änderungen, die Sie vornehmen, gelten ausschließlich für die Instanz und haben keinerlei Einfluss auf das ursprüngliche Symbol.

Erstellen einer Instanz eines Symbols

  1. Wählen Sie in der Zeitleiste eine Ebene aus. Animate kann Instanzen nur in Schlüsselbildern und jeweils immer nur auf der aktuellen Ebene platzieren. Wenn Sie kein Schlüsselbild auswählen, wird die Instanz von Animate in das nächste Schlüsselbild links vom aktuellen Bild eingefügt.

    Hinweis:

    Schlüsselbilder sind Bilder, in denen Sie Änderungen im Bewegungsablauf einer Animation definieren. Weitere Informationen finden Sie unter Einfügen von Bildern in die Zeitleiste.

  2. Wählen Sie „Fenster“ > „Bibliothek“.

  3. Ziehen Sie das gewünschte Symbol aus der Bibliothek auf die Bühne.

  4. Wenn Sie eine Instanz eines Grafiksymbols erstellt haben, wählen Sie „Einfügen“ > „Zeitleiste“ > „Bild“ und fügen Sie die Anzahl von Bildern hinzu, die das Grafiksymbol enthalten sollen.

Zuweisen von benutzerdefinierten Namen zu Instanzen

  1. Wählen Sie die Instanz auf der Bühne aus.

  2. Wählen Sie „Fenster“ > „Eigenschaften“ aus und geben Sie im Feld „Instanzname“ einen Namen ein.

Bearbeiten von Instanzeigenschaften

Jede Symbolinstanz verfügt über eigene Eigenschaften, die nicht von den Eigenschaften des Symbols selbst abhängig sind. Sie können den Farbton, die Transparenz und die Helligkeit einer Instanz ändern, ihr Verhalten neu festlegen (z. B. ein Grafiksymbol in ein Movieclip-Symbol umwandeln) und angeben, wie die Animation in einer Grafiksymbolinstanz wiedergegeben wird. Eine Instanz lässt sich neigen, drehen oder skalieren, ohne das Symbol selbst zu beeinflussen.

Außerdem haben Sie die Möglichkeit, einer Movieclip- oder Schaltflächeninstanz einen Namen zuzuweisen, damit Sie ihre Eigenschaften mit ActionScript ändern können. Weitere Informationen finden Sie unter Objekte und Klassen in ActionScript 3.0 – Arbeitshandbuch. Die Instanzeigenschaften werden im Eigenschafteninspektor („Fenster“ > „Eigenschaften“) bearbeitet.

Die Eigenschaften einer Instanz werden zusammen mit der Instanz selbst gespeichert. Wenn Sie also ein Symbol bearbeiten oder eine Instanz mit einem anderen Symbol verknüpfen, gelten alle Eigenschaften, die Sie geändert haben, auch weiterhin für diese Instanz.

Festlegen der Sichtbarkeit einer Instanz

Sie können eine Symbolinstanz auf der Bühne unsichtbar machen, indem Sie die Eigenschaft „Sichtbar“ deaktivieren. Mit der Eigenschaft „Sichtbar“ läuft der Rendervorgang schneller ab als wenn Sie die Alphaeigenschaft des Symbols auf 0 setzen.

Die Eigenschaft „Sichtbar“ kann nur verwendet werden, wenn in den Veröffentlichungseinstellungen eine Player-Version ab Flash Player 10.2 eingestellt ist. Sie ist nur mit Movieclip-, Schaltflächen- und Komponenteninstanzen kompatibel.

  1. Wählen Sie die Instanz auf der Bühne aus.

  2. Deaktivieren Sie im Bedienfeld „Eigenschaften“ im Abschnitt „Anzeige“ die Option „Sichtbar“.

Ändern der Farbe und Transparenz von Instanzen

Jede Instanz eines Symbols kann einen eigenen Farbeffekt aufweisen. Die Farb- und Transparenzoptionen für Instanzen werden mithilfe des Eigenschafteninspektors festgelegt. Die im Eigenschafteninspektor vorgenommenen Einstellungen betreffen auch Bitmaps in Symbolen.

Wenn Sie die Farbe und Transparenz einer Instanz in einem bestimmten Bild ändern, nimmt Animate die Änderung vor, sobald das betreffende Bild angezeigt wird. Einen fließenden Farbwechsel erzielen Sie mithilfe eines Bewegungs-Tweens. Zu diesem Zweck legen Sie für das Start- und Endschlüsselbild einer Instanz unterschiedliche Effekteinstellungen fest und tweenen diese Einstellungen, sodass die Farbe der Instanz im Verlauf der Zwischenbilder verändert wird.

sy_tint_tween
sy_alpha_tween
Beim Tweenen wird die Farbe oder Transparenz einer Instanz schrittweise geändert.

Hinweis:

Wenn Sie einen Farbeffekt auf ein Movieclip-Symbol anwenden, das aus mehreren Bildern besteht, überträgt Animate den Effekt auf jedes Einzelbild dieses Movieclip-Symbols.

  1. Wählen Sie auf der Bühne die gewünschte Instanz aus und wählen Sie „Fenster“ > „Eigenschaften“ aus.
  2. Wählen Sie im Eigenschafteninspektor eine der folgenden Optionen aus dem Menü „Stil“ im Bereich „Farbeffekte“:

    Helligkeit

    Wählen Sie „Helligkeit“, um die relative Helligkeit des Bildes im Bereich zwischen Schwarz (-100 %) und Weiß (100 %) einzustellen. Sie können die Helligkeit anpassen, indem Sie auf das Dreieck klicken und den Schieberegler ziehen bzw. einen Wert in das Feld eingeben.

    Farbton

    Wählen Sie „Farbton“, um den Farbton der Instanz einzustellen. Mit dem Schieberegler „Farbton“ des Eigenschafteninspektors können Sie den relativen Farbton im Bereich zwischen transparent (0 %) und gesättigt (100 %) einstellen. Sie können den Farbton anpassen, indem Sie auf das Dreieck klicken und den Schieberegler ziehen bzw. einen Wert in das Feld eingeben. Zum Auswählen einer Farbe geben Sie die Rot-, Grün- und Blauwerte in die entsprechenden Felder ein, oder klicken Sie auf die Farbsteuerung und wählen Sie im Farbwähler die gewünschte Farbe aus.

    Alpha

    Wählen Sie „Alpha“, um die relative Transparenz der Instanz im Bereich von transparent (0 %) bis gesättigt (100 %) festzulegen. Sie können einen Alphawert anpassen, indem Sie auf das Dreieck klicken und den Schieberegler ziehen bzw. einen Wert in das Feld eingeben.

    Erweitert

    Wählen Sie „Erweitert“, um die Rot-, Grün-, Blau- und Transparenzwerte einer Instanz unabhängig voneinander anzupassen. Dies ist insbesondere dann hilfreich, wenn Sie subtile Farbeffekte in Objekten wie Bitmaps erstellen und animieren möchten. Mit den Steuerungen auf der linken Seite können Sie die Farb- oder Transparenzwerte um einen bestimmten Prozentsatz verringern. Mit den Steuerungen auf der rechten Seite können Sie die Farb- oder Transparenzwerte um einen konstanten Wert verringern oder erhöhen.

    Die aktuellen Rot-, Grün, Blau- und Alphawerte werden mit den Prozentwerten multipliziert und anschließend zu den konstanten Werten in der rechten Spalte addiert, um die neuen Farbwerte zu errechnen. Wenn für die Farbe Rot beispielsweise ein Wert von 100 eingestellt ist, erzeugen Sie durch Einstellen des linken Schiebereglers auf 50 % und des rechten Schiebereglers auf 100 % einen neuen Rotwert von 150 ([100 x 0,5] + 100 = 150). 

    Hinweis: Die erweiterten Einstellungen im Bedienfeld „Effekt“ implementieren die Funktion (a * y + b) = x, wobei a für den in den Feldern auf der linken Seite eingestellten Prozentsatz, y für die Farbe der ursprünglichen Bitmap, b für den in den Feldern auf der rechten Seite festgelegten Wert und x für den erzielten Effekt (RGB: 0 - 255; Alphatransparenz: 0 - 100) steht.

    Die Farbe einer Instanz lässt sich auch mithilfe des ActionScript-Objekts „ColorTransform“ ändern. Weitere Informationen zum ColorTransform-Objekt finden Sie unter „ColorTransform“ im ActionScript 2.0-Referenzhandbuch und im Komponenten-Referenzhandbuch für ActionScript 3.0.

Tauschen einer Instanz mit einer anderen

Sie können einer Instanz ein anderes Symbol zuweisen, um auf der Bühne eine andere Instanz mit allen Eigenschaften der ursprünglichen Instanz anzuzeigen.

Angenommen, Sie erstellen einen Cartoon mit einer Ratte als Hauptdarsteller, stellen während Ihrer Arbeit jedoch fest, dass eine Katze als Darsteller besser geeignet wäre. In diesem Fall können Sie das Symbol der Ratte durch das Symbol einer Katze ersetzen, sodass der neue Darsteller in allen Bildern Ihres Films ungefähr an derselben Stelle erscheint, an der sich der ursprüngliche Darsteller befand.

Zuweisen anderer Symbole zu Instanzen

  1. Wählen Sie auf der Bühne die gewünschte Instanz aus und wählen Sie „Fenster“ > „Eigenschaften“ aus.

  2. Klicken Sie im Eigenschafteninspektor auf die Schaltfläche „Austauschen“.

  3. Wählen Sie ein Symbol aus, durch das Sie das der Instanz momentan zugewiesene Symbol ersetzen möchten. Zum Duplizieren eines ausgewählten Symbols klicken Sie auf „Symbol duplizieren“ und anschließend auf „OK“.

    Durch Duplizieren können Sie ein neues Symbol erstellen, das auf einem vorhandenen Bibliothekssymbol basiert. Auf diese Weise ersparen Sie sich eine Menge Arbeit beim Kopieren, wenn Sie mehrere Symbole erstellen möchten, die sich nur geringfügig voneinander unterscheiden.

Ersetzen aller Instanzen eines Symbols

  1. Ziehen Sie aus einem Bedienfeld „Bibliothek“ in das Bedienfeld „Bibliothek“ der von Ihnen bearbeiteten FLA-Datei ein Symbol, das denselben Namen aufweist wie das Symbol, das Sie ersetzen möchten. Klicken Sie anschließend auf „Ersetzen“. Wenn die Bibliothek Ordner enthält, müssen Sie das neue Symbol in denselben Ordner ziehen, in dem sich das Symbol befindet, das Sie ersetzen möchten.

Ändern von Instanztypen

Ändern Sie den Typ einer Instanz, um ihr Verhalten in der Animate-Anwendung neu zu definieren. Wenn eine Grafikinstanz beispielsweise eine Animation enthält, die Sie unabhängig von der Hauptzeitleiste abspielen möchten, können Sie die Grafikinstanz auf diese Weise in eine Movieclip-Instanz umwandeln.

  1. Wählen Sie auf der Bühne die gewünschte Instanz aus und wählen Sie „Fenster“ > „Eigenschaften“ aus.
  2. Wählen Sie im Popupmenü links oben im Eigenschafteninspektor die Einstellung „Grafik“, „Schaltfläche“ oder „Movieclip“ aus.

Festlegen von „In Schleife abspielen“ für Grafikinstanzen

Über Optionen im Eigenschafteninspektor können Sie festlegen, wie Animationssequenzen innerhalb einer Grafikinstanz in der Animate-Anwendung abgespielt werden.

Ein animiertes Grafiksymbol ist an die Zeitleiste des Dokuments gebunden, in dem sich das Symbol befindet, während ein Movieclip-Symbol über eine eigene, unabhängige Zeitleiste verfügt. Da animierte Grafiksymbole dieselbe Zeitleiste verwenden wie das Hauptdokument, wird ihre Animation im Dokumentbearbeitungsmodus angezeigt. Movieclip-Symbole hingegen werden auf der Bühne als statische Objekte dargestellt und erscheinen in der Animate-Bearbeitungsumgebung nicht als Animationen.

  1. Wählen Sie auf der Bühne die gewünschte Grafikinstanz aus und wählen Sie „Fenster“ > „Eigenschaften“.
  2. Wählen Sie eine Animationsoption aus dem Menü „Optionen“ im Bereich „Schleife“ des Eigenschafteninspektors:

    Schleife

    Wählen Sie „Endlosschleife“, um alle in der aktuellen Instanz enthaltenen Animationssequenzen so lange zu wiederholen, bis die von der Instanz belegten Bilder abgelaufen sind.

    Einmal abspielen

    Wählen Sie „Einmal abspielen“, um die Animationssequenz ab dem angegebenen Bild bis zum Ende der Animation wiederzugeben und dann anzuhalten.

    Einzelbild

    Wählen Sie „Einzelbild“, um nur eines der Bilder der Animationssequenz anzuzeigen. Wählen Sie das gewünschte Bild aus.

  3. Geben Sie eine Bildnummer in das Textfeld „Erstes“ ein, um das erste Bild des Grafiksymbols anzugeben, das bei der Wiedergabe in einer Schleife angezeigt wird. Die Option „Einzelbild“ verwendet ebenfalls die Bildnummer, die Sie hier angeben.

Bildwahl

Mit der Bildwahl können Sie eine visuelle Vorschau des ersten Bilds für ein Grafiksymbol anzeigen und dieses Bild auswählen. In früheren Versionen konnten Sie nur innerhalb des Symbols im Bearbeitungsmodus eine Vorschau der Bilder anzeigen. Diese Funktion erhöht die Benutzerfreundlichkeit für Animationsarbeitsabläufe wie die Lippensynchronisation.

Hinweis:

Die Bildwahl funktioniert nur bei Grafiksymbolen und ist für Movieclip- oder Schaltflächensymbol-Typen deaktiviert. Stellen Sie sicher, dass Sie Ihre Assets in Symbole konvertiert haben, bevor Sie diese Funktion nutzen.

  1. Wählen Sie ein Grafiksymbol > Bedienfeld „Eigenschaften“ > Schleife > Bildwahl , um das Bedienfeld Bildwahl anzuzeigen, oder wählen Sie Fenster > Bildwahl

    Frame Picker_ PI
    Bildwahl

  2. Wählen Sie im Bedienfeld „Bildwahl“ die Listen- oder Miniaturansicht aus, um alle Bildvorschauen des ausgewählten Grafiksymbols anzuzeigen. Sie können die Bildnummern und -beschriftungen anzeigen. 

    Liste: Zeigt die Bilder in einer vertikalen Listenansicht an 

    Miniatur: Zeigt die Bilder in einem Raster an und passt sie bei Anpassung des Fensters mit an 

    Keyframe erstellen Mit dieser Option können Sie automatisch einen Keyframe erstellen, wenn Sie im Bedienfeld „Bildwahl“ eine Position auswählen.

    Schleife: Zeigt die verschiedenen Looping-Optionen für Grafiken an, wie „Schleife“, „Einmal abspielen“ und „Einzelbild“ 

    Reglerpfeil: Passt die Vorschaugröße an

    Regler nach links: Zeigt mehr Bilder in der Ansicht an

    Regler nach rechts: Zeigt weniger Bilder in der Ansicht an

    Filter-Dropdown: Zeigt die verschiedenen verfügbaren Bildfilter an

    list
    Listenansicht

    thumnail
    Miniaturansicht


  3. Verwenden Sie den Schieberegler oder die Schaltflächen Zoomen, um die Vorschau- oder Miniaturgröße anzupassen. Ziehen Sie den Regler nach links, um mehr Bilder in der Ansicht anzuzeigen. Wenn Sie den Regler nach rechts ziehen, werden größere Vorschauen angezeigt.

  4. Klicken Sie auf ein beliebiges Bild, um es als erstes Bild für das ausgewählte Symbol festzulegen.

Erstellen von Keyframes

Das Bedienfeld „Bildwahl“ enthält das Kontrollkästchen „Keyframe erstellen“, das die automatische Erstellung von Keyframes bei der Auswahl eines Bildes im Bedienfeld „Bildwahl“ ermöglicht. Sie können im Bedienfeld „Bildwahl“ auch die Option „Schleifen (Looping)“ für Grafiksymbole auswählen.

Sie können die Bildwahl wie folgt aufrufen: Wählen Sie ein Grafiksymbol > Bedienfeld „Eigenschaften“ > Schleifen (Looping) > Bildwahl, um das Bedienfeld Bildwahl anzuzeigen, oder wählen Sie Fenster > Bildwahl.

CreateKeyframe

Filteroptionen für Bilder

Animate bietet Filteroptionen für die im Bedienfeld dargestellten Bilder an. Sie können filtern nach 

  • Allen Bildern - zeigt alle Bilder an
  • Keyframes - zeigt nur die von Ihnen ausgewählten Keyframes an
  • Labels - zeigt nur Bilder mit Beschriftungen an
filterOptions

Automatische Lippensynchronisation

Die automatische Lippensynchronisation ist eine einfache und schnelle Methode zur Positionierung der passenden Mundformen in der Zeitleiste, basierend auf der gewählten Audioebene. Dazu verwenden Sie eine bestehende Liste von Mundhaltungen, die innerhalb eines Grafiksymbols gezeichnet werden. Wenn Sie die automatische Lippensynchronisation auf ein Grafiksymbol anwenden, werden nach der Analyse der jeweiligen Audioebene automatisch Keyframes an Positionen erstellt, die zu den Audiomundbildern passen. Anschließend können Sie bei Bedarf mit Standard-Workflows und der Bildwahl weitere Anpassungen vornehmen.

Ein Mundbild ist ein generisches Gesichtsbild, mit dem ein Geräusch dargestellt wird. 

Erstellen einer Lippensynchronisation

Gehen Sie wie nachfolgend beschrieben vor, um eine Lippensynchronisation zu erstellen:

  1. Erstellen Sie ein Grafiksymbol (Mundhaltung).

    Innerhalb des Grafiksymbols können Sie alle Mundhaltungen/Mundbilder zeichnen.

  2. Importieren Sie in der Hauptzeitleiste eine Audiodatei in eine neue Ebene.

    Hinweis:

    Die automatische Lippensynchronisation funktioniert am besten, wenn die Audiosynchronisierungseinstellung auf Stream eingestellt ist.

    Beispielsymbol mit Audioebene
    Beispielsymbol mit Audioebene
  3. Wählen Sie das Grafiksymbol für den Mund aus. Klicken Sie im Eigenschafteninspektor auf die Schaltfläche Lippensynchron.

    „Lippensynchron“ im Eigenschafteninspektor
    „Lippensynchron“ im Eigenschafteninspektor

    Das Dialogfeld „Lippensynchronisation erstellen“ wird angezeigt. Standardmäßig werden die zwölf Standardmundbilder angezeigt (siehe Screenshot unten): 

    Lippensynchronisation erstellen
    Lippensynchronisation erstellen
  4. Klicken Sie auf ein beliebiges Mundbild, um die Zuordnung der Mundhaltung zu ändern. Daraufhin wird ein Popupfenster mit allen Haltungen im Grafiksymbol angezeigt. Wählen Sie im Popupfenster ein passendes Bild für das aktuelle Mundbild aus.

    Mundhaltung für jedes Mundbild ändern
    Mundhaltung für jedes Mundbild ändern
  5. Wählen Sie die Audioebene aus, für die die Lippensynchronisation durchgeführt werden soll. Klicken Sie auf die Schaltfläche Synchronisieren.

    Screenshot der Zeitleiste nach angewendeter Lippensynchronisation
    Screenshot der Zeitleiste nach angewendeter Lippensynchronisation

    Hinweis:

    Die automatische Lippensynchronisation gilt für den Bildbereich, in dem das ausgewählte Grafiksymbol vorhanden ist. Sie können auch zuerst mehrere Keyframes auswählen, um die Lippensynchronisation für den ausgewählten Bilderbereich anzuwenden.

  6. Drücken Sie Strg + Eingabetaste, um die Datei auszuführen und eine Vorschau der Ausgabe anzuzeigen.

    Dabei wird die animierte Datei mit den automatisch erstellten und mit der Audiodatei synchronisierten Mundbewegungen gezeigt.

Teilen einer Symbolinstanz

Wenn Sie die Verknüpfung zwischen einer Instanz und einem Symbol aufheben und die Instanz in eine Sammlung nicht gruppierter Formen und Linien umwandeln möchten, müssen Sie die Instanz teilen. Dies ist insbesondere dann sinnvoll, wenn Sie umfangreiche Änderungen an der Instanz vornehmen möchten, ohne dass dies Auswirkungen auf andere Instanzen hat. 

Änderungen am Quellsymbol für eine Instanz haben keine Auswirkungen auf eine Instanz, nachdem sie geteilt worden ist.

  1. Wählen Sie die Instanz auf der Bühne aus.
  2. Wählen Sie „Modifizieren“ > „Teilen“. Dadurch wird die Instanz in ihre Grafikelemente zerlegt.
  3. Modifizieren Sie diese Elemente mithilfe der Mal- und Zeichenwerkzeuge entsprechend Ihren Anforderungen.

Abrufen von Informationen zu Instanzen auf der Bühne

Im Eigenschafteninspektor und im Bedienfeld „Info“ werden die folgenden Informationen über die auf der Bühne ausgewählten Instanzen angezeigt:

  • Im Eigenschafteninspektor können Sie das Verhalten und die Einstellungen der Instanz anzeigen. Hierbei werden zu allen Instanztypen die Farbeffekteinstellungen, die Position und die Größe, im Falle von Grafiken der Schleifenmodus und das erste Bild der Grafik, im Falle von Schaltflächen der Instanzname (sofern zugewiesen) sowie die Verfolgungsoption und im Falle von Movieclips der Instanzname (sofern zugewiesen) angezeigt. Für die Position zeigt der Eigenschafteninspektor die x- und y-Koordinaten des Registrierungspunkts des Symbols an.

  • Das Bedienfeld „Info“ enthält folgende Informationen: die Größe und Position der Instanz, die Position ihres Registrierungspunkts, die Werte für Rot (R), Grün (G), Blau (B) und Alpha (A) (sofern die Instanz einfarbig gefüllt ist) sowie die Position des Mauszeigers. Die Position und die Größe im Eigenschafteninspektor zeigt die x- und die y-Koordinaten des Registrierungs- und des Transformationspunkts des Symbols an. Sie können die Koordination beider Punkte ein- oder ausblenden.

  • Im Film-Explorer wird der Inhalt des aktuellen Dokuments einschließlich seiner Instanzen und Symbole angezeigt.

    Im Bedienfeld „Aktionen“ können Sie feststellen, welche Aktionen einer Schaltfläche oder einem Movieclip zugeordnet sind.

Abrufen von Informationen zu einer Instanz

  1. Wählen Sie die Instanz auf der Bühne aus.

  2. Rufen Sie den Eigenschafteninspektor („Fenster“ > „Eigenschaften“) oder das gewünschte Bedienfeld auf:

    • Wählen Sie „Fenster“ > „Info“, um das Bedienfeld „Info“ aufzurufen.

    • Wählen Sie „Fenster“ > „Film-Explorer“, um den Film-Explorer aufzurufen.

    • Wählen Sie „Fenster“ > „Aktionen“, um das Bedienfeld „Aktionen“ aufzurufen.

Anzeigen von Symboldefinitionen für ausgewählte Symbole im Film-Explorer

  1. Klicken Sie im oberen Bereich des Film-Explorers unter „Anzeigen“ auf die Schaltflächen „Movieclips“, „Grafiken“ und „Schaltflächen“.

  2. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Macintosh) und wählen Sie die Optionen „Symbolinstanzen anzeigen“ und „Gehe zu Symboldefinition“ oder wählen Sie diese Optionen im Menü in der rechten oberen Ecke des Film-Explorers aus.

Springen zu der Szene, die Instanzen eines ausgewählten Symbols enthält

  1. Zeigen Sie die Symboldefinitionen an.

  2. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Macintosh) und wählen Sie die Optionen „Filmelemente anzeigen“ und „Gehe zu Symboldefinition“ oder wählen Sie diese Optionen im Menü in der rechten oberen Ecke des Film-Explorers aus.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie