Benutzerhandbuch Abbrechen

Auswählen von Objekten in Animate

  1. Adobe Animate-Benutzerhandbuch
  2. Einführung in Animate
    1. Neue Funktionen in Animate
    2. Visuelles Glossar
    3. Systemanforderungen für Animate
    4. Tastaturbefehle für Animate
    5. Arbeiten mit verschiedenen Dateitypen in Animate
  3. Animation
    1. Grundlagen von Animationen in Animate
    2. So verwenden Sie Bilder und Schlüsselbilder in Animate
    3. Einzelbildanimation in Animate
    4. Arbeiten mit klassischen Tween-Animationen in Animate
    5. Pinselwerkzeug
    6. Bewegungsführung
    7. Bewegungs-Tweens und ActionScript 3.0
    8. Bewegungs-Tween-Animationen
    9. Bewegungs-Tween-Animationen
    10. Erstellen von Bewegungs-Tween-Animationen
    11. Verwenden von Eigenschaftenschlüsselbildern
    12. Animieren der Position mithilfe eines Tweens
    13. So bearbeiten Sie Bewegungs-Tweens mit dem Bewegungs-Editor
    14. Bearbeiten des Bewegungspfades einer Tween-Animation
    15. Manipulieren von Bewegungs-Tweens
    16. Hinzufügen von benutzerdefinierten Beschleunigungen
    17. Erstellen und Anwenden von Bewegungsvoreinstellungen
    18. Einrichten von Animations-Tween-Bereichen
    19. Arbeiten mit als XML-Dateien gespeicherten Bewegungs-Tweens
    20. Vergleich von Bewegungs-Tweens und klassischen Tweens
    21. Form-Tweening
    22. Verwenden von Animation mit dem Bone-Werkzeug in Animate
    23. Arbeiten mit Figuren-Rigging in Animate
    24. So verwenden Sie Maskenebenen in Adobe Animate
    25. So arbeiten Sie in Animate mit Szenen
  4. Interaktivität
    1. So erstellen Sie in Animate Schaltflächen
    2. Konvertieren von Animate-Projekten in andere Dokumenttypen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Interaktivität mit Codefragmenten in Animate hinzufügen
    5. Erstellen benutzerdefinierter HTML5-Komponenten
    6. Verwenden von Komponenten in HTML5 Canvas
    7. Erstellen von benutzerdefinierten Komponenten: Beispiele
    8. Codefragmente für benutzerdefinierte Komponenten
    9. Empfohlene Verfahren – Anzeigen mit Animate
    10. Authoring und Veröffentlichen für VR
  5. Arbeitsbereich und Arbeitsablauf
    1. Erstellen und Verwalten von Pinseln
    2. Verwenden von Google Fonts in HTML5 Canvas-Dokumenten
    3. Verwenden von Creative Cloud Libraries in Adobe Animate
    4. Bühne und Bedienfeld „Werkzeuge“ in Animate verwenden
    5. Arbeitsablauf und Arbeitsbereich in Animate
    6. Verwenden von Webschriftarten in HTML5 Canvas-Dokumenten
    7. Zeitleisten und ActionScript
    8. Arbeiten mit mehreren Zeitleisten
    9. Festlegen von Voreinstellungen
    10. Verwenden der Animate-Authoring-Bedienfelder
    11. Zeitleisten-Ebenen in Animate erstellen
    12. Exportieren von Animationen für Apps und Game-Engines
    13. Verschieben und Kopieren von Objekten
    14. Vorlagen
    15. Suchen und Ersetzen in Animate
    16. Rückgängigmachen, Wiederholen und das Bedienfeld „Protokoll“
    17. Tastaturbefehle
    18. So verwenden Sie die Zeitleiste in Animate
    19. Erstellen von HTML-Erweiterungen
    20. Optimierungsoptionen für Bilder und animierte GIF-Dateien
    21. Exporteinstellungen für Bilder und GIF-Dateien
    22. Bedienfeld „Elemente“ in Animate
  6. Multimedia und Video
    1. Transformieren und Kombinieren von Grafikobjekten in Animate
    2. Erstellen von und Arbeiten mit Symbolinstanzen in Animate
    3. Bildnachzeichner
    4. So verwenden Sie Sound in Adobe Animate
    5. Exportieren von SVG-Dateien
    6. Erstellen von Videodateien zur Verwendung in Animate
    7. So fügen Sie in Animate ein Video hinzu
    8. Objekte in Animate zeichnen und erstellen
    9. Umformen von Linien und Formen
    10. Striche, Füllungen und Farbverläufe in Animate CC
    11. Adobe Premiere Pro und After Effects
    12. Farb-Bedienfelder in Animate CC
    13. Öffnen von Flash CS6-Dateien mit Animate
    14. In Animate mit klassischem Text arbeiten
    15. Platzieren von Bildern in Animate
    16. Importierte Bitmaps in Animate
    17. 3D-Grafiken
    18. Arbeiten mit Symbolen in Animate
    19. Zeichnen von Linien und Formen mit Adobe Animate
    20. Mit Bibliotheken in Animate arbeiten
    21. Exportieren von Sounds
    22. Auswählen von Objekten in Animate CC
    23. Arbeiten mit Adobe Illustrator AI-Dateien in Animate
    24. Anwenden von Mischmodi
    25. Anordnen von Objekten
    26. Automatisieren von Aufgaben mit dem Menü „Befehle“
    27. Mehrsprachiger Text
    28. Verwenden der Kamera in Animate
    29. Grafikfilter
    30. Sounds und ActionScript
    31. Zeichnungsvoreinstellungen
    32. Zeichnen mit dem Stiftwerkzeug
  7. Plattformen
    1. Konvertieren von Animate-Projekten in andere Dokumenttypen
    2. Unterstützung benutzerdefinierter Plattformen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Erstellen und Veröffentlichen eines WebGL-Dokuments
    5. So packen Sie Apps für AIR for iOS:
    6. Veröffentlichen von Apps für AIR for Android
    7. Veröffentlichen für Adobe AIR für den Desktop
    8. ActionScript-Veröffentlichungseinstellungen
    9. Empfohlene Verfahren – Organisieren von ActionScript in einer Anwendung
    10. So verwenden Sie ActionScript mit Animate
    11. Eingabehilfen für den Animate-Arbeitsbereich
    12. Schreiben und Verwalten von Skripts
    13. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
    14. Unterstützung benutzerdefinierter Plattformen – Übersicht
    15. Arbeiten mit Plug-ins zur Unterstützung benutzerdefinierter Plattformen
    16. Debuggen von ActionScript 3.0
    17. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
  8. Exportieren und Veröffentlichen
    1. So exportieren Sie Dateien aus Animate CC
    2. OAM-Veröffentlichung
    3. Exportieren von SVG-Dateien
    4. Exportieren von Grafiken und Videos mit Animate
    5. Veröffentlichen von AS3-Dokumenten
    6. Exportieren von Animationen für Apps und Game-Engines
    7. Exportieren von Sounds
    8. Empfohlene Verfahren – Tipps zum Erstellen von Inhalten für mobile Geräte
    9. Empfohlene Verfahren – Videokonventionen
    10. Empfohlene Verfahren – Authoring-Richtlinien für SWF-Anwendungen
    11. Empfohlene Verfahren – Strukturierung von FLA-Dateien
    12. Empfohlene Verfahren für die Optimierung von FLA-Dateien für Animate
    13. ActionScript-Veröffentlichungseinstellungen
    14. Veröffentlichungseinstellungen für Animate festlegen
    15. Exportieren von Projektor-Dateien
    16. Exportieren von Bildern und animierten GIF-Dateien
    17. HTML-Veröffentlichungsvorlagen
    18. Adobe Premiere Pro und After Effects
    19. Schnelles Teilen und Veröffentlichen Ihrer Animationen
  9. Fehlerbehebung
    1. Behobene Probleme
    2. Bekannte Probleme

Verwenden des Auswahlwerkzeugs in Animate

In Animate können Sie zum Auswählen von Objekten das Auswahl-, das Unterauswahl- und das Lassowerkzeug verwenden. Ausgewählte Objekte und Striche werden in Animate durch einen Auswahlrahmen hervorgehoben. Sie haben die Möglichkeit, jeweils nur die Striche oder nur die Füllungen eines Objekts auszuwählen. Die Auswahlmarkierung kann für die Bearbeitung der Objekte auch ausgeblendet werden. 

Modifizierer des Lassowerkzeugs

Werkzeug

Symbol

Beschreibung

Auswahlwerkzeug (V)

Verwenden Sie dieses Werkzeug, um ein ganzes Objekt auszuwählen. Klicken Sie auf ein Objekt oder ziehen Sie einen Rahmen darum, um es mit einer viereckigen Auswahlmarkierung zu umgeben. 

Unterauswahlwerkzeug (A)

Verwenden Sie dieses Werkzeug, um einen Bewegungspfad einer Animation zu ändern. Mit dem Unterauswahlwerkzeug können Sie die Steuerpunkte und Bézier-Griffe auf dem Pfad, die den einzelnen Positionen der Eigenschaftenschlüsselbilder entsprechen, sichtbar machen. 

Lassowerkzeug (L)

Verwenden Sie dieses Werkzeug, um eine unregelmäßige Auswahlbegrenzung auf einem Objekt zu erstellen. 

Polygon-Werkzeug (L)

Verwenden Sie dieses Werkzeug, um einen Auswahlbereich mit mehreren miteinander verbundenen geraden Linien zu definieren. Um dieses Werkzeug zu verwenden, lassen Sie das Lassowerkzeug ausgewählt und klicken Sie dann auf das Polygon-Werkzeug. 

Zauberstab-Werkzeug (L)

Verwenden Sie dieses Werkzeug, um Bereiche in einer Bitmap-Grafik auszuwählen, die dieselben oder ähnliche Farben aufweisen. Um dieses Werkzeug zu verwenden, lassen Sie das Lassowerkzeug ausgewählt und klicken Sie dann auf das Zauberstab-Werkzeug.

Ändern von Objekten

Wählen Sie das Objekt aus, das geändert werden soll. Einzelne Objekte lassen sich zu einer Gruppe zusammenfassen, die dann wie ein Objekt bearbeitet werden kann. Beim Modifizieren von Linien und Formen können auch andere Linien und Formen geändert werden, die sich auf derselben Ebene befinden. Unter Umständen kann es sinnvoll sein, das Auswählen einer Gruppe oder eines Symbols zu unterbinden, um zu vermeiden, dass es versehentlich geändert wird. Zu diesem Zweck können Sie die Gruppe oder das Symbol sperren.

Ändern der Eigenschaften eines Objekts

Sie können die Strich- und Füllungseigenschaften eines Objekts mit dem Eigenschafteninspektor ändern. Wenn Sie ein Objekt auswählen, wird im Eigenschafteninspektor Folgendes angezeigt:

  • Die Strich- und Füllungseigenschaften des Objekts, seine Pixelmaße sowie die x- und y-Koordinaten seiner Transformationspunkte.
  • Eine gemischte Auswahl, wenn verschiedenartige Objekte ausgewählt wurden, die Pixelmaße sowie die x- und y-Koordinaten des ausgewählten Elementsatzes.

Auswählen von Objekten mit dem Auswahlwerkzeug

Mithilfe des Auswahlwerkzeugs  können Sie ganze Objekte auswählen, indem Sie darauf klicken oder einen rechteckigen Auswahlrahmen darum ziehen. Um Instanzen, Gruppen und Textblöcke auszuwählen, müssen Sie ebenfalls einen Auswahlrahmen darum ziehen. 

 Das Auswahlwerkzeug kann auch durch Drücken der V-Taste ausgewählt werden. Wenn Sie vorübergehend zum Auswahlwerkzeug umschalten möchten, während ein anderes Werkzeug aktiv ist, halten Sie die Strg-Taste (Windows) bzw. die Befehlstaste (Macintosh) gedrückt. Weitere Informationen finden Sie unter Tastaturbefehlen.

Die Option zum Auswählen mehrerer Objekte mithilfe der Umschalttaste lässt sich in den allgemeinen Animate-Voreinstellungen deaktivieren. Weitere Informationen finden Sie unter Festlegen von Voreinstellungen in Animate

Auswählen von Objekten

  • Um einen Strich, eine Füllung, Gruppe, Instanz oder einen Textblock auszuwählen, klicken Sie auf das Objekt.
  • Um verbundene Linien auszuwählen, doppelklicken Sie auf eine der Linien.
  • Um eine gefüllte Form und ihren Konturstrich auszuwählen, doppelklicken Sie auf die Füllung.
  • Um Objekte innerhalb eines rechteckigen Bereichs auszuwählen, ziehen Sie einen Rahmen um die gewünschten Objekte.
Auswählen weiterer Objekte
  • Um einer Auswahl weitere Objekte hinzuzufügen, halten Sie die Umschalttaste gedrückt und klicken Sie auf die gewünschten Objekte.
  • Um sämtliche Objekte auf allen Ebenen einer Szene auszuwählen, wählen Sie „Bearbeiten“ > „Alles auswählen“ oder drücken Sie Strg+A (Windows) bzw. Befehlstaste+A (Macintosh). Objekte auf gesperrten oder ausgeblendeten Ebenen sowie auf Ebenen, die nicht in der aktuellen Zeitleiste aufgeführt sind, werden hierbei nicht ausgewählt.
  • Um eine gesamte durch zwei Schlüsselbilder begrenzte Bildfolge auszuwählen, klicken Sie in der Zeitleiste auf ein Bild.

Aufheben der Auswahl

Um die Auswahl sämtlicher Objekte auf allen Ebenen aufzuheben, wählen Sie „Bearbeiten“ > „Auswahl aufheben“ oder drücken Sie Strg+Umschalt+A (Windows) bzw. Befehl+Umschalt+A (Macintosh). Weitere Informationen finden Sie unter den Tastaturbefehlen

Aufheben der Auswahl einzelner Elemente

Um die Auswahl eines einzelnen Elements in einer Gruppe von ausgewählten Objekten aufzuheben, gehen Sie folgendermaßen vor:

  1. Wählen Sie das Auswahlwerkzeug aus
  2. Halten Sie die Umschalttaste gedrückt und 
  3. Klicken Sie auf das entsprechende Element

Bei einzelnen Elementen kann es sich um Linien, Füllungen oder Zeichnungsobjekte handeln. 

Sperren/Sperrungen aufheben

Um eine Gruppe oder ein Symbol zu sperren oder um die Sperre aufzuheben, markieren Sie die Gruppe oder das Symbol und wählen Sie dann „Modifizieren“ > „Anordnen“ > „Sperren“. Mithilfe des Befehls „Modifizieren“ > „Anordnen“ > „Alle Sperrungen aufheben“ können Sie alle gesperrten Gruppen und Symbole wieder freigeben.

Zeichnen eines freihändigen Auswahlrahmens mit dem Lassowerkzeug

Sie können mit dem Lassowerkzeug eine unregelmäßige Auswahlbegrenzung erstellen. Wählen Sie es aus den Werkzeugen aus oder drücken Sie die Taste L. Abhängig von Ihren Einstellungen können Sie ein Objekt auswählen, indem Sie es mit einem Auswahlrahmen umgeben oder teilweise umgeben. Weitere Informationen hierzu finden Sie auf dieser Seite im Abschnitt Festlegen von Einstellungen für die Auswahl.  

  1. Ziehen Sie das Lassowerkzeug um das entsprechende Objekt. Um den inneren Kreis eines Objekts auszuwählen, ziehen Sie das Freihand-Lasso um den Kreis herum. 

  2. Beenden Sie Ihre Lassoschlinge ungefähr an der Stelle, an der Sie das Lassowerkzeug angesetzt haben, oder lassen Sie die Schlinge von Animate automatisch schließen. Animate umfasst die Auswahlbegrenzung und hebt das ausgewählte Objekt hervor. 

Zeichnen eines geradlinigen Auswahlrahmens mit dem Polygon-Werkzeug des Lassos

Der Polygon-Modusmodifizierer des Lassos ermöglicht die Kennzeichnung eines Auswahlbereichs durch mehrere miteinander verbundene gerade Linien. Klicken Sie bei ausgewähltem Lassowerkzeug auf das Polygon-Werkzeug. 

  1. Wählen Sie das Lassowerkzeug aus und klicken Sie im Bedienfeld „Werkzeuge“ im Bereich „Optionen“ auf den Modifizierer „Polygonmodus“ .

  2. Um den Anfangspunkt zu definieren, klicken Sie auf das Objekt. 

  3. Klicken Sie auf den gewünschten Endpunkt der ersten Linie. Legen Sie auf dieselbe Weise die Endpunkte der übrigen Liniensegmente fest.

  4. Um den Auswahlbereich zu schließen, doppelklicken Sie auf die letzte Position. Animate umfasst die Auswahlbegrenzung und hebt das ausgewählte Objekt hervor. 

Zeichnen von freihändigen und geradlinigen Auswahlrahmen

Während der Arbeit mit dem Lassowerkzeug und dem Modifizierer „Polygonmodus“ haben Sie die Möglichkeit, nach Belieben zwischen den beiden Auswahlmodi (Auswahlrahmen mit beliebiger oder geradliniger Form) umzuschalten.

  1. Deaktivieren Sie den Modifizierer „Polygonmodus“ des Lassowerkzeugs.
  2. Zeichnen Sie durch Ziehen mit dem Lassowerkzeug auf der Bühne ein freihändiges Rahmensegment.
  3. Um die Anfangs- und Endpunkte eines jeden neuen Liniensegments festzulegen, halten Sie die Alt-Taste (Windows) bzw. die Wahltaste (Macintosh) gedrückt und klicken Sie auf den jeweiligen Bereich. 

    Zeichnen Sie auf diese Weise geradlinige Segmente. 

  4. Führen Sie einen der folgenden Schritte aus, um den Auswahlrahmen zu schließen:
    • Lassen Sie die Maustaste los. Animate schließt den Auswahlbereich.  

    • Doppelklicken Sie auf den Anfangspunkt der Auswahlbereichslinie.

Ausblenden von Auswahlmarkierungen

Um zu sehen, wie Bildmaterial in seinem Endzustand dargestellt wird, können Sie die Markierung eines Objekts beim Auswählen und Bearbeiten ausblenden. 

  1. Wählen Sie „Ansicht“ > „Ränder ausblenden“.

Wählen Sie erneut die Option „Kanten ausblenden“, um die Auswahlmarkierung wieder anzuzeigen.

Festlegen von benutzerdefinierten Begrenzungsboxfarben für ausgewählte Objekte

Sie können die Farben für Begrenzungsboxen festlegen, die um die ausgewählten Objekte auf der Bühne angezeigt werden.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Animate“ > „Voreinstellungen“ (Mac).

  2. Klicken Sie auf die Kategorie „Allgemein“.
  3. Wählen Sie im Abschnitt „Hervorhebungsfarbe“ eine Farbe für jeden Objekttyp und klicken Sie auf „OK“.

Festlegen von Einstellungen für die Auswahl

Mit dem Auswahl-, dem Unterauswahl- und dem Lassowerkzeug können Sie ein Objekt auswählen, indem Sie einfach darauf klicken. Das Auswahl- und das Unterauswahlwerkzeug ermöglichen Ihnen die Auswahl eines Objekts durch Aufziehen eines rechteckigen Auswahlrahmens. Mit dem Lassowerkzeug können Sie ein Objekt auswählen, indem Sie einen Freihand-Auswahlrahmen um das Objekt herum ziehen. Nachdem ein Objekt ausgewählt wurde, wird das Objekt mit einer rechteckige Begrenzungsbox umgeben.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Animate“ > „Voreinstellungen“ (Mac).

  2. Führen Sie im Dialogfeld „Voreinstellungen“ in der Kategorie „Allgemein“ einen der folgenden Schritte aus:
    • Um nur eingeschlossene Objekte und Punkte auszuwählen, heben Sie die Auswahl der Option „Kontaktempfindliche Auswahl- und Lassowerkzeuge“ auf. Innerhalb des Auswahlbereichs gelegene Punkte bleiben ausgewählt.

    • Um teilweise eingeschlossene Objekte oder Gruppen auszuwählen, wählen Sie „Kontaktempfindliche Auswahl- und Lassowerkzeuge“.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX 2024

Adobe MAX
Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online

Adobe MAX

Die Konferenz für Kreative

14. bis 16. Oktober in Miami Beach und online