Sobre impressão

Não importa se você está fornecendo um documento multicolorido a um prestador de serviços externo ou apenas enviando um rascunho de documento para uma impressora a jato de tinta ou a laser. É importante ter algumas noções básicas sobre impressão para garantir que a tarefa seja executada com mais eficiência e que o documento final tenha a aparência pretendida.

Tipos de impressão

Quando você imprime um arquivo, o Adobe InDesign o envia para um dispositivo de impressão — para impressão direta ou impressão tipográfica digital, ou para conversão em positivo ou negativo de filme. No último caso, o filme pode ser usado para criar uma chapa-mestre para impressão em uma impressora comercial.

Tipos de imagem

Os tipos mais simples de imagem, como texto, usam somente uma cor em um nível de cinza. Uma imagem mais complexa contém tonalidades coloridas que variam na imagem. Esse tipo de imagem é conhecido como imagem de tonalidade contínua. Uma foto é um exemplo de imagem de tonalidade contínua.

Obtenção de retícula

Para criar a ilusão de tonalidade contínua, as imagens são divididas em uma sequência de pontos. Esse processo chama-se obtenção de retícula. A variação dos tamanhos e das densidades dos pontos em uma tela de retícula cria a ilusão óptica de variações de cinza ou cor contínua na página impressa.

Separação de cores

A arte que será reproduzida comercialmente e que contém mais de uma cor deve ser impressa em chapas-mestre separadas, uma para cada cor. Esse processo chama-se separação de cores.

Obtenção de detalhes

O detalhe em uma imagem impressa resulta de uma combinação de resolução e frequência de tela. Quanto maior a resolução de um dispositivo de saída, melhor (mais alta) será a frequência de tela que você poderá usar.

Impressão em dupla face

Recursos específicos de impressora (como a impressão em dupla face) ficam disponíveis quando você clica no botão Impressora na caixa de diálogo Imprimir. A impressão em dupla face só será disponibilizada se a impressora der suporte a esse recurso. Para obter informações sobre impressão em dupla face, consulte a documentação da sua impressora.

Objetos transparentes

Se a arte contiver objetos com recursos de transparência adicionados por meio do painel Efeitos ou do comando Sombra ou Difusão, a arte transparente será nivelada de acordo com as configurações da predefinição de nivelador escolhida. É possível alterar a proporção entre imagens rasterizadas e imagens vetoriais na arte impressa.

Para obter mais informações sobre impressão, consulte o Adobe Print Resource Center em www.adobe.com/go/print_resource_br. Para solucionar os problemas de impressão, consulte www.adobe.com/go/learn_id_printtrouble_br.

  1. Verifique se o driver e a PPD (PostScript Printer Description) corretos para a impressora estão instalados.
  2. Abra a caixa de diálogo Imprimir:
    • Se houver documentos individuais abertos, escolha Arquivo > Imprimir. Isso abrirá a caixa de diálogo Imprimir referente ao documento aberto.

    • Se nenhum ou todos os documentos estiverem selecionados no painel Livro, escolha Imprimir livro no menu do painel Livro. Serão impressos todos os documentos de um livro.

    • Se alguns documentos estiverem selecionados no painel Livro, escolha Imprimir > Documentos selecionados no menu do painel Livro.

  3. No menu Impressora, especifique a impressora que está sendo usada. Se uma predefinição da impressora tiver as configurações desejadas, escolha-a no menu Predefinição de impressão.
  4. Na área Geral, digite o número de cópias a serem impressas, especifique se deseja agrupar páginas ou imprimi-las na ordem inversa e indique quais páginas você deseja imprimir.

    A opção Faixa de páginas não estará disponível se você estiver imprimindo um livro.

    Se estiver imprimindo um documento com vários tamanhos de página, use os controles acima de Intervalo para selecionar um intervalo com todas as páginas do mesmo tamanho. Consulte Imprimir documentos com vários tamanhos de página.

  5. Indique se deseja imprimir objetos não imprimíveis, páginas em branco ou guias visíveis e grades da linha de base.
  6. Ajuste as configurações conforme necessário para cada área da caixa de diálogo Imprimir.
  7. Clique em Imprimir.

As configurações definidas na caixa de diálogo Imprimir são salvas com o documento.

Imprimir de dentro do painel Páginas

Você também pode usar as opções de impressão disponíveis no painel Páginas.

  1. No painel Página, execute qualquer uma das seguintes seleções:

    • Selecionar uma única página
    • Selecionar várias páginas
    • Selecionar uma página-mestre
    • Selecionar uma página espelhada
  2. Clique com o botão direito na seleção e escolha Imprimir página ou Imprimir página espelhada (dependendo da sua seleção).

    Ou escolha Imprimir página ou Imprimir página espelhada no menu suspenso do painel Páginas.

    A caixa de diálogo Imprimir é mostrada com a página ou intervalo selecionado na caixa de diálogo Imprimir.

  3. Clique em Imprimir.

Opções de impressão de páginas

Você pode imprimir todas as páginas, só páginas pares ou ímpares, uma sequência de páginas específicas ou uma faixa contínua.

Faixa

Especifica a faixa de páginas a imprimir do documento atual. Indique números em uma faixa usando um hífen e várias páginas ou faixas usando vírgulas ou espaços. (Consulte Especificação das páginas a serem impressas.)

Se o documento incluir páginas com tamanhos diferentes, será possível usar as opções acima do campo Intervalo para selecionar todas as páginas do mesmo tamanho. (Consulte Imprimir documentos com vários tamanhos de página).

Página atual

Imprimir a página atual no documento atual.

Observação:

O número de página da página atual está especificado no seguinte formato: Página atual: <Nome do Layout>:<nome da página>

Sequência

Escolha Todas as Páginas para imprimir todas as páginas de um documento. Escolha Somente páginas pares ou Somente páginas ímpares para imprimir somente as páginas contidas na faixa especificada. Essas opções ficam indisponíveis quando você usa Páginas espelhadas ou Imprimir páginas-mestre.

Páginas espelhadas

Imprime páginas juntas, como se fossem interligadas, ou impressas na mesma folha. Só é possível imprimir uma única página espelhada por folha. Se a nova página for maior que o tamanho do papel selecionado, o InDesign imprimirá o que for possível, mas não redimensionará automaticamente a página para ajustá-la à área de geração de imagem, a menos que você selecione Ajustar às dimensões na área Configuração da caixa de diálogo Imprimir. Também é possível especificar uma orientação de paisagem.

Observação:

Se diversos estilos de trapping forem aplicados a páginas espelhadas, o InDesign resolverá as diferenças.

Imprimir páginas-mestre

Imprime todas as páginas-mestre, em vez de páginas do documento. A seleção dessa opção torna indisponível a opção Faixas.

Exemplos de faixas de página

Faixa de páginas

Páginas impressas

11-

Da página 11 à última página do documento.

-11

Todas as páginas até a página 11, inclusive.

+11

Somente a página 11.

-+11

Todas as páginas até a página 11, inclusive.

+11-

Todas as páginas da décima primeira até o fim do documento.

1, 3-8,

Página 1 mais as páginas de 3 a 8.

+1, +3-+8,

Página 1 mais as páginas de 3 a 8.

Sec1

Todas as páginas da seção "Sec1".

Sec2:7

Página 7 (não necessariamente a sétima página) da seção "Sec2".

PartB:7-

Da página 7 da seção "PartB" até a última página da seção.

Chap2:7-Chap3

Da página 7 da seção "Chap2" até o fim da seção "Chap3".

Sec4:3-Sec4:6, Sec3:7

Páginas 3 a 6 da seção "Sec4" e página 7 de "Sec3".

Opções para impressão de objetos

A área Geral da caixa de diálogo Imprimir contém opções para impressão de elementos que geralmente estão visíveis apenas na tela, como grades e guias. Escolha entre as seguintes opções:

Imprimir camadas

Determine quais camadas serão impressas. (Consulte Escolher quais camadas serão impressas ou exportadas para PDF.)

Imprimir objetos não imprimíveis

Imprime todos os objetos, mesmo que haja configurações que impeçam a impressão de determinados objetos.

Imprimir páginas em branco

Imprime todas as páginas da faixa especificada, mesmo que nenhum texto ou objeto seja mostrado em uma página. Essa opção não estará disponível durante a impressão de separações. Se você estiver usando Imprimir livreto para impressão de compostos, use a opção Imprimir páginas espelhadas em branco da impressora para imprimir páginas espelhadas em branco adicionadas com a finalidade de preencher assinaturas de compostos.

Imprimir guias visíveis e grades da linha de base

Imprime as guias e grades visíveis na mesma cor mostrada no documento. Para determinar quais guias e grades ficarão visíveis, use o menu Exibir. Essa opção não estará disponível durante a impressão de separações.

Imprimir documentos com vários tamanhos de página

Convém imprimir separadamente páginas que possuem tamanhos diferentes. Uma opção na caixa de diálogo Imprimir facilita especificar um intervalo que seleciona todas as páginas do mesmo tamanho no documento.

Antes de enviar para impressão um documento com vários tamanhos de página, pergunte ao provedor de impressão se existem requisitos especiais. Se tiver dificuldades para imprimir um documento com vários tamanhos de página, divida-o em documentos separados.

  1. Escolha Arquivo > Imprimir.

  2. No painel Geral, marque ou desmarque Páginas espelhadas para determinar se páginas simples ou páginas espelhadas são impressas.

    Se um espelhamento incluir páginas de tamanhos diferentes, a maior largura e a maior altura determinarão o tamanho das páginas espelhadas.

  3. Para apenas imprimir páginas do mesmo tamanho, use as opções acima do campo Intervalo para selecionar uma das páginas simples ou espelhadas e, em seguida, clique no ícone de páginas .

    O campo Intervalo exibe todas as páginas simples ou espelhadas com esse tamanho.

  4. Depois de imprimir um intervalo com um tamanho de página, repita as mesmas etapas para imprimir outros tamanhos de página.

Especificar as páginas a serem impressas

Você pode especificar uma faixa de páginas com numeração absoluta (a posição da página no documento) ou numeração de página/seção (os números de página e seção atribuídos à página). Por padrão, as caixas de diálogo no InDesign respeitam o formato definido para Numeração de páginas na caixa de diálogo Preferências.

  • Quando Numeração absoluta é selecionada, os números de páginas ou faixas correspondem à posição absoluta das páginas no documento. Por exemplo, para imprimir a terceira página do documento, digite "3" em Faixa, na caixa de diálogo Imprimir.

  • Quando Numeração da seção for selecionada na caixa de diálogo Preferências, você poderá digitar páginas e faixas de páginas exatamente como aparecem no layout ou usar a numeração absoluta. Por exemplo, se a página rotulada como "SecA:5" for a décima quinta página do documento, para imprimi-la digite "SecA:5" na caixa de diálogo Imprimir ou digite "+15". O sinal "+" indica que você deseja substituir a numeração normal de seção e página para usar a numeração absoluta.

Observação:

Se não souber qual formato usar ao digitar números de página na caixa de diálogo Imprimir, imite o formato usado na caixa da página, localizada na parte inferior da janela do documento.

Especificar o tamanho do papel e a orientação da página

É importante diferenciar o tamanho da página (conforme a definição na caixa de diálogo Configuração do Documento do documento) e o tamanho do papel (a folha de papel, pedaço de filme ou área da chapa de impressão para impressão). O tamanho da página pode ser Carta (21,6 x 27,9 cm), mas talvez seja necessário imprimir em um papel ou filme maior para acomodar as marcas da impressora ou as áreas de sangria e espaçador.

A lista de tamanhos de papel disponíveis para o InDesign é fornecida pela PPD (impressoras PostScript) ou pelo driver da impressora (impressoras não PostScript). Se a impressora ou a PPD escolhida para impressão PostScript suportar tamanhos de papel personalizados, a opção Personalizado será exibida no menu Tamanho do papel.

A maioria das fotocompositoras pode acomodar tamanhos comuns de papel, como carta e tabloide, além da orientação transversal, na qual o tamanho comum de papel é girado 90 graus quando impresso. Em geral, a orientação transversal é um uso mais eficiente da mídia de fotocompositora.

Orientações e tamanho de página para fotocompositoras
Orientações e tamanho de página para fotocompositoras

A. Carta (orientação vertical) B. Tamanho de página personalizado (orientação vertical) C. Carta (orientação transversal) 

Os tamanhos de papel são listados por nomes familiares (como Carta). As dimensões definem os limites da área de imagem: o tamanho total do papel, menos as bordas não imprimíveis usadas pela impressora ou fotocompositora. A maioria das impressoras a laser não consegue imprimir na borda exata de uma página.

Se você selecionar outro tamanho de papel (por exemplo, se mudar de Carta para Ofício), o documento será redimensionado na janela de visualização. A janela de visualização exibe toda a área de geração de imagem da página selecionada. Quando o tamanho da visualização é alterado, a janela é redimensionada automaticamente para incluir essa área.

Observação:

A área de imagem varia em função do arquivo PPD, inclusive para o mesmo tamanho de papel (por exemplo, Carta). Isso ocorre porque cada tipo de impressora e de fotocompositora define o tamanho das áreas de imagem de uma maneira diferente.

Comparação da impressão
Comparação da impressão de uma página tamanho carta em papel Carta, Carta.extra ou Tabloide

Observação:

A visualização no canto inferior esquerdo da caixa de diálogo Imprimir indica se há espaço suficiente para incluir todas as marcas da impressora e áreas de sangria e de espaçador.

Especificar o tamanho e a orientação do papel

  1. Escolha Arquivo > Imprimir.
  2. Na área Configuração da caixa de diálogo Imprimir, escolha uma opção no menu Tamanho do papel.

    Verifique se o papel é grande o suficiente para conter o documento, as áreas de sangria e espaçador (se incluídas) e as marcas da impressora. Para economizar filme ou papel da fotocompositora, selecione o menor tamanho de papel que acomode seu documento e as informações de impressão necessárias.

  3. Clique em um botão Orientação para girar o documento na mídia.

    Na maioria dos casos, a orientação da página especificada em Configuração do Documento (Arquivo > Configuração do Documento) e a orientação de saída especificada na área Configuração da caixa de diálogo Imprimir devem ser iguais (retrato ou paisagem), independentemente da impressão ser normal ou transversal. Ao imprimir páginas espelhadas, é possível escolher outra orientação (como horizontal) e tamanho de papel para ajustar todas as páginas de uma página espelhada em uma única folha. Se tiver girado a exibição de páginas espelhadas, você talvez queira alterar a orientação para que a página espelhada seja impressa corretamente.

Botões de orientação
Botões de orientação

A. Retrato B. Paisagem C. Retrato inverso D. Paisagem inverso 

Especificar um tamanho de papel personalizado

Ao utilizar uma impressora compatível com diversos tamanhos de papel, como uma fotocompositora de alta resolução, você poderá especificar um tamanho de papel personalizado ao imprimir. O InDesign disponibilizará a opção personalizada somente se a PPD selecionada suportar tamanhos de papel personalizados.

O maior tamanho de papel personalizado que você pode especificar depende da área de imagem máxima da sua fotocompositora. Para obter mais informações, consulte a documentação específica da impressora.

Observação:

Não é possível acessar as opções de tamanho de papel personalizado para impressoras não PostScript na caixa de diálogo Imprimir do InDesign. Para definir recursos específicos dessa impressora, clique em Configuração (Windows), Impressora (Mac OS) ou Configurar página (Mac OS) na caixa de diálogo Imprimir do InDesign. Para obter mais detalhes, consulte a documentação do driver da impressora não PostScript.

  1. Escolha Arquivo > Imprimir.
  2. Para imprimir um arquivo PostScript, escolha PostScript na lista suspensa Impressora, na área Geral da caixa de diálogo Imprimir. Em seguida, selecione a PPD que oferece suporte a tamanhos de papel personalizados.
  3. Na área Configuração da caixa de diálogo Imprimir, escolha Personalizado no menu Tamanho do papel.

    Observação:

    Se a opção Personalizado não estiver disponível, isso significa que a PPD selecionada durante a configuração da impressora não oferece suporte a tamanhos de papel personalizados.

  4. Para especificar a largura e a altura, escolha uma das seguintes opções:
    • Para que o InDesign defina o menor tamanho de papel necessário para o conteúdo, as áreas de sangria e/ou espaçador, e as marcas da impressora, selecione Automático em Largura e Altura. A opção padrão Automático também é útil quando você tem páginas de vários tamanhos em um livro e imprime em mídia contínua, como um rolo de filme ou papel fotossensível.

    • Para especificar um tamanho de papel maior que o padrão, insira novas dimensões nas caixas de texto Largura e Altura. Aumente os valores. A diminuição dos valores padrão pode recortar o documento.

  5. Para alterar o posicionamento da página no filme, insira um valor em Deslocamento.

    O valor de Deslocamento especifica o espaço no lado esquerdo da área de imagem. Por exemplo, a inserção de um valor de 30 pontos na opção Deslocamento desloca a página 30 pontos para a direita.

  6. Para girar o conteúdo da página e da mídia, selecione Transversal e clique em OK.

    É possível economizar uma quantidade considerável de filme ou papel usando Transversal em conjunto com Deslocamento. Compare os exemplos a seguir de uma imagem impressa pelo InDesign com a opção Transversal marcada e desmarcada.

    Transversal desmarcada e marcada
    Comparação entre Transversal desmarcada (esquerda) e Transversal marcada (direita)

    A. Valor de deslocamento B. Espaço C. Filme salvo 
  7. Para especificar a distância entre páginas específicas ao imprimir em mídia contínua, insira um valor em Espaço.

Escolher quais camadas serão impressas ou exportadas para PDF

  1. Para rever ou alterar as configurações de Mostrar camada e Imprimir camada para o seu documento, selecione uma camada no painel Camadas. Em seguida, escolha Opções de camadas no menu do painel. Especifique as opções de camadas e clique em OK.
  2. Siga um destes procedimentos:
    • Escolha Arquivo >Imprimir e clique em Geral no lado esquerdo da caixa de diálogo Imprimir.

    • Escolha Arquivo >Exportar, especifique Adobe PDF e clique em Salvar. No lado esquerdo da caixa de diálogo Exportar Adobe PDF, selecione Geral.

  3. No menu Imprimir camadas ou Exportar camadas, escolha quais camadas deseja imprimir ou incluir no PDF:

    Todas as camadas

    Imprime ou gera a saída de todas as camadas no documento, mesmo as ocultas ou definidas como não imprimíveis.

    Camadas visíveis

    Imprime ou gera a saída de todas as camadas visíveis, mesmo as definidas como não imprimíveis em Opções de camadas.

    Camadas visíveis e imprimíveis

    Imprime ou gera a saída somente das camadas definidas como visíveis e imprimíveis.

Impressão em impressoras de linguagem não PostScript

Você pode imprimir um documento em uma impressora não PostScript. No entanto, como PostScript é a linguagem padrão de descrição de páginas em publicações profissionais, muitos dos recursos de cores e gráficos de última geração, como frequências de tela ou separações de cores, podem não ser reproduzidos em impressoras que não sejam PostScript. A impressão da maioria dos formatos de arquivo gráfico importados é aceitável. Em geral, um documento impresso em uma impressora não PostScript tem a mesma aparência exibida na tela no Modo de visualização.

Observação:

Alguns fornecedores vendem programas que adicionam o recurso de linguagem PostScript a uma impressora não PostScript. Consulte o seu revendedor de software sobre disponibilidade e compatibilidade.

Em uma impressora não PostScript, você pode optar por rasterizar toda arte durante a impressão. Essa opção é útil ao imprimir documentos que contêm objetos complexos (como objetos com sombreamento suave ou gradientes) porque reduz a possibilidade de erros.

  1. Escolha Arquivo > Imprimir.
  2. Selecione Avançado no lado esquerdo da caixa de diálogo Imprimir.
  3. Selecione Imprimir como bitmap.

    Esta opção estará disponível somente se o driver da impressora identificar a impressora como não PostScript. Se a opção for selecionada para impressoras não PostScript no Mac OS 10.3 ou posterior, o InDesign imprimirá PostScript, que é usado pelo Mac OS e pelo driver para criar as imagens de páginas com renderização. No Windows, os recursos de cores e gráficos de última geração podem não ser convertidos de forma apropriada se esta opção não estiver selecionada.

  4. Especifique uma resolução para a impressão de bitmaps.

    A resolução de saída pode ser limitada pela resolução do driver da impressora. Para obter a melhor qualidade de saída, defina a resolução do driver da impressora não PostScript como igual ou maior do que a resolução de saída especificada na caixa de diálogo Imprimir do InDesign.

Visualizar documentos

Você pode visualizar como as páginas do documento se ajustam ao tamanho de papel escolhido antes de imprimir em uma impressora PostScript. Uma visualização no canto inferior esquerdo da caixa de diálogo Imprimir mostra se as configurações de papel e orientação funcionarão no tamanho de página. Quando você seleciona opções na caixa de diálogo Imprimir, a visualização é atualizada dinamicamente com os efeitos das configurações de impressão.

  1. Escolha Arquivo > Imprimir.
  2. Clique na imagem de visualização localizada no canto inferior esquerdo da caixa de diálogo Imprimir.

A visualização tem três exibições:

Exibição Padrão

Exibe a relação entre uma página de documento e a mídia. Ela mostra os efeitos de várias opções (por exemplo, tamanho do papel para área de geração de imagem, áreas de sangria e de espaçador e marcas de página), assim como os efeitos lado a lado e miniaturas.

Quatro configurações diferentes de ajuste de página na exibição Padrão
Quatro configurações diferentes de ajuste de página na exibição Padrão

A. Padrão B. Páginas espelhadas C. Orientação D. Miniaturas 2 a 2 

Exibição Texto

Lista os valores numéricos de determinadas configurações de impressão.

Exibições Página personalizada/Página recortada

Exibe os efeitos de várias configurações de impressão de acordo com o tamanho da página. Nos tamanhos de página personalizados, a visualização mostra as dimensões máximas de mídia suportadas do dispositivo de saída, as configurações de deslocamento, espaço e transversal e como a mídia se ajusta ao dispositivo de saída personalizado. Nas páginas recortadas, como Carta e Tabloide, a visualização mostra a relação entre a área de imagem e o tamanho da mídia.

Em ambas visualizações, página personalizada e página recortada, a visualização também indica o modo de saída usando um ícone: Separações , Tons de cinza composto , CMYK composto  ou RGB composto .

Exibições de página personalizada (à esquerda) e página recortada (à direita)
Exibições de página personalizada (à esquerda) e página recortada (à direita)

A. Direção do trajeto de mídia B. Transversal desmarcada C. Tamanho do papel D. Mídia E. Área de geração de imagem F. Mídia 

Configurar uma impressora

O InDesign suporta impressoras com linguagem PostScript® (níveis 2 e 3) e não PostScript, usando a maioria dos drivers de impressora atuais. Quando você usa uma impressora PostScript, o InDesign utiliza as informações de um arquivo PPD (PostScript Printer Description) para determinar as configurações exibidas na caixa de diálogo Imprimir.

Siga estas etapas básicas ao configurar uma impressora:

  • Instale o driver de impressora mais recente do dispositivo de saída. Consulte as instruções na documentação do sistema operacional.

  • Para impressão PostScript, selecione um arquivo PPD ao configurar a impressora.

Sobre drivers de impressora

Um driver permite acessar diretamente recursos da impressora em aplicativos no computador. O driver correto garante o acesso a todos os recursos que uma impressora suporta.

A Adobe recomenda a atualização para o driver mais recente para seu sistema operacional.

Acesso aos recursos do driver da impressora

Os drivers de impressora podem suportar recursos inexistentes no InDesign, como impressão em dupla face. O suporte para esses recursos varia conforme o driver de impressora. Obtenha detalhes com o fabricante da impressora.

Se você desejar definir configurações para uma impressora específica, o InDesign permite acesso ao driver da impressora por meio destes botões da caixa de diálogo Imprimir: Se você optar pela impressão em um arquivo PostScript, essas opções não estarão disponíveis.

Configuração

(Windows) Este botão abre a caixa de diálogo Imprimir.

Configurar página

(Mac OS) Este botão exibe a caixa de diálogo padrão Configurar página.

Impressora

(Mac OS) Este botão exibe a caixa de diálogo padrão Imprimir.

Observação:

Alguns recursos de impressão do InDesign são mostrados nas caixas de diálogo do driver de impressora e na caixa de diálogo Imprimir do InDesign. Para obter melhores resultados, especifique as configurações somente na caixa de diálogo Imprimir do InDesign. Se as configurações se sobrepuserem, o InDesign tentará sincronizá-las ou ignorar as configurações do driver. Alguns recursos de drivers de impressora (como impressão até N, que imprime a mesma arte várias vezes na página) produzem resultados adversos quando usados com recursos do InDesign, como as separações.

Seleção de um arquivo PPD

Um arquivo PPD (PostScript Printer Description) personaliza o comportamento do driver para sua impressora PostScript específica. Um arquivo PPD contém informações sobre o dispositivo de saída, incluindo fontes instaladas na impressora, orientação e tamanhos de mídia disponíveis, frequências de tela otimizadas, ângulos de tela, resolução e recursos de saída de cores. É importante configurar o PPD correto antes da impressão. A seleção do PPD correspondente à sua fotocompositora ou impressora PostScript preenche a caixa de diálogo Imprimir com as configurações disponíveis para o dispositivo de saída. É possível alternar para um dispositivo diferente se necessário. Os aplicativos usam as informações do arquivo PPD para determinar quais informações PostScript devem ser enviadas à impressora ao imprimir um documento.

Para obter os melhores resultados de impressão, a Adobe recomenda que você obtenha a versão mais recente do arquivo PPD para o dispositivo de saída com o fabricante. Muitos prestadores de serviços de impressão e gráficas têm PPDs para as fotocompositoras que usam. Armazene os PPDs no local especificado pelo sistema operacional. Para obter mais detalhes, consulte a documentação do sistema operacional.

  • No Windows e no Mac OS, você seleciona um arquivo PPD da mesma forma que adiciona uma impressora. As etapas para selecionar um arquivo PPD são diferentes em cada plataforma. Consulte os detalhes na documentação do sistema operacional.

Usar predefinições de impressão

Se você usa vários tipos de impressoras ou tarefas, pode automatizar tarefas de impressão salvando todas as configurações de saída como predefinições de impressão. As predefinições de impressão são uma forma rápida e confiável de imprimir tarefas que exigem configurações precisas de opções da caixa de diálogo Imprimir.

É possível salvar e carregar predefinições de impressão para facilitar o backup ou a disponibilização para prestadores de serviços, clientes ou outras pessoas do seu grupo de trabalho.

É possível criar e revisar as predefinições de impressão na caixa de diálogo Predefinições de impressão.

Criação de predefinições de impressão

  • Siga um destes procedimentos:
    • Escolha Arquivo > Imprimir, ajuste as configurações de impressão e clique em Salvar predefinição. Digite um nome ou use o padrão e clique em OK. Com esse método, a predefinição é salva no arquivo de preferências.

    • Escolha Arquivo > Predefinições de impressão > Definir e clique em Novo. Na caixa de diálogo exibida, digite um nome ou use o padrão, ajuste as configurações de impressão e, em seguida, clique em OK para voltar à caixa de diálogo Predefinições de impressão. Em seguida, clique em OK novamente.

Aplicação de predefinições de impressão

  1. Escolha Arquivo > Imprimir.
  2. Escolha uma predefinição no menu Predefinição de impressão. Se desejar, confirme as configurações da impressora na caixa de diálogo Imprimir.
  3. Clique em Imprimir.

Observação:

No InDesign, também é possível imprimir usando uma predefinição selecionando uma opção no menu Arquivo > Predefinições de impressão.

Edição de predefinições de impressão

  • Siga um destes procedimentos:
    • Escolha Arquivo > Imprimir, ajuste as configurações de impressão e clique em Salvar predefinição. Na caixa de diálogo Salvar predefinição exibida, digite um nome na caixa de texto ou use o nome atual. (Se o nome atual for uma predefinição existente, a gravação substituirá as configurações dessa predefinição.) Clique em OK.

    • Escolha Arquivo > Predefinições de impressão > Definir, selecione uma predefinição na lista e clique em Editar. Ajuste nas configurações de impressão e clique em OK para voltar à caixa de diálogo Predefinições de impressão. Em seguida, clique em OK novamente.

    Observação:

    É possível editar a predefinição padrão como faria com qualquer outro usando as etapas destacadas acima.

Exclusão de predefinições de impressão

  1. Escolha Arquivo > Predefinições de impressão > Definir.
  2. Selecione as predefinições na lista e clique em Excluir. Clique com a tecla Shift pressionada para selecionar as predefinições adjacentes. Clique com a tecla Ctrl (Windows) ou com a tecla Command (Mac OS) para selecionar as predefinições não adjacentes.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online