当您使用专色和透明度时,Illustrator 有时会处理文件内容以在 PostScript 及其他透明度拼合过程中保留图稿的外观。当 Illustrator 在拼合过程中处理内容时,特定透明度方案中涉及的专色有时需要转换为印刷色。虽然这些情况在 Illustrator 的各个后续版本中越来越少见,但以下项目可解决 Illustrator CS3 及更高版本和 CS2 中对保留包含透明度的专色仍然存在的限制。

栅格效果

在 Illustrator CS2 中,如果您在对象、组或图层级别将基于栅格的效果(例如,栅格化和高斯模糊)应用于包含多种专色或专色与印刷色组合的对象,Illustrator 将把对象颜色转换为文档的印刷色色彩空间、灰度或位图。您可以在“栅格效果设置”对话框中选择以下选项之一。例如,在一个具有专色填充和印刷色黑色描边的简单矩形中,专色填充将转换为印刷色。但是,如果某对象、组或图层的所有属性都采用一个单独的专色,则无论您在哪里应用效果,该专色都会得到保留。Illustrator CS3 及更高版本将保留以上任何方案中的专色。

如果您打开在 CS2 之前版本中创建的 Illustrator 文件,则默认情况下不会选中“栅格效果设置”对话框中的“尽可能保留专色”复选框 (CS2) 或“保留专色”复选框(CS3 及更高版本)。此设置可确保这些文件的打印行为与早期版本的 Illustrator 保持一致。打开 Illustrator CS2 文件时,文件中的“尽可能保留专色”复选框将保持选中状态。

渐变和渐变网格

Illustrator CS3 及更高版本以及 CS2(或 CS2 及更高版本)可同时保留不透明和透明方案中的专色到专色渐变和专色到印刷色渐变。要打印和导出渐变方案中的专色,请在“对象”>“拼合透明度”对话框中选择“保留叠印和专色”。

在 Illustrator CS2 中,如果渐变网格包含多个专色、或包含一个印刷色和一个专色,则 Illustrator 将网格转换为文档的印刷色色彩空间。Illustrator CS3 及更高版本可同时保留上述两个渐变网格方案中的专色。

专色到专色混合

在创建两个不同专色对象之间的混合时,Illustrator 将所有中间步骤转换为文档的印刷色色彩空间。

栅格化

在 Illustrator CS2 中,选择“对象”>“栅格化”命令允许您将所有专色转换为文档的印刷色色彩空间、灰度或位图。专色在栅格化后不会保留下来。“效果”>“栅格化”命令遵循栅格效果(见上)中所述的效果限制,并且当您在“栅格效果设置”对话框中选择此选项时将“尽可能保留专色”。

Illustrator CS3 及更高版本允许您在使用“对象”>“栅格化”和“效果”>“栅格化”命令时保留专色方法是分别选择“对象”>“栅格化”对话框和“效果”>“文档栅格效果设置”对话框中的“保留专色”选项。

实时描摹工具

在 Illustrator 中应用专色后,Illustrator CS3 及更高版本和 CS2 会保留灰度栅格对象中的专色。在使用实时描摹命令时,所有其他栅格格式文件中的专色,无论是链接专色还是嵌入专色,都会转换为印刷色或被忽略。

SVG 滤镜

无论您在 Illustrator CS2 中应用何种 SVG 滤镜,专色都会转换为文档的印刷色色彩空间。

导入的栅格格式

在 Illustrator CS3 及更高版本和 CS2 及更低版本中,用于容纳从栅格格式导入的专色的方法得到了极大的改进。Illustrator CS2 将嵌入的本机 Photoshop 文件中的专色保留为填充专色并设置为叠印的矩形上的栅格不透明度蒙版,而在 Illustrator CS3 及更高版本中,它将图像转换为 deviceN 栅格对象(所有的专色和印刷色均以 NChannel 格式统一保留)。Illustrator CS3 及更高版本 或 CS2(或 CS 及更高版本)将嵌入的 PDF 文件中的专色保留为输出友好的非本机图稿。下面仅列出了一些仍然存在的重要栅格格式限制,并且已在 Illustrator CS3 及更高版本中得到修复。

  • TIFF:Illustrator CS2 不会导入 TIFF 文件中的专色。仅导入 CMYK、RGB 或灰度部分。Illustrator CS3 及更高版本可导入 TIFF 文件中从 Photoshop 导出的专色。
  • PSD 双色调:无法在 Illustrator CS2 中链接或嵌入 PSD 双色调。这些操作会导致错误消息,并导致“放置”功能失败且不返回任何结果。您可以在 Illustrator CS3 中成功地链接并嵌入 PSD 双色调,并且专色将被保留下来。
  • EPS 双色调:Illustrator CS2 将嵌入的 EPS 双色调文件中的专色转换为印刷色。Illustrator CS3 及更高版本会保留嵌入的 EPS 双色调文件中的专色。
  • DCS 2.0 EPS:Illustrator CS2 不支持 DCS EPS 文件中保留的专色或高分辨率数据(在 DCS EPS 包含透明度时)。在这种情况下,只保留复合数据。Illustrator CS2 仅在非透明分离工作流程中支持 DCS EPS。Illustrator CS3 在透明和非透明主机分离工作流程中都支持 DCS 2.0 EPS 文件和专色保留。在 Illustrator CS3 和 CS2(CS2 及更高版本)中,仍然只有非透明主机分离工作流程才支持 DCS 1.0 EPS 文件。

注意:有关非本机图稿的更多信息,请参阅 Illustrator CS3、CS2 帮助中的“从 Adobe PDF 文件导入单色调、双色调和三色调图像”。

alpha 通道透明度

Illustrator CS2 及更高版本会保留包含 alpha 通道透明度的专色(例如,不透明度蒙版、实时栅格效果和透明图像)。早期版本的 Illustrator 在这些方案中会将专色转换为印刷色。

旧版格式

在将文件存储到 Illustrator 8 或更低版本时,如果在“存储”对话框中选择“保留外观和叠印”,则所有专色对象都将转换为印刷色对象。

本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略