用户指南 取消(C)

陷印

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

关于陷印

在从单独的印版打印的颜色互相重叠或彼此相连处,印刷套不准会导致最终输出中的各颜色之间出现间隙。为补偿图稿中各颜色之间的潜在间隙,印刷商使用一种称为陷印的技术,在两个相邻颜色之间创建一个小重叠区域(称为陷印)。可用独立的专用陷印程序自动创建陷印,也可以用 Illustrator 手动创建陷印。

陷印有两种:一种是外扩陷印,其中较浅色的对象重叠较深色的背景,看起来像是扩展到背景中;另一种是内缩陷印,其中较浅色的背景重叠陷入背景中的较深色的对象,看起来像是挤压或缩小该对象。

外扩陷印(对象重叠背景)和内缩陷印(背景重叠对象)的对比图

当重叠的绘制对象共用一种颜色时,如果两个对象的共用颜色可以创建自动陷印,则不一定要使用陷印功能。例如,如果两个重叠对象都包含青色作为其 CMYK 颜色值的一部分,则二者之间的任何间隙都会被下方对象的青色成分所覆盖。

陷印文字可能会出现一些特殊的问题。请不要在磅值很小的文字上应用混合印刷色或印刷色的色调,因为任何对齐不良都会使文字难以辨读。同样,陷印磅值很小的文字也会致使文字难以辨读。对于色调减淡,请在陷印这种文字之前与印刷商确认。例如,如果在彩色背景上打印黑色文字,可能仅在背景上叠印文字就足够了。

创建陷印

“陷印”命令通过识别较浅色的图稿(无论是对象还是背景)并将其叠印(陷印)到较深色的图稿中,为简单对象创建陷印。可以从“路径查找器”面板中应用“陷印”命令,或者将其作为效果进行应用。使用“陷印”效果的好处是可以随时修改陷印设置。

A. 叠印区域 B. 挖空区域 C. 背景色 D. 前景色
“陷印”命令的功能

A. 叠印区域 B. 挖空区域 C. 背景色 D. 前景色 

有些情况下,上下方对象可能具有相似的颜色密度,因而一种颜色并不明显深于另一种。在这种情况下,“陷印”命令可根据颜色的微小差异来确定陷印;如果“陷印”对话框指定的陷印不合要求,可以使用“反向陷印”选项来切换“陷印”命令对两个对象的陷印方式。

  1. 如果文档为 RGB 模式,请选择“文件”>“文档颜色模式”>“CMYK 颜色”,以将其转换为 CMYK 模式。
  2. 选择两个或两个以上对象。
  3. 执行下列操作之一:
    • 若要将命令直接应用于对象,请选择“窗口”>“路径查找器”,并从面板菜单中选择“陷印”。

    • 要将该命令作为效果进行应用,请选择“效果”>“路径查找器”>“陷印”。如果要预览效果,请选择“预览”。

  4. 设置陷印选项,然后单击“确定”。

陷印选项

粗细

指定一个介于 0.01 和 5000 磅之间的描边宽度值。请与印刷商确认决定应使用的数值。

高度/宽度

把水平线上的陷印指定为垂直线上陷印的一个百分数。通过指定不同的水平和垂直陷印值,您可以补偿印刷过程中出现的异常情况,如纸张的延展。请联系您印刷商,让其帮助确定此值。默认值 100% 使水平线和垂直线上的陷印宽度相同。若要增加水平线上的陷印粗细而不更改垂直陷印,请将“高度/宽度”值设置为大于 100%。要减小水平线上的陷印粗细而不更改垂直陷印,请将高度/宽度值设置为小于 100%。

“高度/宽度”设为 50%(左图)与设为 200%(右图)的对比图
“高度/宽度”设为 50%(左图)与设为 200%(右图)的对比图

色调减淡

减小被陷印的较浅颜色的色调值;较深的颜色保持在 100%。这个选项在陷印两个浅色对象时很有用,这种情况下,陷印线会透过两种颜色中的较深者显示出来,形成一个不美观的深色边框。例如,如果将一个浅黄色对象陷印到一个浅蓝色对象中,则可以在创建陷印的位置看到一个浅绿色的边框。请与印刷商联系,以找出最适合所用印刷机类型、油墨、纸料等的色调百分数。

色调减淡值
色调减淡值 100%(陷印包含 100% 较浅颜色)与色调减淡值 50%(陷印包含 50% 较浅颜色)的效果对比

印刷色陷印

将专色陷印转换为等价的印刷色。此选项创建专色中较浅者的一个对象,然后对其进行叠印。

反向陷印

将较深的颜色陷印到较浅的颜色中。此选项不能处理复色黑(即含有其他 CMY 油墨的黑色)。

精度(仅作为效果)

影响对象路径的计算精度。计算越精确,绘图就越准确,生成结果路径所需的时间就越长。

删除冗余点(仅作为效果)

删除不必要的点。

创建外扩或内缩陷印

若要更精确地控制陷印和陷印复杂的对象,可以用给对象描边然后将该描边设置为叠印的方法来创建陷印效果。

  1. 在一定需要彼此陷印的两个对象中,选择最上方的对象。
  2. 在“工具”面板或“颜色”面板的“描边”框中,执行以下操作之一:
    • 为“描边”输入与“填充”框中所显示的颜色值相同的值以创建外扩陷印。可以使用以下方式来更改描边的颜色值:选择描边,然后在“颜色”面板中调整其颜色值。这种方法通过用与对象的填充颜色相同的颜色为对象的边界描边来放大对象。

    用填充颜色描边的对象
    用填充颜色描边的对象

    • 若要创建内缩陷印,请为描边输入较浅背景中显示的颜色值;描边和填色值将有所不同。这种方法通过用较浅色背景的颜色为对象的边界描边来缩小较深色的对象。

  3. 选择“窗口”>“描边”。
    用背景颜色描边的对象
    用背景颜色描边的对象

    A. 叠印的描边创建内缩陷印 B. 填色创建挖空 C. 陷印区域 D. 挖空区域 

  4. 在“粗细”文本框中输入一个介于 0.01 与 1000 磅之间的描边宽度值。请与印刷商确认决定应使用的数值。

    例如,宽度为 0.6 磅的描边粗细可创建 0.3 磅的陷印。宽度为 2.0 磅的描边粗细可创建 1.0 磅的陷印。

  5. 选取“窗口”>“属性”。
  6. 选择“叠印描边”。

陷印线条

  1. 选择要陷印的线条。
  2. 在“工具”面板或“颜色”面板的“描边”框中,为描边指定白色。
  3. 在“描边”面板中,选择所需的线条粗细。
  4. 复制该线条,然后选择“编辑”>“贴在前面”。该副本用于创建陷印。
  5. 在“工具”面板或“颜色”面板的“描边”框中,使用所需颜色为副本描边。
  6. 在“描边”面板中,选择一种比底线条粗的线条粗细。
  7. 选取“窗口”>“属性”。
  8. 为顶线条选择“叠印描边”。
    用于外扩陷印的描边副本
    用于外扩陷印的描边副本

    A. 叠印的顶部描边创建外扩陷印 B. 底部描边创建挖空 C. 挖空区域 D. 陷印区域 

陷印部分对象

  1. 沿着要陷印的边缘绘制一条线。如果对象很复杂,请使用“直接选择”工具来选择要陷印的边缘,并复制这些边缘,然后选择“编辑”>“贴在前面”将副本直接复制到原稿之上。
    带陷印的投影(左图)是基于在对象与其投影交汇处绘出的线(右图)。
    带陷印的投影(左图)是基于在对象与其投影交汇处绘出的线(右图)。

  2. 在“工具”面板或“颜色”面板的“描边”框中,为“描边”选择一个颜色值以创建外扩或内缩陷印。
  3. 选取“窗口”>“属性”。
  4. 选择“叠印描边”。
Adobe 徽标

登录到您的帐户