用户指南 取消(C)

改进 Illustrator 性能

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

了解如何使 Illustrator 在 Windows 和 macOS 上快速高效地运行。

若干因素会影响 Adobe Illustrator 运行的效率,例如操作系统、硬件配置、工作流程和选择的选项等等。如果您注意到 Illustrator 运行速度比平常要慢,请尝试以下技巧,帮助优化 Illustrator 性能,以及其他应用程序的性能。

主图是优化操作系统、硬件和有效使用 Illustrator 的视觉呈现,角色可在系统、颜色主题和轮廓视图中工作

开始之前,请确保您已安装最新版本的 Illustrator。

 更新 Illustrator

单击下面的选项卡,查看并按照列出的步骤提高 Illustrator 的性能。

通过将操作系统配置为高效运行,您可以增加应用程序可用的内存量,这样有助于它们顺畅地运行。以下是优化 Windows 和 macOS 并改进 Illustrator 性能的几个步骤。

管理字体

请确保您:

  • 仅安装所需的字体,以改进系统性能以及访问字体的应用程序的性能。
  • 使用字体管理实用程序帮助您管理多种字体。

使用 PostScript 打印机驱动程序

非 PostScript 打印机驱动程序可能会与 Illustrator 冲突。因此,Adobe 建议您在 macOS 中将 PostScript 打印机驱动程序设置为默认打印机。PostScript 打印机必须直接连接到您的计算机或通过网络连接到您的计算机,才能完成以下步骤。

步骤 1. 将 PostScript 打印机设置为默认打印机

  1. 从 Apple 菜单中,选择“系统偏好设置”,然后单击“打印机与扫描仪”。

  2. 如果未列出 PostScript 打印机,请单击“+”,浏览到一台 PostScript 打印机,然后单击“添加”。

  3. 从“默认打印机”弹出菜单中选择 PostScript 打印机。

步骤 2. 将 Illustrator 配置为使用非默认打印机进行打印

  1. 在 Illustrator 中打开任意文档,然后选择“文件”>“打印”。

  2. 在“打印”对话框中,选择“Adobe PostScript 文件” 或从 “打印机” 菜单 中选择打印机的名称并单击“保存”。

如果界面是自定义的,则某些过程会有所不同。 例如,导航到控制面板的路径可能有所不同。根据您的 Windows 版本,选择“开始”>“设置”>“控制面板”“开始”>“控制面板”。 

增加可用内存

要提高性能,请为分页文件(存储虚拟内存的硬盘驱动器区域)选择适当的大小。 为获得最佳性能,请选择一个硬驱,用于 Illustrator 暂存盘。必须具有管理员权限才能更改分页文件大小。 当分页文件的最大大小约为已安装 RAM 量的三倍时,Illustrator 性能最高。

  1. 退出所有应用程序。

  2. 选择“开始”>“控制面板”>“系统”>“高级系统设置”

  3. 在“系统属性”对话框中,选择“高级”选项卡。

  4. 单击“性能”部分中的“设置”,然后选择“高级”选项卡。

  5. 在“虚拟内存”部分中,单击“更改”。

  6. 清除 “自动管理所有驱动器的分页文件大小” 复选框。

  7. 从“驱动器”列表中,选择可用空间至少为计算机已安装 RAM 量的三倍的硬盘驱动器。例如,如果计算机安装有 64 MB 的 RAM,则选择至少具有 192 MB 可用空间的硬盘驱动器。

禁用驱动程序功能

某些视频适配器驱动程序提供了用于加速或修改图形显示器的高级设置。有时,这些设置可能会对 Illustrator 的屏幕重绘性能产生不利影响。 请禁用特定于驱动程序的功能,以确定与 Illustrator 一起使用的最佳设置。 有关更多信息,请参阅视频适配器的文档。

管理字体

请确保您:

  • 仅安装所需的字体,以改进系统性能以及访问字体的应用程序的性能。 
  • 使用字体管理实用程序帮助您管理多种字体。

限制启动应用程序

在 Windows 上自动启动的应用程序会与 Illustrator 争用可用的 RAM。

要阻止应用程序自动启动,请执行以下操作:

  1. 退出所有应用程序。

  2. 启动 Windows 资源管理器。
  3. 将 StartUp 文件夹 (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) 中的所有图标和快捷方式移至另一文件夹,以禁用启动应用程序。

  4. 重新启动 Windows。

要关闭在注册表中指定为自动启动的应用程序,请执行以下操作:

  1. 重新启动 Windows,然后按 Ctrl + Shift + Esc

  2. 选择“进程”选项卡。选择应用程序名称,然后单击“结束任务”

  3. 重新启动 Illustrator。如果 Illustrator 性能有所改进,请与应用程序的制造商联系,让其帮助永久禁止应用程序自动启动。 

  4. 对剩余的每个启动应用程序重复执行步骤 2 到 5。

重新启动后,请检查 Illustrator 性能是否有所改进,或者是否 重新启用快捷键和图标 。如需更多信息,请参阅 控制您的 Windows 启动

重新启用快捷键和图标

如果 Illustrator 性能在限制启动应用程序 和重启后 没有改进,请执行以下操作:

  1. 将图标和快捷方式添加回 "启动" 文件夹,然后在 Windows 资源管理器中重新启用它们。

  2. 将性能问题隔离到一个或多个程序,并使用 Windows 资源管理器将其放置在“启动”文件夹中,然后重新启用其图标和快捷键。

如果 Illustrator 的性能改进了重新启动 Windows 后,请执行以下操作:

  1. 在重新启用每组图标和快捷方式后重新启动计算机,并测试 Illustrator 的性能。

  2. 重复此过程,直至 Illustrator 的性能下降。

  3. 隔离导致性能问题的图标或快捷键,并再次将其删除。 请与程序的制造商联系,以查看是否有更新。

您使用的硬件会影响 Illustrator 的性能:处理器或硬盘驱动器越快,Illustrator 处理信息的速度就越快。其他硬件增强功能(例如安装额外的 RAM、使用多处理器系统或对驱动器进行优化和碎片整理)也可以改进性能。

选择您的操作系统,然后尝试以下步骤以优化硬件:

使用更快的处理器

计算机中央处理器 (CPU) 的速度会影响 Illustrator 的速度。由于 Illustrator 处理大量的数据并执行许多计算,因此其速度取决于处理器的速度。请考虑使用处理器速度更快的计算机。

安装额外的 RAM

如果 Illustrator 的 RAM 不足,它将使用硬盘空间(虚拟内存、暂存盘或两者)来处理信息。当 Illustrator 可以处理内存中的信息而不使用硬盘时,处理速度最快。

优化磁盘空间

下面是优化磁盘空间的几种方式:

  • 检查硬盘是否存在错误或使用第三方磁盘实用程序(例如 Norton Utilities)对文件进行碎片整理。如果您运行的是 macOS,则必须使用第三方磁盘实用程序修复驱动器。
  • 将文件保存到访问速度较快的驱动器上。例如,使用内部硬盘驱动器而非网络服务器或外部驱动器。

使用更快的处理器

计算机中央处理器 (CPU) 的速度会影响 Illustrator 的速度。由于 Illustrator 处理大量的数据并执行许多计算,因此其速度取决于处理器的速度。请考虑使用处理器速度更快的计算机。

安装额外的 RAM

如果 Illustrator 的 RAM 不足,它将使用硬盘空间(虚拟内存、暂存盘或两者)来处理信息。当 Illustrator 可以处理内存中的信息而不使用硬盘时,处理速度最快。

优化磁盘空间

下面是优化磁盘空间的几种方式:

  • 使用 CHKDSK.exe 和磁盘碎片整理程序,检查硬盘是否存在错误、对文件进行碎片整理,并充分利用可用的硬盘空间。 有关 Windows 的详细信息,请参阅改进 windows 性能。
  • 将文件保存到访问速度较快的驱动器上。例如,使用内部硬盘驱动器而非网络服务器或外部驱动器。
  • 如果要将文件保存到网络或外部驱动器上,将文件保存到内部硬盘驱动器上。 然后关闭文件,并使用 Windows 资源管理器将其复制到网络或外部驱动器上。

使用 PostScript 打印机

当从 Illustrator 打印时,要获得最佳效果,请使用 PostScript 打印机。大多数非 PostScript 打印机依靠显示信息、主机计算机资源和专有打印机驱动程序将打印信息传送到打印机。因此,它们打印所需的时间比 PostScript 打印机要长得多。

您在 Illustrator 中的工作方式(尤其是查看图稿的方式)会影响 Illustrator 的性能。下面是高效使用 Illustrator 功能的一些方式。

图像的前半部分以正常视图和颜色显示艺术品,后半部分以轮廓视图显示图像。
轮廓视图

大纲视图会隐藏涂色属性,将图稿显示为未填色的路径。在大纲视图中工作可以加快显示包含渐变或图案的复杂图稿。 大纲视图还可以更轻松地编辑隐藏在其他填充对象后面的对象。

要在大纲视图中显示 Illustrator 文档,请选择“视图”>“大纲”。要了解更多信息,请参阅查看图稿

您可以创建文档的自定义视图。自定义视图允许您快速更改视图模式、放大率、滚动位置和图层选项。

要创建 Illustrator 文档的自定义视图,请设置要保存的视图属性。请选择“视图”>“新建视图”,并在“新建视图”对话框中输入名称。 

您可以更改栅格效果的分辨率以优化 Illustrator 的性能。 要更改栅格效果的分辨率,请执行以下操作:

  1. 选择“效果”>“文档栅格效果设置”。 

  2. “分辨率”弹出菜单中,执行以下任一操作:

    • 如果您正在编辑文件,请选择“屏幕”,然后单击“确定”。 Illustrator 将对栅格效果使用 72 ppi 的分辨率,从而提高显示速度。
    • 如果正在打印文件,请选择“高”,然后单击“确定”。 Illustrator 将对栅格效果使用 300 ppi 的分辨率,从而降低打印速度,但是提高打印质量。

有关详细信息,请参阅关于栅格效果

使用“图层”面板可以组织和修改图稿。 隐藏包含复杂图稿或高分辨率位图图像的图层和缩略图后,Illustrator 重绘屏幕的速度较快。

要隐藏一个图层,请单击图层名称左侧的眼睛  图标。 要隐藏除选定图层以外的所有图层,请按住 Alt 键单击 (Windows) 或按住 Option 并单击(对于 macOS) 图标。 

“图层”面板可以显示顶层图层、嵌套图层、组和对象的缩略图。 从“图层”面板菜单中选择“面板选项”,并减少缩略图的数量。 

有关更多信息,请参阅隐藏图层

第一幅图像显示了如何从“图层”面板菜单中打开“面板”选项。 第二幅图像显示了“图层面板”选项中的选项列表。
“图层”面板选项

叠印预览提供“油墨预览”,大体呈现混合、透明和叠印在分色输出中的显示效果。要增强性能,请避免使用叠印预览。

要启用和禁用叠印预览,请选择“视图”>“叠印预览”。要了解更多信息,请参阅关于套印

画板表示可以包含可打印图稿的区域。要优化性能,请考虑删除未使用或不必要的画板。

要管理画板,请选择“窗口”>“画板”。选择要移除的画板,并单击“删除”。 有关详细信息,请参阅删除画板

当您处理嵌入式位图图像而系统没有足够的 RAM 时,Illustrator 将使用硬盘空间作为暂存盘。访问硬盘上的信息比访问内存中的信息所需时间要长。因此,使用硬盘的一部分作为虚拟内存会降低性能。如果您需要更多内存才能在 Illustrator 中工作,Adobe 建议安装更多 RAM。

默认情况下,Illustrator 使用系统驱动器作为其主暂存盘。请将 Illustrator 主暂存盘设置更改为最快的硬盘驱动器。

要更改暂存盘偏好设置,请选择您的操作系统并执行以下操作:

  1. 选择编辑”>“偏好设置”>“增效工具和暂存盘

  2. 从“主要”弹出菜单中选择一个硬盘。如果您处理大型图像并且具有多个硬盘,请从“辅助”弹出菜单中再选择一个磁盘。

  3. 单击“确定”,然后重新启动 Illustrator。

  1. 选择“Illustrator”>“偏好设置”>“增效工具和暂存盘”

  2. 从“主要”弹出菜单中选择一个硬盘。如果您处理大型图像并且具有多个硬盘,请从“辅助”弹出菜单中再选择一个磁盘。

  3. 单击“确定”,然后重新启动 Illustrator。

Illustrator 文档配置文件包含显示在新 Illustrator 文档中的默认图案、渐变、图形设计、颜色、颜色库和画笔。 这些文件还可以确定新文档的缩放级别、窗口大小、查看偏好设置和滚动位置。请从 Illustrator 新文档配置文件中移除不必要的色板和画笔,由此最大限度地减小新文档的文件大小。

您可以使用模板创建具有通用设置和设计元素的文档。您可以从模板中删除不必要的色板、符号、图形样式和画笔,由此最大限度地减小新文档的文件大小。

有关创建模板文件的说明,请参阅文件和模板

嵌入式位图图像(例如 TIFF、BMP 或 Photoshop EPS)会显著增加 Illustrator 文档的大小,从而导致性能降低。要改进性能,请在放置位图图像时启用“链接”选项。“链接”选项引用硬盘上放置的图像。

  1. 选择“文件”>“置入”

  2. “放置”对话框中,选择“链接”

如果服务机构需要嵌入式图像,则保存文件的副本。 在“Illustrator 原生格式选项”“EPS 格式选项”对话框中,选择“包括链接的文件”。 有关更多信息,请参阅导入图稿文件

如果文档包含具有高分辨率预览的 EPS 链接图像,则当您编辑图稿时,Illustrator 重绘屏幕的速度较慢。要使 Illustrator 更快地重绘屏幕,请使用低分辨率 EPS 预览。请选择您的操作系统并执行以下操作:

  1. 选择编辑”>“偏好设置”>“文件处理和剪贴板

  2. 选择“对链接的 EPS 使用低分辨率替代文件”,然后单击“确定”。

  1. 选择“Illustrator”>“偏好设置”>“文件处理和剪贴板”

  2. 选择“对链接的 EPS 使用低分辨率替代文件”,然后单击“确定”

“链接面板选项”对话框中包含“显示 DCS 的透明度效果”选项。如果选中该选项,“链接”面板上将显示一个黄色图标,以标识作为透明对象或重叠透明对象的 DCS EPS 链接图形。由于该选项强制 Illustrator 定期确定 EPS 链接文件是否具有透明度效果,因此会降低性能。

要禁用“显示 DCS 透明度效果”选项,请执行以下操作:

  1. 选择“窗口”>“链接”。 从“链接”面板菜单中,选择“面板选项”

  2. 取消选择“显示 DCS 的透明度效果”,然后单击“确定”

“导航器”面板显示当前图稿的缩略图视图以便于导航。每次您更改文档时更新缩略图所需的处理时间取决于图稿的复杂性。要改进复杂文档中的屏幕重绘速度,请隐藏“导航器”面板。选择“窗口”并取消选择“导航器”。 

您可以设置自定义视图以更高效地放大文档的特定区域。有关更多信息,请参阅查看图稿

“消除图稿锯齿”选项通过混合对象边缘像素的颜色与相邻像素的颜色使文本和图形变得平滑。但是,此过程会导致屏幕重绘速度减慢。要禁用此选项,请选择您的操作系统并执行以下操作:

在禁用并启用消除锯齿图稿时,显示设计外观的相同图稿的图像。

A. 禁用时消除锯齿的图稿 B. 启用后消除锯齿图稿 

  1. 选择“编辑”>“偏好设置”>“常规”

  2. 取消选择“消除图稿锯齿”,然后单击“确定”

在禁用并启用消除锯齿图稿时,显示设计外观的相同图稿的图像。

A. 禁用时消除锯齿的图稿 B. 启用后消除锯齿图稿 

  1. 选择“Illustrator”>“偏好设置”>“常规”

  2. 取消选择“消除图稿锯齿”,然后单击“确定”

“简化”命令可以减少路径和路径形状中锚点的数量,从而减小文件大小并提高性能。要应用“简化”命令,请选择所需的路径或对象,然后选择“对象”>“路径”>“简化”

有关“简化”命令的更多信息,请参阅简化路径

借助“智能参考线”,您可以相对于其他对象创建、对齐、编辑和转换 Illustrator 对象。如果图稿中包含多个对象,则 Illustrator 需要较多的时间来显示“智能参考线”。 要禁用“智能参考线”,请选择“视图”,然后取消选择“智能参考线”

有关“智能参考线”的更多信息,请参阅标尺、网格和参考线

相关资源

除了优化操作系统、硬件以及有效使用 Illustrator 以外,您还可以修复 GPU 性能以提升 Illustrator 的性能。 请查看这些文章以了解其他相关问题:

参与对话

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望获得您的意见和建议。

Adobe 徽标

登录到您的帐户