用户指南 取消(C)

设置打印文档

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

要做出有关打印的最佳决策,您应该了解打印的基本原理,包括打印机分辨率或显示器校准和分辨率如何影响图稿的打印效果。Illustrator 的“打印”对话框旨在帮助您完成打印工作流程。该对话框中的每组选项都条理分明,以便指导您完成打印过程。

打印复合图稿

复合图稿是一种单页图稿,与您在插图窗口中看到的效果一致。换言之,就是直观的打印作业。复合图稿还可用于校对整体页面设计、验证图像分辨率以及查找照排机上可能发生的问题(如 PostScript 错误)。

  1. 选择“文件”>“打印”。
  2. 从“打印机”菜单中选择一种打印机。若要打印到文件而不是打印机,请选择“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择下列任一画板选项:
    • 若要在一页上打印所有内容,请选择“忽略画板”。

    • 若要分别打印每个画板,请取消选择“忽略画板”,然后指定要打印所有画板(全部)还是要打印某个特定的范围(如 1-3)。

  4. 在“打印”对话框的左侧选择“输出”,然后确保将“模式”设置为“复合”。
  5. 设置其他打印选项。
  6. 单击“打印”。
    注意:

    如果文档使用了图层,可以指定要打印哪些图层。选择“文件”>“打印”,然后从“打印图层”菜单中选择一个选项:“可见图层和可打印图层”、“可见图层”或“所有图层”。有关创建裁剪区域以进行打印的视频,请参阅 www.adobe.com/go/vid0213_cn

使图稿不可打印

通过“图层”面板,可方便地打印图稿的不同版本。例如,可选择仅打印文档中的文字对象以校对文本。还可将非打印元素添加到图稿以记录重要信息。

  • 要禁止从文档窗口中显示、打印和导出图稿,请隐藏“图层”面板中相应的项。
  • 要禁止打印图稿,但不禁止在画板上显示或导出图稿,请在“图层”面板中双击某个图层名称。在“图层选项”对话框中,取消选择“打印”选项,然后单击“确定”。“图层”面板中的图层名称将变为斜体。
  • 要创建即便能在画板上显示但不能打印或导出的图稿,请在“图层选项”对话框中选择“模板”。
注意:

也可以在文档中指定多个画板,然后在“打印”对话框中选择每次打印一个画板。仅打印画板中的图稿。有关定义裁剪画板的视频,请参阅 www.adobe.com/go/lrvid4016_ai_cn

打印对话框选项

“打印”对话框中的每类选项(从“常规”选项到“小结”选项)都是为了指导您完成文档的打印过程而设计的。要显示一组选项,请在对话框左侧选择该组的名称。其中的很多选项是由启动文档时选择的启动配置文件预设的。

常规

设置页面大小和方向、指定要打印的页数、缩放图稿,指定拼贴选项以及选择要打印的图层。

标记和出血

选择印刷标记与创建出血。

输出

创建分色。

图形

设置路径、字体、PostScript 文件、渐变、网格和混合的打印选项。

色彩管理

选择一套打印颜色配置文件和渲染方法。

高级

控制打印期间的矢量图稿拼合(或可能栅格化)。

小结

查看和存储打印设置小结。

重新定位页面上的图稿

“打印”对话框中的预览图像显示页面中的图稿打印位置。

  1. 选择“文件”>“打印”。
  2. 执行下列操作之一:
    • 在对话框左下角的预览图像中拖动图稿。

    • 单击“置入”图标上的方块或箭头,指定将图稿与页面对齐的原点。为“原点 X”和“原点 Y”输入数值,以微调图稿的位置。

      提示:要直接在画板上移动可打印的区域,请使用“打印拼贴”工具在插图窗口中拖移。拖移时,“打印拼贴”工具会作出响应,就好象您是从左下角位置移动可打印区域一样。您可以将可打印区域移动到图板中的任意位置;不过,任何超出可打印区域边界的页面部分都不能打印出来。

打印多个画板

创建具有多个画板的文档时,可以通过多种方式打印该文档。可以忽略画板,在一页上打印所有内容(如果画板超出了页面边界,可能需要拼贴)。也可以将每个画板作为一个单独的页面打印。将每个画板作为一个单独的页面打印时,可以选择打印所有画板或打印一定范围的画板。

  1. 选择“文件”>“打印”。

  2. 执行下列操作之一:

    • 若要将所有画板都作为单独的页面打印,请选择“全部”。可以看到“打印”对话框左下角的预览区域中列出了所有页面。

    • 要将画板子集作为单独页打印,请选择“范围”,然后指定要打印的画板。

    • 若要在一页中打印所有画板上的图稿,请选择“忽略画板”。如果图稿超出了页面边界,可以对其进行缩放或拼贴。

  3. 根据需要指定其他打印选项,然后单击“打印”。

打印时自动旋转画板

在 llustrator 中,文档中所有画板都可以自动旋转以打印为所选介质大小。选中“打印”对话框中的“自动旋转” 复选框 可为 Illustrator 文档设置自动旋转。对于 Illustrator 中创建的文档,“自动旋转”在默认情况下处于启用状态。

例如,假设文档同时有横向(其宽度超过高度)和纵向(其高度超过长度)介质大小。如果您在“打印”对话框中将介质大小选择为 纵向, 则打印时横向画板会自动旋转为纵向介质。

注意:

如果已选择“自动旋转”,则无法更改页面方向。

在多个页面上拼贴图稿

如果打印单个画板中的图稿(或在忽略画板的情况下进行打印),一个页面中无法容纳要打印的内容时,则可以拼贴图稿到多个页面上。如果文档有多个图稿

  1. 选择“文件”>“打印”。
  2. 选择“拼贴”选项:
    注意:

    如果文档有多个画板,则首先选择“忽略画板”,或在“范围”选项中指定 1 页并选择“调整到页面大小”。

    整页

    将画板划分为全介质大小的页面以进行输出。

    可成像区域

    根据所选设备的可成像区域,将画板划分为一些页面。在输出大于设备可处理的图稿时,此选项非常有用,因为您可以将拼贴的部分重新组合成原来的较大图稿。

  3. (可选)如果选择了“整页”,请设置“重叠”选项以指定页面之间的重叠量。

为打印缩放文档

为了把一个超大文档放入小于图稿实际尺寸的纸张,可用“打印”对话框对称或非对称地调整文档的宽度和高度。非对称缩放很有用。例如,当打印柔性版印刷机上用的胶片时,如果知道印版在印鼓上的安装方向,就可以用缩放补偿 2% 到 3% 的印版常见拉伸量。缩放并不影响文档中页面的大小,只是改变文档打印的比例。

  1. 选择“文件”>“打印”。
  2. 执行下列操作之一:
    • 若要禁止缩放,请选择“不要缩放”。

    • 若要自动缩放文档使之适合页面,请选择“调整到页面大小”。缩放百分比由所选 PPD 定义的可成像区域决定。

    • 要激活宽度和高度文本框,选择“自定义”。为宽度或高度输入介于 1 到 1000 之间的百分数。取消选择“约束比例”按钮 ,以更改文档的宽高比。

更改打印机分辨率和网频

Adobe Illustrator 在使用默认的打印机分辨率和网频时打印效果最快最好。但有些情况下可能需要更改打印机分辨率和网频,例如在画一条很长的曲线路径但因极限检验错误而不能打印、打印速度缓慢或者打印时渐变和网格出现色带的情况下。

  1. 选择“文件”>“打印”。
  2. 对于“打印机”,请选择一种 PostScript 打印机、“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择“打印”对话框左侧的“输出”。
  4. 对于“打印机分辨率”,请选择一个网频 (lpi) 和打印机分辨率 (dpi) 组合。

打印机分辨率以每英寸产生的墨点数 (dpi) 度量。多数桌面激光打印机的分辨率为 600 dpi,而照排机的分辨率为 1200 dpi 或更高。喷墨打印机所产生的实际上不是点而是细小的油墨喷雾,但大多数喷墨打印机的分辨率都约在 300 到 720 dpi 之间。

当打印到桌面激光打印机尤其是照排机时,还必须考虑网频。网频是打印灰度图像或分色稿所使用的每英寸半色调网点数。网频又叫网屏刻度或线网,以半色调网屏中的每英寸线数(lpi,即每英寸网点的行数)度量。

较高的线网数(例如 150 lpi)密集排列构成图像的点,使印刷机上印出的图像渲染细密;而较低的线网数(60 lpi 到 85 lpi)较疏松地排列这些点,使印出的图像较为粗糙。线网数还决定着这些点的大小。较高的线网数使用较小的网点;而较低的线网数则使用较大的网点。选择线网数时最重要的因素就是您的作业所用的印刷机类型。请向印刷厂询问其印刷机能装用多细的线网,然后作出相应的选择。

高分辨率照排机的 PPD 文件提供可用线网数的范围非常大,以匹配不同的照排机分辨率。低分辨率打印机的 PPD 文件一般只有几种线网屏可供选择,而且是介于 53 lpi 和 85 lpi 之间的粗线网屏。但较粗的网屏可以在较低分辨率的打印机上获得最佳结果。比如,如果最终输出使用较低分辨率的打印机,那么使用 100 lpi 的较细网屏实际上会降低图像的画质。这是因为对于给定的分辨率增加 lpi 数会使可重现的颜色数减少。

注意:

有些照排机和桌面激机打印机使用的是网屏技术而非半色调技术。如果您在非半色调式打印机上打印图像,请向服务提供商咨询或在打印机说明文档中查询推荐的分辨率。

Adobe 徽标

登录到您的帐户