用户指南 取消(C)

工具栏

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

了解“基本”和“高级”工具栏以及如何自定义工具栏并创建和管理多个工具栏。

在 Illustrator 中打开文档后,屏幕的左侧将出现一个工具栏,其中包括用于创建图稿的各种工具

工具栏类型

Illustrator 提供以下类型的工具栏:

  • 基本:启动 Illustrator 后,默认情况下会显示此工具栏。它包括您在使用 Illustrator 时经常需要使用的可选择工具集。要查看完整的工具列表,请选择“基本”工具栏底部显示的“编辑工具栏”(...) 图标。随即会显示所有工具抽屉,其中列出了 Illustrator 中提供的所有工具。
  • 高级:此工具栏包含 Illustrator 中提供的所有工具。要从“基本”工具栏切换到“高级”工具栏,请执行以下操作之一:
    • 选择窗口 > 工具栏 > 高级
    • 在抽屉的弹出菜单中选择高级

(针对 MENA 区域设置)如果您无法查看默认情况下显示的“基本”工具栏上的“MENA 文字”工具,请执行以下操作之一以使用这些工具:

  • 通过选择“编辑工具” 按钮,打开“基本”工具栏的“所有工具”抽屉,然后将“MENA 文字”工具从抽屉拖放到工具栏上。
  • 打开“高级”工具栏。

A. 基本工具栏 B. 高级工具栏 C. “所有工具”抽屉 D. 弹出菜单 E. 工具类别 F. 工具栏中提供的工具 G. 抽屉中提供的工具 

使用工具栏

在工具栏中选择一个工具

要选择工具,请执行下列操作之一:

  • 在工具栏中单击一个工具。如果工具右下角有一个小三角形,请按住鼠标按键以查看隐藏工具,然后单击要选择的工具。

  • 按住 Alt (Windows) 或 Option (macOS),然后单击某个工具以进行循环切换并选择隐藏的工具。

  • 按工具的键盘快捷键。键盘快捷键显示在工具提示中。例如,可以通过按 V 键来选择“移动”工具。

要隐藏工具提示,请选择编辑 > 首选项 > 常规 (Windows) 或 Illustrator > 偏好设置 > 常规 (macOS),然后取消选择显示工具提示

查看工具选项

工具栏中的某些工具会在上“属性”面板中提供一些选项。此外,您也可以双击工具栏中的工具来查看和更改该工具的设置。

移动工具栏

可以通过拖动标题栏来移动工具栏。

以双层堆叠视图或单层视图查看工具栏

单击标题栏上的双箭头,可在工具栏的单层视图与双层堆叠视图之间进行切换。

隐藏工具栏

要显示或隐藏工具栏,请执行以下操作之一:

  • 选择窗口 > 工具栏
  • 单击标题栏上的关闭按钮。

自定义工具栏

您可以通过在工具栏和抽屉之间移动工具来自定义工具栏。您可以从抽屉中向工具栏添加更多工具,或从工具栏中删除工具。

只有在抽屉打开时,才能在工具栏中添加、删除或重新排列工具。当抽屉关闭时,工具栏被锁定以进行编辑。    

添加和移除工具

您可以将所有工具抽屉中的一个工具,或是将其中的多个工具作为一个工具组,添加到工具栏。

要在工具栏中一次添加一个工具,请拖动该工具,并将其放置在工具之间的分割线处。

要从工具栏中删除一个工具,请从工具栏拖动该工具,并将它放在抽屉中的任意位置。该工具将自动添加到其所属的类别。

要返回原始设置,请在抽屉的弹出菜单中选择重置

A. 将工具作为组添加到工具栏 B. 将工具单独添加到工具栏 

以组的形式添加多个工具

您可以从抽屉中选择多个工具,而且不必考虑这些工具所属的类别,然后将这些工具作为一个组添加到工具栏:

  1. Shift 键并单击要添加到工具栏的工具。或者,通过按住 Ctrl 并单击 (Windows) 或按住 Cmd 并单击 (macOS) 来选择多个工具。

  2. 将所选工具拖放到工具栏中工具之间的分隔线处。

首先选择的工具的图标将会显示在工具栏中。

类似地,要同时删除多个工具,可以按 Shift 键选择它们,然后将它们从工具栏拖到抽屉。

A. 将多个工具作为组添加到工具栏上的工具中 B. 将多个工具作为单独的组添加到工具栏 

注意:

如果安装了任何第三方工具,则默认在工具栏中显示这些工具。如果添加了更多自定义工具栏,则可在其抽屉中找到第三方工具。

更改工具指针

大多数工具的鼠标指针都与该工具的图标相匹配。每个指针具有不同的热区,您可以从其中开始应用效果或执行动作。对于大多数工具,您可以切换到精确光标(它显示为以热区为中心的十字线),并在处理详细图稿时提供更高的精度。执行下列操作之一:

  • 选择编辑 > 首选项 > 常规 (Windows) 或 Illustrator > 首选项 > 常规 (macOS),然后选择使用精确光标
  • 按键盘上的 Caps Lock 键

显示或隐藏控件

您可以在工具栏中显示或隐藏以下控件,方法是:在抽屉底部显示的显示部分中,选择相应的图标:

  • 填充描边控件
  • 着色控件
  • 绘制模式控件
  • 屏幕模式控件

使用工具栏更改绘图模式和屏幕模式

选择绘图模式图标,可将绘图模式从“正常绘图”() 更改为“背面绘图”() 或“内部绘图”()。

此外,还可以通过选择工具栏底部的“更改屏幕模式”图标 (),然后选择所需的屏幕模式,来更改屏幕模式。

创建和管理工具栏

执行以下操作可创建自己的自定义工具栏:

  • 在工具栏的抽屉中,在弹出菜单中选择新建工具栏
  • 选择窗口 > 工具栏 > 新工具栏

输入名称并选择确定后,将创建一个空白工具栏。选择编辑工具栏按钮以打开抽屉,并将工具添加到工具栏。

管理工具栏

如果有多个工具栏,请执行以下操作来管理它们:

  1. 要打开“管理工具栏”对话框,请执行以下操作之一:

    • 选择窗口 > 工具栏 > 管理工具栏
    • 在抽屉的弹出菜单中选择管理工具栏

  2. 管理工具栏对话框中,执行下列操作之一:

    • 重命名:从列表中选择一个工具栏,并在文本框中为该工具栏键入新的名称。
    • 新建/复制:要创建工具栏的副本,请从列表中选择工具栏,然后选择 + 按钮。如果未选择任何工具栏,则会创建一个新工具栏。
    • 删除:从列表中选择一个工具栏,然后选择删除按钮。
注意:

工具栏会一直保留在当初创建该工具栏的工作区内。如果您更换到另一个工作区,然后返回原来的工作区,之前创建的所有工具栏仍会保留并再次打开。

接下来学什么?

我们已帮助您开始了解如何自定义和管理工具栏。请继续了解 Illustrator 中的所有画笔默认键盘快捷键工具,它们将帮助您轻松地在画板上展现创意。

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

Adobe 徽标

登录到您的帐户