用户指南 取消(C)

PostScript 打印

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具栏
      4. 默认键盘快捷键
      5. 自定快捷键
      6. 画板简介
      7. 管理画板
      8. 自定义工作区
      9. “属性”面板
      10. 设置首选项
      11. 触控工作区
      12. Illustrator 中的 Microsoft Surface Dial 支持
      13. 恢复、撤消、历史记录和自动化
      14. 旋转视图
      15. 标尺、网格和参考线
      16. Illustrator 中的无障碍功能
      17. 安全模式
      18. 查看图稿
      19. 将 Touch Bar 与 Illustrator 结合使用
      20. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 对象
      5. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

PostScript 打印机使用 PPD 文件(PostScript Printer Description 文件)来为您的特定 PostScript 打印机自定驱动程序的行为。PPD 文件包含有关输出设备的信息,其中包括打印机驻留字体、可用介质大小及方向、优化的网频、网角、分辨率以及色彩输出功能。打印之前设置正确的 PPD 非常重要。通过选择与 PostScript 打印机或照排机相应的 PPD,可以使用可用的输出设备设置填充“打印”对话框。

关于 PPD 文件

PPD 文件(PostScript Printer Description 文件)自定您的特定 PostScript 打印机驱动程序的行为。这个文件包含有关输出设备的信息,其中包括打印机驻留字体、可用介质大小及方向、优化的网频、网角、分辨率以及色彩输出功能。打印之前设置正确的 PPD 非常重要。通过选择与 PostScript 打印机或照排机相应的 PPD,可以使用可用的输出设备设置填充“打印”对话框。您可以根据需要切换到其他 PPD。应用程序使用 PPD 文件中的信息来确定在打印文档时向打印机发送哪些 PostScript 信息。

为达到最佳打印效果,Adobe 建议从制造商处获得您的输出设备的最新版 PPD 文件。许多印前服务提供商和印刷商都拥有针对其所用照排机的 PPD 文件。请确保把 PPD 存储在操作系统指定的位置。有关详细信息,请查阅所用操作系统的说明文档。

更改 PPD 文件

打印到 PostScript 打印机、PostScript 文件或 PDF 时,Illustrator 自动使用该设备的默认 PPD (PostScript Printer Description)。您可以根据需要切换到其他 PPD。

  1. 选择“文件”>“打印”。
  2. 从 PPD 菜单中,选择以下内容之一:
    • 与当前输出设备相对应的 PPD。

    • 其他。可供选择一个自定 PPD,如服务商提供的用于指定打印机的 PPD。PPD 的文件名对应于打印机或照排机的名称和型号,并且可能会显示 .ppd 文件扩展名(取决于系统的设置)。找到所需的 PPD,选择该文件,然后单击“打开”。

      :在照排机的 PPD 中常见的某些 PPD 功能不能从 Illustrator 的“打印”对话框访问。要设置这些特定于打印机的功能,请在“打印”对话框中单击“设置”(Windows) 或“打印机”(Mac OS)。

添加 PPD 文件

为达到最佳打印效果,Adobe 建议从制造商处获得您的输出设备的最新版 PPD 文件。许多印前服务提供商和印刷商都拥有针对其所用照排机的 PPD 文件。请确保把 PPD 存储在操作系统指定的位置。有关详细信息,请查阅所用操作系统的说明文档。

  1. 在 Windows 和 Mac OS 中,选择 PPD 文件的方式与添加打印机的方式相同。对于每个平台,选择 PPD 文件的步骤是不同的。有关详细信息,请参见操作系统文档。

打印复杂的长路径

要打印的 Adobe Illustrator 文件如果含有过长或过于复杂的路径,可能无法打印,打印机可能会发出极限检验报错消息。为简化复杂的长路径,可将其分割成两条或多条单独的路径。还可以更改用于模拟曲线的线段数,并调整打印机分辨率。

更改用于打印矢量对象的线段数

PostScript 解译器将图稿中的曲线定义为小的直线段;线段越小,曲线就越精确。随着线段数的增加,曲线的复杂程度也随之增加。根据打印机及其所含内存量不同,一条曲线可能会过于复杂而使 PostScript 解译器无法栅格化。在这种情况下,就会导致极限检验错误,从而使曲线不能打印。

  1. 选择“文件”>“打印”。
  2. 对于“打印机”,请选择一种 PostScript 打印机、“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择“打印”对话框左侧的“图形”。
  4. 取消选择“自动”,使用“平滑度”滑块设置曲线的精度。

    较低的设置(朝向“品质”一端)可创建较多且较短的直线段,从而更接近于曲线。较高的设置(朝向“速度”一端)则会产生较长且较少的直线段,从而创建的曲线精度较低,但却提高了性能。

分割打印路径

Illustrator 将图稿中的分割路径视为不同对象。若要在分割路径之后更改图稿,必须分别处理各分立形状,或者把路径重新连接起来然后把图像作为单一形状来处理。

所以,最好在分割路径之前存储原图稿的一个副本。这样,如有必要,仍可找出未经分割的原稿。

  1. 请执行下列任一操作:
    • 要分割一条描边路径,请用“剪刀”工具 

    • 要分割复合路径,请选择“对象”>“复合路径”>“释放”以删除该复合路径。然后用“剪刀”工具将路径剪成若干段,再将这些段重新定义为复合路径。

    • 要分割一个蒙版,请选择“对象”>“剪切蒙版”>“释放”以删除蒙版。然后用“剪刀”工具将路径剪成若干段,再将这些段重新定义为蒙版。

      提示:要在分割路径后重新连接,请选择组成原对象的所有已分割路径,然后单击“路径查找器”面板中的“添加到形状区域”按钮。将重新连接路径,并将一个锚点放在分割路径重新连接的各接合处。

控制如何将字体下载到打印机

打印机驻留字体是存储在打印机内存中或与打印机相连的硬盘上的字体。Type 1 字体和 TrueType 字体既可以存储在打印机上,也可以存储在计算机上;而点阵字体则只能存储在计算机上。只要字体安装在计算机的硬盘上,Illustrator 就会根据需要下载字体。

  1. 选择“文件”>“打印”。
  2. 对于“打印机”,请选择一种 PostScript 打印机、“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择“打印”对话框左侧的“图形”,然后选择一个“下载”选项:

    在 PostScript 文件中加入一个字体引用,PostScript 文件会告诉 RIP 或后处理器应把该字体放到哪里。此选项适合字体驻留打印机的情况。TrueType 字体按照字体中的 PostScript 名称命名;不过,并非所有的应用程序都能解译这些名称。要确保 TrueType 字体解译正确,请使用其他字体下载选项之一。

    子集

    只下载文档中用到的字符(字形)。每页下载一次字形。此选项通常可在用于单页文档或文本不多的短文档时获得较快较小的 PostScript 文件。

    完整

    在打印作业开始便下载文档所需的所有字体。此选项通常可在用于多页文档时获得较快较小的 PostScript 文件。

    :部分字体制造商会限制嵌入字体文件。这些限制适用于字体软件的复制。作为用户,需要遵守适用的版权法和许可协议条款。对于 Adobe 授权的字体软件,许可协议规定您可以把特定文档所用字体的副本携带到印刷商或其他服务提供商处,而该服务提供商可以使用该字体处理您的文件 — 前提是该服务提供商已告知您其有权使用该特定软件。对于其他字体软件,请征得供应商的许可。

更改打印的 PostScript 级别

当打印到 PostScript 或 PDF 文件时,Illustrator 自动选择输出设备的 PostScript 级别。如果要更改 Postscript 级别或 PostScript 文件的数据格式,请执行下列操作:

  1. 选择“文件”>“打印”。
  2. 对于“打印机”,请选择“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择“打印”对话框左侧的“图形”。
  4. 对于 PostScript,请选择对 PostScript 输出设备中解译器的兼容级别。

    对于在 PostScript 级别 2 或更高级别输出设备上打印图形,级别 2 可提高打印速度和输出质量。级别 3 在 PostScript 3 设备上可提供最高速度和输出质量。

  5. (可选)如果选择“Adobe PostScript® 文件”作为打印机,请选择一个“数据格式”选项来指定 Illustrator 从计算机向打印机传送图像数据的方式。

    “二进制”把图像数据导出为二进制代码,这要比 ASCII 代码更为紧凑但却不一定与所有系统都兼容。ASCII 把图像数据导出为 ASCII 文本,这与较老式的网络和并行打印机兼容,对于在多平台上使用的图形来说往往是最佳选择。这对于仅在 Mac OS 系统上使用的文档来说往往也是如此。

更多此类内容

Adobe 徽标

登录到您的帐户