用户指南 取消(C)

打印分色

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置偏好设置
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
        11. Dimension
    4. 生成式 AI(在中国大陆不可用)
      1. 使用文本提示生成矢量图形
      2. 使用文本提示重新着色图稿
    5. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 复古文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator Web 版 (Beta)
    1. Illustrator Web 版 (Beta) 概述
    2. Illustrator Web 版 (Beta) 常见问题解答
    3. 故障排除问题常见问题
    4. Illustrator Web 版 (Beta) 的键盘快捷键
    5. 在 Web 上创建和组合形状
    6. 在 Web 上添加和编辑文本
    7. 在 Web 上应用颜色和渐变
    8. 在 Web 上绘制和编辑路径
    9. 在 Web 上处理云文档
    10. 在 Web 上邀请协作者参与编辑
  4. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  5. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障排除
      1. 排除创建或保存 Illustrator 云文档的问题
      2. 为 Illustrator 云文档问题排除故障
  6. 添加和编辑内容
    1. 绘制和标注尺寸
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 绘制矩形和极坐标网格
      7. 绘制和编辑光晕
      8. 图像描摹
      9. 简化路径
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 创建和编辑透视网格
      14. 在透视网格上绘制和修改对象
      15. 将对象用作符号以重复使用
      16. 绘制用于 Web 工作流程的像素对齐路径
      17. 测量和绘制尺寸
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
      5. 创建 3D 对象
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
      10. 创建逼真的艺术模型
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 将图像中的文本转换为可编辑文本
      6. 为文本添加基本格式
      7. 为文本添加高级格式
      8. 导入和导出文本
      9. 设置段落格式
      10. 特殊字符
      11. 创建路径文字
      12. 字符和段落样式
      13. 制表符
      14. 查找缺少的字体(Typekit 工作流程)
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 外观属性
      4. 创建素描和马赛克
      5. 投影、发光和羽化
      6. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 切片和图像映射
  7. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. “文档信息”面板
  8. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  9. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  10. 故障排除
    1. 已知问题
    2. 崩溃问题
    3. 崩溃后恢复文件
    4. 文件问题
    5. 支持的文件格式
    6. GPU 设备驱动程序问题
    7. Wacom 设备问题
    8. DLL 文件问题
    9. 内存问题
    10. 偏好设置文件问题
    11. 字体问题
    12. 打印机问题
    13. 与 Adobe 共享崩溃报告
    14. 改进 Illustrator 性能

了解如何在 Illustrator 中打印分色。

分色

为了重现彩色和连续色调图像,印刷商通常将图稿分为四个印版(称为印刷色),分别用于图像的青色、洋红色、黄色和黑色四种原色。还可以包括自定油墨(称为专色)。在这种情况下,要为每种专色分别创建一个印版。当着色恰当并相互套准打印时,这些颜色组合起来就会重现原始图稿。

将图像分成两种或多种颜色的过程称为分色;而用来制作印版的胶片则称为分色片

用彩色激光打印机打印的复合图像与用照排机打印的四色分色图像的对比图.

注意:

要制作出高质量的分色片,应与负责制作分色片的印刷商密切合作,在开始每项任务前和加工过程中咨询其专业人员。

准备要进行分色的图稿

从 Illustrator 打印分色之前,明智之举是先执行以下印前任务:

  • 设置色彩管理,包括校准监视器和选择一套 Illustrator 颜色设置。

  • 对颜色在要采用的输出设备上将呈现的外观进行电子校样。选择“窗口”>“分色预览”以预览分色的外观效果。

  • 如果文档处于 RGB 模式,请选择“文件”> “文档颜色模式”>“CMYK 颜色”以将其转换为 CMYK 模式。

  • 如果图稿中包含颜色混合,应对其优化以平滑地进行打印(没有不连续色带)。

  • 如果图稿需要陷印,请设置适当的叠印和陷印。

  • 如果图稿中包含透明的叠印颜色,则应预览拼合会影响哪些区域,并注意您要使用哪些拼合选项。

注意:

可以使用“实时颜色”对话框以全局方式转换和减少颜色。例如,如果要将印刷色文档转换为两种专色文档,请使用“实时颜色”的“指定”部分,并指定所需的颜色以及如何将其指定给现有颜色。

预览分色

您可以使用“分色预览”面板 来预览分色和 叠印。

在显示器上预览分色可预览文档中的专色对象并检查以下各项:

复色黑

预览分色可识别打印后为复色黑或为与彩色油墨混合以增加不透明度和复色的印刷黑色 (K) 油墨的区域。

叠印

可以预览混合、透明度和叠印在分色输出中显示的方式。当输出到复合打印设备时,还可以查看叠印效果。

注意:

Illustrator 中的“分色预览”面板与 InDesign 以及 Acrobat 中的“分色预览”面板略有不同,例如,Illustrator 中的“预览”面板仅用于 CMYK 文档。

  1. 选择“窗口”>“分色预览”。
  2. 选择“叠印预览”
  3. 请执行下列任一操作:
    • 要在屏幕上隐藏分色油墨,请单击分色名称左侧的眼睛图标 。再次单击,查看分色。

    • 要在屏幕上隐藏除一个分色油墨之外的所有分色油墨,请按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 单击该分色的眼睛图标。按住 Alt 键 (Windows) 或 Option 键 (Mac OS) 再次单击眼睛图标可重新查看所有分色。

    • 要同时查看所有印刷色印版,请单击 CMYK 图标 

  4. 要返回到普通视图,请取消选择“叠印预览”

在显示器上预览分色有助于在不打印分色的情况下检测问题,它不允许预览陷印、药膜选项、印刷标记、半调网屏和分辨率。使用商业打印机验证这些使用完整或叠加校样的设置。在“分色预览”面板中将油墨设置为在屏幕上可见或隐藏,不会影响实际的分色过程,而只会影响预览时它们显示在屏幕上的方式。

注意:

屏幕预览中不包括隐藏图层上的对象。

打印分色

  1. 选择“文件”>“打印”。
  2. 选择打印机和 PPD 文件。若要打印到文件而不是打印机,请选择“Adobe PostScript® 文件”或“Adobe PDF”。
  3. 选择“打印”对话框左侧的“输出”。
  4. 对于“模式”,请选择“分色(基于主机)”或“In-RIP 分色”。
  5. 为分色指定药膜、图像曝光和打印机分辨率。
  6. 为要进行分色的色版设置选项:
    • 要禁用彩色印版打印,请点击 文档墨水选项列表中颜色旁边的 打印机图标。再次单击可恢复打印该颜色。

    • 若要将所有专色都转换为印刷色,以使其作为印刷色版的一部分而非在某个分色版上打印,请选择“将所有专色转换为印刷色”。

    • 要将单个专色转换为印刷色,请 单击“文档墨水选项”列表中 颜色旁边的专色图标。将出现四色印刷图标 。再次单击可将该颜色恢复为专色。

    • 若要叠印所有黑色油墨,请选择“叠印黑色”。

    • 若要更改印版的网频、网线角度和半色调网点形状,请双击油墨名称。也可以单击“文档油墨选项”列表中的现有设置,然后进行所需修改。但是要注意,默认角度和频率是由所选 PPD 文件决定的。在创建自己的半色调网屏前,请先与您的印刷商定首选频率和角度。

      提示:如果图稿中包含多种专色(尤其是两种或多种专色之间相互影响),请为每种专色指定不同的网角。

  7. 设置“打印”对话框中的其他选项。

    尤其要说明的是,可以指定如何定位、伸缩和裁剪图稿,设置印刷标记和出血,以及为透明图稿选择拼合设置。

  8. 单击“打印”。

分色模式

Illustrator 支持两种常用的 PostScript 工作流程(或模式)用于创建分色。这二者之间的主要区别在于分色的创建位置,是在主机计算机(使用 Illustrator 和打印机驱动程序的系统)还是在输出设备的 RIP(栅格图像处理器)。

在传统的基于主机的预分色工作流程中,Illustrator 为文档所需的每种分色创建 PostScript 数据,然后将该信息运到输出设备。

在基于 RIP 的较新工作流程中,由新一代的 PostScript RIP 来完成分色、陷印甚至在 RIP 完成色彩管理,从而腾出主机来完成其他任务。这种方法缩短了 Illustrator 生成文件所需的时间,并使给定打印作业的数据传输量降到了最低。例如,Illustrator 不是发送四个或更多页面的 PostScript 信息来打印基于主机的分色,而仅仅是发送一个复合 PostScript 文件的 PostScript 信息供 RIP 进行处理。

药膜和图像曝光

药膜是指胶片或纸张上的感光层。向上(正读)是指面向感光层看时图像中的文字可读(即正读)。向下(正读)是指背向感光层看时文字可读。一般情况下,印在纸上的图像是“向上(正读)”打印,而印在胶片上的图像则通常为“向下(正读)”打印。请向印刷商咨询,确定首选药膜朝向。

要分辨所看到是药膜面还是非药膜面(也称为基面),请在明亮的光线下检查最终胶片。一面显得比另一面光亮些。暗淡的一面是药膜面,光亮的一面是基面。

图像曝光是指图稿是作为正片打印还是作为负片打印。通常,美国的印刷商要求用负片,而欧洲和日本的印刷商则要求用正片。如果对使用哪种图像类型没把握,请咨询您的印刷商。

在所有印版上打印一个对象

如果打印期间要在所有印版(包括专色印版)上打印一个对象,可以将其转换为套版色。将自动为套版色指定套准标记、裁切标记以及页面信息。

  1. 选择对象。
  2. 在“色板”面板中,单击“套版色”颜色色板 (默认情况下,位于第一排色板中)。
    注意:

    要更改套版色的默认屏显外观(黑色),请使用“颜色”面板。所指定的颜色将用来表现屏显套版色对象。这些对象在复合图像中总是打印成灰色,而在分色中则总是把各种油墨均打印成同等色调。

接下来学什么?

在我们的指导下,您已经开始了解如何打印分色。 更进一步,了解 Illustrator 中的专色印刷色

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上