用户指南 取消(C)

叠印

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置首选项
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
    4. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 老派文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 设置文字格式
      6. 导入和导出文本
      7. 设置段落格式
      8. 特殊字符
      9. 创建路径文字
      10. 字符和段落样式
      11. 制表符
      12. 文本和文字
      13. 查找缺失字体(Typekit 工作流程)
      14. 从 Illustrator 10 更新文本
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 文本增强功能
      23. 拼写和语言词典
      24. 设置亚洲字符格式
      25. 亚洲语言脚本书写器
      26. 使用混合对象创建文本设计
      27. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. 支持的文件格式
    5. GPU 设备驱动程序问题
    6. Wacom 设备问题
    7. DLL 文件问题
    8. 内存问题
    9. 首选项文件问题
    10. 字体问题
    11. 打印机问题
    12. 与 Adobe 共享崩溃报告
    13. 改进 Illustrator 性能

了解如何在 Illustrator 中使用叠印。

默认情况下,在打印不透明的重叠色时,上方颜色会挖空下方的区域。可使用叠印来防止挖空,使最顶层的叠印油墨相对于底层油墨显得透明。打印时的透明度取决于所用的油墨、纸张和打印方法。请咨询印刷商,以确定这些变量将如何影响最终图稿。

关于叠印

在从单独的印版打印的颜色互相重叠或彼此相连处,印刷套不准会导致最终输出中的各颜色之间出现间隙。为了补偿图稿中各颜色之间的潜在间隙,印刷商使用一种称为“陷印”的技术,在两个相邻颜色之间创建一个小重叠区域(称为“陷印”)。可用独立的专用陷印程序自动创建陷印,也可以用 Illustrator 手动创建陷印。

在下列情况下可能希望使用叠印:

  • 叠印黑色油墨,以帮助套准。因为黑色油墨不透明(并且通常在最后打印),当叠印在某种颜色上时相对于白色背景不会有很大反差。叠印黑色可防止在图稿的黑色和着色区域间出现间隙。

  • 当图稿不能共用通用油墨色但又希望创建陷印或覆盖油墨效果时,请使用叠印。当叠印印刷混合色或不能共用通用油墨色的自定颜色时,叠印色会添加到背景色中。例如,如果把 100% 的洋红填色打印到 100% 的青色填色上,则叠印的填色呈紫色而非洋红色。

    设置叠印选项之后,您应该使用“叠印预览”模式(“视图”>“叠印预览”)来查看叠印色彩的近似打印效果。还应使用整体校样(每种分色对齐显示在一张纸上)或叠加校样(每种分色对齐显示在相互叠置的分立塑料膜上)仔细检查分色图稿上的叠印色。

Illustrator 中的叠印
挖空的(默认)和使用叠印的颜色

设置叠印

  1. 选择要叠印的一个或多个对象。
  2. 在“属性”面板中,选择“叠印填充”和/或“叠印描边”。
    注意:

    如果在 100% 黑色描边或填色上使用“叠印”选项,那么黑色油墨的不透明度可能不足以阻止下边的油墨色透显出来。若要避免透显问题,请使用四色(复色)黑色而不要使用 100% 黑色。请咨询印刷商有关向黑色添加颜色的确切百分比。

叠印黑色

若要叠印图稿中的所有黑色,请在创建分色时选择“打印”对话框中的“叠印黑色”选项。该选项适用于所有经 K 色通道使用了黑色的对象。不过,这个选项对于因其透明度设置或图形样式而显示黑色的对象不起作用。

也可以使用“叠印黑色”命令为包含特定百分比黑色的对象设置叠印。要使用“叠印黑色”命令,请执行以下操作:

  1. 选择要叠印的所有对象。
  2. 选择“编辑”>“编辑颜色”>“叠印黑色”。
  3. 输入要叠印的黑色百分数。具有指定百分比的所有对象都会叠印。
  4. 请选择“填色”、“描边”或两者皆选,以指定使用叠印的方式。
  5. 若要叠印包含青色、洋红色或黄色以及指定百分比黑色的印刷色,请选择“包括黑色和 CMY”。
  6. 若要叠印其等价印刷色中包含指定百分比黑色的专色,请选择“包括专色黑”。如果要叠印包含印刷色以及指定百分比黑色的专色,请同时选择“包括黑色和 CMY”以及“包括专色黑”两选项。
    注意:

    若要从包含指定百分比黑色的对象中删除叠印,请在“叠印黑色”对话框中选择“移去黑色”选项而不要选“添加黑色”。

模拟或放弃叠印

多数情况下,只有分色设备支持叠印。当打印到复合输出,或当图稿中含有包含透明度对象的叠印对象时,请选择模拟或放弃叠印。

  1. 选择“文件”>“打印”。
  2. 选择“打印”对话框左侧的“高级”。
  3. 从“叠印”菜单选择“模拟”或“放弃”。

接下来学什么?

在我们的指导下,您已经开始了解何时以及如何使用叠印。 向前迈出一步,了解 Illustrator 中的白色叠印

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

Adobe 徽标

登录到您的帐户