自定义工作区

  1. Illustrator 用户指南
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 创建文档
      3. 工具默认键盘快捷键 | Illustrator
      4. 自定键盘快捷键
      5. 画板
      6. 自定义工作区
      7. “属性”面板
      8. 设置首选项
      9. 触控工作区
      10. Illustrator 中的 Microsoft Surface Dial 支持
      11. 恢复、还原以及自动化
      12. 旋转视图
      13. 标尺、网格和参考线
      14. Illustrator 中的无障碍功能
      15. 安全模式
      16. 查看图稿
      17. 将 Touch Bar 与 Illustrator 结合使用
      18. 文件和模板
      19. 使用 Adobe Creative Cloud 同步设置
    3. Illustrator 中的工具
      1. 选区
        1. 概述
        2. 选区
        3. 直接选择
        4. 套索
      2. 导航
        1. 概述
        2. 缩放
        3. 旋转视图
      3. 上色
        1. 概述
        2. 渐变
        3. 形状生成器
      4. 文字
        1. 概述
        2. 文字
        3. 路径文字
  3. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. Documents
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 处理图像
    8. 颜色
      1. 应用颜色和渐变
  4. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 升级 Adobe Illustrator 的云存储空间
      4. Illustrator 云文档 | 常见问题
    2. 故障诊断
      1. Illustrator 云文档创建或存储问题故障诊断
      2. 对 Illustrator 云文档问题进行故障诊断
  5. 添加和编辑内容
    1. 绘图
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 图像描摹
      7. 简化路径
      8. 定义透视网格
      9. 符号工具和符号组
      10. 调整路径段
      11. 利用简单 5 步设计花朵
      12. 透视图
      13. 符号
      14. 绘制用于 Web 工作流程的像素对齐路径
    2. 3D 效果和 Adobe Substance 材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 创建 3D 对象
      4. 创建 3D 文本
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制对象
      8. 旋转和镜像对象
    6. 改变对象形状
      1. 裁剪图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪切蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 创建文本
      2. 字体和排版
      3. 设置文字格式
      4. 导入和导出文本
      5. 设置段落格式
      6. 特殊字符
      7. 创建路径文字
      8. 字符和段落样式
      9. 制表符
      10. 文本和文字
      11. 查找缺失字体(Typekit 工作流程)
      12. 从 Illustrator 10 更新文本
      13. 阿拉伯语和希伯来语文字
      14. 字体 | 常见问题解答和故障排除提示
      15. 创建 3D 文本效果
      16. 创意排版设计
      17. 缩放和旋转文字
      18. 行距和字距
      19. 连字和换行
      20. 文本增强功能
      21. 拼写和语言词典
      22. 设置亚洲字符格式
      23. 亚洲语言脚本书写器
      24. 使用混合对象创建文本设计
      25. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 创建投影
      4. 外观属性
      5. 创建素描和马赛克
      6. 投影、发光和羽化
      7. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 创建动画
      5. 切片和图像映射
  6. 导入、导出和存储
    1. 导入
      1. 导入图稿文件
      2. 导入位图图像
      3. 从 Photoshop 导入图稿
      4. 置入多个文件 | Illustrator CC
      5. 取消嵌入图像
      6. 导入 Adobe PDF 文件
      7. 导入 EPS、DCS 和 AutoCAD 文件
      8. 链接信息
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 导出图稿
      2. 收集资源并批量导出
      3. 打包文件
      4. 创建 Adobe PDF 文件
      5. 提取 CSS | Illustrator CC
      6. Adobe PDF 选项
      7. 文件信息和元数据
  7. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁剪标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  8. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  9. 故障诊断 
    1. 启动时崩溃问题
    2. 崩溃后恢复文件
    3. 文件问题
    4. GPU 设备驱动程序问题
    5. Wacom 设备问题
    6. DLL 文件问题
    7. 内存问题
    8. 首选项文件问题
    9. 字体问题
    10. 打印机问题
    11. 与 Adobe 共享崩溃报告

管理窗口和面板

您可以通过移动和处理“文档”窗口和面板来创建自定义工作区。您也可以保存工作区并在它们之间进行切换。

重新排列、停放或浮动“文档”窗口

打开多个文件时,“文档”窗口将以选项卡方式显示。

  • 要重新排列选项卡式“文档”窗口,请将某个窗口的选项卡拖动到组中的新位置。
  • 要从窗口组中取消停放(浮动或取消显示)某个“文档”窗口,请将该窗口的选项卡从组中拖出。
  • 要将某个“文档”窗口停放在单独的“文档”窗口组中,请将该窗口拖到该组中。
  • 若要创建堆叠或平铺的文档组,请将此窗口拖动到另一窗口的顶部、底部或侧边的放置区域。也可以利用应用程序栏上的“版面”按钮为文档组选择版面。
  • 若要在拖动某个选项时切换到选项卡式文档组中的其它文档,可将选项拖到该文档的选项卡上并保持一段时间。

停放和取消停放面板

停放是一组放在一起显示的面板或面板组,通常在垂直方向显示。可通过将面板移到停放中或从停放中移走来停放或取消停放面板。

  • 要停放面板,请将其标签拖移到停放中(顶部、底部或两个其它面板之间)。

  • 要停放面板组,请将其标题栏(标签上面的实心空白栏)拖移到停放中。

  • 要删除面板或面板组,请将其标签或标题栏从停放中拖走。您可以将其拖移到另一个停放中,或者使其变为自由浮动。

正在拖出到新停放中的“导航器”面板
正在拖出到新停放中的“导航器”面板,由蓝色垂直突出显示区域表示

“导航器”面板现在位于其自己的停放中
“导航器”面板现在位于其自己的停放中

注意:

您可以防止面板占据停放中的所有空间。向上拖动停放的底部边缘,使其不再接触工作区的边缘。

移动面板

在移动面板时,您会看到蓝色突出显示的放置区域,您可以在该区域中移动面板。例如,通过将一个面板拖移到另一个面板上面或下面的窄蓝色放置区域中,可以在停放中向上或向下移动该面板。如果拖移到的区域不是放置区域,该面板将在工作区中自由浮动。

注意:

鼠标位置(而不是面板位置)可激活放置区域,因此,如果看不到放置区域,请尝试将鼠标拖到放置区域应处于的位置。

  • 若要移动面板,请拖动其标签。

  • 若要移动面板组,请拖动其标题栏。

较窄的蓝色放置区域表示,“颜色”面板将自行停放在“图层”面板组上面。
较窄的蓝色放置区域表示,“色板”面板将自行停放在“颜色”面板组上面。

A. 标题栏 B. Tab C. 放置区域 

注意:

在移动面板的同时按住 Ctrl (Windows) 或 Command (Mac OS) 可防止其停放。在移动面板时按 Esc 可取消该操作。

添加和删除面板

如果从停放中删除所有面板,该停放将会消失。您可以通过将面板移动到工作区右边缘直到出现放置区域来创建停放。

  • 若要移除面板,请右键单击 (Windows) 或按住 Control 单击 (Mac) 其选项卡,然后选择“关闭”,或从“窗口”菜单中取消选择该面板。

  • 要添加面板,请从“窗口”菜单中选择该面板,然后将其停放在所需的位置。

处理面板组

  • 要将面板移到组中,请将面板标签拖到该组突出显示的放置区域中。

将面板添加到面板组中
将面板添加到面板组中

  • 要重新排列组中的面板,请将面板标签拖移到组中的一个新位置。

  • 要从组中删除面板以使其自由浮动,请将该面板的标签拖移到组外部。

  • 要移动组,请拖动其标题栏(选项卡上方的区域)。

堆叠浮动的面板

当您将面板拖出停放但并不将其拖入放置区域时,面板会自由浮动。您可以将浮动的面板放在工作区的任何位置。您可以将浮动的面板或面板组堆叠在一起,以便在拖动最上面的标题栏时将它们作为一个整体进行移动。

自由浮动的堆叠面板
自由浮动的堆叠面板

  • 要堆叠浮动的面板,请将面板的标签拖动到另一个面板底部的放置区域中以拖动该面板。

  • 要更改堆叠顺序,请向上或向下拖移面板标签。

    注意:请确保在面板之间较窄的放置区域上松开标签,而不是标题栏中较宽的放置区域。

  • 要从堆叠中删除面板或面板组以使其自由浮动,请将其标签或标题栏拖走。

调整面板大小

  • 要将面板、面板组或面板堆叠最小化或最大化,请双击选项卡。也可以双击选项卡区域(选项卡旁边的空白区)。

  • 若要调整面板大小,请拖动面板的任意一条边。某些面板无法通过拖动来调整大小,如 Photoshop 中的“颜色”面板。

折叠和展开面板图标

您可以将面板折叠为图标以避免工作区出现混乱。在某些情况下,在默认工作区中将面板折叠为图标。

折叠为图标的面板
折叠为图标的面板

从图标展开的面板
从图标展开的面板

  • 若要折叠或展开列中的所有面板图标,请单击停放区顶部的双箭头。
  • 若要展开单个面板图标,请单击它。
  • 若要调整面板图标大小以便仅能看到图标(看不到标签),请调整停放的宽度直到文本消失。若要再次显示图标文本,请加大停放的宽度。
  • 若要将展开的面板重新折叠为其图标,请单击其选项卡、其图标或面板标题栏中的双箭头。
  • 若要将浮动面板或面板组添加到图标停放中,请将其选项卡或标题栏拖动到其中。(添加到图标停放中后,面板将自动折叠为图标。)
  • 若要移动面板图标(或面板图标组),请拖动图标。您可以在停放中向上或向下拖动面板图标,将其拖动到其它停放中(它们将采用该停放的面板样式),或者将其拖动到停放外部(它们将显示为浮动图标)。

使用面板菜单

使用面板右上角的 图标访问面板菜单。

面板菜单(符号面板)
面板菜单(符号面板)

设置 UI 颜色

您可以自定义界面,以充分展示以下可用的颜色选项之一:深色中等深色中等浅色浅色

  1. 执行下列操作之一:

    • (Windows) 选择编辑 > 首选项 > 用户界面
    • (Mac OS) 选择 Illustrator > 首选项 > 用户界面
  2. 从以下亮度选项中选择所需的界面颜色:深色中等深色中等浅色浅色

    可用的用户界面颜色选项

  3. 从以下选项中选择画布颜色

    • 与用户界面亮度匹配 将画布的颜色设置为选定的亮度级别。
    • 白色 将画布的颜色设置为白色。

     

缩放 UI

您可以根据屏幕分辨率缩放 Illustrator 的用户界面。当您使用新的首选项设置启动 Illustrator 时,它会识别您的屏幕分辨率并相应地调整应用程序缩放因子。

注意Windows 7 和分辨率较低的屏幕不支持 UI 缩放。

要在屏幕上缩放用户界面,请执行以下步骤:

  1. 执行以下操作之一打开用户界面首选项:

    • (Windows) 选择编辑 > 首选项 > 用户界面
    • (Mac OS) 选择 Illustrator > 首选项 > 用户界面
  2. 在用户界面首选项选项卡上,单击 UI 缩放滑块以根据屏幕分辨率增大或减小 UI 的缩放比例。

    注意

    • 滑块中显示的刻度数取决于屏幕的分辨率。屏幕的分辨率越高,显示的刻度越大。
    • 如果您将缩放因子设置到第五个刻度或更高刻度处,Illustrator 会缩放批注。

    您可以查看滑块旁边显示的缩放 UI 预览,如下图所示:

  3. 选择按比例缩放光标选项以按 UI 比例缩放光标图标。

  4. 重新启动 Illustrator 以应用更新的设置。如果您现在不重新启动 Illustrator,则所做的更改将在下次启动 Illustrator 时生效。

重命名或复制工作区

  1. 选择“窗口”>“工作区”>“管理工作区”。
  2. 执行以下任何操作,然后单击“确定”:
    • 要重命名工作区,请选择该工作区,然后编辑文本。

    • 要复制工作区,请选择该工作区,然后单击“新建”按钮。

要查看有关基于不同工作流程自定义工作区的视频,请参阅 www.adobe.com/go/vid0032_cn

存储和切换工作区

通过将面板的当前大小和位置存储为命名的工作区,即使移动或关闭了面板,您也可以恢复该工作区。已存储的工作区的名称出现在应用程序栏上的工作区切换器中。

存储自定工作区

  1. 选择“窗口”>“工作区”>“存储工作区”。

  2. 键入工作区的名称。

显示或切换工作区

  1. 从应用程序栏上的工作区切换器中选择一个工作区。

删除自定工作区

选择窗口 > 工作区 > 管理工作区,选择该工作区,然后单击“删除”图标。

恢复默认工作区

  1. 从应用程序栏上的工作区切换器中选择默认或基本工作区。

Adobe 徽标

登录到您的帐户