用户指南 取消(C)

撤消编辑和管理设计历史记录

  1. 《Illustrator 用户指南》
  2. 了解 Illustrator
    1. Illustrator 简介
      1. Illustrator 的新增功能
      2. 常见问题
      3. Illustrator 系统要求
      4. 适用于 Apple Silicon 的 Illustrator
    2. 工作区
      1. 工作区基础知识
      2. 使用 Illustrator“发现”面板加快学习速度
      3. 创建文档
      4. 工具栏
      5. 默认键盘快捷键
      6. 自定快捷键
      7. 画板简介
      8. 管理画板
      9. 自定义工作区
      10. “属性”面板
      11. 设置偏好设置
      12. 触控工作区
      13. Illustrator 中的 Microsoft Surface Dial 支持
      14. 撤消编辑和管理设计历史记录
      15. 旋转视图
      16. 标尺、网格和参考线
      17. Illustrator 中的无障碍功能
      18. 安全模式
      19. 查看图稿
      20. 将 Touch Bar 与 Illustrator 结合使用
      21. 文件和模板
    3. Illustrator 中的工具
      1. 工具概览
      2. 选择工具
        1. 选择
        2. 直接选择
        3. 编组选择
        4. 魔棒
        5. 套索
        6. 画板
      3. 导航工具
        1. 抓住
        2. 旋转视图
        3. 缩放
      4. 绘图工具
        1. 渐变
        2. 网格
        3. 形状生成器
      5. 文本工具
        1. 文字
        2. 路径文字
        3. 垂直文字
      6. 绘图工具
        1. 钢笔
        2. 添加锚点
        3. 删除锚点
        4. 锚点
        5. 曲率
        6. 直线段
        7. 矩形
        8. 圆角矩形
        9. 椭圆
        10. 多边形
        11. 星形
        12. 画笔
        13. 斑点画笔
        14. 铅笔
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋转
        2. 镜像
        3. 缩放
        4. 切变
        5. 宽度
        6. 自由变换
        7. 滴管
        8. 混合
        9. 橡皮擦
        10. 剪刀
        11. Dimension
    4. 生成式 AI(在中国大陆不可用)
      1. 使用文本提示生成矢量图形
      2. 使用文本提示重新着色图稿
    5. 快速操作
      1. 复古文字
      2. 霓虹灯文本
      3. 复古文本
      4. 重新着色
      5. 将草图转换为矢量
  3. Illustrator Web 版 (Beta)
    1. Illustrator Web 版 (Beta) 概述
    2. Illustrator Web 版 (Beta) 常见问题解答
    3. 故障排除问题常见问题
    4. Illustrator Web 版 (Beta) 的键盘快捷键
    5. 在 Web 上创建和组合形状
    6. 在 Web 上添加和编辑文本
    7. 在 Web 上应用颜色和渐变
    8. 在 Web 上绘制和编辑路径
    9. 在 Web 上处理云文档
    10. 在 Web 上邀请协作者参与编辑
  4. Illustrator iPad 版
    1. Illustrator iPad 版简介
      1. Illustrator iPad 版概述
      2. Illustrator iPad 版常见问题解答
      3. 系统要求 | Illustrator iPad 版
      4. 在 Illustrator iPad 版上可以或无法执行的操作
    2. 工作区
      1. Illustrator iPad 版工作区
      2. 触控快捷键和手势
      3. Illustrator iPad 版的键盘快捷键
      4. 管理应用程序设置
    3. 文档
      1. 在 Illustrator iPad 版中处理文档
      2. 导入 Photoshop 和 Fresco 文档
    4. 选择和排列对象
      1. 创建重复对象
      2. 混合对象
    5. 绘图
      1. 绘制和编辑路径
      2. 绘制和编辑形状
    6. 文字
      1. 处理文字和字体
      2. 在路径上创建文本设计
      3. 添加您自己的字体
    7. 处理图像
      1. 对栅格图像进行矢量化
    8. 颜色
      1. 应用颜色和渐变
  5. 云文档
    1. 基本信息
      1. 使用 Illustrator 云文档
      2. 共享并协作处理 Illustrator 云文档
      3. 共享文档以供审阅
      4. 升级 Adobe Illustrator 的云存储空间
      5. Illustrator 云文档 | 常见问题
    2. 故障排除
      1. 排除创建或保存 Illustrator 云文档的问题
      2. 为 Illustrator 云文档问题排除故障
  6. 添加和编辑内容
    1. 绘制和标注尺寸
      1. 绘图基础知识
      2. 编辑路径
      3. 绘制像素级优化的图稿
      4. 使用钢笔、曲率或铅笔工具绘制
      5. 绘制简单线段和形状
      6. 绘制矩形和极坐标网格
      7. 绘制和编辑光晕
      8. 图像描摹
      9. 简化路径
      10. 符号工具和符号组
      11. 调整路径段
      12. 利用简单 5 步设计花朵
      13. 创建和编辑透视网格
      14. 在透视网格上绘制和修改对象
      15. 将对象用作符号以重复使用
      16. 绘制用于 Web 工作流程的像素对齐路径
      17. 测量和绘制尺寸
    2. 3D 对象和材质
      1. 关于 Illustrator 中的 3D 效果
      2. 创建 3D 图形
      3. 将图稿贴在 3D 对象上
      4. 创建 3D 文本
      5. 创建 3D 对象
    3. 颜色
      1. 关于颜色
      2. 选择颜色
      3. 使用和创建色板
      4. 调整颜色
      5. 使用“Adobe Color 主题”面板
      6. 颜色组(协调)
      7. “颜色主题”面板
      8. 重新着色图稿
    4. 绘画
      1. 关于绘画
      2. 使用填色和描边上色
      3. 实时上色组
      4. 渐变
      5. 画笔
      6. 透明度和混合模式
      7. 为对象应用描边
      8. 创建和编辑图案
      9. 网格
      10. 图案
    5. 选择和排列对象
      1. 选择对象
      2. 图层
      3. 编组和扩展对象
      4. 移动、对齐和分布对象
      5. 堆叠对象    
      6. 锁定、隐藏和删除对象
      7. 复制和重复对象
      8. 旋转和镜像对象
      9. 缠绕对象
      10. 创建逼真的艺术模型
    6. 改变对象形状
      1. 裁切图像
      2. 变换对象
      3. 组合对象
      4. 剪切、分割和裁切对象
      5. 操控变形
      6. 缩放、倾斜和扭曲对象
      7. 混合对象
      8. 使用封套改变形状
      9. 使用效果改变对象形状
      10. 使用 Shaper 和形状生成器工具构建新的形状
      11. 使用实时转角
      12. 增强的支持触摸式变形工作流程
      13. 编辑剪贴蒙版
      14. 实时形状
      15. 使用形状生成器工具创建形状
      16. 全局编辑
    7. 文字
      1. 添加文本并使用文字对象
      2. 创建项目符号列表和编号列表
      3. 管理文本区域
      4. 字体和排版
      5. 将图像中的文本转换为可编辑文本
      6. 为文本添加基本格式
      7. 为文本添加高级格式
      8. 导入和导出文本
      9. 设置段落格式
      10. 特殊字符
      11. 创建路径文字
      12. 字符和段落样式
      13. 制表符
      14. 查找缺少的字体(Typekit 工作流程)
      15. 阿拉伯语和希伯来语文字
      16. 字体 | 常见问题解答和故障排除提示
      17. 创建 3D 文本效果
      18. 创意排版设计
      19. 缩放和旋转文字
      20. 行距和字距
      21. 连字和换行
      22. 拼写和语言词典
      23. 设置亚洲字符格式
      24. 亚洲语言脚本书写器
      25. 使用混合对象创建文本设计
      26. 使用图像描摹创建文本海报
    8. 创建特殊效果
      1. 使用效果
      2. 图形样式
      3. 外观属性
      4. 创建素描和马赛克
      5. 投影、发光和羽化
      6. 效果小结
    9. Web 图形
      1. 创建 Web 图形的最佳做法
      2. 图表
      3. SVG
      4. 切片和图像映射
  7. 导入、导出和存储
    1. 导入
      1. 置入多个文件
      2. 管理链接和嵌入文件
      3. 链接信息
      4. 取消嵌入图像
      5. 从 Photoshop 导入图稿
      6. 导入位图图像
      7. 导入 Adobe PDF 文件
      8. 导入 EPS、DCS 和 AutoCAD 文件
    2. Illustrator 中的 Creative Cloud Libraries 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 保存
      1. 存储图稿
    4. 导出
      1. 在 Photoshop 中使用 Illustrator 图稿
      2. 导出图稿
      3. 收集资源并批量导出
      4. 打包文件
      5. 创建 Adobe PDF 文件
      6. 提取 CSS | Illustrator CC
      7. Adobe PDF 选项
      8. “文档信息”面板
  8. 打印
    1. 准备打印
      1. 设置打印文档
      2. 更改页面大小和方向
      3. 指定用于裁切或对齐的裁切标记
      4. 大型画布快速入门
    2. 打印
      1. 叠印
      2. 使用颜色管理进行打印
      3. PostScript 打印
      4. 打印预设
      5. 印刷标记和出血
      6. 打印和存储透明图稿
      7. 陷印
      8. 打印分色
      9. 打印渐变、网格和颜色混合
      10. 白色叠印
  9. 任务自动化
    1. 使用“变量”面板合并数据
    2. 脚本的自动化
    3. 动作的自动化
  10. 故障排除
    1. 已知问题
    2. 崩溃问题
    3. 崩溃后恢复文件
    4. 文件问题
    5. 支持的文件格式
    6. GPU 设备驱动程序问题
    7. Wacom 设备问题
    8. DLL 文件问题
    9. 内存问题
    10. 偏好设置文件问题
    11. 字体问题
    12. 打印机问题
    13. 与 Adobe 共享崩溃报告
    14. 改进 Illustrator 性能

了解如何在 Illustrator 中撤消、重做或恢复更改以及使用“历史记录”面板查看和管理设计的状态。

在 Illustrator 中处理设计时,您对文档作出的编辑和更改多得数不清。对特定的设计编辑没有把握时,可恢复以前的设计状态,或进入后续状态后再修改它。使用“撤消”或“重做”命令即可轻松地控制设计的状态。类似地,还可使用“历史记录”选项查看、撤消、重做或编辑任何设计状态。

撤消或重做编辑

通过撤消重做选项,可撤消或重做已在文档中作出的更改,这样即可纠正在工作中产生的错误。在保存或重新打开文档后,即无法撤消或重做任何更改。

通过“撤消”和“重做”选项,可撤消或重做已在文档中作出的更改,这样即可纠正在工作中产生的错误可在 Illustrator 的“编辑”菜单中找到“撤消”和“重做”选项。
“撤消”和“重做”选项

要撤消或重做,请选择编辑 > 撤消编辑 > 重做

恢复到上次保存的版本

还可将文件恢复到上次保存的版本。但是,如果重新打开文件或文档,则恢复选项不起作用。

还可将文件恢复到上次保存的版本。但是,如果重新打开文件或文档,则“恢复”操作不起作用。可在“文件”菜单中找到“恢复”选项。
“恢复”选项

要将文档恢复为上次保存的版本,请选择文件 > 恢复

还可使用“历史记录”面板在 Illustrator 中高效地执行撤消/重做操作。

使用“历史记录”面板

可使用 Illustrator 中的“历史记录”面板跳转到在当前工作会话期间创建的设计的任何一个最近状态。 每当您向设计添加任何元素时,您都可以看到添加到“历史记录”面板的新状态。 

例如,如果您选择使用钢笔工具进行绘制,并旋转设计的一部分,则每个状态都会在面板中单独列出。 当选择其中某个状态时,素材将恢复为它在首次应用该更改时的外观。然后您可以从该状态开始工作。

按照下面的步骤打开和使用“历史记录”面板:

  1. 选择窗口 > 历史记录

  2. 要撤消特定更改,请选择相应的状态,然后从“历史记录”面板菜单中单击后退一步

  3. 要重做特定更改,请选择相应的状态,然后从“历史记录”面板菜单中单击前进一步

  4. 要从所选的状态创建新文档,请在“历史记录”面板中选择该状态,然后单击

  5. 要更改在“历史记录”面板中显示的状态数,请从“历史记录”面板菜单中单击设置历史记录限制。从历史记录状态中选择状态的数量。

  6. 要删除所选状态之后的状态,请在“历史记录”面板中选择该状态。从“历史记录”面板菜单中单击清除历史记录

“历史记录”面板和“历史记录”面板菜单
“历史记录”面板

需要注意的事项

  • “历史记录”面板中并不反映基于应用程序的更改,如对面板、颜色设置、操作和首选项的更改,因为这些不是对特定设计的更改。
  • 当选择某个状态并清除历史记录时,将删除在它之后的状态。虽然还删除所选状态之前的状态,但更改将保留在文档中。
  • 默认情况下,“历史记录”面板将列出以前的 100 个状态。通过设置首选项 > 性能下的历史记录状态,可更改记住的状态的数量。
  • 如果状态的数量超过了历史记录状态 中 提到的限制,则会自动从 "历史记录" 面板中删除旧状态。
  • 关闭再重新打开文档时,将从面板中清除自上一个工作会话以来的所有状态。
  • 默认情况下,选择一个状态然后更改设计将清除该状态之后的所有状态。 

相关资源

有疑问或想法?

询问社区

如果您有疑问,或者希望分享观点,请加入 Adobe Illustrator 社区。我们希望收到您的意见和建议。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上