Režim úprav s průvodcem nabízí možnost provádění úprav s průvodcem – rozhraní podobné průvodci určené k dosažení určitých předdefinovaných efektů. Každá úprava s průvodcem má asociovaný obraz. Když pohybujete ukazatelem myši vodorovně nad obrazem, v části vlevo od posuvníku je vidět obraz před použitím efektu. V části vpravo od posuvníku vidíte obraz po aplikaci efektu.

Používání Sloučení fotografií skupin

Chcete-li vytvořit z většího množství fotografií dokonalou skupinovou fotografii, použijte Sloučení fotografií skupin.

Poznámka:

Nejlepších výsledků dosáhnete výběrem více snímků z téže sady fotografií.

  1. Jedním z následujících postupů vyberte skupinové fotografie, které chcete použít jako zdrojové obrazy pro sloučení fotografií skupin:

    • Na pracovní ploše Elements Organizer vyberte fotografie.  
    • V aplikaci Photoshop Elements otevřete fotografie.
  2. V režimu Průvodce otevřete nabídku Sloučení fotografií > Sloučení skupiny fotografií.

  3. Vyberte nejlepší skupinovou fotografii a přetáhněte ji ze zásobníku fotografií do okna Výsledek.

  4. Klepněte na další fotografie v zásobníku fotografií (kvůli jednoduššímu sledování jsou barevně označeny). Pomocí nástroje tužky označte oblasti, které se mají sloučit do konečné fotografie. Chcete-li konečný snímek vylepšit, přidejte další obsah nástrojem tužky, nebo obsah odstraňte nástrojem guma.

  5. Nastavte libovolné z následujících voleb:

    Zobrazovat tahy

    Klepnutím na tuto volbu zobrazíte tahy nástroje Tužka označené ve zdrojovém obrazu.

    Zobrazovat oblasti

    Klepněte na tuto volbu, chcete-li ve výsledném obrazu zobrazovat vybrané oblasti.

    Další volby

    Rozbalením nebo sbalením této šipky zobrazíte Další volby.

    Nástroj Zarovnání

    Chcete-li zkorigovat zarovnání většího množství fotografií, klepněte na nástroj Zarovnání, umístěte tři značky do zdrojového obrazu, tři značky do výsledného obrazu a poté klepněte na příkaz Zarovnat fotografie.

    Poznámka: Ve funkci Sloučení fotografií skupin je použito automatické zarovnání. Nástroj Zarovnání používejte pouze v případě, že nedosáhnete požadovaného výsledku automatickým zarovnáním.

    Prolnutí obrazových bodů

    Klepněte na tuto volbu, chcete-li obrazové body prolnout.

  6. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictví sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.
cr_merge_group
Okno Sloučení fotografií skupin

Použití funkce Vyčištění scény

Chcete-li z několika fotografií vytvořit dokonalý scénický snímek, použijte funkci Vyčištění scény. Můžete například odstranit nežádoucí prvky, jako jsou turisté, kteří nechtěně vstoupili do scény.

Poznámka:

Nejlepších výsledků dosáhnete použitím obrázků ze stejné scény pořízených ze stejného úhlu.

  1. Jedním z následujících postupů vyberte 2 – 10 fotografií, které chcete použít pro funkci Vyčištění scény:
    • Na pracovní ploše Elements Organizer vyberte fotografie.
    • V aplikaci Photoshop Elements otevřete fotografie.
  2. V režimu Průvodce otevřete nabídku Sloučení fotografií > Vyčištění scény.

  3. Vyberte nejlepší fotografii a přetáhněte ji ze zásobníku fotografií do okna Výsledek.

    Tato fotografie bude základním obrazem pro konečnou fotografii.

  4. Klepněte na fotografii v zásobníku fotografií (bude pro snazší sledování barevně označena).

    Zobrazí se v okně Zdroj.

  5. Některým z následujících postupů přidejte nebo odeberte oblasti z okna Výsledek:

    • Chcete-li odebrat oblast, použijte k jejímu označení v okně Výsledek nástroj tužka.
    • Chcete-li přidat oblast do okna Výsledek, použijte k jejímu označení v okně Zdroj nástroj tužka.
    • Výsledný obraz můžete doladit tak, že pomocí nástroje Tužka přidáte další obsah, nebo pomocí nástroje Guma určitý obsah odstraníte.
  6. (Volitelné) Vyberte jednu z následujících možností:

    Zobrazovat tahy

    Zobrazí tahy tužkou ve zdrojovém obraze.

    Zobrazovat oblasti

    odkryje vybrané oblasti ve výsledném obrazu.

  7. (Volitelné) Dojde-li k potížím se správným zarovnáním fotografií, klepněte na šipku Další volby a vyberte následující položku:

    Nástroj Zarovnání

    Slouží k opravě zarovnání skupiny fotografií. Klepnutím na nástroj zarovnání umístíte tři značky do zdrojového obrazu a tři značky do výsledného obrazu. Přetáhněte značky do podobných oblastí v jednotlivých fotografiích a klepněte na položku Zarovnat fotografie.

    Poznámka: Ve funkci Vyčištění scény sloučení fotografií je použito automatické zarovnání. Nástroj zarovnání použijte pouze v případě, že nedosáhnete požadovaného výsledku automatickým zarovnáním.

    Prolnutí obrazových bodů

    pomocí různých voleb použije prolnutí obrazových bodů. Proveďte pokus, kterým zjistíte, zda tato volba fotografii vylepší či nikoliv.

  8. (Volitelné) Vyberte v zásobníku fotografií další fotografie, které chcete použít v okně Zdroj, a opakujte krok 5.

  9. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictví sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.
cr_scene_cleanerpopup
Vyčištění scény

A. Přetažení fotografie do okna Výsledek B. Označení oblasti, kterou chcete nahradit v okně Výsledek, s použitím nástroje Tužka C. Výsledný obraz v okně Výsledek 

Sloučení fotografií

Funkce Sloučit fotografie umožňuje nahradit části obrazu. Můžete například vybrat osobu z jedné fotografie a výběr přidat do druhé. Potřebujete dva obrazy - zdrojový a cílový. Můžete vybrat oblast, oříznout ji ze zdrojového snímku a poté ji vložit do cílového snímku, proporcionálně ji upravit a obarvit tak, aby působila co nejpřirozeněji.

  1. Vyberte dvě fotografie ze zásobníku a klikněte na možnost Sloučení fotografií > Vytvořit sloučení fotografií.

    photomergecomposestep1
    Pracovní oblast Sloučit fotografie

  2. Snímek, ze kterého chcete přesunout objekt či osobu, přetáhněte do oblasti úprav. Poté klepněte na nástroj pro výběr, proveďte výběr a klepněte na možnost Další.

    Poznámka: K zpřesnění vybraných oblastí použijte režimy výběru.

    photomergecompose2
    Vyberte objekt či osobu, kterou chcete z fotografie vyjmout.

  3. Část vybranou v předchozím kroku se zkopíruje do snímku, do kterého chcete výběr přesunout. Výběr přesuňte myší a přetažením značek změňte jeho velikost, aby zkopírovaný obsah odpovídal zbytku fotografie.

    Klepněte na tlačítko Další.

    Poznámka: Dostupnými štětci lze také skrýt či zobrazit části snímku.

    photomergecompose3
    Změňte velikost zkopírovaného obsahu, aby odpovídal zbytku fotografie.

  4. Nyní u vloženého obsahu upravte hodnoty odstínů a barev, aby odpovídal zbytku snímku. Snažte se o co nejpřirozenější výběr. Chcete-li tento krok provést automaticky, klepněte na možnost Automaticky srovnat barevný tón.

    photomergecompose4
    Pomocí korekce barev srovnejte charakteristiky odstínů a barev obou snímků.

  5. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictví sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.

Sloučení fotografií tváří

Sloučení fotografií tváří můžete použít k tomu, abyste zkombinovali více rysů tváří a vytvořili tak jednu sloučenou tvář.

  1. Některým z následujících postupů vyberte obrazy tváří, které chcete použít jako zdrojové obrazy pro sloučení fotografií tváří:
    • Na pracovní ploše Elements Organizer vyberte fotografie s obrazy tváří.
    • Otevřete fotografie obrazu tváře.
  2. V režimu Průvodce otevřete nabídku Sloučení fotografií > Sloučení fotografií tváří.

  3. Vyberte fotografii tváře, která bude sloužit jako základní obraz, a přetáhněte ji ze zásobníku fotografií do okna Výsledek.

  4. Vyberte v zásobníku fotografií další obraz a klepněte na nástroj Zarovnání. Umístěte tři značky zarovnání na oči a ústa ve zdrojovém obrazu a ve výsledném obrazu a klepněte na položku Zarovnat fotografie.

  5. Klepněte na další fotografie v zásobníku fotografií (kvůli jednoduššímu sledování jsou barevně označeny). Oblasti, které chcete sloučit do výsledné fotografie, označte pomocí nástroje Tužka. Výsledný obraz můžete doladit tak, že pomocí nástroje Tužka přidáte další obsah, nebo pomocí nástroje Guma určitý obsah odstraníte.

  6. Nastavte následující volby:

    Zobrazovat tahy

    Klepnutím na tuto volbu zobrazíte tahy nástroje Tužka označené ve zdrojovém obrazu.

    Zobrazovat oblasti

    Klepněte na tuto volbu, chcete-li ve výsledném obrazu zobrazovat vybrané oblasti.

  7. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictvím sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.
cr_merge_faces_popup
Okno Sloučení fotografií tváří

Sloučení expozice fotografií

Sloučení expozice fotografií lze použít k efektivnímu zpracování scén ve fotografiích se složitou expozicí. Sloučením dvou fotografií můžete získat bezchybně exponovaný snímek. Pokud například pracujete s fotografií s oknem v pozadí a chcete vytvořit dokonalou fotografii s těmito vlastnostmi:

  • Správná expozice krajiny za oknem

  • Správná expozice tmavších objektů v místnosti

V takové situaci obvykle získáte přeexponovanou krajinu za oknem nebo podexponované objekty uvnitř místnosti.

Chcete-li získat dokonalou fotografii, proveďte tyto úkony:

  • Pořiďte dvě nebo více fotografií stejné scény s různými expozicemi. Optimální výsledky získáte, pořídíte-li fotografie s různými hodnotami expozice a co nejmenším chvěním. Například:

    • Můžete pořídit více fotografií se zapnutým bleskem, abyste správně exponovali předmět (objekty uvnitř místnosti).

    • Můžete pořídit jednu fotografii s vypnutým bleskem, abyste správně exponovali pozadí (krajinu za oknem).

      Tip: Pomocí bracketingu expozice ve fotoaparátu můžete zachytit stejný předmět několika snímky s různým nastavením expozice.

  • Sloučením těchto fotografií vytvoříte bezchybně exponovaný snímek.

    Sloučení expozice fotografií umožňuje prolnutí těchto dvou snímků a získání dokonale exponované fotografie.

Sloučení expozice fotografií lze provést v těchto režimech:

Poznámka:

Optimálních výsledků při použití automatického režimu dosáhnete tehdy, použijete-li fotografie pořízené s různými hodnotami expozice pomocí bracketingu expozice. Optimálních výsledků při použití automatického režimu dosáhnete tehdy, použijete-li fotografie pořízené se zapnutým a vypnutým bleskem.

cr_photomerge_exposure
Sloučení expozice fotografií

Automatické sloučení expozice fotografií

Požadované fotografie můžete vybrat na pracovní ploše Elements Organizer a pak je vybrat nebo vyřadit z výběru prostřednictvím zásobníku fotografií.

  1. V režimu Průvodce klikněte na nabídku Sloučení fotografií > Sloučení expozice fotografií a poté proveďte jeden z následujících kroků:

    • V aplikaci Elements Organizer vyberte nejméně dvě a nejvýše deset fotografií a v režimu Průvodce vyberte možnost Sloučení fotografií Sloučení expozice fotografií.
    • Otevřete požadované soubory klepnutím na Soubor > Otevřít.
        1. Klepnutím na položku Zobrazit otevřené soubory v zásobníku fotografií zobrazíte všechny otevřené soubory.

        2. V zásobníku fotografií vyberte nejméně dvě a nejvíce deset fotografií.

        3. V režimu Průvodce otevřete nabídku Sloučení fotografií > Sloučení expozice fotografií.

    V aplikaci Photoshop Elements se zobrazí vybrané fotografie.

  2. Na panelu Sloučení expozice vyberte možnost Automatické.

  3. Vyberte jednu z těchto voleb:

    Jednoduché prolnutí

    Tato volba neumožňuje změnu nastavení sloučení expozice fotografií. Výběrem této možnosti zobrazíte sloučenou fotografii.

    Inteligentní prolnutí

    Vyberete-li tuto volbu, můžete pomocí jezdců upravit nastavení. Můžete zobrazit výslednou fotografii, v níž jsou použita určená nastavení. Upravit lze tato nastavení:

    Světla

    Umožňuje zvýšení nebo snížení počtu detailů ve světle.

    Stíny

    Umožňuje zesvětlení nebo ztmavení stínů.

    Sytost

    Umožňuje změnu intenzity barvy.

  4. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictvím sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.

Ruční sloučení expozice fotografií

Poznámka:

V případě sloučení expozice fotografií pořízených s bleskem je jako výchozí nastaven ruční režim.

  1. V režimu Průvodce klikněte na nabídku Sloučení fotografií > Sloučení expozice fotografií a poté proveďte jeden z následujících kroků:

    • V aplikaci Elements Organizer vyberte nejméně dvě a nejvýše deset fotografií a vyberte možnost Sloučení fotografií > Sloučení expozice fotografií.
    • Otevřete požadované soubory klepnutím na Soubor > Otevřít.
        1. Klepnutím na položku Zobrazit otevřené soubory v zásobníku fotografií zobrazíte všechny otevřené soubory.

        2. V zásobníku fotografií vyberte nejméně dvě a nejvíce deset fotografií.

        3. V režimu Průvodce otevřete nabídku Sloučení fotografií Sloučení expozice fotografií.

    V aplikaci Photoshop Elements se zobrazí vybrané fotografie.

  2. Na panelu Sloučení fotografií vyberte možnost Ručně.

    Jako zdrojová fotografie se zobrazí první obraz v zásobníku fotografií. Ze zásobníku fotografií můžete vybrat fotografii, která bude představovat konečnou fotografii.

  3. Vyberte v zdrojovém obrazu exponované oblasti:

    • Klikněte na nástroj tužka a myší obkreslete exponované oblasti zdrojového obrazu. Změňte zdrojovou fotografii a podle potřeby v ní vyberte oblasti.
    • Klikněte na nástroj guma a myší obkreslete všechny oblasti, které chcete exponovat - tato akce zruší výběr oblastí vybraných nástrojem tužka.

    Nyní můžete zobrazit výsledný obraz s jednotlivými oblastmi zkopírovanými z různých zdrojových fotografií nad původně vybranou konečnou fotografií.

  4. Nastavte následující volby:

    Zobrazovat tahy

    Klepnutím zobrazíte ve zdrojovém obrazu tahy tužky.

    Zobrazovat oblasti

    Klepnutím zobrazíte ve výsledném obrazu vybrané oblasti.

  5. Kromě toho:

    • Pomocí jezdce Krytí změňte průhlednost vybraných oblastí, aby se správně prolnuly s pozadím.
    • Chcete-li vyhladit prolnuté okraje, zaškrtněte políčko Prolnutí okrajů.

    Poznámka:

    Jezdec Krytí ovlivňuje pouze oblasti vybrané v aktuálně zobrazeném zdrojovém obrazu. Chcete-li změnit průhlednost oblastí vybraných v ostatních obrazech, přejděte do jiného zdrojového obrazu. Ten si pamatuje hodnotu použitou pro určitý obraz.

  6. Chcete-li opravit zarovnání více fotografií, vyberte položku Další volba a klepněte na nástroj Zarovnání. Umístěte tři značky do zdrojového obrazu a tři značky do výsledného obrazu a klepněte na tlačítko Zarovnat fotografie. Klepněte na tlačítko Hotovo.

  7. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictvím sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.

Sloučení fotografií panoramatu

Více snímků sloučíte pomocí úpravy s průvodcem Sloučení fotografií panoramatu. Snímky musí mít společné, překrývající se oblasti vyfotografované scény, aby sloučení proběhlo co nejlépe.

Poznámka:

Další tipy pro vytváření nádherných panoramat viz Vytváření panoramat sloučením fotografií.

  1. Ze zásobníku vyberte více snímků s překrývajícím se obsahem a poté vyberte nabídku Úpravy s průvodcem > Sloučení fotografií > Sloučení fotografií panoramatu.

  2. Na panelu Sloučení fotografií panoramatu vyberte v oblasti Nastavení panoramatu nastavení posunu/rozvržení pro své snímky. Klepnutím na trojúhelník zobrazíte dostupné volby.

    Automatické panorama

    Analyzuje zdrojové obrazy a použije rozvržení Perspektiva nebo Cylindricky podle toho, které vytvoří lepší sloučení fotografií.

    Perspektiva

    Vytvoří konzistentní kompozici nastavením jednoho ze zdrojových obrazů (standardně prostředního obrazu) jako referenčního obrazu. Ostatní obrazy jsou pak transformovány (změnou polohy, natažením nebo zkosením podle potřeby) tak, aby se přizpůsobila vrstva s překrývajícím se obsahem.

    Cylindricky

    Redukuje „motýlkovou“ deformaci, ke které může dojít v rozvržení Perspektiva, zobrazením jednotlivých obrazů jako na rozvinutém válci. Překrývající se obsah bude i nadále přizpůsoben. Referenční obraz se umístí uprostřed. Tato možnost nejlépe vyhovuje tvorbě širokých panoramatických obrazů.

    Sféricky

    Zarovná a transformuje obrazy tak, jako by byly určeny pro mapování vnitřku koule. Pokud jste pořídili sadu obrazů, pokrývajících 360 stupňů, použijte tuto volbu pro 360 stupňové panoramata. Pomocí volby Sféricky můžete vytvořit hezká panoramata také s jinými sadami souborů.

    Koláž

    Zarovná vrstvy, sjednotí překrývající se obsah a transformuje (natočení nebo změna velikosti) některou ze zdrojových vrstev.

    Změnit polohu

    Slouží k zarovnání vrstev a přizpůsobení překrývajícího se obsahu, ale netransformuje (natažením nebo zkosením) žádný ze zdrojových obrazů.

  3. Zaškrtnutím jednotlivých voleb Nastavení vzhled vytvořeného panoramatu vyladíte.

    Prolnout obrazy

    Najde optimální hranice mezi obrazy a vytvoří spoje na základě těchto hranic a tak, aby odpovídala barva obrazů. Je-li volba Prolnout obrazy vypnuta, provede se jednoduché obdélníkové prolnutí. To může být vhodnější, pokud chcete retušovat masky prolnutí ručně.

    Odstranění vinětování

    Odstraní vinětování a provede kompenzaci expozice v obrazech, které mají tmavší hrany, což je způsobeno vadou čočky nebo nesprávným zacloněním objektivu.

    Korekce geometrické deformace

    Kompenzuje zkreslení soudkovité, poduškové nebo rybí oko.

  4. Klepněte na možnost Vytvořit panorama. Aplikace Photoshop Elements analyzuje vybrané snímky a zahájí proces vytváření panoramatu.

  5. Jakmile aplikace Photoshop Elements panorama vytvoří, v zobrazení Expert se zobrazí nový snímek.

    Poznámka:

    Zobrazí se zpráva s dotazem, zda chcete vyplnit okraje panoramatu, které zůstaly průhledné. Klepnete-li na tlačítko Ano, Photoshop Elements vyplní vzorky pomocí retušování podle obsahu.

  6. Až budete spokojeni s výsledkem, klikněte na tlačítko Další a zvolte, jak budete pokračovat:

    • Uložení – Uložit / Uložit jako: Nově vytvořený obrázek uložte v kterémkoli dostupném formátu.
    • Pokračování v úpravách – V režimu Rychlé / Expertní: Zvolte, kde chcete s prací na snímku pokračovat – zda v režimu Rychlé či Expertní.
    • Sdílení- Facebook / Flickr / Twitter / SmugMug Gallery: Zvolte, kam chcete svůj snímek umístit online prostřednictvím sociálních služeb či služeb pro sdílení dostupných v aplikaci Photoshop Elements.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online