Příručka uživatele Zrušit

Filtry Přizpůsobení

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Použití filtru Vyrovnat

Filtr Vyrovnat změní rozložení hodnot jasu v obrazových bodech v obraze tak, aby rovnoměrněji reprezentovaly celý rozsah úrovní jasu. Při použití tohoto příkazu vyhledá Photoshop Elements nejsvětlejší a nejtmavší hodnotu ve složeném obrazu. Pak je znovu namapuje tak, aby nejsvětlejší hodnota představovala bílou a nejtmavší černou. Photoshop Elements potom vyrovná jas, neboli rovnoměrně rozmístí střední hodnoty obrazových bodů do stupňů šedi.

  1. Vyberte obraz, vrstvu nebo oblast.

  2. Zvolte Filtr > Přizpůsobení > Vyrovnat.
  3. Pokud jste zvolili oblast obrazu, vyberte v dialogovém okně co chcete vyrovnat a pak klepněte na tlačítko OK:
    • Vyrovnat pouze vybranou oblast rovnoměrně rozmístí pouze obrazové body výběru.
    • Vyrovnat celý obraz podle vybrané oblasti rovnoměrně rozmístí všechny obrazové body na základě obrazových bodů výběru.

Použití filtru Mapovat na přechod

Filtr Mapovat na přechod mapuje rozsah stupňů šedi obrazu na barvy z určeného přechodu.

Používání filtru Mapovat na přechod pro napodobení sépiového tónu

  1. Vyberte obraz, vrstvu nebo oblast.

  2. Proveďte některou z následujících akcí:
    • Zvolte Filtr > Přizpůsobení > Mapovat na přechod.
    • Vytvořte s použitím panelu Vrstvy nebo nabídky Vrstva novou vrstvu úprav Mapovat na přechod nebo otevřete existující vrstvu úprav Mapovat na přechod.
  3. Určete přechod, který chcete použít:
    • Chcete-li zvolit přechod ze seznamu přechodů, klepněte na trojúhelník vpravo od přechodu, zobrazeného v dialogovém okně Mapování na přechod. Klepnutím vyberte požadovaný přechod, a pak klepnutím do prázdné oblasti dialogového okna seznam zavřete.
    • Chcete-li upravit přechod, který je právě zobrazený v dialogovém okně Mapování na přechod, klepněte na tento přechod. Potom upravte stávající přechod nebo vytvořte nový.

    Standardně se stíny, střední tóny a světla obrazu mapují na počáteční (levou) barvu, střední bod a koncovou (pravou) barvu přechodu.

  4. Vyberte žádnou, jednu nebo obě volby přechodu:
    • Rozklad barev přidává náhodný šum, který vyhlazuje vzhled přechodu a potlačuje pruhy.
    • Možnost Obrátit změní směr přechodu a obrátí mapování přechodu.
  5. Klikněte na tlačítko OK.

Použití filtru Invertovat

Filtr Invertovat invertuje barvy obrazu. Tento příkaz použijte například k vytvoření černobílého negativu obrazu nebo k vytvoření pozitivu z naskenovaného černobílého negativu.

Poznámka: Protože barevný negativní film obsahuje ve své podložce oranžový filtr, nemůžete příkazem Invertovat vytvořit přesný pozitivní obraz z naskenovaného barevného negativu. Při skenování filmu na skeneru pro snímání diapozitivů musíte použít příslušná nastavení pro barevné negativy.

Při invertování obrazu se hodnota jasu každého obrazového bodu převede do inverzní hodnoty na stupnici barevných hodnot s 256 kroky. Například obrazový bod v pozitivním obrazu s hodnotou 255 se změní na 0.

  1. Vyberte obraz, vrstvu nebo oblast.

  2. Zvolte Filtr > Přizpůsobení > Invertovat.

Použití filtru Posterizace

Filtr Posterizace umožňuje určit počet tonálních úrovní (neboli hodnot jasu) pro každý kanál v obrazu. Pak namapuje obrazové body na nejbližší odpovídající úroveň. Například výběrem dvou tónových úrovní v obrazu RGB vytvoříte 6 barev. Dvě pro červenou, dvě pro zelenou a dvě pro modrou.

Tento příkaz je užitečný při vytváření speciálních efektů, jako jsou velké, stejnobarevné oblasti ve fotografii. Jeho účinky jsou nejvíc patrné, když snižujete počet úrovní šedi v obraze ve stupních šedi. Vytváří ale také zajímavé efekty v barevných obrazech.

Poznámka:

Pokud chcete mít v obraze určitý počet barev, převeďte obraz do stupňů šedi a určete požadovaný počet úrovní. Pak převeďte obraz zpět do původního barevného režimu a nahraďte jednotlivé úrovně šedi požadovanými barvami.

  1. Vyberte obraz, vrstvu nebo oblast.

  2. Proveďte některou z následujících akcí:
    • Zvolte Filtr > Přizpůsobení > Posterizovat.
    • Vytvořte z panelu Vrstvy nebo nabídky Vrstva novou vrstvu úprav Posterizovat nebo otevřete existující vrstvu úprav Posterizovat.
  3. Pomocí jezdce dosáhnete správného efektu. Případně zadejte požadovaný počet tonálních úrovní a klikněte na OK.

Použití filtru Práh

Filtr Práh převede obrazy ve stupních šedi nebo barevné obrazy do vysoce kontrastních černobílých obrazů. Můžete nastavit určitou úroveň jako prahovou. Všechny obrazové body světlejší než práh se převedou na bílé a všechny tmavší obrazové body se převedou na černé. Příkaz Práh je užitečný tehdy, chcete-li určit nejsvětlejší a nejtmavší oblasti obrazu.

  1. Vyberte obraz, vrstvu nebo oblast.

  2. Proveďte některou z následujících akcí:
    • Zvolte Filtr > Přizpůsobení > Práh.
    • Vytvořte z panelu Vrstvy nebo nabídky Vrstva novou vrstvu úprav Práh nebo otevřete existující vrstvu úprav Práh.
    • V dialogovém okně Práh se zobrazí histogram úrovní jasu v obrazových bodech v současném výběru.
  3. Zvolte Náhled a proveďte libovolný z následujících úkonů:
    • Chcete-li změnit obraz na černobílý, přetáhněte jezdec pod histogramem do pozice, ve které se v horní části dialogového okna objeví požadovaná prahová hodnota a klepněte na tlačítko OK. Při tažení jezdce se obraz mění a odpovídá právě nastavenému prahu.
    • Chcete-li určit reprezentativní světla, táhněte jezdec doprava, až bude obraz čistě černý. Potom jezdec táhněte zpět, až se v obraze objeví nějaké čistě bílé oblasti.
    • Chcete-li určit reprezentativní stín, táhněte jezdec doleva, až bude obraz čistě bílý. Potom jezdec táhněte zpět, až se v obraze objeví nějaké čistě černé oblasti.
  4. (Volitelný krok) Chcete-li se vrátit k výchozímu nastavení, podržte klávesu Alt a klepněte na tlačítko Obnovit.
  5. (Volitelné) Klepněte na Zrušit, chcete-li dialogové okno Práh zavřít bez aplikování změn na obraz.

Použití filtru Fotografie

Příkaz Filtr Fotografie napodobuje metodu vložení barevného filtru před objektiv fotoaparátu.  Barevný filtr upraví vyvážení a teplotu barvy světla přenášeného objektivem a expozici filmu. Příkaz Fotografický filtr také umožňuje zvolit přednastavenou barvu pro nastavení odstínů obrazu. Pokud chcete aplikovat vlastní nastavení barev, příkaz Fotografický filtr umožňuje zadat barvu pomocí dialogu pro výběr barvy Adobe.

Originální obraz (vlevo) a oteplovací filtr (81) s aplikovanou hustotou 60% (vpravo)

  1. Proveďte některou z následujících akcí:
    • Zvolte Filtr > Přizpůsobení > Fotografický filtr.
    • Zvolte Vrstva > Nová vrstva úprav > Fotografický filtr. Klepněte na tlačítko OK v dialogovém okně Nová vrstva.
  2. Chcete-li vybrat barvu filtru, proveďte v dialogovém okně Fotografický filtr jeden z následujících úkonů:

    Oteplovací filtr (85) a Ochlazovací filtr (80)

    Filtry pro převod barev, které vyladí vyvážení bílé v obraze. Pokud byl obraz vyfotografovaný při nižší barevné teplotě světla (nažloutlé), Ochlazovací filtr (80) posune barvy obrazu do modra, aby se vykompenzovala nižší barevná teplota okolního světla. Naopak pokud byl obraz vyfotografovaný při vyšší barevné teplotě světla (namodralé), Oteplovací filtr (85) posune barvy obrazu na teplejší, aby se vykompenzovala vyšší barevná teplota okolního světla.

    Oteplovací filtr (81) a Ochlazovací filtr (82)

    Filtry vyvážení světla pro menší úpravy barevné kvality obrazu. Oteplovací filtr (81) změní obraz na teplejší (žlutější) a Ochlazovací filtr (82) změní obraz na chladnější (modřejší).

    Jednotlivé barvy

    Aplikují nastavení odstínů obrazu podle zvoleného přednastavení barvy. Barva, kterou byste měli zvolit, závisí na způsobu použití příkazu Fotografický filtr. Pokud má fotografie barevný nádech, můžete zvolit doplňující barvu, abyste tento nádech neutralizovali. Můžete také použít různé barvy k dosažení speciálních barevných efektů nebo k vylepšení obrazu. Například barva Pod vodou simuluje zelenomodrý barevný nádech, který vzniká při fotografování pod vodou.

    • Vyberte volbu Filtr a potom z nabídky Filtr zvolte předvolbu.
    • Vyberte volbu Barva, klepněte na čtverec barvy a použijte výběr barvy Adobe pro určení barvy vlastního barevného filtru.
    • Ujistěte se, zda je vybraná volba Náhled, abyste si výsledky použití barevného filtru mohli prohlédnout.
    • Pokud nechcete, aby se přidáním barevného filtru obraz ztmavil, vyberte volbu Zachovat světlost.
  3. Chcete-li nastavit množství barvy aplikované na obraz, použijte jezdec Hustota nebo zadejte procenta do textového pole Hustota. Vyšší hustota aplikuje výraznější nastavení barev.
  4. Klepněte na tlačítko OK.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?