Příručka uživatele Zrušit

Změna velikosti obrazů

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

O velikosti obrazu a rozlišení

Velikost obrazu (rozměry v obrazových bodech) představuje počet obrazových bodů, které tvoří šířku a výšku obrazu. Například váš digitální fotoaparát by mohl pořídit fotografii, která bude 1 500 obrazových bodů široká a 1 000 obrazových bodů vysoká. Tyto dva údaje naznačují množství obrazových dat ve fotografii a určují velikost souboru.

Rozlišení je množství obrazových dat v daném prostoru. Měří se v obrazových bodech na palec (ppi). Čím více obrazových bodů na palec, tím větší je rozlišení. Obecně platí, že čím vyšší je rozlišení obrazu, tím lepší je kvalita vytištěného obrazu. Rozlišení určuje míru podrobností, které můžete v obrazu vidět.

I když digitální obraz obsahuje specifické množství obrazových dat, nemá specifickou fyzickou výstupní velikost nebo rozlišení. Když změníte rozlišení obrazu, změní se i fyzické rozměry, a když změníte šířku nebo výšku obrazu, změní se rozlišení.

Dva obrazy (A a B) se stejnými obrazovými daty a velikostí souboru, ale s rozdílnou velikostí obrazu a rozlišením; C zobrazuje, že vyšší rozlišení znamená vyšší kvalitu

Vztah mezi velikostí a rozlišením obrazu můžete vidět v dialogovém okně velikosti obrazu (zvolte Obraz > Změnit velikost > Velikost obrazu). Když změníte jednu z těchto hodnot, zbylé dvě hodnoty se změní odpovídajícím způsobem.

Možnost Zachovat proporce vám umožní změnit velikost obrazu bez změny obrazových dat

Možnost Zachovat proporce vám umožní zachovat poměr stran (poměr šířky obrazu k jeho výšce). Pokud zvolíte tuto možnost a změníte velikost obrazu a jeho rozlišení, nebude obraz roztažený ani zmenšený.

Možnost Převzorkovat obraz vám umožní změnit velikost obrazu bez změny jeho rozlišení. Pokud potřebujete tisknout s určitým rozlišením nebo s menším či větším rozlišením, než dovoluje aktuální obraz, můžete obraz převzorkovat. Převzorkování však může snížit kvalitu obrazu.

O rozlišení monitoru

Rozlišení monitoru se udává v rozměrech v obrazových bodech. Pokud je například váš monitor nastavený na rozlišení 1600 x 1200 a rozměry vaší fotografie v obrazových bodech mají stejnou velikost, vyplní fotografie při 100 % zvětšení celou obrazovku. Velikost obrazu na obrazovce závisí na kombinaci faktorů: rozměrech obrazu v obrazových bodech, velikosti monitoru a nastavení rozlišení monitoru. V aplikaci Photoshop Elements můžete změnit zvětšení obrazu na obrazovce, takže můžete snadno pracovat s obrazy s libovolnými rozměry v obrazových bodech.

Obraz velikosti 620 x 400 obrazových bodů zobrazený na monitorech různé velikosti a s různým rozlišením

Když připravujete obrazy pro zobrazení na obrazovce, měli byste vzít v úvahu nejmenší rozlišení monitoru, na kterém by mohly být fotografie prohlíženy.

Zobrazení velikosti obrazu otevřeného souboru

  1. Klepněte a podržte tlačítko myši na informačním poli souboru v dolní části dokumentu. Toto pole zobrazuje šířku a výšku obrazu (v obrazových bodech a v měrných jednotkách, které jsou aktuálně vybrané pro pravítka), počet barevných kanálů a rozlišení obrazu (ppi).

Zobrazení velikosti tisku na obrazovce

  1. Proveďte některou z následujících akcí:

    • Zvolte Zobrazení > Velikost tisku.
    • Vyberte nástroj ručička nebo nástroj lupa a klikněte na Velikost tisku v pruhu voleb nástroje.
    • Zvětšení obrazu se upraví tak, aby zobrazovalo přibližnou vytištěnou velikost, tak jak je určená v sekci Velikost dokumentu dialogového okna Velikost obrazu. Pamatujte si, že velikost a rozlišení vašeho monitoru mají vliv na tiskovou velikost, která je zobrazená na obrazovce.

Změna tiskových rozměrů a rozlišení bez převzorkování

Pokud posíláte obraz do tiskové služby, která vyžaduje, aby soubory byly ve specifickém rozlišení, budete možná potřebovat změnit tiskové rozměry a rozlišení.

Pokud tisknete přímo z aplikace Photoshop Elements, nemusíte tento postup provádět. Můžete namísto toho zvolit velikost v dialogovém okně Tisk a aplikace Photoshop Elements aplikuje příslušné rozlišení obrazu.

Poznámka:

Chcete-li změnit pouze tiskové rozměry nebo rozlišení a příslušně upravit celkový počet obrazových bodů v obrazu, musíte obraz převzorkovat.

  1. Zvolte Obraz > Změnit velikost > Velikost obrazu.

  2. Ujistěte se, zda je odznačená volba Převzorkovat obraz. Pokud je, můžete tiskové rozměry a rozlišení změnit a přitom neměníte celkový počet obrazových bodů v obrazu. Stávající proporce obrazu se ale můžou změnit.
    Poznámka:

    Abyste mohli používat funkce Zachovat proporce a Měnit velikost stylů, musí být vybraná volba Převzorkovat obraz.

  3. Chcete-li zachovat aktuální poměr stran, vyberte Zachovat proporce. Tato volba automaticky aktualizuje šířku při změně výšky a naopak.
  4. V oblasti Velikost dokumentu zadejte nové hodnoty pro výšku a šířku. Pokud chcete, zvolte nové jednotky měření.

  5. Do pole Rozlišení zadejte novou hodnotu. V případě potřeby zvolte novou jednotku měření a pak klepněte na tlačítko OK.
    Poznámka:

    Chcete-li se vrátit k původním hodnotám, které jsou zobrazeny v dialogovém okně Velikost obrazu, stiskněte klávesu Alt a klepněte na tlačítko Obnovit.

Převzorkování obrazu

Změna rozměrů obrazu v obrazových bodech se nazývá převzorkování. Převzorkování má vliv nejenom na velikost obrazu na obrazovce, ale také na kvalitu obrazu a jeho tiskový výstup – a to buď na tiskové rozměry nebo na rozlišení obrazu. Převzorkování může snížit kvalitu obrazu. Pokud provádíte převzorkování dolů (což znamená, že snižujete počet obrazových bodů v obraze), odstraňují se z obrazu informace. Pokud provádíte převzorkování nahoru (což znamená, že zvyšujete počet obrazových bodů v obraze), přidají se nové obrazové body na základě barevných hodnot stávajících obrazových bodů a tím obraz ztrácí na podrobnostech a ostrosti.

Abyste se vyhnuli nutnosti obraz převzorkovávat nahoru, naskenujte nebo vytvořte obraz v rozlišení, které vaše tiskárna nebo výstupní zařízení vyžadují. Pokud si chcete prohlédnout účinky změn rozměrů v obrazových bodech na obrazovce nebo vytisknout nátisky v různých rozlišeních, převzorkujte kopii svého souboru.

Převzorkování obrazu

A. Obraz převzorkovaný dolů B. Původní obraz C. Obraz převzorkovaný nahoru 

Poznámka:

Pokud obrazy připravujete pro web, je dobré zadat velikost obrazu s použitím rozměrů v obrazových bodech.

  1. Zvolte Obraz > Změnit velikost > Velikost obrazu.

  2. Vyberte Převzorkovat obraz a zvolte metodu interpolace:

    Nejbližší soused

    Rychlá, ale méně přesná. Tato metoda se doporučuje pro ilustrace obsahující nevyhlazené okraje, aby se zachovaly ostré hrany a vznikl menší soubor. Tato metoda ale může vytvořit zubaté okraje, které se objeví při deformování, změně velikosti obrazu nebo při provádění vícenásobných manipulací s výběrem.

    Bilineární

    Střední kvalita.

    Bikubická

    Pomalá, ale přesnější, která se projeví v jemnějším odstupňování tónů.

    Bikubická hladší

    Tuto metodu použijte, když zvětšujete obrazy.

    Bikubická ostřejší

    Tuto metodu použijte, když snižujete rozměry obrazu. Tato metoda zachová detaily v převzorkovaném obraze. Také ovšem může nadměrně zostřit některé oblasti obrazu. V takovém případě zkuste použít bikubickou metodu.

  3. Chcete-li zachovat aktuální poměr stran, vyberte Zachovat proporce. Tato volba automaticky aktualizuje šířku při změně výšky a naopak.
  4. V části Rozměry v obrazových bodech zadejte hodnoty pro šířku a výšku. Chcete-li zadat hodnoty v procentech stávajících rozměrů, zvolte jako jednotky měření procenta.

    Nová velikost souboru obrazu se objeví vedle části Rozměry v obrazových bodech, se starou velikostí souboru v závorkách.

  5. Klepnutím na OK změníte rozměry v obrazových bodech a obraz převzorkujete.
    Poznámka:

    Pro dosažení nejlepších výsledků při zmenšování obrazu převzorkujte obraz dolů a pak aplikujte filtr Doostřit (Vylepšit > Doostřit). Chcete-li vytvořit větší obraz, naskenujte obraz znovu ve vyšším rozlišení.

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online