Příručka uživatele Zrušit

Úpravy vrstev

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Tools
    4. Panels and bins
    5. Open files
    6. Rulers, grids, and guides
    7. Enhanced Quick Mode
    8. File information
    9. Presets and libraries
    10. Multitouch support
    11. Scratch disks, plug‑ins, and application updates
    12. Undo, redo, and cancel actions
    13. Viewing images
    14. Using Windows 7 features
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
  7. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  8. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  9. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  10. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
  11. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  12. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Výběr vrstvy

Jakékoliv změny, které provedete na obrazu, mají vliv pouze na aktivní vrstvu. Jestliže při manipulaci s obrazem nevidíte požadované výsledky, ujistěte se, zda je vybraná správná vrstva.

  1. Proveďte některou z následujících akcí:
    • Na panelu Vrstvy vyberte miniaturu nebo název vrstvy.

    • Chcete-li vybrat více vrstev, podržte klávesu Ctrl (v systému Mac OS klávesu Cmd) a klepněte na jednotlivé vrstvy.

Zobrazení nebo skrytí vrstvy

Na panelu Vrstvy se ve sloupci úplně vlevo vedle vrstvy nachází ikona oka, která informuje o tom, že je vrstva viditelná. Čára přes symbol oka naznačuje, že vrstva není viditelná.

  1. Pokud ještě není panel Vrstvy otevřen, vyberte příkaz Okno > Vrstvy.
  2. Proveďte některou z následujících akcí:
    • Abyste vrstvu skryli, klikněte na ikonu oka. Když se přes ikonu oka zobrazí čára, není vrstva viditelná. Abyste tuto vrstvu opět zobrazili, klepněte znovu do sloupce oka.

    • Přetažením ve sloupci oka zobrazíte nebo skryjete víc než jednu vrstvu.

    • Chcete-li zobrazit pouze jednu vrstvu, podržte klávesu Alt a klepněte na ikonu oka požadované vrstvy. Opakovaným klepnutím na sloupec s ikonou oka se stisknutou klávesou Alt zobrazíte všechny vrstvy.

Změna velikosti nebo skrytí miniatur vrstev

  1. Z nabídky panelu Vrstvy zvolte možnost Volby panelu.
  2. Vyberte novou velikost nebo vyberte Žádné, abyste miniatury skryli. Pak klepněte na tlačítko OK.

Zamknutí nebo odemknutí vrstvy

Abyste chránili obsah vrstev, můžete je plně nebo částečně zamknout. Když je vrstva zamknutá, objeví se vpravo od názvu vrstvy ikona zámku a vrstvu není možné upravit nebo odstranit. S výjimkou vrstvy pozadí můžete v pořadí překrývání panelu Vrstvy zamknuté vrstvy přesouvat do jiných umístění.

  1. Vyberte vrstvu v panelu Vrstvy a proveďte libovolný z následujících úkonů:
    • Chcete-li zamknout všechny vlastnosti vrstvy, klikněte v panelu Vrstvy na ikonu Zamknout všechny obrazové body. Dalším klepnutím na ikonu tyto vlastnosti odemknete.

    • Chcete-li zamknout všechny průhledné oblasti vrstvy, takže v nich nelze kreslit, klikněte v panelu Vrstvy na ikonu Zamknout průhlednost. Chcete-li ji odemknout, klepněte na ikonu znovu.

    Poznámka:

    Průhlednost je standardně zamknutá pro textové vrstvy a vrstvy tvarů a není možné ji odemknout, aniž by tomu předcházelo zjednodušení této vrstvy.

Přejmenování vrstvy

Poznámka:

Během přidání vrstev do obrazu můžete vrstvy přejmenovat podle jejich obsahu. Používejte popisné názvy vrstev, abyste vrstvy v panelu Vrstvy mohli snadno identifikovat.

Poznámka:

Nemůžete přejmenovat vrstvu pozadí, pokud ji nezměníte na normální vrstvu.

Proveďte některou z následujících akcí:

  • Poklepejte na název vrstvy na panelu Vrstvy a zadejte nový název.
  • Klepněte pravým tlačítkem myši na vrstvu a v místní nabídce vyberte příkaz Přejmenovat vrstvu.

Zjednodušení vrstvy

Inteligentní objekt, vrstvu snímku, textovou vrstvu, vrstvu tvaru, vrstvu výplně barvou, přechodem, vzorkem (nebo skupinu vrstev, která byla importovaná z Photoshopu) zjednodušíte tím, že ji převedete na obrazovou vrstvu. Tyto vrstvy musíte zjednodušit před tím, než na ně můžete aplikovat filtry nebo je upravovat s nástroji pro kreslení. Na zjednodušených vrstvách není samozřejmě možné dál používat volby úprav textu a tvaru.

  1. Vyberte v panelu Vrstvy textovou vrstvu, vrstvu tvaru, vrstvu výplně nebo skupinu vrstev aplikace Photoshop.
  2. Zjednodušte tuto vrstvu nebo importovanou skupinu vrstev:
    • Pokud jste vybrali vrstvu tvaru, klikněte v pruhu voleb nástroje na Zjednodušit.

    • Pokud jste vybrali textovou vrstvu, vrstvu tvaru, vrstvu výplně nebo skupinu vrstev aplikace Photoshop, vyberte z nabídky Vrstva nebo z nabídky panelu Vrstvy možnost Zjednodušit vrstvu.

Odstranění vrstvy

Odstraněním vrstev, které už nepotřebujete, se zmenší velikost souboru obrazu.

  1. Vyberte vrstvu v panelu Vrstvy.
  2. Proveďte některou z následujících akcí:
    • Klikněte na ikonu Odstranit vrstvu v panelu Vrstvy a v dialogovém okně potvrzení akce klikněte na tlačítko Ano. Chcete-li toto dialogové okno přeskočit, podržte při klepnutí na ikonu Odstranit klávesu Alt.

    • Vyberte z nabídky Vrstva nebo z nabídky Více panelu Vrstvy možnost Odstranit vrstvu a klepněte na tlačítko Ano.

Vzorkování barvy ze všech viditelných vrstev

Při práci s určitými nástroji je aplikovaná barva standardně vzorkovaná pouze z aktivní vrstvy. U tohoto standardního chování můžete rozmazat nebo vzorkovat v jediné vrstvě dokonce i tehdy, když jsou viditelné ostatní vrstvy, můžete vzorkovat z jedné vrstvy a kreslit v jiné.

Pokud chcete kreslit s použití navzorkovaných dat ze všech viditelných vrstev, postupujte následujícím způsobem:

  1. Vyberte nástroj pro výběr barvy, kouzelná hůlka, plechovka barvy, rozmazání, rozostření, zostření nebo nástroj klonovací razítko.
  2. V pruhu voleb nástroje vyberte Všechny vrstvy.
Logo Adobe

Přihlaste se ke svému účtu.