Příručka uživatele Zrušit

Přemístění a kopírování výběrů

  1. Photoshop Elements User Guide
  2. Introduction to Photoshop Elements
    1. What's new in Photoshop Elements
    2. System requirements | Photoshop Elements
    3. Workspace basics
    4. Guided mode
    5. Making photo projects
  3. Workspace and environment
    1. Get to know the Home screen
    2. Workspace basics
    3. Preferences
    4. Tools
    5. Panels and bins
    6. Open files
    7. Rulers, grids, and guides
    8. Enhanced Quick Mode
    9. File information
    10. Presets and libraries
    11. Multitouch support
    12. Scratch disks, plug-ins, and application updates
    13. Undo, redo, and cancel actions
    14. Viewing images
  4. Fixing and enhancing photos
    1. Resize images
    2. Cropping
    3. Process camera raw image files
    4. Add blur, replace colors, and clone image areas
    5. Adjust shadows and light
    6. Retouch and correct photos
    7. Sharpen photos
    8. Transforming
    9. Auto Smart Tone
    10. Recomposing
    11. Using actions to process photos
    12. Photomerge Compose
    13. Create a panorama
    14. Moving Overlays
    15. Moving Elements
  5. Adding shapes and text
    1. Add text
    2. Edit text
    3. Create shapes
    4. Editing shapes
    5. Painting overview
    6. Painting tools
    7. Set up brushes
    8. Patterns
    9. Fills and strokes
    10. Gradients
    11. Work with Asian type
  6. Quick Actions
  7. Guided edits, effects, and filters
    1. Guided mode
    2. Filters
    3. Guided mode Photomerge edits
    4. Guided mode Basic edits
    5. Adjustment filters
    6. Effects
    7. Guided mode Fun edits
    8. Guided mode Special edits
    9. Artistic filters
    10. Guided mode Color edits
    11. Guided mode Black & White edits
    12. Blur filters
    13. Brush Stroke filters
    14. Distort filters
    15. Other filters
    16. Noise filters
    17. Render filters
    18. Sketch filters
    19. Stylize filters
    20. Texture filters
    21. Pixelate filters
  8. Working with colors
    1. Understanding color
    2. Set up color management
    3. Color and tonal correction basics
    4. Choose colors
    5. Adjust color, saturation, and hue
    6. Fix color casts
    7. Using image modes and color tables
    8. Color and camera raw
  9. Working with selections
    1. Make selections in Photoshop Elements
    2. Saving selections
    3. Modifying selections
    4. Move and copy selections
    5. Edit and refine selections
    6. Smooth selection edges with anti-aliasing and feathering
  10. Working with layers
    1. Create layers
    2. Edit layers
    3. Copy and arrange layers
    4. Adjustment and fill layers
    5. Clipping masks
    6. Layer masks
    7. Layer styles
    8. Opacity and blending modes
  11. Creating photo projects
    1. Project basics
    2. Making photo projects
    3. Editing photo projects
    4. Creating Photo Reels
  12. Saving, printing, and sharing photos
    1. Save images
    2. Printing photos
    3. Share photos online
    4. Optimizing images
    5. Optimizing images for the JPEG format
    6. Dithering in web images
    7. Guided Edits - Share panel
    8. Previewing web images
    9. Use transparency and mattes
    10. Optimizing images for the GIF or PNG-8 format
    11. Optimizing images for the PNG-24 format
  13. Keyboard shortcuts
    1. Keys for selecting tools
    2. Keys for selecting and moving objects
    3. Keys for the Layers panel
    4. Keys for showing or hiding panels (expert mode)
    5. Keys for painting and brushes
    6. Keys for using text
    7. Keys for the Liquify filter
    8. Keys for transforming selections
    9. Keys for the Color Swatches panel
    10. Keys for the Camera Raw dialog box
    11. Keys for the Filter Gallery
    12. Keys for using blending modes
    13. Keys for viewing images (expertmode)

Přemístění výběru

Nástroj Přesun vám umožňuje vyjmout a přetáhnout výběr obrazových bodů na nové místo ve fotografii. Tento nástroj můžete také použít k přesunutí nebo zkopírování výběrů mezi fotografiemi v aplikaci Photoshop Elements a fotografiemi v jiných aplikacích podporujících výběry.

Přemístění výběru z jedné fotografie do jiné pomocí nástroje přesun

Poznámka:

Chcete-li aktivovat nástroj Přesun, když je vybrán jiný nástroj, podržte klávesu Ctrl (v systému Mac OS klávesu Cmd). (Tato metoda nefunguje, když je vybraný nástroj ručička.)

  1. Přejděte na pracovní plochu úprav, pomocí nástroje pro výběr vytvořte výběr a na panelu nástrojů vyberte nástroj Přesun.

  2. (Volitelně) Změňte nastavení nástroje přesun v pruhu voleb.
  3. Přesuňte ukazatel dovnitř hranice výběru a přetáhněte výběr na nové místo. Pokud jste vybrali více oblastí, všechny výběry obrazových bodů se přesunou, až budete táhnout.

Volby nástroje přesun

Když vyberete nástroj přesun , můžete v pruhu voleb změnit následující nastavení:

Automaticky vybrat vrstvu

Slouží k výběru horní vrstvy, která má obrazové body pod kurzorem nástroje Přesun, a ne pod aktuálně vybranou vrstvou.

Zobrazit ohraničovací rámeček

Zobrazí ohraničovací rámeček kolem výběru v obrazu nebo kolem aktuálně vybrané vrstvy (pokud v obraze není žádný aktivní výběr). Rámečky na stranách a v rozích umožňují změnit velikost výběru nebo vrstvy.

Poznámka:

Ohraničovací rámeček není viditelný na vrstvě pozadí.

Zobrazit zvýraznění při efektu přechodu

Zvýrazní jednotlivé vrstvy, když myší pojíždíte nad obrazem. Klepněte na zvýrazněnou vrstvu, abyste ji vybrali a přesunuli. Vrstvy, které jsou již vybrány, se nezvýrazní při efektu přechodu.

Nabídka Uspořádat

Přesune vybranou vrstvu před, mezi nebo za jiné vrstvy. K volbám patří Zcela dopředu, Posunout dopředu, Posunout dozadu a Odeslat dozadu. Chcete-li uspořádat vrstvu, vyberte vrstvu a pak zvolte položku z nabídky Uspořádat.

Nabídka Zarovnat

Zarovná vybrané vrstvy. Volby této nabídky zahrnují možnosti Horní okraje, Svislé středy, Dolní okraje, Levé okraje, Vodorovné středy a Pravé okraje. Více vrstev je možné zarovnat simultánně. Chcete-li zarovnat vrstvy, vyberte vrstvu, podržte Shift, vyberte jinou vrstvu a pak vyberte položku z nabídky Zarovnat.

Nabídka Distribuovat

Rovnoměrně oddělí vybrané vrstvy. Volby této nabídky zahrnují možnosti Horní okraje, Svislé středy, Dolní okraje, Levé okraje, Vodorovné středy a Pravé okraje. Více vrstev je možné oddělit simultánně. Aby byla tato volba aktivní, musí být vybrané alespoň tři vrstvy. Chcete-li oddělit vrstvy, vyberte vrstvu, podržte Shift, vyberte další vrstvy a pak vyberte položku z nabídky Rozmístit.

Kopírování výběrů nebo vrstev

Výběry můžete kopírovat a vkládat pomocí nástroje přesun nebo příkazů Kopírovat, Kopírovat sloučené, Vyjmout, Vložit nebo Vložit do výběru v nabídce Upravit.

Mějte stále na mysli, že když výběr nebo vrstvu vložíte mezi fotografie s různým rozlišením, vložená data si zachovají původní rozměry obrazových bodů. Proto se může vložená část objevit v novém obraze v neodpovídající velikosti. Pomocí příkazu Obraz > Změnit velikost > Velikost obrazu zajistěte stejné rozlišení zdroje a cílových fotografií před kopírováním a vkládáním.

Výběry, které vyjmete nebo zkopírujete, se uchovávají ve schránce. Ve schránce se uchovává vždy jen jeden výběr.

Kopírování výběrů s nástrojem pro přesun

Když kopírujete mezi fotografiemi, přetáhněte výběr z okna aktivního obrazu do okna jiného obrazu. Hranice zvýrazní okno obrazu, když do něho můžete pustit výběr.

  1. Vyberte část obrazu, kterou chcete kopírovat.
  2. Na panelu nástrojů pracovní plochy Upravit vyberte nástroj Přesun .
  3. Při tažení výběru, který chcete kopírovat a přesunout, podržte klávesu Alt.
  4. Chcete-li vytvořit další kopie stejného výběru, proveďte některou z následujících akcí:
    • Při přetahování výběru do jednotlivých nových umístění podržte klávesu Alt.
    • Chcete-li duplikát posunout o 1 obrazový bod, podržte klávesu Alt a stiskněte klávesu se šipkou. (Tak přesunete a zkopírujete obrazové body, čímž vytvoříte efekt rozostření.)
    • Chcete-li duplikát posunout o 10 obrazových bodů, podržte klávesy Alt+Shift a stiskněte klávesu se šipkou. (Tak přesunete obrazové body, ale nezkopírujete je.)
    Poznámka:

    Když přetáhnete výběr (se stisknutou klávesou Shift) z jednoho obrazu do druhého, bude výběr vložen ve středu.

Zkopírování výběru pomocí příkazů

  1. Přejděte na pracovní plochu úprav a pomocí nástroje pro výběr vyberte oblast, kterou chcete zkopírovat.
  2. Proveďte některou z následujících akcí:
    • Chcete-li výběr zkopírovat do schránky, vyberte příkaz Úpravy > Kopírovat.
    • Chcete-li všechny vrstvy ve vybrané oblasti zkopírovat do schránky, vyberte příkaz Úpravy > Kopírovat sloučené.

Vložení jednoho výběru do jiného

Pomocí příkazu Vložit do výběru můžete vložit obsah schránky nebo zkopírovaný obsah do výběru. Tento příkaz vám umožňuje využít prvků v rámci vybrané oblasti a zabránit tomu, aby vložený obraz vypadal ploše a nepřirozeně. Například můžete použít režimu prolnutí Tvrdé světlo s krytím 85 %, abyste zachovali odraz ve slunečních brýlích. Když režim prolnutí používáte tímto způsobem, potřebujete vytvořit novou vrstvu a vložit výběr do ní.

Zkopírování výběru z jednoho obrazu do jiného

A. Vybraná část původní fotografie B. Fotografie ke zkopírování a vložení do originálu C. Výsledný obraz 

  1. Přejděte na pracovní plochu úprav a pomocí příkazu Kopírovat zkopírujte část fotografie, kterou chcete vložit. (Kopírovat můžete i z fotografií v jiných aplikacích.)
  2. Proveďte výběr ve fotografii, do které chcete vložit zkopírovanou fotografii.
  3. Zvolte Úpravy > Vložit do výběru.
    Poznámka:

    Zkopírovaná fotografie se zobrazí pouze v rámci hranic výběru. Zkopírovanou fotografii můžete v rámci hranic přesunovat, ale pokud ji přesunete úplně mimo hranice, nebude vidět.

  4. Když máte ukazatel v rámci hranice výběru, přesuňte vložený obraz na správné místo.
  5. Jakmile jste s výsledky spokojení, odznačte vložený obraz, aby se změny potvrdily.
    Poznámka:

    Chcete-li aktivovat nástroj Přesun, když je vybrán jiný nástroj, podržte klávesu Ctrl (v systému Mac OS klávesu Cmd). (Tato technika nefunguje s nástrojem ruka.)

 Adobe

Získejte pomoc rychleji a snáze

Nový uživatel?

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX 2024

Adobe MAX
Konference věnovaná tvořivosti

14.–16. října Miami Beach a online

Adobe MAX

Konference věnovaná tvořivosti

14.–16. října Miami Beach a online