Nastavení sytosti a odstínu

Příkaz Odstín a sytost nastavuje odstín (barvu), sytost (čistotu barvy) a světlost celého obrazu nebo samostatných barevných složek obrazu.

Jezdec H-odstín můžete použít k tomu, abyste přidali speciální efekty, například k zabarvování černobílých obrazů (jako u sépiového efektu) nebo pro změnu rozsahu barev v části nějakého obrazu.

Změna barev obrazu pomocí příkazu Odstín a sytost
Změna barev obrazu pomocí příkazu Odstín a sytost

A. Originál B. Celý obraz převedený do sépiové barvy pomocí volby Kolorovat C. Cílové purpurové barvy nastavené pomocí nabídky Úpravy a změněné pomocí jezdce H-odstín 

Jezdec S-sytost můžete použít k oživení nebo ztlumení barev. Můžete například přidat výsek barvy do krajiny nastavením sytosti barev, které obsahuje. Nebo můžete snížit tón příliš syté barvy, jako je jasně červený svetr v portrétu.

Nastavení sytosti barev
Před a po nastavení sytosti barev

Jezdec L-světlost můžete použít s ostatními úpravami ke zesvětlení nebo ztmavení části obrazu. Dejte pozor na to, abyste toto nastavení nepoužili na celý obraz, protože zmenšuje celkový tonální rozsah.

Změna sytosti a odstínu barev

  1. Proveďte některou z následujících akcí:

    • Zvolte Vylepšit > Nastavit barvu > Nastavit odstín a sytost.
    • Zvolte Vrstva > Nová vrstva úprav > Odstín a sytost nebo otevřete existující vrstvu úprav Odstín a sytost.
    • Dva barevné pruhy v dialogovém okně reprezentují barvy v pořadí, v jakém jsou na barevném kole. Horní barevný pruh ukazuje barvy před nastavením; dolní pruh ukazuje, jak nastavení ovlivní všechny odstíny při plné sytosti.
  2. Zvolte z rozbalovací nabídky Editoru barvy, které chcete nastavit:
    • Zvolte Vzor, chcete-li nastavit všechny barvy najednou.
    • Zvolte jeden z předdefinovaných rozsahů barev, který chcete nastavovat. Mezi barevnými pruhy se objeví nastavující jezdec, který můžete použít pro nastavení libovolného rozsahu odstínů.
  3. Chcete-li nastavit odstín, zadejte hodnotu nebo přetáhněte jezdec do polohy, ve které se objeví požadovaná barva.

    Zobrazené hodnoty v textovém poli odráží počet stupňů rotace kolem barevného kola od počáteční barvy obrazového bodu. Kladná hodnota označuje rotaci po směru hodinových ručiček, záporná hodnota proti směru hodinových ručiček. Hodnoty mohou být v rozsahu od -180 do +180.

  4. Zadejte hodnotu pro Sytost nebo přetáhněte jezdec doprava, chcete-li sytost zvýšit, nebo doleva, chcete-li sytost snížit. Hodnoty mohou být v rozsahu od -100 do +100.

  5. Zadejte hodnotu pro Světlost nebo přetáhněte jezdec doprava, chcete-li světlost zvýšit, nebo doleva, chcete-li světlost snížit. Hodnoty mohou být v rozsahu od -100 do +100. Buďte opatrní, když používáte tento jezdec na celý obraz. Sníží tonální rozsah celého obrazu.

  6. Klepněte na tlačítko OK. Chcete-li ale změny zrušit a začít znovu, podržte klávesu Alt a klepněte na tlačítko Obnovit.

Změna rozsahu jezdců odstínu a sytosti

  1. Proveďte některou z následujících akcí:

    • Zvolte Vylepšit > Nastavit barvu > Nastavit odstín a sytost.
    • Zvolte Vrstva > Nová vrstva úprav > Odstín a sytost nebo otevřete existující vrstvu úprav Odstín a sytost.
  2. Vyberte z nabídky Editoru jednu barvu.
  3. Proveďte nastavujícím jezdcem libovolný z následujících úkonů:
    • Přetáhnutím jednoho z trojúhelníků nastavíte množství barevného poklesu, aniž byste ovlivnili rozsah.
    • Přetáhnutím jednoho ze šedých pruhů nastavíte rozsah, aniž byste ovlivnili množství barevného poklesu.
    • Přetáhnutím šedé střední části přesunete celý jezdec nastavení a vyberete jinou oblast barev.
    • Přetáhnutím jednoho z bílých proužků u tmavě šedé střední části nastavíte rozsah barevné složky. Zvýšení rozsahu snižuje barevný pokles a opačně.
    • Chcete-li přesunout barevný pruh a posuvník nastavení současně, přetáhněte barevný pruh se stisknutou klávesou Ctrl (v systému Mac OS s klávesou Cmd).
    Jezdec nastavení
    Jezdec nastavení

    A. Nastaví barevný pokles bez ovlivnění rozsahu B. Nastaví rozsah bez ovlivnění barevného poklesu C. Nastaví rozsah barevné složky D. Posune celý jezdec 
    • Pokud upravíte nastavující jezdec tak, že bude spadat do jiného barevného rozsahu, změní se název odpovídajícím způsobem. Pokud jste například zvolili Žluté a změníte rozsah tak, že bude spadat do červené části barevného pruhu, změní se název na Červené 2. Na varianty stejného rozsahu barev můžete převést až šest jednotlivých barevných rozsahů (například Červené 1 až Červené 6).

    Poznámka:

    Když zvolíte barevnou složku, je standardně vybraný barevný rozsah 30° široký s 30° oblastí barevného poklesu na obou stranách. Nastavení příliš malého poklesu může v obraze vytvořit pruhy.

  4. Chcete-li upravit rozsah pomocí výběru barev z obrazu, zvolte nástroj Výběr barvy a klepněte na obraz. Pomocí nástroje Výběr barvy + můžete přidat rozsah a pomocí nástroje Výběr barvy - můžete rozsah odebrat.

    Když je vybrán nástroj Výběr barvy, můžete stisknout klávesu Shift a k rozsahu přičítat nebo stisknout klávesu Alt a od rozsahu odečítat.

Nastavení barvy pro pleťový tón

Příkaz Nastavit barvu pleťového tónu nastaví celkovou barvu fotografie tak, aby zdůraznil přirozené pleťové tóny. Když klepnete na fotografii na oblast pleti, nastaví aplikace Photoshop Elements pleťový tón i všechny ostatní barvy na fotografii. Abyste mohli dosáhnout požadované výsledné barvy, můžete ručně nastavit hnědé a červené barvy odděleně.

Nastavení pleťového tónu
Původní (nahoře) a po nastavení pleťového tónu (dole)

  1. Otevřete fotografii a vyberte vrstvu, která potřebuje korekci.

  2. Zvolte Vylepšit > Nastavit barvu > Nastavit barvu pleťového tónu.
  3. Klepněte na oblast pleti.

    Aplikace Photoshop Elements automaticky nastaví barvy v obrazu. Změny mohou být jemné.

    Poznámka:

    Ujistěte se, zda je zvolený náhled, takže můžete vidět, jak změny barev probíhají.

  4. (Volitelné) Přetáhnutím libovolného z následujících jezdců korekci doladíte:

    Opálení

    Zvyšuje nebo snižuje míru hnědé v pleťových tónech.

    Červeň

    Zvyšuje nebo snižuje míru červené v pleťových tónech.

    Teplota

    Mění celkovou barvu pleťových tónů.

  5. Po dokončení klepněte na tlačítko OK. Chcete-li ale změny zrušit a začít znovu, klepněte na Obnovit.

Nastavení sytosti v izolovaných oblastech

Nástroj houba mění sytost barvy v oblasti.

Nastavení sytosti v izolovaných oblastech
Zvýšení sytosti drhnutím nástrojem houba

  1. Vyberte nástroj houba.

  2. Nastavte volby nástroje v pruhu voleb:

    Režim

    Zvyšuje nebo snižuje sytost barvy. Chcete-li sytost barvy zintenzivnit, zvolte Zvýšit sytost. Ve stupních šedi volba Zvýšit sytost zvyšuje kontrast. Chcete-li snížit sytost barev, zvolte Snížit sytost. Ve stupních šedi volba Snížit sytost snižuje kontrast.

    Štětec

    Nastaví špičku stopy štětce. Klepněte na šipku vedle vzorku stopy, v rozbalovací nabídce Stopy zvolte kategorii stopy a potom vyberte miniaturu stopy.

    Velikost

    Nastaví velikost stopy v obrazových bodech. Přetáhněte jezdec Velikost nebo velikost zadejte do textového pole.

    Hustota

    Nastaví míru změny sytosti. Přetáhněte jezdec Hustota nebo hodnotu zadejte do textového pole.

  3. Táhněte nástrojem přes ty části obrazu, které chcete upravit.

Změny barvy objektu

Příkaz Nahradit barvu nahradí určitou barvu obrazu. Můžete nastavit odstín, sytost a světlost náhradní barvy.

  1. Zvolte Vylepšit > Nastavit barvu > Nahradit barvu.

  2. Pod miniaturou obrazu vyberte volby zobrazení:

    Výběr

    Zobrazuje masku, která vypadá jako černobílá verze obrazu, v náhledovém okně.

    Obraz

    Zobrazí v okně náhledu obraz. Tato volba je užitečná, když pracujete se zvětšeným obrazem nebo když máte omezený prostor na obrazovce.

  3. Klepněte na tlačítko nástroje Výběr barvy a potom klepněte v obraze nebo v okně náhledu na barvu, kterou chcete změnit. Pomocí nástroje Výběr barvy + přičtete barvy, pomocí nástroje Výběr barvy - barvy odečtete, aby se nezměnily.

  4. Přetažením jezdce Neurčitost kontrolujete míru, ve které jsou do výběru zahrnuté související barvy.
  5. Určete novou barvu jedním z následujících úkonů:
    • Přetáhněte jezdce Odstín, Sytost a Světlost (nebo zadejte hodnoty do textových polí).
    • Klepněte na pole Výsledek, určete ve výběru barvy novou barvu a potom klepněte na tlačítko OK.
  6. Chcete-li změny zrušit a začít znovu, podržte klávesu Alt a klepněte na tlačítko Obnovit.

Přesný převod na černobílý

Příkaz Převést na černou a bílou umožňuje vybrat konkrétní styl převodu, který bude u obrazu použit. To je rozdíl oproti příkazu Odstranit barvu, který černou a bílou automaticky převede za vás.

V dialogovém okně Převést na černou a bílou vám dostupné styly obrazu pomáhají porovnat různé předvolby převodu a vybrat si z nich. Vyberte nějaký styl a potom použijte dostupné jezdce k tomu, abyste převod doladili.

Převést na černobílý
Převést na černobílý

A. Obsahuje zobrazení Před a Po B. Vyberte styl C. Nastavte intenzitu 
  1. Otevřete obraz a vyberte oblast nebo vrstvu k převodu. Pokud žádnou oblast nebo vrstvu nevyberete, převede se celý obraz.

    Poznámka:

    Chcete-li experimentovat s převodem na černobílý a současně zachovat původní fotografii, převeďte duplikovanou vrstvu.

  2. Zvolte Vylepšit > Převést na černobílý.
  3. Vyberte volbu stylu, která odráží obsah vašeho obrazu (například Portréty nebo Malebná krajina).
  4. Táhněte jezdci Intenzita nastavení, abyste nastavili červenou, zelenou, modrou nebo kontrast.

    Poznámka:

    Jezdce Intenzita nastavení pro červenou, zelenou a modrou váš obraz nekolorují. Jednoduše do nového černobílého obrazu zahrnují více nebo méně dat z původních barevných kanálů.

  5. Chcete-li svůj obraz převést, klepněte na tlačítko OK. Chcete-li ale změny zrušit a začít znovu, klepněte na Obnovit. Chcete-li zavřít dialogové okno Převést na černobílý, klepněte na Zrušit.

Automatický převod na černobílý

Příkaz Odstranit barvu převádí obraz na černobílý přiřazením hodnot červené (R), zelené (G) a modré (B) jednotlivým obrazovým bodům RGB obrazu. Celkový jas jednotlivých obrazových bodů se nemění. Tento příkaz má stejný efekt jako nastavení sytosti na -100 v dialogovém okně Odstín a sytost.

  1. Chcete-li upravit určitou oblast obrazu, vyberte ji pomocí jednoho z nástrojů pro výběr. Pokud jste neprovedli žádný výběr, použije se nastavení na celý obraz.
  2. Zvolte Vylepšit > Nastavit barvu > Odstranit barvu.

Přidání vlastních přednastavení pro převod na černobílý

Úpravou určitého textového souboru můžete do převodníku na černobílý ručně přidat vlastní přednastavení.

Poznámka:

Přidání vlastních přednastavení pro převod na černou a bílou je úkol pro pokročilé uživatele.

  1. Zavřete aplikaci Photoshop Elements a přejděte do složky, která obsahuje soubor bwconvert.txt:

    • V počítačích se systémem Windows: [instalační adresář aplikace Photoshop Elements]\Required\bwconvert.txt
    • V počítačích se systémem Mac: /Applications/Adobe Photoshop Elements/Support Files/Adobe Photoshop Elements Editor.app/Contents/Required/bwconvert.txt. Podržte klávesu Cmd a klepněte na položku Adobe Photoshop Elements, pak vyberte možnost Zobrazit obsah balíčku. Přejděte do složky Contents/Required.
  2. Otevřete soubor bwconvert.txt v Editoru jednoduchého textu (jako je Poznámkový blok).
  3. Přidejte nové přednastavení a dejte mu jedinečné jméno, které bude vycházet ze stejných pravidel pro pojmenování jako přednastavení, která už jsou v souboru.
  4. Soubor uložte (zachovejte původní název souboru).
  5. Spusťte aplikaci Photoshop Elements a zvolte Vylepšit > Převést na černobílý, abyste zobrazili přednastavení.

Přidání barvy do obrazu ve stupních šedi

Můžete kolorovat celý obraz ve stupních šedi, nebo zvolit oblasti, které budou kolorované různými barvami. Můžete například zvolit vlasy jedné osoby, nabarvit je na hnědo a potom provést další výběr a nabarvit jí tváře na růžovo.

Poznámka:

Pokud je zvolený kolorovaný obraz ve stupních šedi, převeďte ho do barvy RGB výběrem voleb Obraz > Režim > Barva RGB.

  1. Zvolte Vylepšit > Nastavit barvu > Nastavit odstín a sytost, nebo Vrstva > Nová vrstva úprav > Odstín a sytost, chcete-li pracovat na vrstvě úprav.

  2. Zvolte Kolorovat. Pokud není barva popředí černobílá, převede Photoshop Elements obraz do odstínu aktuální barvy popředí. Hodnoty světlosti obrazových bodů se nezmění.
  3. Podle potřeby vyberte pomocí jezdce Odstín novou barvu. Použijte jezdec Sytost, abyste nastavili sytost. Pak klepněte na OK.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online