Sélection de tracés, segments et points d’ancrage

Avant de pouvoir remodeler ou modifier un tracé, vous devez en sélectionner les points d’ancrage, les segments, ou une combinaison des deux.

Sélection de points d’ancrage

  • Si vous pouvez voir les points, vous pouvez cliquer dessus à l’aide de l’outil Sélection directe  pour les sélectionner. Maintenez la touche Maj enfoncée et cliquez pour sélectionner plusieurs points.
  • Sélectionnez l’outil Sélection directe et faites glisser une zone autour des points d’ancrage. Faites glisser en maintenant la touche Maj enfoncée sur les autres points d’ancrage que vous voulez sélectionner.
  • Vous pouvez sélectionner des points d’ancrage à partir de tracés sélectionnés ou non sélectionnés. Placez l’outil Sélection directe au-dessus du point d’ancrage jusqu’à ce que le pointeur prenne la forme d’un carré vide dans le cas d’un tracé non sélectionné et la forme d’un carré plein dans le cas d’un tracé sélectionné à l’état agrandi, puis cliquez sur le point d’ancrage. Cliquez en maintenant la touche Maj enfoncée sur les autres points d’ancrage que vous voulez sélectionner.
  • (Illustrator uniquement) Sélectionnez l’outil Lasso, et faites glisser autour des points d’ancrage. Faites glisser le pointeur en maintenant la touche Maj enfoncée sur les autres points d’ancrage que vous voulez sélectionner.

Sélection de segments de tracé

Utilisez l’une des méthodes suivantes :

  • Sélectionnez l’outil Sélection directe , puis cliquez à 2 pixels maximum du segment ou tracez un rectangle de sélection sur une partie du segment. Cliquez ou faites glisser en maintenant la touche Maj enfoncée autour des segments de tracé supplémentaires pour les sélectionner.
  • (Illustrator uniquement) Sélectionnez l’outil Lasso  et faites glisser le pointeur autour d’une partie du segment de tracé. Faites glisser en maintenant la touche Maj enfoncée sur les autres segments de tracé que vous voulez sélectionner.

Sélection de tous les points d’ancrage et de tous les segments dans un tracé

  1. Sélectionnez l’outil Sélection directe  ou, dans Illustrator, l’outil Lasso.
  2. Faites glisser autour du tracé entier.

    Si ce tracé possède un fond, vous pouvez aussi cliquer dans le tracé à l’aide de l’outil Sélection directe pour sélectionner tous les points d’ancrage.

Copie d’un tracé

  1. Sélectionnez un tracé ou un segment à l’aide de l’outil Sélection ou de l’outil Sélection directe et effectuez l’une des opérations suivantes :
    • Utilisez les fonctions de menu standard pour copier et coller des tracés dans ou entre des applications.

    • Maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée et faites glisser le tracé à l’emplacement désiré, puis relâchez le bouton de la souris et la touche Alt/Option.

Réglage des éléments de tracé

Vous pouvez modifier un segment de tracé à tout moment, mais la modification des segments existants est légèrement différente de l’action de tracé. Tenez compte des conseils suivants lors de la modification de segments :

  • Si un point d’ancrage relie deux segments, le déplacement de ce point d’ancrage modifie toujours les deux segments.

  • Lorsque vous utilisez l’outil Plume, vous pouvez activer l’outil Sélection directe de manière temporaire (InDesign et Photoshop) afin de pouvoir ajuster les segments que vous avez déjà dessinés ; appuyez sur la touche Ctrl (Windows) ou Commande (Mac OS) pendant le dessin. Dans Illustrator, le fait d’appuyer sur la touche Ctrl ou Command tout en dessinant active le dernier outil de sélection utilisé.

  • Lorsque vous dessinez un point d’inflexion à l’aide de l’outil Plume, et que vous faites glisser le point directeur, vous modifiez la longueur de la ligne directrice des deux côtés du point. Cependant, lorsque vous modifiez un point d’inflexion existant à l’aide de l’outil Sélection directe, vous modifiez la longueur de la ligne directrice uniquement du côté où vous faites glisser la souris.

Déplacement de segments droits

  1. Avec l’outil Sélection directe , sélectionnez le tracé que vous voulez régler.
  2. Faites glisser le segment vers sa nouvelle position.

Réglage de la longueur ou de l’angle des segments droits

  1. Avec l’outil Sélection directe , sélectionnez un point d’ancrage sur le segment que vous voulez régler.
  2. Faites glisser le point d’ancrage à la position désirée. Faites glisser tout en maintenant la touche Maj enfoncée pour limiter la modification à des multiples de 45 degrés.

    Remarque :

    Dans Illustrator ou InDesign, si vous voulez uniquement élargir ou rétrécir un rectangle, il est plus facile de le sélectionner à l’aide de l’outil Sélection et de le redimensionner avec l’une des poignées situées sur les côtés de son cadre de sélection.

Réglage de la position ou de la forme des segments courbes

  1. Avec l’outil Sélection directe, sélectionnez un segment courbe ou un point d’ancrage à chaque extrémité du segment courbe. Des lignes directrices apparaissent, le cas échéant (certains segments incurvés sont dotés d’une seule ligne directrice).
  2. Utilisez l’une des méthodes suivantes :
    • Pour ajuster la position du segment, faites-le glisser. Faites glisser le pointeur tout en maintenant la touche Maj enfoncée pour limiter la modification à des multiples de 45 degrés.

    Ajustement de la position du segment
    Cliquez pour sélectionner le segment curviligne. Faites ensuite glisser pour ajuster.

    • Pour ajuster la forme du segment de chaque côté d’un point d’ancrage sélectionné, faites glisser le point d’ancrage ou le point directeur. Faites glisser tout en maintenant la touche Maj enfoncée pour limiter le mouvement à des multiples de 45 degrés.

    Ajustement de la forme du segment
    Faites glisser le point d’ancrage ou le point directeur.

    Remarque :

    vous pouvez également appliquer une transformation, notamment une mise à l’échelle ou une rotation, à un segment ou à un point d’ancrage.

Suppression d’un segment

  1. Sélectionnez l’outil Sélection directe , puis le segment à supprimer.
  2. Appuyez sur la touche Retour arrière (Windows) ou Suppression (Mac OS) pour supprimer le segment sélectionné. Appuyez de nouveau sur la touche Retour arrière ou Suppression pour effacer le reste du tracé.

Suppression de la poignée d’un point d’ancrage

  • Choisissez l’outil Conversion de point directeur et cliquez sur le point d’ancrage de la poignée.
  • Faites glisser le point directeur et déposez-le sur le point d’ancrage.

Prolongement d’un tracé ouvert

  1. Après avoir sélectionné l’outil Plume, placez le pointeur sur l’extrémité du tracé ouvert que vous souhaitez prolonger. Le pointeur change lorsqu’il est très précisément placé sur l’extrémité.

  2. Cliquez sur l’extrémité de tracé.

  3. Utilisez l’une des méthodes suivantes :

    • Pour créer un sommet, positionnez l’outil Plume sur le point d’arrivée du nouveau segment, puis cliquez. Si vous étendez un tracé qui se termine à un point d’inflexion, le nouveau segment sera incurvé par la ligne directrice existante.

    Remarque :

    dans Illustrator, si vous prolongez un tracé qui se termine par un point d’inflexion, le nouveau segment sera droit.

  4. Pour créer un point d’inflexion, positionnez l’outil Plume sur le point d’arrivée du nouveau segment incurvé, puis faites glisser.

Relier deux tracés ouverts

  1. Après avoir sélectionné l’outil Plume, placez le pointeur sur l’extrémité du tracé ouvert que vous souhaitez relier à un autre tracé. Le pointeur change lorsqu’il est très précisément placé sur l’extrémité.
  2. Cliquez sur l’extrémité de tracé.
  3. Utilisez l’une des méthodes suivantes :
    • Pour relier le tracé à un autre tracé ouvert, cliquez sur une extrémité de l’autre tracé. Lorsque vous placez précisément l’outil Plume sur l’extrémité de l’autre tracé, un petit symbole de connexion  apparaît en regard du pointeur.

    • Pour relier un nouveau tracé à un tracé existant, dessinez le nouveau tracé près du tracé existant, puis déplacez l’outil Plume sur l’extrémité (non sélectionnée) du tracé existant. Cliquez sur l’extrémité lorsque le petit symbole de fusion apparaît en regard du pointeur.

Remarque :

Dans InDesign, vous pouvez également utiliser le panneau Pathfinder pour joindre des tracés. Pour fermer un tracé ouvert, utilisez l’outil de Sélection pour sélectionner le tracé et cliquez sur l’option Fermer le tracé du panneau Pathfinder. Pour joindre les extrémités de deux tracés, sélectionnez ces derniers et cliquez sur l’option Joindre les tracés. Au besoin, cliquez de nouveau sur l’option Joindre les tracés pour joindre la deuxième extrémité.

Déplacement ou agrandissement des points d’ancrage ou des segments à l’aide du clavier

  1. Sélectionnez le point d’ancrage ou le segment de tracé.

    Remarque :

    dans Photoshop, vous ne pouvez déplacer les points d’ancrage que de la manière suivante.

  2. Cliquez ou maintenez enfoncée une touche de direction sur le clavier pour déplacer 1 pixel à la fois dans le sens de la flèche.

Pour déplacer 10 pixels à la fois, maintenez la touche Maj enfoncée avec la touche de direction.

Remarque :

dans Illustrator et InDesign, vous pouvez modifier la distance d’un positionnement en modifiant les préférences d’incrément du clavier. Lorsque vous modifiez l’incrément par défaut, maintenir la touche Alt enfoncée positionne à 10 fois la distance spécifiée.

Ajout ou suppression de points d’ancrage

L’ajout de points d’ancrage permet dans certains cas d’obtenir un tracé plus précis ou de prolonger un tracé ouvert. Il est recommandé toutefois de limiter autant que possible le nombre de points d’ancrage. Moins un tracé comporte de points et plus il s’imprime et s’affiche rapidement, et plus il est facile de le modifier. Il est possible de simplifier un tracé en supprimant les points d’ancrage inutiles.

La boîte à outils contient trois outils permettant d’ajouter ou de supprimer des points : l’outil Plume , l’outil Ajout de point d’ancrage  et l’outil Suppression de point d’ancrage .

Par défaut, l’outil Plume se transforme en outil Ajout de point d’ancrage lorsque vous le placez au-dessus d’un tracé sélectionné ou en outil Suppression de point d’ancrage lorsque vous le placez au-dessus d’un point d’ancrage (dans Photoshop, vous devez sélectionner Ajout/Suppression auto dans la barre d’options pour activer l’outil Plume afin qu’il se modifie automatiquement en outil Ajout de point d’ancrage ou Suppression de point d’ancrage).

Dans Photoshop et InDesign, vous pouvez sélectionner et modifier plusieurs tracés simultanément ; dans Illustrator, vous ne pouvez ajouter ou supprimer des points que pour un tracé en même temps. Dans Photoshop et InDesign, vous pouvez remodeler un tracé en ajoutant des points d’ancrage ; pour ce faire, il vous suffit de cliquer et de faire glisser pendant l’ajout.

Remarque :

n’utilisez pas les touches Suppr, Retour arrière ou d’effacement, ni les commandes Edition > Couper et Edition > Effacer pour supprimer des points d’ancrage : l’utilisation de ces touches et commandes entraîne la suppression du point et des segments de lignes reliés à celui-ci.

Ajout ou suppression de points d’ancrage

  1. Sélectionnez le tracé à modifier.
  2. Sélectionnez l’outil Plume, Ajout de point d’ancrage ou Suppression de point d’ancrage.
  3. Pour ajouter un point d’ancrage, placez le pointeur sur un segment de tracé et cliquez. Pour supprimer un point d’ancrage, placez le pointeur sur ce dernier et cliquez.

Remarque :

Dans Illustrator, vous pouvez ajouter des points d’ancrage à un tracé en sélectionnant l’objet et en choisissant Objet > Tracé > Ajouter des points d’ancrage.

Désactivation ou remplacement temporaire du basculement automatique de l’outil Plume

Vous pouvez désactiver le basculement automatique de l’outil Plume en outil Ajout de point d’ancrage ou Suppression de point d’ancrage. Cette manipulation est particulièrement utile lorsque vous souhaitez commencer un nouveau tracé par-dessus un tracé existant.

  • Dans Photoshop, désélectionnez Ajout/Suppression auto dans la barre d’options.
  • Dans Illustrator, maintenez la touche Maj enfoncée et placez l’outil Plume sur le tracé ou sur un point d’ancrage sélectionné. (pour éviter que la touche Maj ne contraigne le tracé, relâchez-la avant de relâcher le bouton de la souris).
  • Dans Illustrator, choisissez la commande Edition > Préférences > Général (Windows) ou Illustrator > Préférences > Général (Mac OS) et sélectionnez l’option Désactiver Ajout/Suppression auto.
  • Dans InDesign, en maintenant l’une des touches de raccourci enfoncée, effectuez les modifications, puis relâchez. Par exemple, lorsque l’outil Plume est sélectionné, maintenez la touche A enfoncée pour afficher l’outil Sélection directe et modifier les points ; l’outil est toujours sélectionné lorsque vous relâchez la touche A.

Conversion des points d’inflexion en sommets et inversement

Les tracés peuvent être dotés de deux types de points d’ancrage : les sommets et les points d’inflexion. Au niveau d’un sommet, un tracé change brusquement de sens. Au niveau d’un point d’inflexion, les segments de tracé sont reliés en une courbe continue. L’outil Conversion de point directeur  permet de convertir un sommet en point d’inflexion et inversement.

  1. Utilisez l’outil Sélection directe  pour sélectionner le tracé que vous voulez modifier.
  2. Basculez vers l’outil Conversion de point directeur . Si nécessaire, cliquez sur l’outil Plume et faites glisser la souris pour sélectionner l’outil Conversion de point directeur.

    Remarque :

    Pour passer temporairement de l’outil Conversion de point directeur à l’outil Sélection directe, appuyez sur la touche Ctrl (Windows) ou Commande (Mac OS).

  3. Positionnez l’outil Conversion de point directeur sur le point d’ancrage que vous voulez convertir et utilisez l’une des méthodes suivantes :

    Pour convertir un sommet en point d’inflexion, faites glisser les lignes directrices à partir du sommet.

    Conversion d’un sommet en point d’inflexion
    Glissement des lignes directrices à partir du sommet pour créer un point d’inflexion

    Pour convertir un point d’inflexion en sommet sans lignes directrices, cliquez sur un point d’inflexion.

    Conversion d’un point d’inflexion en sommet
    Clic sur un point d’inflexion pour créer un sommet

    • Pour convertir un sommet sans lignes directrices en sommet doté de lignes directrices indépendantes, faites d’abord glisser les lignes directrices à partir d’un sommet (pour le lisser). Relâchez le bouton de la souris, puis faites glisser l’une des lignes directrices.

    • Pour convertir un point, ouvrez le panneau Pathfinder (choisissez Fenêtre > Objet et mise en page > Pathfinder), puis, dans la section Convertir le point, cliquez sur Normal, Sommet, Inflexion ou Symétrique.

    • Pour convertir un point d’inflexion en sommet doté de lignes directrices indépendantes, faites glisser l’une des lignes directrices.

    Conversion d’un point d’inflexion en sommet
    Conversion d’un point d’inflexion en sommet

Remarque :

Pour convertir des points, vous pouvez également sélectionner un point avec l’outil Sélection directe puis choisir une commande dans le menu Objet > Convertir le point. Par exemple, vous pouvez sélectionner le point d’inflexion au bas d’une forme en U et choisir la commande Objet > Convertir le point > Normal. Ceci a pour effet de supprimer les lignes directrices et de donner une forme en V. Choisissez l’option Sommet pour créer un point avec des lignes directrices capables de se déplacer indépendamment les unes des autres. Choisissez l’option Inflexion pour créer un point avec des poignées de longueurs différentes. Choisissez l’option Symétrique pour créer un point avec des poignées de longueurs égales.

Fractionnement d’un tracé

Vous pouvez scinder un tracé, un bloc d’image ou un bloc de texte vide au niveau de n’importe quel point d’ancrage ou le long de n’importe quel segment. Lorsque vous scindez un tracé, tenez compte des indications suivantes :

  • Si vous voulez scinder un tracé fermé en deux tracés ouverts, vous devez effectuer la scission en deux endroits du tracé. Si vous scindez un tracé fermé en un seul point, vous obtenez un seul tracé interrompu par un blanc.

  • Tout tracé résultant d’une scission hérite des paramètres du tracé d’origine, tels que l’épaisseur du contour et la couleur du fond. Il peut être nécessaire dans certains cas de redéfinir l’alignement du contour pour passer d’un alignement sur l’intérieur à un alignement sur l’extérieur.

Fractionnement d’un tracé à l’aide de l’outil Ciseaux

  1. Sélectionnez le tracé pour afficher ses points d’ancrage (facultatif).
  2. Sélectionnez l’outil Ciseaux et cliquez sur le tracé à l’endroit où vous voulez le scinder. Lorsque vous scindez le tracé au milieu d’un segment, les deux nouvelles extrémités du tracé sont superposées et l’une des extrémités est sélectionnée.
  3. Utilisez l’outil Sélection directe pour ajuster le nouveau point d’ancrage ou segment de tracé.

Ouverture d’un tracé à l’aide du panneau Pathfinder

  1. Sélectionnez un tracé fermé.
  2. Pour ouvrir le panneau Pathfinder, choisissez Fenêtre > Objet et mise en page > Pathfinder.
  3. Cliquez sur le bouton Ouvrir le tracé du panneau Pathfinder.

Lissage de tracés

Utilisez l’outil Arrondi pour supprimer les irrégularités indésirables d’un tracé ou d’une partie d’un tracé. L’outil Arrondi conserve autant que possible la forme d’origine du tracé. Les tracés lissés sont généralement dotés de moins de points, ce qui les rend plus faciles à modifier, afficher et imprimer.

Lissage de tracés
Tracé avant et après utilisation de l’outil Arrondi

  1. Sélectionnez le tracé.
  2. Sélectionnez l’outil Arrondi.

    Remarque :

    si l’outil Crayon est sélectionné, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée pour transformer temporairement l’outil Crayon en outil Arrondi.

  3. Faites glisser l’outil le long du segment à lisser.
  4. Continuez l’opération jusqu’à obtenir le lissage recherché pour le contour ou le tracé.
  5. Pour modifier la quantité de lissage, cliquez deux fois sur l’outil Arrondi, puis définissez les options suivantes :

    Fidélité

    Vérifie la droiture de vos courbes avant la modification du tracé. Avec des valeurs de fidélité basses, le tracé correspond moins précisément à la ligne que vous avez dessinée, alors que les valeurs élevées permettent d’obtenir un tracé qui lui correspond plus fidèlement. La plage des valeurs de pixel varie entre 0,5 et 20 pixels.

    Lissage

    Contrôle le pourcentage de lissage appliqué lors de l’utilisation de l’outil. Les valeurs possibles pour cette option sont comprises entre 0 % et 100 %. Plus la valeur est élevée, plus le tracé est lisse.

    Conserver la sélection

    Détermine s’il faut conserver le tracé sélectionné une fois celui-ci lissé.

Modification de la forme d’un tracé fermé ou d’un objet

  1. A l’aide de l’outil Sélection directe , utilisez l’une des méthodes suivantes :
    • Faites glisser le pointeur autour des points d’ancrage à sélectionner.

    • Maintenez la touche Maj enfoncée tout en cliquant sur les points d’ancrage à sélectionner.

  2. Positionnez le pointeur sur le point d’ancrage ou sur le segment de tracé que vous voulez désigner comme foyer (le point qui attire les segments de tracé sélectionnés), puis cliquez sur le point d’ancrage ou sur le segment de tracé.
  3. Faites glisser les points d’ancrage en surbrillance pour modifier le tracé. Le mouvement d’un segment de tracé donné est relatif à la distance entre le segment et un point en surbrillance.
    • Les points sélectionnés désignés comme foyers suivent le mouvement de l’outil Sélection pendant le glissement.

    • Les points sélectionnés non désignés comme foyers se déplacent en tandem avec le point foyer pendant le glissement.

    • Les points d’ancrage non sélectionnés ne sont pas affectés par la modification.

A propos de l’outil Position

L’outil Position  n’est pas disponible dans InDesign CS5, mais vous pouvez utiliser l’outil Sélection pour sélectionner et manipuler un bloc ou son contenu (voir la section Sélection d’objets).

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne