Importation de graphiques

La commande Importer constitue la première méthode d’insertion des graphiques dans InDesign, car elle offre la meilleure prise en charge de la résolution, des formats de fichier, des fichiers INDD et PDF multipages et de la couleur. On parle aussi d’importation d’images ou d’insertion d’images pour désigner le processus d’importation de graphiques.

Si vous créez un document pour lequel les caractéristiques citées ci-dessus ne sont pas essentielles, effectuez un copier-coller pour importer les graphiques souhaités dans InDesign. Cependant, lorsque vous collez un graphique, celui-ci est intégré au document. Le lien vers le fichier graphique d’origine est rompu et ne s’affiche pas dans le panneau Liens. Vous ne pouvez donc pas mettre à jour le graphique à partir du fichier d’origine. Cependant, le collage de graphiques Illustrator vous permet de modifier les tracés dans InDesign (voir la section Importation de graphiques Adobe Illustrator).

Les options qui vous sont proposées lorsque vous importez un fichier graphique dépendent du type de graphique. Ces options apparaissent si vous sélectionnez Afficher les options d’importation dans la boîte de dialogue Importer. Si vous n’activez pas l’option Afficher les options d’importation, InDesign applique les paramètres par défaut ou les derniers paramètres utilisés pour l’importation d’un fichier graphique du même type.

Les noms des graphiques importés s’affichent dans le panneau Liens.

Remarque :

Si vous importez ou faites glisser un graphique depuis un support amovible tel qu’un CD-ROM, le lien vers celui-ci est rompu dès l’éjection de ce support.

  1. Utilisez l’une des méthodes suivantes :
    • Pour importer un graphique sans créer de bloc, assurez-vous que rien n’est sélectionné dans le document.

    • Pour importer un graphique dans un bloc existant, sélectionnez ce bloc. Si la nouvelle image est plus grande que le bloc, vous pouvez redimensionner le bloc ultérieurement (choisissez Objet > Ajustement > [commande d’ajustement].

    • Pour remplacer une image existante, sélectionnez le bloc de l’image.

  2. Choisissez Fichier > Importer et sélectionnez un ou plusieurs fichiers graphique, de n’importe quel format disponible.

    Si vous sélectionnez plusieurs fichiers, vous pouvez les importer un par un dans le document d’un simple clic ou par glisser-déposer (voir la section Importation de plusieurs graphiques).

  3. Pour remplacer un objet sélectionné, choisissez Remplacer l’élément sélectionné.
  4. Pour ajouter une légende basée sur les métadonnées de l’image, sélectionnez l’option Créer des légendes statiques (voir la section  Création d’une légende à partir d’une image ).
  5. Pour définir des options d’importation selon le format, utilisez l’une des méthodes suivantes :
    • Sélectionnez Afficher les options d’importation, puis cliquez sur Ouvrir.

    • Maintenez la touche Maj enfoncée, puis cliquez sur Ouvrir ou cliquez deux fois sur le nom du fichier.

    Remarque :

    Lorsque vous importez un graphique créé dans Illustrator 9.0 (ou une version ultérieure) au moyen de la boîte de dialogue Afficher les options d’importation, les options sont identiques à celles des fichiers PDF. Dans le cas d’un graphique Illustrator 5.5-8.x, les options sont identiques à celles des fichiers EPS.

  6. Si la boîte de dialogue Options d’importation d’image s’affiche (si vous avez choisi de définir des options d’importation selon le format), sélectionnez les options d’importation, puis cliquez sur OK. (voir la section Options d’importation de graphiques).
  7. Utilisez l’une des méthodes suivantes :
    • Pour importer l’élément dans un nouveau bloc, cliquez et faites glisser le pointeur de votre souris pour créer un bloc. Vous pouvez également cliquer sur l’icône de graphique chargé  à l’emplacement de la page où vous souhaitez positionner l’angle supérieur gauche du graphique.

    Remarque :

    lorsque vous cliquez et faites glisser le pointeur pour créer un bloc, ce dernier a les mêmes dimensions que le graphique, sauf si vous faites glisser tout en maintenant la touche Maj enfoncée.

    • Pour importer l’élément vers un bloc existant non sélectionné, cliquez sur l’icône de graphique chargé n’importe où dans ce bloc.
    • Pour importer vers un bloc existant sélectionné, aucune action n’est nécessaire si l’option Remplacer l’élément sélectionné est sélectionnée. L’image s’affiche automatiquement dans ce bloc.
    • Pour remplacer un graphique existant, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée, puis cliquez sur l’icône de graphique chargé sur le graphique à remplacer.
    • Pour importer en même temps toutes les pages spécifiées d’un fichier multipages (PDF ou INDD, par exemple) en les faisant se chevaucher, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée tout en cliquant sur l’icône de graphique chargé où vous souhaitez que les pages s’affichent.

    Remarque :

    Si, par mégarde, vous remplacez une image existante par une image importée, annulez cette action en appuyant sur les touches Ctrl+Z (Windows) ou Commande+Z (Mac OS) afin de restaurer l’image d’origine dans le bloc et d’afficher l’icône du graphique chargé.

  8. Pour importer le graphique suivant ou la page suivante d’un fichier PDF multipage, cliquez sur l’icône de graphique chargé à l’emplacement souhaité de la mise en page. Si nécessaire, vous pouvez choisir un emplacement différent, ou changer les pages, sans perdre l’icône de graphique chargé.

Remarque :

selon les paramètres que vous avez définis, l’image que vous importez semble être en basse résolution. Les paramètres d’affichage d’une image n’affectent pas la sortie finale du fichier. Pour modifier les paramètres d’affichage de votre image, reportez-vous à la section Contrôle des performances d’affichage des graphiques.

Options d’importation de graphiques

Les options d’importation de graphiques varient en fonction du type d’image importée. Pour les visualiser, veillez à bien sélectionner l’option Afficher les options d’importation dans la boîte de dialogue Importer.

Options d’importation des fichiers Encapsulated PostScript (.eps)

Lorsque vous importez une image EPS (ou un fichier enregistré dans Illustrator 8.0 ou une version antérieure) et que vous sélectionnez Afficher les options d’importation dans la boîte de dialogue Importer, une boîte de dialogue contenant les options suivantes s’affiche :

Lire les liens d’images incorporés OPI

Cette option indique à InDesign de lire les liens de commentaires OPI des images imbriquées dans le graphique.

Désélectionnez cette option si votre flux de production est basé sur des doublures et si vous envisagez de charger votre prestataire de services du remplacement des images à l’aide d’un logiciel OPI. Si cette option est désélectionnée, InDesign préserve les liens OPI mais ne les lit pas. Lors de l’impression ou de l’exportation, la doublure et les liens sont transmis au fichier de sortie.

Sélectionnez cette option si votre flux de production est basé sur des doublures et si vous souhaitez qu’InDesign, et non votre prestataire de services, se charge du remplacement des images lors de l’impression ou de l’affichage du fichier final. Si cette option est sélectionnée, les liens OPI s’affichent dans le panneau Liens.

Sélectionnez également cette option si vous importez des fichiers EPS avec des commentaires OPI ne faisant pas partie d’un flux de production basé sur des doublures. Par exemple, si vous importez un fichier EPS contenant les commentaires OPI d’une image bitmap ou TIFF ignorée, sélectionnez cette option afin qu’InDesign accède aux informations TIFF lors de l’impression ou de l’affichage du fichier.

Appliquer le masque Photoshop

Que l’option soit sélectionnée ou non, un fichier EPS importé inclut un masque dans InDesign. Cependant, si vous désélectionnez cette option, vous risquez d’obtenir une taille de cadre de sélection différente.

Création d’une doublure

Cette option crée une représentation bitmap basse résolution d’une image pour un affichage à l’écran. La doublure est générée selon les paramètres suivants :

Utiliser l’aperçu TIFF ou PICT

Certaines images EPS contiennent un aperçu intégré. Sélectionnez cette option pour générer la doublure d’image de l’aperçu existant. S’il n’existe aucun aperçu, la doublure est générée en pixellisant l’image EPS pour obtenir une image bitmap hors écran.

Pixelliser le PostScript

Sélectionnez cette option si vous souhaitez ignorer l’aperçu intégré. Cette option est généralement plus lente mais permet d’obtenir des résultats de qualité optimale.

Remarque :

lorsque vous importez plusieurs fichiers dans le même document, toutes les occurrences du fichier importé partagent le même paramètre de doublure que la première occurrence.

Options d’importation des bitmap

Vous pouvez appliquer des options de gestion des couleurs à chaque image importée si vous utilisez les outils de gestion des couleurs dans un document. Vous pouvez également importer un masque ou une couche alpha enregistré avec une image créée dans Photoshop. Cela vous permet de sélectionner directement une image et de modifier son tracé sans toucher au bloc graphique.

Lorsque vous importez un fichier PSD, TIFF, GIF, JPEG ou BMP, puis que vous sélectionnez Afficher les options d’importation dans la boîte de dialogue Importer, une boîte de dialogue contenant les options suivantes s’affiche :

Appliquer le masque Photoshop

Cette option n’est pas disponible si l’image n’a pas été enregistrée avec un masque ou si le format de fichier ne prend pas en charge les masques. Si l’image bitmap ne possède pas de masque, créez-en un dans InDesign.

Couche alpha

Sélectionnez une couche alpha pour importer la zone de l’image enregistrée en tant que couche alpha dans Photoshop. InDesign utilise la couche alpha pour créer un masque transparent sur l’image. Cette option est disponible uniquement pour les images qui contiennent au moins une couche alpha.

Cliquez sur l’onglet Couleur pour afficher les options suivantes :

Image importée sans masque (à gauche) et avec masque (à droite)
Image importée sans masque (à gauche) et avec masque (à droite)

Profil

Si l’option Utiliser les paramètres par défaut du document est activée, ne la modifiez pas. Sinon, choisissez un profil de couleur source correspondant à la gamme de couleurs du périphérique ou du logiciel utilisé pour créer le graphique. Ce profil permet à InDesign de convertir les couleurs en fonction de la gamme de couleurs du périphérique de sortie.

Mode de rendu

Choisissez une méthode de mise à l’échelle de la gamme des couleurs du graphique en fonction de celle de l’appareil de sortie. Choisissez de préférence l’option Perception (Images), car elle reproduit les couleurs des photographies de manière très précise. Les options Saturation (Graphiques), Colorimétrie relative et Colorimétrie absolue sont idéales pour des zones de couleur unie, mais pas pour des photographies. Les options de mode de rendu ne sont pas disponibles pour les images bitmap, en niveaux de gris et en mode couleurs indexées.

Options d’importation Portable Network Graphics (.png)

Lorsque vous importez une image PNG et que vous sélectionnez Afficher les options d’importation dans la boîte de dialogue Importer, une boîte de dialogue présentant trois sections de paramètres d’importation s’affiche. Deux sections contiennent les mêmes options que les autres formats d’images bitmap. La troisième section PNG contient les paramètres suivants :

Utiliser les informations de transparence

Cette option est activée par défaut lorsqu’une image PNG inclut des transparences. Si un fichier PNG importé contient des transparences, le graphique interagit uniquement aux emplacements où l’arrière-plan est transparent.

Fond blanc

Si une image PNG ne contient pas de couleur d’arrière-plan définie par le fichier, cette option est sélectionnée par défaut. Cependant, elle est uniquement activée si l’option Utiliser les informations de transparence est elle-même activée. Si cette option est sélectionnée, l’arrière-plan est de couleur blanche lorsque les informations de transparence sont appliquées.

Couleur d’arrière-plan définie par fichier

Si l’arrière-plan d’une image PNG enregistrée n’est pas blanc et que l’option Utiliser les informations de transparence est sélectionnée, cette option est activée par défaut. Si vous ne souhaitez pas utiliser la couleur d’arrière-plan par défaut, cliquez sur Fond blanc pour importer l’image avec un arrière-plan blanc, ou désélectionnez Utiliser les informations de transparence pour importer l’image sans transparence (en affichant les zones de l’image transparentes). Certains programmes de retouche d’images ne sont pas en mesure de spécifier une couleur d’arrière-plan autre que le blanc pour les images PNG.

Appliquer la correction du gamma

Sélectionnez cette option pour ajuster les valeurs du gamma (tons moyens) de l’image PNG lors de son importation. Cette option vous permet de faire correspondre les valeurs du gamma de l’image aux valeurs du gamma du périphérique d’impression ou d’affichage utilisé (imprimante basse résolution ou non-PostScript ou moniteur). Désélectionnez cette option pour importer l’image sans appliquer de correction gamma. Par défaut, cette option est sélectionnée si l’image PNG a été enregistrée avec une valeur de gamma.

Valeur du gamma

Cette option, disponible uniquement si l’option Appliquer la correction du gamma est sélectionnée, affiche la valeur du gamma enregistrée avec l’image. Pour modifier cette valeur, entrez un nombre positif compris entre 0,01 et 3.

Ce n’est toutefois pas le cas pour l’importation de fichiers PNG, car les paramètres de la boîte de dialogue Options d’importation d’image sont toujours définis en fonction du fichier sélectionné.

Options d’importation Acrobat (.pdf) et Illustrator (.ai)

La mise en page, les graphiques et la typographie dans un fichier PDF sont conservés. Comme pour les autres graphiques importés, vous ne pouvez pas modifier une page PDF importée dans InDesign. Vous pouvez par contre gérer la visibilité des calques des fichiers PDF multicalques. Vous pouvez également importer plusieurs pages d’un PDF multipage.

Lorsque vous importez un fichier PDF enregistré avec des mots de passe, vous êtes invité à entrer les mots de passe requis. Si le fichier PDF a été enregistré avec des restrictions d’utilisation (pour empêcher l’édition ou l’impression par exemple) mais sans mot de passe, vous pouvez tout de même importer le fichier.

Lorsque vous importez un fichier PDF (ou un fichier enregistré dans Illustrator 9.0 ou version ultérieure) et que vous sélectionnez Afficher les options d’importation dans la boîte de dialogue Importer, une boîte de dialogue contenant les options suivantes s’affiche :

Afficher l’aperçu

Affichez un aperçu de la page d’un fichier PDF avant de l’importer. Si vous importez une page à partir d’un fichier PDF contenant plusieurs pages, cliquez sur les flèches ou entrez un numéro de page sous l’aperçu pour prévisualiser la page à importer.

Pages

Spécifiez les pages à importer : les pages affichées dans l’aperçu, toutes les pages ou un groupe de pages. Dans le cas des fichiers Illustrator, vous pouvez spécifier le plan de travail à importer.

Remarque :

Si vous spécifiez plusieurs pages, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée pendant l’importation du fichier pour importer en même temps toutes les pages en les faisant se chevaucher.

Recadrer selon

Spécifiez la partie de la page PDF à importer :

Cadre de sélection

Importe le cadre de sélection de la page PDF ou la zone minimale qui comprend les objets de la page, notamment les repères de page. L’option Cadre de sélection (Calques visibles seulement) utilise uniquement le cadre de sélection des calques visibles du fichier PDF. L’option Cadre de sélection (Tous les calques) importe le cadre de sélection de toute la zone de calque du fichier PDF, même si les calques sont masqués.

Graphiques

Importe uniquement la page PDF dans un rectangle créé par l’auteur et délimité en tant qu’illustration pouvant être importée (images électroniques par exemple).

Recadrage

Importe la page PDF uniquement dans la zone qui s’affiche ou s’imprime dans Adobe Acrobat.

Rognage

Identifie l’emplacement où la page finale est rognée lors de la phase finale de production, s’il existe des traits de coupe.

Fond perdu

Importe uniquement la zone où tous les contenus de la page doivent être écrêtés, s’il existe une zone de fond perdu. Ces informations sont utiles si la page est imprimée dans un contexte de production. La page imprimée peut inclure des repères de page en dehors de la zone de fond perdu.

Support

Importe la zone correspondant à la taille réelle de la page du document PDF d’origine (par exemple, les dimensions d’une feuille de papier A4), repères de page inclus.

Options de recadrage des fichiers PDF importés
Options de recadrage des fichiers PDF importés

A. Support B. Rognage C. Fond perdu D. Contenu E. Recadrage F. Graphiques 

Arrière-plan transparent

Sélectionnez cette option pour révéler le texte ou les images sous la page PDF dans la mise en page InDesign. Désélectionnez cette option pour importer la page PDF avec un arrière-plan blanc opaque.

Remarque :

Si vous rendez l’arrière-plan transparent dans un bloc contenant une image PDF, vous pouvez le rendre opaque ultérieurement en ajoutant un fond au bloc.

Options d’importation d’InDesign (.indd)

InDesign conserve la mise en page, les graphiques et la typographie dans un fichier INDD importé. Cependant, le fichier est considéré comme un objet et vous ne pouvez pas le modifier. Vous pouvez toutefois contrôler la visibilité des calques et choisir les pages d’un fichier multipage INDD à importer.

Lorsque vous importez un fichier InDesign et que vous activez l’option Afficher les options d’importation dans la boîte de dialogue Importer, une boîte de dialogue contenant les options suivantes s’affiche :

Afficher l’aperçu

Affichez l’aperçu d’une page avant de l’importer. Vous pouvez saisir un numéro de page ou cliquer sur les flèches pour afficher l’aperçu d’une page dans un document multipage.

Pages

Spécifiez les pages à importer : les pages affichées dans l’aperçu, toutes les pages ou un groupe de pages.

Recadrer selon

Indiquez les parties de la page ou des pages à importer, la page elle-même ou les zones de fond perdu ou de ligne-bloc sur la table de montage.

Importation de plusieurs graphiques

La commande Importer vous permet d’importer plusieurs éléments en même temps.

  1. Créez des blocs pour les graphiques si vous souhaitez en importer certains, ou tous, dans des blocs.
  2. Choisissez Fichier > Importer et sélectionnez des fichiers.

    Vous pouvez sélectionner des fichiers graphiques, des fichiers texte, des fichiers InDesign et d’autres fichiers que vous pouvez ajouter à des documents InDesign.

  3. Vous pouvez également activer l’option Afficher les options d’importation, cliquer sur Ouvrir, puis spécifier les options d’importation pour chaque fichier. (voir la section Options d’importation de graphiques).

    Une vignette du premier graphique que vous avez sélectionné s’affiche en regard de l’icône de graphique chargé. Un nombre apparaît également en regard de l’icône de graphique chargé pour vous indiquer le nombre de graphiques prêts à être importés. Les noms des graphiques s’affichent dans le panneau Liens. Les lettres LP (pour « loaded in place cursor » en anglais (chargé dans le curseur d’importation)) apparaissent en regard du nom du graphique situé au premier plan.

    Importation de quatre fichiers dans des blocs de substitution
    Importation de quatre fichiers dans des blocs de substitution

    Remarque :

    Appuyez sur une touche de direction pour faire défiler les graphiques. Appuyez sur la touche Echap pour annuler le chargement, dans l’icône de graphique chargé, du graphique situé au premier plan, sans l’importer dans InDesign.

    Remarque :

    vous pouvez empêcher les vignettes de s’afficher dans l’icône de graphique chargé si leur affichage ralentit votre ordinateur. Dans la zone Interface de la boîte de dialogue Préférences, désactivez l’option Afficher les vignettes à l’importation.

  4. Utilisez l’une des méthodes suivantes :
    • Pour importer l’élément dans un nouveau bloc, cliquez sur l’icône de graphique chargé à l’emplacement où vous souhaitez positionner le coin supérieur gauche du graphique.

    • Pour créer un bloc d’une taille spécifique et importer le graphique dans ce bloc, cliquez et faites glisser le pointeur pour définir le bloc. Le bloc s’adapte aux dimensions du graphique en cours d’importation.

    • Pour importer le graphique dans un bloc existant, cliquez sur l’icône du graphique chargé dans le bloc. Maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée tout en cliquant pour remplacer le contenu d’un bloc existant.

    • Pour importer tous les graphiques chargés dans une grille, commencez par les faire glisser, puis appuyez sur les touches fléchées pour définir le nombre de lignes et de colonnes. Utilisez les touches flèche haut et flèche bas pour modifier le nombre de lignes et les touches flèche droite et flèche gauche pour modifier le nombre de colonnes. Relâchez le bouton de la souris pour importer la grille d’images.

      Pour modifier l’espacement entre les blocs, appuyez sur les touches Pg préc et Pg suiv ou appuyez sur les touches fléchées tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.

      Pour modifier l’espacement entre les blocs, appuyez sur les touches fléchées tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.

    Remarque :

    vous pouvez charger davantage de graphiques en choisissant Fichier > Importer lorsque l’icône de graphique est affichée.

Contrôle de la visibilité des calques des images importées

Lorsque vous importez des fichiers PSD Photoshop, des fichiers PDF multicalques ou des fichiers INDD, vous pouvez contrôler la visibilité des calques de niveau supérieur. En réglant la visibilité des calques dans InDesign, vous pouvez adapter une illustration au contexte. Pour une publication multilingue par exemple, vous pouvez créer une illustration comprenant un calque de texte pour chaque langue.

Vous pouvez régler la visibilité des calques soit au moment d’importer le fichier, soit au moyen de la boîte de dialogue Options de calque d’objet. En outre, si le fichier Photoshop contient des compositions de calques, vous pouvez afficher la composition de votre choix.

Pour définir la visibilité des calques

  1. Utilisez l’une des méthodes suivantes :
    • Pour importer un graphique sans créer de bloc, assurez-vous que rien n’est sélectionné dans le document.

    • Pour importer un graphique dans un bloc existant, sélectionnez ce bloc.

    • Pour remplacer une image existante, sélectionnez le bloc de l’image.

  2. Choisissez Fichier > Importer, puis sélectionnez un fichier graphique.
  3. Pour remplacer un objet sélectionné, choisissez Remplacer l’élément sélectionné.
  4. Sélectionnez Afficher les options d’importation, puis cliquez sur Ouvrir.
  5. Dans la boîte de dialogue Options d’importation d’image ou Importation, cliquez sur l’onglet Calques.
  6. Pour afficher un aperçu de l’image, cliquez sur Afficher l’aperçu.
  7. (Fichiers PDF uniquement) Si vous importez une page à partir d’un fichier PDF multipage, cliquez sur les flèches ou entrez un numéro de page sous l’aperçu pour prévisualiser la page à importer.
  8. (Fichiers PSD Photoshop uniquement) Si l’image contient des compositions de claques, choisissez la composition à afficher dans le menu déroulant Composition de calques.
  9. Utilisez l’une des méthodes suivantes :
    • Pour ouvrir ou fermer un ensemble de calques, cliquez sur le triangle situé à gauche de l’icône de dossier.

    • Pour masquer un calque ou un ensemble de calques, cliquez sur l’icône en forme d’œil situé en regard du calque ou de l’ensemble de calques.

    • Pour masquer le calque ou l’ensemble de calques, cliquez sur la colonne marquée d’une icône en forme d’œil vide en regard du calque ou de l’ensemble de calques.

    • Pour afficher uniquement le contenu d’un calque ou d’un ensemble de calques spécifique, cliquez sur l’icône en forme d’œil tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée. Répétez cette opération pour restaurer les paramètres de visibilité d’origine des autres calques.

    • Pour changer la visibilité de plusieurs éléments, faites-les glisser dans la colonne marquée d’une icône en forme d’œil.

  10. Définissez l’option Lors de la mise à jour du lien :

    Utiliser la visibilité des calques de Photoshop/PDF

    Fait correspondre les paramètres de visibilité des calques à ceux du fichier lié lorsque vous mettez le lien à jour.

    Conserver les remplacements de visibilité des calques

    Conserve les paramètres de visibilité des calques tels qu’ils étaient lorsque le fichier a été importé à l’origine.

  11. Cliquez sur le bouton OK.
  12. Cliquez sur OK, puis utilisez l’une des méthodes suivantes :
    • Pour importer l’élément vers un nouveau bloc, cliquez sur l’icône de graphique chargé  à l’emplacement de la page où vous souhaitez positionner le coin supérieur gauche du graphique.

    • Pour importer l’élément vers un bloc existant non sélectionné, cliquez sur l’icône de graphique chargé n’importe où dans ce bloc.

    • Pour importer l’élément vers un bloc existant sélectionné, aucune action n’est requise. L’image s’affiche automatiquement dans ce bloc.

    Remarque :

    Si, par mégarde, vous remplacez une image existante par une image importée, annulez cette action en appuyant sur les touches Ctrl+Z (Windows) ou Commande+Z (Mac OS) afin de restaurer l’image d’origine dans le bloc et d’afficher l’icône du graphique chargé.

Pour définir la visibilité des calques des fichiers AI, PSD, PDF et INDD importés

Une fois que vous avez importé un fichier PSD Photoshop, un fichier PDF multicalque, un fichier AI Illustrator ou un fichier INDD InDesign, vous pouvez contrôler la visibilité de ses calques à l’aide de la boîte de dialogue Options de calque d’objet. Si le fichier Photoshop contient des compositions de calques, vous pouvez choisir la composition à afficher. Vous pouvez en outre choisir de conserver ou non les paramètres de visibilité ou de faire correspondre les paramètres du fichier d’origine chaque fois que vous mettez le lien à jour.

  1. Sélectionnez le fichier dans le document InDesign.
  2. Choisissez Objet > Options de calque d’objet.
  3. Pour afficher un aperçu de l’image, sélectionnez Aperçu.
  4. (Fichiers PSD Photoshop uniquement) Si l’image contient des compositions de claques, choisissez la composition à afficher dans le menu déroulant Composition de calques.
  5. Utilisez l’une des méthodes suivantes :
    • Pour ouvrir ou fermer un ensemble de calques, cliquez sur le triangle situé à gauche de l’icône de dossier.

    • Pour masquer un calque ou un ensemble de calques, cliquez sur l’icône en forme d’œil situé en regard du calque ou de l’ensemble de calques.

    • Pour masquer le calque ou l’ensemble de calques, cliquez sur la colonne marquée d’une icône en forme d’œil vide en regard du calque ou de l’ensemble de calques.

    • Pour afficher uniquement le contenu d’un calque ou d’un ensemble de calques spécifique, cliquez sur l’icône en forme d’œil tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée. Répétez cette opération pour restaurer les paramètres de visibilité d’origine des autres calques.

    • Pour changer la visibilité de plusieurs éléments, faites-les glisser dans la colonne marquée d’une icône en forme d’œil.

  6. Définissez les options Lors de la mise à jour du lien :

    Utiliser la visibilité des calques

    Fait correspondre les paramètres de visibilité des calques à ceux du fichier lié lorsque vous mettez le lien à jour.

    Conserver les remplacements de visibilité des calques

    Conserve les paramètres de visibilité des calques tels qu’ils étaient lorsque le fichier a été importé à l’origine.

  7. Cliquez sur le bouton OK.

Collage ou glisser-déposer de graphiques

Lorsque vous effectuez un copier-coller ou que vous faites glisser un graphique dans un document InDesign, certains attributs de l’objet d’origine risquent d’être perdus, en fonction des limitations du système d’exploitation et des types de données que l’autre application met à disposition pour le transfert, ainsi que des préférences du presse-papier InDesign. Le déplacement de graphiques Illustrator par collage ou glisser-déposer permet de sélectionner et de modifier les tracés dans l’image.

Les opérations de copier-coller ou de glissement entre deux documents InDesign ou au sein d’un même document préservent tous les attributs des graphiques importés ou appliqués. Par exemple, si vous copiez, puis que vous collez un graphique d’un document InDesign vers un autre, la nouvelle copie est la réplique exacte de l’original, incluant les informations de lien du document d’origine, ce qui vous permet de mettre à jour le graphique même si le fichier du disque est modifié.

Pour copier et coller des graphiques

Lorsque vous copiez, puis collez un graphique d’un document InDesign vers un autre, InDesign ne crée pas de lien vers le graphique dans le panneau Liens. Le graphique peut être converti par le biais du presse-papiers lors du transfert. Par conséquent, la qualité d’image et d’impression dans InDesign peut être inférieure à celle du graphique dans son application d’origine.

  1. Dans InDesign ou un autre programme, sélectionnez le graphique d’origine, puis choisissez Edition > Copier.
  2. Sélectionnez une fenêtre de document InDesign, puis choisissez Edition > Coller.

Glisser-déposer des graphiques

La méthode de glisser-déposer fonctionne de la même façon que la commande Importer, et les images apparaissent dans le panneau Liens après qu’elles ont été importées. Vous ne pouvez pas définir d’options d’importation pour les fichiers que vous déplacez par glisser-déposer. Cependant, vous pouvez faire glisser et déposer plusieurs fichiers à la fois (les fichiers sont chargés dans l’icône de graphique dès que vous faites glisser et déposez plusieurs fichiers).

Sélectionnez un graphique dans Adobe Illustrator, Adobe Bridge, l’Explorateur (Windows), le Finder (Mac OS) ou sur votre bureau et faites-le glisser dans InDesign. L’image doit présenter un format qu’InDesign peut importer.

Si le fichier est glissé à partir d’une source autre qu’Adobe Illustrator, il s’affiche dans le panneau Liens d’InDesign. Utilisez ce panneau pour contrôler les versions et mettre à jour les liens si nécessaire.

  1. Sélectionnez le graphique d’origine.
  2. Faites glisser le graphique vers une fenêtre de document ouverte dans InDesign.

Remarque :

Dans Windows, si vous tentez de faire glisser un élément à partir d’une application ne prenant pas en charge le glisser-déposer, le pointeur affiche l’icône d’interdiction.

Remarque :

Pour annuler le déplacement d’un graphique, déposez le graphique sur la barre de titre de n’importe quel panneau ou sur la barre de titre du document.

Correction des images basse résolution

Les graphiques que vous importez dans un document peuvent sembler pixellisés, flous ou granuleux. Dans la plupart des cas, ceci est dû au fait que le logiciel InDesign affiche par défaut les images en basse résolution afin d’améliorer les performances.

Vérifier les paramètres d’affichage

Pour afficher les graphiques en haute résolution, choisissez la commande Affichage > Performances d’affichage > Affichage de qualité supérieure. Pour plus d’informations sur la modification des paramètres de performances d’affichage, reportez-vous à la section Contrôle des performances d’affichage des graphiques.

Utiliser la commande Importer plutôt que la commande Coller

Il arrive parfois que même après la modification des performances d’affichage, l’image présente toujours une faible résolution. Veillez alors à utiliser la commande Importer pour insérer l’image dans InDesign. Dans certains cas, lorsque vous collez une image depuis une autre application, c’est l’image d’aperçu, et non le fichier d’origine, qui est insérée.

Vérifier les paramètres d’impression

Si la résolution de l’image paraît faible à l’impression, vérifiez les paramètres d’impression pour vous assurer que les graphiques sont imprimés comme il convient. Dans la section Graphiques de la boîte de dialogue d’impression, choisissez la commande Envoi des données > Toutes.

Eviter toute transformation des images présentant une qualité limite

La mise à l’échelle ou la rotation d’une image peut nuire à sa qualité. Au besoin, sélectionnez la commande Effacer les transformations dans le menu du panneau Contrôle.

Améliorer la résolution graphique

Parfois, vous devrez envisager de remplacer une image basse résolution par une image haute résolution, comme c’est le cas avec une image copiée depuis une page Web.

Contrôle des performances d’affichage des graphiques

Vous pouvez contrôler la résolution des graphiques importés dans votre document. Vous pouvez modifier les paramètres d’affichage du document entier ou de graphiques particuliers. Vous pouvez également modifier un paramètre afin d’autoriser ou de remplacer les paramètres d’affichage de documents individuels.

Pour modifier les performances d’affichage d’un document

Un document s’ouvre toujours en utilisant les préférences de performance d’affichage par défaut. Vous pouvez changer les performances d’affichage d’un document lorsqu’il est ouvert, mais les paramètres ne sont pas enregistrés avec le document.

Si vous avez configuré les performances d’affichage de certaines images séparément, vous pouvez remplacer les paramètres de façon à ce que tous les objets utilisent les mêmes paramètres.

  1. Choisissez Affichage > Performances d’affichage, puis sélectionnez une option dans le sous-menu.
  2. Pour forcer les objets que vous avez configurés individuellement à utiliser les paramètres du document, désélectionnez Affichage > Performances d’affichage > Autoriser les paramètres d’affichage de niveau objet. (Une coche indique que l’option est sélectionnée.)

Pour modifier les performances d’affichage d’un objet

  1. Pour préserver les performances d’affichage de chaque objet lorsque le document est fermé et rouvert, assurez-vous que l’option Conserver les paramètres d’affichage de niveau objet est sélectionnée dans les options de performances d’affichage.

  2. Choisissez Affichage > Performances d’affichage et assurez-vous que l’option Autoriser les paramètres d’affichage de niveau objet est activée.

  3. Sélectionnez une image importée à l’aide de l’outil Sélection  ou Sélection directe .
  4. Utilisez l’une des méthodes suivantes :
    • Sélectionnez Objet > Performances d’affichage, puis choisissez un paramètre d’affichage.

    • Cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS) sur l’image et choisissez un paramètre d’affichage depuis le sous-menu Performances d’affichage.

Remarque :

Pour supprimer le paramètre d’affichage local d’un objet, choisissez Utiliser le paramètre d’affichage dans le sous-menu Performances d’affichage. Pour supprimer les paramètres d’affichage locaux de tous les graphiques du document, activez l’option Autoriser les paramètres d’affichage de niveau objet dans le sous-menu Affichage > Performances d’affichage.

Options de performances d’affichage

Ces options contrôlent l’affichage des graphiques à l’écran mais n’affectent pas la qualité d’impression ou la sortie exportée.

Utilisez les préférences de performance d’affichage pour définir l’option par défaut utilisée pour ouvrir tous les documents et personnaliser les paramètres définissant ces options. Chaque option d’affichage dispose de paramètres distincts pour afficher les images pixellisées, les graphiques vectoriels et les transparences.

Rapide

Les images pixellisées et les images vectorielles s’affichent sous la forme de zones grisées (par défaut). Utilisez cette option pour passer rapidement en revue des planches présentant de nombreux effets de transparence ou un nombre élevé d’images.

Standard

Affiche une doublure d’image basse résolution (par défaut), idéale pour identifier et positionner une image ou un graphique vectoriel. Standard est l’option par défaut et représente le moyen le plus rapide d’afficher une image identifiable.

Qualité supérieure

Affiche les images pixellisées ou les graphiques vectoriels avec une haute résolution (par défaut). Cette option permet d’obtenir une qualité élevée mais ralentit les performances. Utilisez cette option pour modifier une image de manière précise.

Remarque :

les options d’affichage n’ont pas d’effet sur la résolution de sortie lorsque vous exportez ou imprimez une image dans un document. Lors de l’impression sur un périphérique PostScript ou de l’exportation aux formats XHTML, EPS ou PDF, la résolution finale d’une image dépend des options de sortie sélectionnées au moment de l’impression ou de l’exportation du fichier.

Pour définir les performances d’affichage par défaut

Les préférences de performances d’affichage permettent de configurer l’option d’affichage par défaut utilisée par InDesign pour tous les documents. Vous pouvez modifier les performances d’affichage d’un document à l’aide du menu Affichage, ou changer la configuration des différents objets à l’aide du menu Objet. Par exemple, si vous travaillez sur des projets contenant de nombreuses photos haute résolution (un catalogue par exemple), il est préférable de pouvoir ouvrir tous les documents rapidement. Vous pouvez configurer l’option d’affichage par défaut sur Rapide. Si vous souhaitez voir les images plus en détail, vous pouvez choisir l’affichage Standard ou Qualité supérieure (en laissant les préférences sur Rapide).

Vous pouvez également choisir d’afficher ou de remplacer les paramètres d’affichage appliqués aux différents objets. Si l’option Conserver les paramètres d’affichage de niveau objet est sélectionnée, tous les paramètres appliqués aux objets sont enregistrés avec le document.

  1. Sélectionnez Edition > Préférences > Performances d’affichage (Windows) ou InDesign > Préférences > Performances d’affichage (Mac OS).
  2. Dans le champ Affichage par défaut, sélectionnez Standard, Rapide ou Qualité supérieure. L’option d’affichage que vous choisissez s’applique à tous les documents que vous ouvrez ou créez.
  3. Utilisez l’une des méthodes suivantes :
    • Pour enregistrer les paramètres d’affichage appliqués à différents objets, sélectionnez Conserver les paramètres d’affichage de niveau objet.

    • Pour afficher tous les graphiques utilisant l’option d’affichage par défaut, désélectionnez Conserver les paramètres d’affichage de niveau objet.

  4. Dans Réglage de l’affichage, choisissez l’option d’affichage à personnaliser, puis déplacez le curseur des images pixellisées ou des graphiques vectoriels vers le paramètre souhaité.
  5. Cliquez sur le bouton OK.

Chaque option d’affichage dispose de paramètres distincts pour afficher les images pixellisées, les graphiques vectoriels et les transparences.

Création de planches contact

Une planche contact est une grille d’images miniatures ou vignettes, souvent utilisée dans le cadre d’analyse prépresse. Diverses applications Adobe permettent la création d’une planche contact. Dans Photoshop, vous pouvez utiliser la commande Planche contact ou la commande Collection d’images.

Dans les versions antérieures d’Adobe Bridge (CS2 et CS3), la fonction Créer une planche contact InDesign sert à créer une planche contact pour des pages InDesign. Cette fonction ne figure pas dans les versions ultérieures d’Adobe Bridge. Dans ces versions, vous avez recours à Adobe Output Module pour créer une planche contact au format PDF.

Vous pouvez également créer une planche contact simple dans InDesign, en important plusieurs images dans une grille.

  1. Choisissez la commande Fichier > Importer, sélectionnez plusieurs images, puis choisissez l’option Ouvrir.

    Si vous voulez que les images soient accompagnées de légendes, sélectionnez l’option Créer des légendes statiques (voir la section  Création d’une légende à partir d’une image ).

  2. Commencez par les faire glisser, puis appuyez sur les touches fléchées pour définir le nombre de rangées et de colonnes. Utilisez les touches flèche haut et flèche bas pour modifier le nombre de rangées, et les touches flèche gauche et flèche droite pour modifier le nombre de colonnes.

    Pour modifier l’espacement entre les blocs, appuyez sur les touches Pg préc et Pg suiv ou appuyez sur les touches fléchées tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.

    Pour modifier l’espacement entre les blocs, appuyez sur les touches fléchées tout en maintenant la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée.

  3. Relâchez le bouton de la souris pour importer la grille d’images.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne