使用手冊 取消

字體和印刷樣式

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 選取範圍
        1. 綜覽
        2. 選取範圍
        3. 直接選取
        4. 套索
        5. 工作區域
      2. 瀏覽
        1. 綜覽
        2. 縮放顯示
        3. 旋轉檢視
      3. 上色
        1. 綜覽
        2. 漸層
        3. 形狀建立程式
      4. 文字
        1. 綜覽
        2. 文字
        3. 路徑文字
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 管理文字區域
      3. 字體和印刷樣式
      4. 設定文字格式
      5. 讀入和匯出文字
      6. 格式化段落
      7. 特殊字元
      8. 建立路徑文字
      9. 字元與段落樣式
      10. 定位點
      11. 文字
      12. 尋找缺少的字體 (Typekit 工作流程)
      13. 更新來自 Illustrator 10 的文字
      14. 阿拉伯文和希伯來文文字
      15. 字體 | 常見問答和疑難排解提示
      16. 營造 3D 文字效果
      17. 創意印刷樣式設計
      18. 縮放與旋轉文字
      19. 行和字元間距
      20. 連字和分行符號
      21. 文字增強功能
      22. 拼字及語言字典
      23. 設定亞洲字元格式
      24. 亞洲撰寫程式字體
      25. 使用漸變物件建立文字設計
      26. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 讀入圖稿檔案
      2. 讀入點陣影像
      3. 從 Photoshop 讀入圖稿
      4. 置入多個檔案
      5. 取消嵌入影像
      6. 讀入 Adobe PDF 檔案
      7. 讀入 EPS、DCS 及 AutoCAD 檔案
      8. 連結資訊
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告

在尋覓適合圖稿的字體嗎?了解如何存取、啟用和編輯最適合印刷樣式設計的字體。

Illustrator 會自動匯入並載入 Windows 或 macOS 電腦中安裝的所有字體。若要使用新字體,您必須在電腦上下載該字體。如需詳細資訊,請參閱新增字體

Illustrator 提供的字體

字體類型

圖示

SVG

  • 可在單一字符中提供多種顏色和漸層。
  • 涵蓋 Emoji 字體 – 如表情符號、國旗、街道標誌、動物、人物、食物、地標等。

 

Type 1 

TrueType 

多重字模

複合


使用 Illustrator 中的「探索」面板來探索字體類型和資源,而無需離開應用程式。

存取字體

 在開始之前,請使用「文字」工具輸入文字。如需詳細資訊,請參閱建立文字

檢視及瀏覽各式各樣的字體系列和字體類型:

  • 開啟「字元」面板。執行下列任一項作業:
    • 選擇「視窗 > 文字 > 字元」
    • 選取文字,以檢視在「控制」面板或「屬性」面板中的「字元設定」 。
    • 按一下 Command+T (macOS) 或 Ctrl+T (Windows)。
  • 按一下「設定字體系列」下拉式清單。 

 若要尋找字體 (如果您已知道名稱) 可以在「控制」面板或「內容」面板中的「字體系列」下拉式清單中輸入字體名稱。

檢視字體清單

即時預視字體

  1. 在工作區域上選擇文字,或在下拉式清單中選擇範例文字。
  2. 請在「控制」面板或「字元」面板中,將指標停留在可用字體清單中的字體名稱上。

若要關閉預視,請取消選取「偏好設定 > 類型 > 啟用選單內字體預視」

按一下「小型樣本」、「中型樣本」和「大型樣本」圖示,更改預視時的文字大小。

即時預視
預視字體

自動啟用缺少的字體

Illustrator 文件使用了任何未安裝的 Adobe Fonts 字體時,如果系統能從 Adobe Fonts 取得字體,就會自動加以啟用。此工作會在背景中執行,畫面上不會顯示「缺少字體」對話框。

自動啟用缺少的字體
「自動啟用 Adobe Fonts」啟用時

Illustrator 的「自動啟用 Adobe Fonts」預設為停用。若要啟用,請從「編輯 > 偏好設定 > 檔案處理」選取「自動啟用 Adobe Fonts」

「自動啟用 Adobe Fonts」啟用時

如果您的文件缺少字體,Illustrator 則會根據下列情境自動從 Adobe Fonts 網站檢查並啟用字體:

  • 如果系統能在 Adobe Fonts 取得所有缺少的字體,就會在背景中加以啟用。您可以繼續處理文件。
  • 如果系統只能從 Adobe Fonts 取得部分缺少的字體,就會在背景中加以啟用。「缺少字體」對話框會隨即顯示,並且顯示缺少字體的清單。
    • 按一下「取代字體」從其他來源取得缺少的字體,或
    • 關閉對話框。系統會將缺少的字體取代為預設字體。
  • 如果所有缺少的字體均無法在 Adobe Fonts 取得,「缺少字體」對話框會隨即出現,並且顯示缺少字體的清單。

您也可以在「背景工作」面板中查看所缺少字體的啟用狀態。如要檢視背景工作,您可執行以下任一步驟:

  • 按一下「視窗 > 公用程式 > 背景工作」
  • 按一下 Illustrator 應用程式列右上角的旋轉圖示。

啟用 Adobe Fonts

找不到適合的字體嗎?使用 Adobe Fonts 啟用更多字體。

Adobe 的訂閱型線上字體庫 (Adobe Fonts) 提供來自數百間字體開發公司的無數款高品質字體,供您從中選擇。在 Illustrator 中瀏覽並立即啟用這些字體,或前往 fonts.adobe.com。啟用的字體可在所有 Creative Cloud 應用程式中使用。
  1. 在「字元」面板中,按一下「尋找更多」標籤。
  2. 瀏覽字體清單並選取字體。若要在選取的文字上預視字體,請將指標停留在字體名稱上。
  3. 按一下顯示於字體旁的「啟用」圖示。字體啟用且可供使用後,「啟動」圖示會顯示勾號。
啟用 Adobe Fonts
檢視和啟用 Adobe 字體

「深入了解 Adobe Fonts」圖示

「啟用 Adobe Fonts」圖示

A. 啟動字體篩選器 B. 已啟用的字體系列 C. 將啟用的字體 D. 已啟用的字體 E. 停用的字體 F. 啟用字體 G. 正在啟用字體 H. 「字體系列」下拉式清單 I. 字體系列樣式的數量 J. 有關此字體的詳細資訊 

在尋覓日文字體嗎?

「尋找更多」標籤中,您可以瀏覽及預視 fonts.adobe.com 上可用的所有日文字體。 

若要設定偏好設定以啟用日文字體預覽功能:

  1. 依序選擇「編輯 > 偏好設定 > 文字」
  2. 選取「在「尋找更多」啟用日文字體預覽」

重新啟動 Illustrator 後才會套用變更。

更多資源

 觀看此影片以便快速開始使用 Adobe Fonts。

閱讀此部落格:(您可能不知道的) Adobe Fonts 的 20 種創意使用方式

組織及篩選字體

您可以在「字元」或「內容」面板的「字體」標籤內,快速找到並篩選常用字體。

篩選字體的篩選選項

A. 分類篩選器 B. 最愛 C. 顯示最近新增 D. 已啟用的字體 E. 樣本文字選項 F. 樣本文字大小選項 G. 字體類型 H. 新增至我的最愛 I. 檢視類似結果 

「分類篩選器」下拉式清單中,選取偏好的字體類別,縮小字體清單範圍。預設會顯示所有字體類別。只有羅馬字體可使用此篩選器篩選。

按一下「全部清除」即可移除篩選器。

字體分類篩選器
套用分類篩選器

若要將常用字體設為我的最愛,請將指標停留在字體上,然後按一下字體名稱旁顯示的「我的最愛」圖示。若要篩選出所有最愛的字體,請按一下「只顯示我的最愛」篩選器。

套用「我的最愛」篩選器
套用「只顯示我的最愛」篩選器

若要篩選過去 30 天內新增和啟用的所有字體,請按一下「顯示最近新增」圖示。

備註所有工作階段期間,Illustrator 均會保留最近使用的字體並標註星號。

若要外觀類似的字體,請將指標停留在字體上,然後按一下 「檢視類似結果」 圖示。外觀最接近您所選字體的字體,會顯示在搜尋結果的最上方。

尋找類似字體
檢視類似字體

使用變數字體

變數字體是一種 OpenType 字體,您可以自訂粗細、寬度、傾斜和視覺大小等屬性。這些字體為字體屬性提供靈活性和自訂選項,以便建立回應式的網頁手繪字體的印刷樣式。 

更改寬度

更改寬度

更改傾斜

使用滑桿控制項以調整字體的粗細、寬度和傾斜:

  • 在字體清單中搜尋「變數」,或尋找位於字體名稱旁的  圖示 。
  • 在 「控制」面板、「字元」面板、「字元樣式」面板和「段落樣式」面板中,按一下「變數字體」圖示 ()。
變數字體
調整變數字體的粗細、寬度和傾斜

編輯字體

您可以修改字體大小、字體系列、字體樣式和字體來配合需求。

 您也可以變更 Illustrator 中的預設字體 (Myriad Pro)。如需詳細資訊,請參閱如何在 Illustrator 中變更預設字體?

變更字體大小

選取文字,然後執行下列任一項作業:

  • 「文字 > 大小」中選擇字體大小。 
  • 在「字元」或「控制」面板的「字體大小」下拉式清單中設定字體大小。
變更字體大小
變更字體大小

字體大小的預設測量單位是 (1 點等於 1/72 英吋)。 

您可以在「偏好設定」對話框中變更文字的度量單位。

變更字體系列和樣式

選取所要變更的文字。如未選取文字,字體會套用至您所建立的新文字。請執行下列動作以選取字體類型或樣式:

  • 在「控制」面板或「字元」面板中,從「字體系列」「字體樣式」下拉式清單中選擇字體和字體樣式。
  • 選擇「文字」 字體 最近使用的字體」 並選取字體名稱。 
  • 按一下目前的字體名稱,並輸入您想使用之字體名稱的前幾個字元。

 若要變更「最近使用的字體」的字體數目,請選擇「編輯 > 偏好設定 > 文字」(Windows),或「Illustrator > 偏好設定 > 文字」(macOS),然後設定「最近使用的字體數目」選項。

尋找和取代字體

尋找字體
尋找及取代文件中的字體

若要尋找及取代文件中的字體:

  • 選擇「文字 尋找字體」。 
  • 選取字體的名稱。在文件視窗中,第一個使用該字體的文字將會反白顯示。
  • 「取代字體來源」下拉式清單中選取取代字體。 
    • 選擇 「文件」,即可僅列出文件中使用的字體
    • 選擇「系統」,則可列出所有電腦上安裝的字體。按一下 「變更」,可僅變更這一次出現的選取字體。
  • 按一下「全部變更」 ,可變更全部使用選取字體的文字。
    當您移除文件中全部使用選取字體的文字,其字體名稱將會自清單中移除。

下一步

本文以為您說明在 Illustrator 中新增、啟用和編輯字體的方式。現在,就運用字體的力量來設計您的印刷樣式圖稿吧!如果您還有任何問題,請參閱字體 |常見問答和疑難排解提示

想打造自己的字體嗎?歡迎參閱此頁面

有任何疑問或意見嗎?

諮詢社群

如果您有任何問題想要詢問,或想分享任何想法,請加入 Adobe Illustrator 社群。我們很樂意聆聽您的意見!

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]