使用手冊 取消

選取物件

  1. Illustrator 使用手冊
  2. 認識 Illustrator
    1. Illustrator 簡介
      1. Illustrator 新增功能
      2. 常見問題
      3. Illustrator 系統需求
      4. 適用於 Apple Silicon 的 Illustrator
    2. 工作區
      1. 工作區基本介紹
      2. 建立文件
      3. 工具列
      4. 預設的鍵盤快速鍵
      5. 自訂鍵盤快速鍵
      6. 工作區域簡介
      7. 管理工作區域
      8. 自訂工作區
      9. 屬性面板
      10. 設定偏好設定
      11. 觸控工作區
      12. Illustrator 中的 Microsoft Surface Dial 支援
      13. 復原、還原、步驟記錄與自動化
      14. 旋轉檢視
      15. 尺標、格點和參考線
      16. Illustrator 協助工具
      17. 安全模式
      18. 檢視圖稿
      19. 搭配 Illustrator 使用 Touch Bar
      20. 檔案和範本
    3. Illustrator 中的工具
      1. 工具一覽
      2. 選取工具
        1. 選取範圍
        2. 直接選取
        3. 群組選取
        4. 魔術棒
        5. 套索
        6. 工作區域
      3. 導覽工具
        1. 手形
        2. 旋轉檢視
        3. 縮放顯示
      4. 上色工具
        1. 漸層
        2. 網格
        3. 形狀建立程式
      5. 文字工具
        1. 文字
        2. 路徑文字
        3. 垂直文字
      6. 繪圖工具
        1. 鋼筆
        2. 增加錨點
        3. 刪除錨點
        4. 錨點
        5. 曲線
        6. 線段區段
        7. 矩形
        8. 圓角矩形
        9. 橢圓
        10. 多邊形
        11. 星形
        12. 繪圖筆刷
        13. 點滴筆刷
        14. 鉛筆
        15. Shaper
        16. 切片
      7. 修改工具
        1. 旋轉
        2. 鏡射
        3. 縮放
        4. 傾斜
        5. 寬度
        6. 任意變形
        7. 滴管
        8. 漸變
        9. 橡皮擦
        10. 剪刀
  3. iPad 版 Illustrator
    1. iPad 版 Illustrator 簡介
      1. iPad 版 Illustrator 概觀
      2. iPad 版 Illustrator 常見問題集
      3. 系統需求 | iPad 版 Illustrator
      4. 在 iPad 版 Illustrator 上可以和不可以做的事
    2. 工作區
      1. iPad 版 Illustrator 工作區
      2. 觸控快捷鍵與手勢
      3. iPad 版 Illustrator 鍵盤快捷鍵
      4. 管理您的應用程式設定
    3. 文件
      1. 在 iPad 版 Illustrator 中處理文件
      2. 讀入 Photoshop 和 Fresco 文件
    4. 選取和排列物件
      1. 建立重複物件
      2. 建立漸變物件
    5. 繪圖
      1. 繪製及編輯路徑
      2. 繪製及編輯形狀
    6. 文字
      1. 使用類型和字體
      2. 沿路徑建立文字設計
      3. 新增自有字體
    7. 處理影像
      1. 將點陣影像向量化
    8. 顏色
      1. 套用顏色和漸層
  4. 雲端文件
    1. 基本概念
      1. 使用 Illustrator 雲端文件
      2. 共用 Illustrator 雲端文件和協作
      3. 升級 Adobe Illustrator 的雲端儲存空間
      4. Illustrator 雲端文件 | 常見問題
    2. 疑難排解
      1. 疑難排解 Illustrator 雲端文件的建立或儲存問題
      2. 疑難排解 Illustrator 雲端文件問題
  5. 新增並編輯內容
    1. 繪圖
      1. 繪圖基本介紹
      2. 編輯路徑
      3. 繪製像素級最佳化線條圖
      4. 使用筆型、曲線或鉛筆工具繪圖
      5. 繪製簡單線條和形狀
      6. 影像描圖
      7. 簡化路徑
      8. 定義透視格點
      9. 符號工具和符號組
      10. 調整路徑區段
      11. 以 5 個簡單步驟設計花朵
      12. 透視繪圖
      13. 符號
      14. 繪製網頁工作流程的像素對齊路徑
    2. 3D 效果和 Adobe Substance 素材
      1. 關於 Illustrator 的 3D 效果
      2. 製作 3D 圖形
      3. 將圖稿對應到 3D 物件
      4. 建立 3D 物件
      5. 建立 3D 文字
    3. 顏色
      1. 關於色彩
      2. 選取顏色
      3. 使用及建立色票
      4. 調整顏色
      5. 使用「Adobe Color 主題」面板
      6. 顏色群組 (調協)
      7. 顏色主題面板
      8. 重新上色您的圖稿
    4. 上色
      1. 關於上色
      2. 使用填色與筆畫上色
      3. 即時上色群組
      4. 漸層
      5. 筆刷
      6. 透明度和漸變模式
      7. 將筆畫套用至物件
      8. 建立和編輯圖樣
      9. 網格
      10. 圖樣
    5. 選取和排列物件
      1. 選取物件
      2. 圖層
      3. 群組和展開物件
      4. 移動、對齊和均分物件
      5. 堆疊物件    
      6. 鎖定、隱藏及刪除物件
      7. 複製物件
      8. 旋轉及鏡射物件
    6. 改變物件外框
      1. 裁切影像
      2. 將物件變形
      3. 組合物件
      4. 剪下、分割和剪裁物件
      5. 操控彎曲
      6. 縮放、傾斜及扭曲物件
      7. 建立漸變物件
      8. 使用封套改變外框
      9. 使用效果改變物件外框
      10. 使用 Shaper 和形狀建立程式工具建立形狀
      11. 使用即時轉角
      12. 增強型改變外框工作流程和觸控支援
      13. 編輯剪裁遮色片
      14. 即時形狀
      15. 使用「形狀建立程式」工具建立形狀
      16. 整體編輯
    7. 文字
      1. 新增文字並使用文字物件
      2. 建立項目符號和編號清單
      3. 管理文字區域
      4. 字體和印刷樣式
      5. 設定文字格式
      6. 讀入和匯出文字
      7. 格式化段落
      8. 特殊字元
      9. 建立路徑文字
      10. 字元與段落樣式
      11. 定位點
      12. 文字
      13. 尋找缺少的字體 (Typekit 工作流程)
      14. 更新來自 Illustrator 10 的文字
      15. 阿拉伯文和希伯來文文字
      16. 字體 | 常見問答和疑難排解提示
      17. 營造 3D 文字效果
      18. 創意印刷樣式設計
      19. 縮放與旋轉文字
      20. 行和字元間距
      21. 連字和分行符號
      22. 文字增強功能
      23. 拼字及語言字典
      24. 設定亞洲字元格式
      25. 亞洲撰寫程式字體
      26. 使用漸變物件建立文字設計
      27. 使用影像描圖建立文字海報
    8. 建立特效
      1. 使用效果
      2. 繪圖樣式
      3. 建立陰影
      4. 外觀屬性
      5. 建立素描和馬賽克
      6. 陰影、光暈和羽化
      7. 效果摘要
    9. 網頁圖形
      1. 建立網頁圖形的最佳作法
      2. 圖表
      3. SVG
      4. 建立動畫
      5. 切片和影像地圖
  6. 讀入、匯出及儲存
    1. 讀入
      1. 置入多個檔案
      2. 管理連結檔案和嵌入的檔案
      3. 連結資訊
      4. 取消嵌入影像
      5. 從 Photoshop 讀入圖稿
      6. 讀入點陣影像
      7. 讀入 Adobe PDF 檔案
      8. 讀入 EPS、DCS 及 AutoCAD 檔案
    2. Illustrator 中的 Creative Cloud 資料庫 
      1. Illustrator 中的 Creative Cloud Libraries
    3. 儲存
      1. 儲存圖稿
    4. 匯出
      1. 在 Photoshop 中使用 Illustrator 圖稿
      2. 匯出圖稿
      3. 以批次方式收集資產及匯出
      4. 封裝檔案
      5. 建立 Adobe PDF 檔案
      6. 摘取 Extract CSS | Illustrator CC
      7. Adobe PDF 選項
      8. 檔案資訊和中繼資料
  7. 列印
    1. 準備列印
      1. 設定列印的文件
      2. 變更頁面大小和方向
      3. 指定剪裁或對齊的裁切標記
      4. 開始使用大型畫布
    2. 列印
      1. 疊印
      2. 使用色彩管理進行列印
      3. PostScript 列印
      4. 列印預設集
      5. 印表機的標記和出血
      6. 列印和儲存透明圖稿
      7. 補漏白
      8. 分色列印
      9. 列印漸層、網格及色彩漸變
      10. 白色疊印
  8. 自動化工作
    1. 使用「變數」面板進行資料合併
    2. 以指令碼自動化
    3. 以動作自動化
  9. 疑難排解 
    1. 當機問題
    2. 當機後復原檔案
    3. 檔案問題
    4. 支援的檔案格式
    5. GPU 裝置驅動程式問題
    6. Wacom 裝置問題
    7. DLL 檔案問題
    8. 記憶體問題
    9. 偏好設定檔案問題
    10. 字體問題
    11. 印表機問題
    12. 與 Adobe 分享當機報告
    13. 改善 Illustrator 的效能

若要組織和排列您的圖稿,請使用工具以準確選取、定位和堆疊物件。您可以測量及對齊物件、群組物件 (使所有物件被視為單一物件),以及選擇性分離、鎖定和隱藏物件。

選取範圍選項和偏好設定

選取物件的選項

修改物件之前,您必須先從周圍的物件區找出該物件。您可以選取物件來執行這個動作。當您選取物件或物件的部分之後,便可開始編輯。

Illustrator 提供下列選取方式和工具:

圖層面板

可讓您快速且精準地選取個別或多個物件。您可以選取單一物件 (即使它位於群組內)、圖層內的所有物件以及整個群組。

「選取」工具

 讓您以點選或拖曳物件及群組的方式加以選取。您也可選取群組中的群組以及群組中的物件。

群組選取工具

可讓您選取群組內的物件、多重群組內的單一群組,或圖稿內的一組群組。每多按一次都會增加來自階層下一個群組的所有物件。

透視選取工具

可讓您將物件與文字帶入透視、切換作用中的平面、移動透視中的物件以及以垂直方向移動物件。

「套索」工具

可讓您拖移部分或全部物件,以選取物件、錨點或路徑區段。

「魔術棒」工具

可讓您按一下物件,選取相同顏色、筆畫寬度、筆畫顏色、不透明度或漸變模式的物件。

「即時上色選取」工具

可讓您選取「即時上色」群組的各面 (路徑包含的區域) 及邊緣 (交叉間的路徑部分)。

選取指令

(在「選取」選單中) 可讓您快速選取或取消選取所有物件,並且根據物件與其他物件的相對位置來選取物件。您可以選取某個特定類型的所有物件,或選取共用特定屬性的所有物件,以及儲存或載入選取範圍。您也可以選取作用中工作區域裡的所有物件。

指定選取範圍偏好設定

在複雜的影像中選取路徑和點可說是極具挑戰的工作。使用「選取和錨點顯示」偏好設定時,您可以指定像素選取的容許度,並選擇其他選項,使特定文件更容易選取。

  1. 選擇「編輯 > 偏好設定 > 選取和錨點顯示」(Windows),或「Illustrator > 偏好設定 > 選取和錨點顯示」(macOS)。

  2. 指定下列任一個「選取」選項:

    容許度

    指定像素範圍以選取錨點。較高的數值會增加錨點 (按一下即可選取錨點) 周圍的區域寬度。

    僅依路徑選取物件

    指定是否可以藉由按一下物件任意處而選取填色的物件,或是否必須按一下路徑。

    靠齊控制點

    將物件靠齊錨點和參考線。出現靠齊時,指定物件和錨點或參考線之間的距離。

分離圖稿以供編輯

使用分離模式可以分離物件,這樣您就可以輕鬆選取和編輯特定物件或物件部分。您可分離下列任何物件:圖層、子圖層、群組、符號、剪裁遮色片、複合路徑、漸層網格和路徑。

在分離模式中,您可以刪除、取代和新增與分離圖稿相關的圖稿。結束分離模式後,便會取代或將新圖稿新增到原分離圖稿的相同位置。分離模式會自動鎖定所有其他物件,好讓您的編輯動作只能影響到分離模式中的物件,您無須顧慮物件所在的圖層,也無須手動鎖定或隱藏不希望受編輯動作影響的物件。

註解:

當您編輯符號定義時,會以分離模式顯示符號(請參閱編輯或重新定義符號)。

分離圖稿
分離蝴蝶群組

當分離模式作用中時,分離物件會以全彩顯示,而其餘圖稿會以灰色顯示。分離物件的名稱和位置 (有時是指導覽列) 會顯示在分離模式邊框中,而「圖層」面板只會顯示分離子圖層或群組中的圖稿。離開分離模式時,「圖層」面板中會重新顯示其他圖層和群組。

您可以使用外框模式或預覽模式檢視分離物件。

觀看影片使用分離模式分離圖稿以供編輯

分離路徑、物件或群組

  1. 執行下列任一操作:

    • 使用「選取」工具按兩下路徑或群組。

    • 選取群組、物件或路徑,然後按一下「控制」面板中的「分離選取的物件」按鈕

    • 使用滑鼠右鍵按一下群組 (Windows) 或按住 Control 鍵並按一下群組 (macOS),然後按一下「分離選取的群組」

    • 使用滑鼠右鍵按一下路徑 (Windows) 或按住 Control 鍵並按一下路徑 (macOS),然後按一下「分離選取的路徑」

    • 「圖層」面板中選取群組、物件或路徑,然後從「圖層」面板選單中選擇「進入分離模式」,或按一下「控制」面板中的「分離選取的物件」按鈕。

分離群組內的路徑

  1. 使用「直接選取」工具選取路徑,或在「圖層」面板中指定路徑。

  2. 按一下「控制」面板中的「分離選取的物件」按鈕

分離圖層或子圖層

  1. 「圖層」面板中選取圖層或子圖層,然後從「圖層」面板選單中按一下「進入分離模式」

結束分離模式

  1. 執行下列任一操作:

    • 按下 Esc 鍵。

    • 按一或多下「結束分離模式」 (如果您已分離子圖層,按一下會回到上一層,按兩下會結束分離模式)。

    • 按一下分離模式列的任意處。

    • 按一下「控制」面板中的「結束分離模式」

    • 使用「選取」工具在分離群組外按兩下。

    • 使用滑鼠右鍵按一下 (Windows) 或按住 Control 鍵並按一下 (macOS)「結束分離模式」

選取下層物件

在 Illustrator 中,您可以按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (macOS),以選取位於其他物件下方的物件。按住 Ctrl 鍵 (Windows) 或按住 Command 鍵 (macOS) 後,第一次按滑鼠左鍵時,指標會變成「選取下層」。之後 使用 按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (macOS) 的方式,可直接反覆選取指標位置下方的物件。

在堆疊順序中選取下一個物件

您可以在堆疊順序中,選取選定物件上方或下方的物件。處於分離模式時,這些指令無法運作。

  1. 如果要選取選定物件上方或下方最接近的物件,請按一下「選取 > 上方的下一個物件」,或「選取 > 下方的下一個物件」

使用圖層面板選取物件

  1. 「圖層」面板中,尋找要選取的物件。您可能需要按一下切換箭頭以展開圖層或群組,或在面板中上下捲動來尋找物件。

  2. 執行下列任一操作:

    • 如果要選取個別物件,請按下物件的選取欄 (位於目標按鈕和捲動軸之間)。按 Shift 鍵加滑鼠按鍵,從選取範圍中增加或移除物件。

    • 如果要在圖層或群組中選取所有圖稿,請按下圖層或群組的選取欄。

    • 如果要選取以目前所選取圖稿為準之圖層中的所有圖稿,請按一下「選取 > 物件 > 同一圖層上的所有圖稿」

      選取顏色框會出現在面板中每個選取項目的旁邊。

使用選取範圍、套索或魔術棒工具來選取物件。

使用選取工具選取物件

  1. 選取「選取」工具

  2. 進行下列任一項操作:

    • 按一下物件。

    • 拖移出一個圈選範圍,使其環繞一或多個物件的一部分或全部。

  3. 如果要從選取範圍中新增或移除物件,請按住 Shift 鍵並按下或拖移想要新增或移除的物件。

    秘訣:當「選取」工具來到取消選取的物件或群組上時,工具會顯示為 。當工具在選取物件或群組上時,則會變更為 。經過取消選取的物件上方的錨點時,箭頭旁會出現空心正方形

    選取物件
    拖移過物件以便選取

使用套索工具選取物件

  1. 選取「套索」工具

  2. 跨越物件或在其四周拖移。

使用魔術棒工具選取物件

使用「魔術棒」工具在文件中選取所有具有相同或相似填色屬性的物件 (例如顏色和圖樣)。

您可根據筆畫寬度、筆畫顏色、不透明度或漸變模式,自訂「魔術棒」工具以選取物件。您也可以改變「魔術棒」工具使用的容許度,以識別類似的物件。

使用魔術棒工具,依據填色顏色選取物件

  1. 選取「魔術棒」工具

  2. 執行下列任一操作:

    • 如果要建立選取範圍,按一下包含您想選取的屬性之物件。按一下會選取含相同屬性的所有物件。

    • 如果要加入到目前的選取範圍,請按下 Shift 鍵並且按一下其中包含您要增加之屬性的物件。也會選取具有相同屬性 (所點選屬性) 的所有物件。

    • 如果要從目前的選取範圍相減,請按下 Alt 鍵 (Windows) 或 Option 鍵 (macOS),並且按一下包含您想相減之屬性的物件。含有相同屬性的所有物件會從選取範圍中移除。

自訂魔術棒工具

  1. 請進行下列任一項動作以開啟「魔術棒」面板:

    • 按兩下「工具」面板中的「魔術棒」工具。

    • 選取「視窗 > 魔術棒」

  2. 如果要根據物件的填色顏色來選取物件,請選取「填色顏色」,然後輸入從 0 到 255 像素 (適用 RGB) 或 0 到 100 像素 (適用 CMYK) 的「容許度」值。

    低容許度值所選取的物件,與您按一下所選取的物件類似;較高的容許度值則會以較廣的選取屬性範圍來選取物件。

  3. 「魔術棒」面板選單中選擇「顯示筆畫選項」,然後執行下列任一項作業:

    • 如果要根據物件的筆畫顏色來選取物件,請選取「筆畫顏色」,然後輸入從 0 到 255 像素 (適用 RGB) 或 0 到 100 像素 (適用 CMYK) 的「容許度」值。

    • 如果要根據物件的筆畫寬度來選取物件,請選取「筆畫寬度」,然後輸入從 0 到 1000 控制點的「容許度」值。

  4. 「魔術棒」面板選單中按一下「顯示透明度選項」,然後執行下列任一項作業:

    • 如果要根據物件的透明度或漸變模式來選取物件,請選取「不透明度」,然後輸入從 0 到 100 % 的「容許度」值。

    • 如果要根據物件的漸變模式來選取物件,請選取「漸變模式」

選取填色物件

「僅依路徑選取物件」的偏好設定可決定您是否可以使用「選取」工具或「直接選取」工具,按一下物件區域內的任意處,以便選取填色物件,或您是否必須使用這些工具來按一下路徑區段或錨點。在預設狀況下,會關閉此偏好設定。某些時候,您可能會想開啟偏好設定,例如當您使用重疊的填色物件,且想要輕鬆選取基礎物件時。

註解:

當選取未填色的物件或以外框檢視圖稿時,無法使用「僅依路徑選取物件」偏好設定。在這些情況下,您無法藉由按一下物件路徑內部來選取物件 (請參閱以外框檢視圖稿)。

取消選取「僅依路徑選取物件」,按一下物件內部,再拖移選取並移動物件。
取消選取「僅依路徑選取物件」,按一下物件內部,再拖移選取並移動物件。

選取「僅依路徑選取物件」,以「直接選取」工具來拖移選取圈選範圍內的控制點和區段。
選取「僅依路徑選取物件」,以「直接選取」工具來拖移選取圈選範圍內的控制點和區段。

  1. 按一下「編輯 > 偏好設定 > 選取和錨點顯示」(Windows) 或「Illustrator > 偏好設定 > 選取和錨點顯示」(macOS),然後選取「僅依路徑選取物件」

在群組中選取群組和物件

一旦將物件組成群組,使用「選取」工具或「套索」工具選取群組的任何部分就會選取整個群組。如果您不確定物件是否為群組的一部分,請使用「選取」工具加以選取。

「直接選取」工具和「套索」工具可讓您選取屬於某個或數個群組之一部分的單一路徑或物件。如果其他群組內還有物件群組,您可以使用「群組選取」工具在群組化階層中選取下一個群組。每按一下就會將另一個群組化物件的子集加入選取範圍。

使用選取工具選取一或多個群組

  1. 按一下「選取」工具

  2. 針對群組中的任何物件,執行下列一項:

    • 按一下物件。

    • 拖移以環繞物件的一部分或全部。

  3. 如果要將群組加入選取範圍,或從選取範圍中移除群組,請按住 Shift 鍵,並按一下您要增加或移除的群組。

使用選取工具選取群組內的物件和群組

  1. 選取「選取」工具

  2. 連按兩下群組。分離模式中會出現該群組。

  3. 執行下列任一操作:

    • 連按兩下以進一步往下選取群組的結構。

      秘訣:在「即時上色」群組中,您可以連按兩下輕鬆地選取物件 (相對於面及邊緣)。

    • 在所選的群組中按一下以選取物件。

    • 拖移物件以新增到所選的群組中。

  4. 連按兩下群組的其他部分以取消選取群組。

在群組內選取單一物件

  1. 執行下列任一操作:

    • 選取「群組選取」工具 ,再按一下物件。

    • 選取「套索」工具 ,然後拖移過物件路徑的上方或四周。

    • 選取「直接選取」工具 ,按一下物件,或拖移繞過物件的部分或完整路徑,以選取一個範圍。

  2. 如果要將物件或群組加入選取範圍,或從選取範圍中移除物件或群組 (使用任何選取工具),請按住 Shift 鍵,並選取您要加入或移除的物件。

使用群組選取工具選取物件和群組

  1. 選取「群組選取」工具 ,然後在想選取的群組中按一下其中一個物件。這樣就能選取物件。

  2. 如果要選取物件的主群組,請重新按一下相同的物件。

  3. 再按一下相同的物件,以選取更多使用選取的群組所群組化的群組,直到選取所有想加入到選取範圍內的所有群組為止。

    群組選取
    第一次按一下「群組選取」工具時會選取群組中的物件 (左);按第二次就會選取物件的群組 (右)。

    群組選取
    按第三次會將下一個群組加入選取範圍中 (左);按第四次則會增加第三個群組 (右)。

在即時上色群組中選取面及邊緣

如果要選取「即時上色」工具的面和邊緣,請使用「即時上色選取」工具。如果您要選取整個「即時上色」群組,只要使用「選取」工具按一下即可。

  1. 選取「即時上色選取」工具

  2. 移動「即時上色」群組上的工具,直到您想選取的面或邊緣反白才停下來(當「即時上色選取」工具在邊緣上時,工具會變為 )。

  3. 執行下列任一操作:

    • 按一下以選取反白的面或邊緣。

    • 拖移過多個面或邊緣的選取畫面。選取畫面中完整或部分涵蓋的面或邊緣也會包含在選取範圍中。

    • 連按兩下面或邊緣,選取所有相同顏色 (大量選取) 連接的面/ 邊緣。

    • 連按三下面或邊緣,選取所有相同顏色 (選取相同) 的面/邊緣。

      秘訣:如果您很難選取過小的面或邊緣,請放大檢視區域,或將「即時上色選取」工具選項設定為只選取填色或筆畫。

  4. 如果要將面與邊緣加入選取範圍,或從選取範圍中移除,請按住 Shift 鍵,並按一下您要增加或移除的面/邊緣。

即時上色選取工具選項

按兩下工具面板中的工具,即可存取「即時上色選取」工具選項。

選取填色

選取「即時上色」群組的面 (邊緣內的區域)。

選取筆畫

選取「即時上色」群組的邊緣。

顏色

設定反白的顏色。您也可以從選單中選擇顏色,或按下上色色票來指定自訂的顏色。

寬度

指定選取的反白要多深。

依據特性選取物件

您可依照不同分組,包括格式屬性、圖層或種類,例如筆刷筆畫或剪裁遮色片,來選取物件。

  1. 如果要選取檔案中的所有物件,請按一下「選取 > 全部」。(如果要取消選取所有物件,請選擇「選取 > 取消選取」)。

  2. 如果要選取屬性相同的所有物件,請選取您想要的屬性之一,按一下「選取 > 相同」,然後從下列清單中選取一項屬性:「漸變模式」「填色與筆畫」「填色顏色」「不透明度」「筆畫顏色」「筆畫寬度」「樣式」「符號範例」「連結區塊系列」

    「連結區塊系列」會自動選取文字緒方塊。您可以選取其中一個文字方塊,然後使用此指令來選取連結到該方塊的所有其他文字方塊。如需詳細資訊,請參閱串連物件之間的文字

    註解:

    您也可以用「魔術棒」工具選取所有具有相同顏色、筆畫寬度、筆畫顏色、不透明度或漸變模式的物件。

  3. 如果要選取特定種類的所有物件,請取消選取所有圖稿,按一下「選取 > 物件」,然後選擇一種物件類型 (「筆刷筆畫」、「剪裁遮色片」、「孤立控制點」或「文字物件」)。

選取文字特性相同的文字

現在您可以一次變更文件中所有已選取文字方塊的屬性。您可以根據字體大小、文字填色的顏色、字體樣式、字體等文字特性,選取多個文字物件的文字。 

請觀看這段 15 秒的影片,了解如何一次變更文件中多處文字的字體顏色。 

若要選取相同屬性的所有文字物件,請選取文字,接著依序按一下「選取 > 相同」,並從清單中選擇一項屬性:

  • 字體系列
  • 字體系列和樣式
  • 字體系列、樣式和大小
  • 字體大小
  • 文字填色顏色
  • 文字筆畫顏色
  • 文字填色和筆畫顏色

系統會選取所有屬性相似的文字方塊。現在您可以從「屬性 > 字元」面板變更字體、大小等項目。您所選取的所有文字方塊都會反映您所做的變更。

您可以依據各種屬性建立鍵盤快速鍵,或為您在「選取 > 相同」執行的各項文字工作建立動作

重複、反轉或儲存選取範圍

重複或反轉選取範圍

  • 如果要重複上次使用的選取指令,請選擇「選取 > 重新選取」

  • 如果要選取所有取消選取的物件,以及取消選取所有已選取的物件,請選擇「選取 > 反轉」

儲存選取範圍

  1. 選取一或多個物件,然後按一下「選取 > 儲存選取範圍」

  2. 「儲存選取範圍」對話框的「名稱」文字方塊輸入名稱,然後按一下「確定」

    您可從「選取」選單的底部選擇選取範圍的名稱,重新載入儲存的選取範圍。您也可以選擇「選取 > 編輯選取範圍」,來刪除或重新命名選取範圍。

Adobe 標誌

登入您的帳戶