Csomagok létrehozása és elküldése (InDesign)

Ideális körülmények között a csapat összes InDesign és InCopy-felhasználója hozzáfér egy hozzárendelésfájlokat tároló kiszolgálóhoz. Ha azonban egy vagy több felhasználó nem rendelkezik hozzáféréssel egy közös kiszolgálóhoz, lehetőség van tömörített hozzáférési csomagok létrehozására és elosztására. A hozzáférésen való munka után az InCopy-felhasználó újracsomagolja, majd az InDesign-dokumentumba való integrálás érdekében visszaküldi a hozzárendelést. Az InDesign által készített csomagolt fájlok az .icap kiterjesztést használják. Az InCopy alkalmazásból visszaküldött csomagfájlok az .idap kiterjesztést használják.

Fájlcsomagolást két parancs végez: a „Csomagolás InCopy számára”, valamint a „Csomagolás és e-mail küldése”. A „Csomagolás InCopy számára” paranccsal manuálisan terjeszthető, tömörített csomagot, a „Csomagolás és e-mail küldése” paranccsal pedig egy e-mail üzenethez automatikusan hozzácsatolt tömörített csomagot hozhat létre.

Megjegyzés:

Ne tévessze össze a hozzárendelési csomagot az InDesign Fájl > Csomagolás parancsával, amelynek segítségével a nyomda számára csomagolható össze és küldhető el a dokumentum.

Csomag létrehozása manuális elosztáshoz

  1. Hozzon létre egy hozzárendelést, és adja hozzá a csomagban szerepeltetni kívánt tartalmat.

    A csomagolt hozzárendelés csak olyan tartalmat tartalmazhat, melynek lefoglalását feloldották. Lefoglalt tartalom esetén a program kéri a tartalom lefoglalásának feloldását.

  2. A Hozzárendelések panelen jelölje ki a hozzárendelést, majd válassza a panel menüjének Csomagolás az InCopy alkalmazáshoz parancsát.
  3. Adja meg a csomagfájl nevét és helyét, majd kattintson a Mentés gombra.

A csomagfájlt egy e-mail üzenethez csatolhatja, feltöltheti egy FTP-kiszolgálóra, illetve egy lemezre vagy más külső adathordozóra másolhatja.

Megjegyzés:

Ha egy csomag létrehozását követően a Szerkesztés menü Visszavonás parancsára kattint, azzal elveti a csomagot és megszünteti a hozzárendelés elemeinek zárolását, nem törli azonban a csomagfájlt a számítógépről, illetve nem vonja vissza az e-mail elküldését.

Csomag létrehozása e-mail üzenethez (InDesign)

  1. Hozzon létre egy hozzárendelést, és adja hozzá a csomagban szerepeltetni kívánt tartalmat.

    A csomagolt hozzárendelés csak olyan tartalmat tartalmazhat, melynek lefoglalását feloldották. Lefoglalt tartalom esetén a program kéri a tartalom lefoglalásának feloldását.

  2. A Hozzárendelések panelen jelölje ki a hozzárendelést, majd válassza a panel menüjének Csomagolás az InCopy alkalmazáshoz és e-mail küldése parancsát.

    Ekkor létrejön egy tömörített hozzárendelési csomag, melyet a program egy e-mail üzenethez csatol az alapértelmezett levelezőprogramban.

    Megjegyzés:

    Ha egy másik e-mail alkalmazást szeretne használni, módosítsa az alapértelmezett levelezőprogramot. További tudnivalókat az operációs rendszer dokumentációjában talál.

  3. Címzett hozzáadásával és utasítások megadásával szerkessze az e-mail üzenetet. Küldje el az üzenetet.

A program a hozzárendelésben szereplő összes elemet lefoglalja a kijelölt felhasználó számára. A csomag tartalma ugyanakkor nincs zárolva, ezért bárki megnyithatja a csomagot, és szerkesztheti annak tartalmát.

Csomag elvetése

Egyes esetekben az elküldött csomag visszaküldése elmarad. Előfordulhat például, hogy az üzenet elveszett, vagy hogy a címzett már nem dolgozik az adott projekten. Ilyen esetben elvetheti a csomagot.

  1. A Hozzárendelések panelen jelölje ki a csomagolt hozzárendelést, majd válassza a panel menüjének Csomag elvetése parancsát.
  2. Kattintson az OK gombra a csomag elvetéséhez.

Egy csomag elvetésével a csomagfájl nem törlődik a számítógépről.

Csomag elvetése esetén a csomag tartalma továbbra is elérhető szerkesztéshez. Ügyeljen arra, hogy ha egy felhasználó elvetett csomagot küld vissza, ütközések fordulhatnak elő.

Csomag frissítése

Csomag létrehozása után előfordulhat, hogy elemek hozzáadására, eltávolítására vagy átméretezésére van szükség.

  1. Adjon hozzá, távolítson el vagy méretezzen át a csomagolt hozzárendelés szövegegységei közül egyet vagy többet.
  2. Válassza ki a Hozzárendelések panelen a hozzárendelést, majd tegye az alábbiak egyikét:
    • Válassza a Hozzárendelések panel menüjének Csomag frissítése parancsát. Adja meg a fájl nevét és helyét. A frissített csomagot egy megosztott kiszolgálóra helyezve vagy e-mailben elküldve tegye hozzáférhetővé a felhasználók számára. Ne feledje értesíteni az InCopy-felhasználókat a csomag frissítéséről.

    • Válassza a Hozzárendelések panel menüjének Csomag frissítése és e-mail küldése parancsát, majd küldje el az üzenetet.

Amikor az InCopy-felhasználók megnyitják a frissített csomagot, a program csak az új tartalmat adja hozzá automatikusan a hozzárendeléshez; az InCopy-felhasználók pedig eldönthetik, hogy felülírják-e a meglévő tartalmat (a korábbi módosítások megőrzésével).

Csomagok érkeztetése (InCopy)

Előfordulhat, hogy csomagja érkezik egy, a csomagot létrehozó InDesign-, illetve egy, a csomagot továbbító InCopy-felhasználótól. Egy hozzárendelési csomag megnyitásakor a program kicsomagolja a csomagot, a tartalmát pedig egy InCopy-hozzárendelések mappában lévő új almappába másolja.

Csomag megnyitása (InCopy)

  1. InCopy csomag (*.icap vagy *.incp)megnyitásához hajtsa végre a következő műveletek valamelyikét:
    • Nyissa meg a csomagot a levelezőprogrammal. Ehhez például kattintson duplán a hozzárendelésfájlra.

    • Az Explorer vagy a Finder alkalmazással nyissa meg a fájlt. Ehhez például kattintson duplán a fájlra, vagy húzza azt az InCopy alkalmazás ikonjára.

    • Az InCopy programban válassza a Fájl menü Megnyitás parancsát, majd kattintson duplán a csomagolt hozzárendelésfájlra.

    • Az InCopy programban kattintson a Hozzárendelések panel menüjének Csomag megnyitása parancsára, majd kattintson duplán a csomagfájlra.

Most már szerkesztheti a csomagban lévő szövegegységeket. Amikor elkezd szerkeszteni egy szövegegységet, a program a keret tartalmának lefoglalására kéri. Ha befejezte a szerkesztést, mentse az összes tartalmat, és küldje vissza vagy továbbítsa a csomagot.

Csomag visszaküldése vagy továbbítása (InCopy)

Egy csomag megnyitását és szerkesztését követően elküldheti azt egy másik InCopy-felhasználónak, vagy visszaküldheti a csomagot létrehozó InDesign-felhasználónak. A más InCopy felhasználók számára létrehozott csomagfájlok .icap, az InDesign felhasználók számára létrehozott visszaküldési csomagfájlok pedig .idap kiterjesztéssel bírnak.

  1. Szerkessze a csomagban szerepeltetni kívánt tartalmat, és oldja fel annak lefoglalását.
  2. A Hozzárendelések panel menüjében válasszon a következő lehetőségek közül:

    Továbbítás az InCopy alkalmazásba

    Ezzel a paranccsal létrehoz egy csomagot egy másik InCopy-felhasználó számára. Ehhez meg kell adnia a csomagfájl nevét és helyét, majd hozzáférhetővé kell azt tennie az InCopy-felhasználó számára.

    Továbbítás az InCopy alkalmazásba és e-mail küldése

    Ezt a lehetőséget választva létrehoz és e-mailben elküld egy csomagot egy másik InCopy-felhasználó számára. A csomag egy új üzenet mellékleteként megjelenik az alapértelmezett levelezőprogramban. Meg kell adnia a címzettet és az utasításokat, majd el kell küldenie az e-mail üzenetet.

    Vissza az InDesign alkalmazáshoz

    A paranccsal létrehoz egy, az InDesign-felhasználónak visszaküldendő csomagot.

    Vissza az InDesign alkalmazáshoz és e-mail küldése

    A paranccsal létrehoz és e-mailben visszaküld egy csomagot az InDesign-felhasználónak. A csomag egy új üzenet mellékleteként megjelenik az alapértelmezett levelezőprogramban. Meg kell adnia a címzettet és az utasításokat, majd el kell küldenie az e-mail üzenetet.

Csomagok érkeztetése és visszaküldése (InDesign)

  1. InDesign-csomag (*.idap vagy *.indp) megnyitásához hajtsa végre a következő műveletek valamelyikét:
    • Nyissa meg a csomagot a levelezőprogrammal. Ehhez például kattintson duplán a hozzárendelésfájlra.

    • Az Explorer vagy a Finder alkalmazással nyissa meg a fájlt. Ehhez például kattintson duplán a fájlra, vagy húzza azt az InDesign alkalmazás ikonjára.

    • Az InDesign programban válassza a Fájl menü Megnyitás parancsát, majd kattintson duplán a csomagfájlra.

    • Az InDesign programban kattintson a Hozzárendelések panel menüjének Csomag megnyitása parancsára, majd kattintson duplán a csomagfájlra.

A program a csomag megnyitásakor az összes csatolás frissítésére kéri. Ha a hozzárendelés csomagolása óta valamely szövegegység módosult, választhat, hogy frissíti a tartalmat az InDesign-fájlban, vagy megszünteti annak csatolását. A fájlok szövegegységeinek visszaküldése és lefoglalásuk feloldása után lefoglalhatja és szerkesztheti a tartalmat.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat