Dokumentumok helyreállítása

Az InDesign automatikus helyreállítási funkciója védi az adatokat a váratlan energiaellátási vagy rendszerhibák ellen. Az automatikusan visszaállított adatok az eredeti dokumentumfájltól külön, egy ideiglenes fájlban találhatók a lemezen. Szokásos körülmények között nincs szükség az automatikusan visszaállított adatokra, mivel a Mentés vagy a Mentés másként parancs használatakor, valamint az InDesign normál bezárásakor az automatikus visszaállítási fájlban tárolt módosításokat a program automatikusan hozzáadja az eredeti dokumentumhoz. Az automatikusan helyreállított adatoknak csak akkor van jelentőségük, ha váratlan áramkimaradás vagy rendszerhiba esetén nem sikerül menteni a dokumentumot.

A fenti szolgáltatások megléte ellenére ajánlott a fájlokat sűrűn menteni, és biztonsági másolatokat készíteni az esetleges váratlan hibák esetére.

Helyreállított dokumentumok megkeresése

  1. Indítsa újra a számítógépet.
  2. Indítsa el az InDesignt.

    Amennyiben vannak automatikusan visszaállított adatok, az InDesign automatikusan megjeleníti a helyreállított dokumentumot. A dokumentum címsorában a fájlnév után a [helyreállított] szöveg jelzi, hogy a dokumentum automatikusan helyreállított, nem mentett módosításokat tartalmaz.

    Megjegyzés:

    Amennyiben az InDesign hibát jelez a dokumentum automatikusan visszaállított módosításokkal való megnyitásakor, valószínűleg megsérültek a helyreállított adatok.

  3. Tegye a következők egyikét:
    • A helyreállított adatok mentéséhez válassza a Fájl menü Mentés másként parancsát, adjon meg egy helyet és egy új fájlnevet, majd kattintson a Mentés gombra. A Mentés másként parancs az automatikusan visszaállított adatokat tartalmazó helyreállított változatot menti, ekkor a [helyreállított] szöveg eltűnik a címsorból.

    • Az automatikusan helyreállított módosítások elvetéséhez és a dokumentum legutolsó, a hiba bekövetkezte előtt a felhasználó által a lemezre mentett változatának használatához mentés nélkül zárja e a fájlt, majd nyissa meg a lemezen található fájlt, vagy pedig válassza a Fájl menü Visszatérés parancsát.

Helyreállított dokumentumok helyének módosítása

  1. Mutasson a Szerkesztés menü Beállítások pontjára, és válassza a Fájlkezelés parancsot (Windows), vagy mutasson az InDesign menü Beállítások pontjára, majd kattintson a Fájlkezelés parancsra (Macintosh).
  2. A Dokumentum-helyreállítási adatok csoportban kattintson a Tallózás (Windows) vagy a Kiválasztás (Mac OS) gombra).
  3. Adja meg a helyreállított dokumentum új helyét, kattintson a Kijelölés (Windows), illetve Kiválasztás (Macintosh) parancsra, majd kattintson az OK gombra.

Hibák visszavonása

Szükség esetén érvénytelenítheti a hosszadalmas műveleteket azok befejezése előtt, visszavonhatja a legutóbbi módosításokat, vagy visszatérhet egy korábban mentett változathoz. A legutóbbi több száz művelet visszavonható vagy megismételhető (a műveletek számát a rendelkezésre álló memória mennyisége és a végrehajtott műveletek típusa korlátozza). A Mentés másként parancs használatakor, a dokumentum bezárásakor, valamint kilépéskor a program elveti a visszavonható műveletsort.

  1. Tegye a következők egyikét:
    • A legutóbbi módosítás visszavonásához válassza a Szerkesztés menü Visszavonás [művelet] parancsát. (Bizonyos műveleteket nem vonhat vissza, például a görgetést.)

    • Adott művelet megismétléséhez válassza a Szerkesztés menü Ismétlés [művelet] parancsát.

    • A projekt legutóbbi mentése óta elvégzett módosítások visszavonásához kattintson a Fájl menü Visszaállítás (InDesign), illetve Tartalom visszaállítása (InCopy) parancsára.

    • A párbeszédpanel a módosítások alkalmazása nélküli bezárásához kattintson a Mégse gombra.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat