시스템 요구 사항

Creative Cloud 웹 사이트

Creative Cloud 웹 사이트 및 Adobe Admin Console 등 관련 웹 사이트는 모두 Google Chrome, Safari, Firefox 및 Microsoft Edge의 최신 버전에서 최적의 방식으로 작동하도록 디자인되었습니다. 이전 버전의 브라우저에서 특정 기능을 사용하면 오류가 발생할 수 있습니다. 

운영 체제 지원되는 브라우저

Mac OS X

Google Chrome

Safari

Firefox

Windows 10

Google Chrome

Microsoft Edge

Firefox

Windows 8

Google Chrome

_

Firefox

Windows 7

Google Chrome

_

Firefox

데스크탑 및 모바일 앱

Creative Cloud 앱으로 최적의 성능을 얻으려면 컴퓨터 또는 모바일 디바이스의 운영 체제를 최신 상태로 유지하는 것이 좋습니다. 데스크탑 앱의 경우 Windows 또는 macOS의 최근 두 개 버전보다 낮은 버전은 사용하지 마십시오. 모바일 앱의 경우 이전 버전의 iOS 또는 Android의 최근 두 개 버전보다 낮은 버전은 사용하지 마십시오. 

자세한 시스템 요구 사항은 해당 Creative Cloud 앱에 대한 아래 링크를 클릭하여 확인할 수 있습니다. 컴패니언 데스크탑 앱에 대한 시스템 요구 사항에서 모바일 앱의 시스템 요구 사항을 살펴보십시오. 

SDK

Creative Cloud 데스크탑 앱

Creative Cloud 데스크탑 앱을 사용하려면 다음과 같은 요구 사항이 충족되어야 합니다.

  • Microsoft® Windows 7 (64비트 전용) 이상
  • Mac OS X v10.12 이상
  • 인터넷 연결

OS가 요구 사항을 충족하지 않습니까? Windows 7 (32비트) ~ 10 (32비트) 또는 Mac OS X v10.10 ~ v10.11 이전 버전의 운영 체제에서는 Creative Cloud 데스크탑 앱 버전 4.9를 사용할 수 있습니다.

사용 가능한 언어

Creative Cloud 웹 사이트

덴마크어
독일어
영어
스페인어
프랑스어
이탈리아어
네덜란드어
노르웨이어
폴란드어

터키어
체코어
러시아어
일본어
한국어
중국어 간체
브라질 포르투갈어
핀란드어
스웨덴어

Creative Cloud 데스크탑 앱

체코어
덴마크어
독일어
영어
스페인어
핀란드어
프랑스어
이탈리아어
일본어
한국어

노르웨이어
네덜란드어
폴란드어
브라질 포르투갈어
러시아어
스웨덴어
터키어
중국어 간체
중국어 번체

Creative Cloud 앱

Creative Cloud 멤버는 제품을 사용할 수 있는 모든 언어로 Creative Cloud 앱을 다운로드하고 설치할 수 있습니다. 그러므로 필요에 따라 각 제품에 대해 다른 버전의 언어를 선택할 수 있습니다. 각 Creative Cloud 앱에 대한 전체 언어 목록은 시스템 요구 사항 섹션의 제품 링크를 참조하십시오.

제한적인 언어로 사용 가능한 앱 및 서비스

이들 제품을 사용할 때 다음 언어에서 선택할 수 있습니다.

Adobe Gaming SDK: 영어

Adobe Muse: 독일어, 영어, 스페인어, 프랑스어, 네덜란드어, 스웨덴어, 일본어

Adobe PhoneGap Build: 영어, 프랑스어

Adobe Photoshop Lightroom: 한국어, 독일어, 영어, 스페인어, 프랑스어, 이탈리아어, 네덜란드어, 포르투갈어(브라질), 스웨덴어, 중국어 간체, 중국어 번체, 일본어

Adobe Fonts: 영어, 프랑스어, 일본어

Adobe Web Hosting: 독일어, 영어, 스페인어, 프랑스어, 네덜란드어, 스웨덴어, 일본어*

Adobe Scout: 영어, 프랑스어, 중국어 간체, 중국어 번체

* Web Hosting은 일본에서 사용할 수 있지만 인터페이스에는 영어와 일본어가 섞여 있습니다.