사용 안내서 취소

기본 키보드 단축키 | Illustrator

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구 모음
      4. 초기값 키보드 단축키
      5. 키보드 단축키 사용자 정의
      6. 아트보드 소개
      7. 아트보드 관리
      8. 작업 영역 사용자 정의
      9. 속성 패널
      10. 환경 설정 지정
      11. 터치 작업 영역
      12. Illustrator에서 Microsoft Surface Dial 지원
      13. 복구, 실행 취소, 내역 및 자동화
      14. 회전 보기
      15. 눈금자, 격자 및 안내선
      16. Illustrator의 액세서빌러티
      17. 안전 모드
      18. 아트워크 보기
      19. Illustrator에서 Touch Bar 사용
      20. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모서리가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러쉬
        12. 물방울 브러쉬
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 오브젝트 만들기
      5. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러쉬
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복제
      8. 오브젝트 회전 및 반사
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 문자의 형식 지정
      6. 텍스트 가져오기 및 내보내기
      7. 단락 서식 지정
      8. 특수 문자
      9. 패스에 문자 입력
      10. 문자 및 단락 스타일
      11. 텍스트 및 유형
      12. 누락된 글꼴 찾기 (Typekit 워크플로)
      13. Illustrator 10의 텍스트 업데이트
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 텍스트 개선 사항
      22. 맞춤법 및 언어 사전
      23. 아시아 문자 서식 지정
      24. 아시아 언어 스크립트용 작성기
      25. 혼합 오브젝트로 텍스트 디자인 생성
      26. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유
    13. Illustrator 성능 개선

Illustrator에서는 작업을 더 신속하게 완료하는 데 도움이 되도록 다양한 단축키를 제공합니다. 명령 메뉴에 있는 아이콘에 마우스를 가져가면 많은 키보드 단축키가 나타납니다.

참고:

  • 다음 목록에는 가장 유용한 단축키가 포함되어 있습니다. 메뉴 명령 및 도구 설명에서 추가적인 단축키를 찾을 수도 있습니다.
  • Illustrator에서 바로 가기 키를 사용자 정의할 수 있습니다. 키보드 단축키 사용자 지정을 참조하십시오.

키보드 단축키 커닝 쪽지

Illustrator의 몇 가지 유용한 키보드 단축키가 있는 간편한 1페이지 참조를 다운로드하고 인쇄하십시오.

 

MacOS

 

Windows

문서 작업

단축키

Windows

MacOS

문서 만들기 Ctrl + N Command + N
템플릿으로 문서 만들기 Shift + Ctrl + N Shift + Command + N
[새 문서] 대화 상자를 열지 않고 문서 만들기 Alt+Ctrl+N Option+Command+N
문서를 엽니다 Ctrl + O Command + O
문서에서 파일 가져오기 Shift+Ctrl+P Shift+Command+P
[파일 정보] 대화 상자 열기 Alt + Shift + Ctrl + I Option + Shift + Command + I
[문서 설정] 대화 상자 열기 Alt + Ctrl + P Option + Command + P
Adobe Bridge에서 탐색 Alt + Ctrl + O Option + Command + O
문서 창 닫기 Ctrl + W Command + W
문서에 수행된 변경 내용 저장 Ctrl + S Command + S
[다른 이름으로 저장] 대화 상자 열기 Shift + Ctrl + S Shift + Command + S
문서 사본 저장 Alt + Ctrl + S Option + Command + S
문서를 스크립트 파일로 저장 Ctrl + F12 Command + F12
[화면에 맞게 내보내기] 대화 상자 열기 Alt + Ctrl + E Option + Command + E
[웹용으로 저장] 대화 상자 열기 Alt + Shift + Ctrl + S Option + Shift + Command + S
문서 패키징 Alt + Shift + Ctrl + P Option + Shift + Command + P
인쇄 Ctrl + P Command + P
애플리케이션 종료 Ctrl + Q Command + Q

도구 선택

단축키

Windows

MacOS

아트보드 도구

Shift+O

Shift+O

선택 도구

V

V

직접 선택 도구

A

A

자동 선택 도구

Y

Y

올가미 도구

Q

Q

펜 도구

P

P

곡률 도구 Shift + ~ Shift + ~

물방울 브러시 도구

Shift + B

Shift + B

고정점 추가 도구

+(더하기)

+(더하기)

고정점 삭제 도구

-(빼기)

-(빼기)

고정점 도구로 전환

Shift + C

Shift + C

문자 도구

T

T

문자 손질 도구 Shift+T Shift+T

선분 도구

\(백슬래시)

\(백슬래시)

사각형 도구

M

M

원형 도구

L

L

페인트브러시 도구

B

B

연필 도구

N

N

Shaper 도구 Shift + N Shift + N

회전 도구

R

R

반사 도구

O

O

크기 조절 도구

S

S

변형 도구

Shift + R

Shift + R

폭 도구

Shift+W

Shift+W

자유 변형 도구

E

E

도형 구성 도구

Shift+M

Shift+M

원근감 격자 도구

Shift+P

Shift+P

원근감 선택 도구

Shift+V

Shift+V

심볼 분무기 도구

Shift + S

Shift + S

막대 그래프 도구

J

J

망 도구

U

U

그레이디언트 도구

G

G

스포이드 도구

I

I

블렌드 도구

W

W

라이브 페인트 통 도구

K

K

라이브 페인트 선택 도구

Shift + L

Shift + L

분할 영역 도구

Shift + K

Shift + K

지우개 도구

Shift+E

Shift+E

가위 도구

C

C

손 도구

H

H

돋보기 도구

Z

Z

물방울 브러시 도구를 사용하는 동안 매끄럽게 도구로 전환

Alt 키 누름

Option 누름

아트워크 보기

단축키

Windows

MacOS

[표준 화면 모드], [메뉴 막대가 있는 전체 화면 모드], [전체 화면 모드] 사이에서 화면 모드 전환

F

F

표현 영역을 윈도우에 맞추기

[손] 도구를 더블 클릭

[손] 도구를 더블 클릭

100%로 확대

[돋보기] 도구 더블 클릭 또는 Ctrl + 1 누르기

확대 도구 더블 클릭 또는 Command + 1 누르기

텍스트 편집 모드가 아닌 경우 [손] 도구로 전환

스페이스바

스페이스바

확대 모드에서 [돋보기] 도구로 전환

Ctrl+스페이스바

스페이스바 + Command

축소 모드에서 [돋보기] 도구로 전환

Ctrl+Alt+스페이스바

스페이스바 + Command + Option

[돋보기] 도구로 드래그하는 동안 [확대/축소] 선택 윤곽 이동

스페이스바

스페이스바

테두리 상자 숨기기 Shift+Ctrl+B Shift + Command + B

선택되지 않은 아트워크 가리기

Ctrl+Alt+Shift+3

Command + Option + Shift + 3

수평/수직 안내선 사이 전환

Alt + 안내선 드래그

Option + 안내선 드래그

안내선 풀기

Ctrl + Shift를 누른 채 안내선 더블 클릭

Command + Shift를 누른 채 안내선 더블 클릭

문서 템플릿 표시 Ctrl + H Command + H

아트보드 표시/숨기기

Ctrl + Shift + H

Command + Shift + H

아트보드 눈금자 표시/숨기기

Ctrl+R

Command + Option + R

투명도 격자 표시 Shift + Ctrl + D Shift + Command + D

윈도우에서 모든 아트보드 보기

Ctrl + Alt + 0(zero)

Command + Option + 0(zero)

활성 아트보드에서 제자리에 붙여넣기

Ctrl+Shift+V

Command+Shift+V

아트보드 도구 모드 종료

Esc 키

Esc 키

다른 아트보드 내부에서 아트보드 만들기

Shift + 드래그

Shift + 드래그

[아트보드] 패널에서 여러 아트보드 선택

Ctrl+클릭

Command+클릭

다음 문서로 이동

Ctrl + F6

Command + F6

이전 문서로 이동

Ctrl + Shift + F6

Command+Shift+F6

다음 문서 그룹으로 이동

Ctrl + Alt + F6

Command+Option+F6

이전 문서 그룹으로 이동

Ctrl + Alt + Shift + F6

Command+Option+Shift+F6

문서의 윤곽선과 GPU 미리보기 간 전환 Ctrl + Y Command + Y
문서의 GPU와 CPU 미리보기 간 전환 Ctrl + E Command + E
[중복 인쇄 미리보기] 모드에서 문서 보기 Alt + Shift + Ctrl + Y Option + Shift + Command + Y
[픽셀 미리보기] 모드에서 문서 보기 Alt + Ctrl + Y Option + Command + Y
전체 화면 모드 종료 Esc 키 Esc 키
확대 Ctrl + = Command + =
축소 Ctrl + - Command + -
안내선 숨기기 Ctrl + ; Command + ;
안내선 잠그기 Alt+Ctrl + ; Option + Command + ;
안내선 만들기 Ctrl+5 Command+5
안내선 풀기 Alt+Ctrl+5 Option + Ctrl + 5
특수 문자 안내선 표시/ 숨기기 Ctrl + U Command + U
원근감 격자 표시/숨기기 Ctrl+Shift+I Command+Shift+I
격자 표시 Ctrl + ' Command + '
격자에 물리기  Shift+Ctrl + ' Shift + Command + '
점에 물리기 Alt+Ctrl + ' Option + Command + '

선택 영역을 사용한 작업

단축키

Windows

MacOS

마지막으로 사용한 선택 도구로 전환([선택] 도구, [직접 선택] 도구 또는 [그룹 선택] 도구)

Ctrl + `

Command + `

[직접 선택] 도구와 [그룹 선택] 도구 간 전환

Alt

Option

[선택] 도구, [직접 선택] 도구, [그룹 선택] 도구, [라이브 페인트 선택] 도구 또는 [자동 선택] 도구를 사용하여 선택 항목 추가

Shift + 클릭

Shift + 클릭

[선택] 도구, [직접 선택] 도구, [그룹 선택] 도구 또는 [라이브 페인트 선택] 도구를 사용하여 선택 항목 빼기

Shift + 클릭

Shift + 클릭

[자동 선택] 도구를 사용하여 선택 항목에서 빼기

Alt + 클릭

Option + 클릭

[올가미] 도구를 사용하여 선택 항목 추가

Shift + 드래그

Shift + 드래그

[올가미] 도구를 사용하여 선택 항목 빼기

Alt + 드래그

Option + 드래그

올가미 도구에 대해 포인터를 십자형으로 변경

Caps Lock

Caps Lock

활성 아트보드에서 아트워크 선택

Ctrl + Alt + A

Command + Option + A

선택한 오브젝트 주위에 자르기 표시 만들기

Alt + C + O

 

모두 선택 Ctrl+A Command+A
선택 취소 Shift + Ctrl + A Shift + Command + A
재선택 Ctrl+6 Command+6
현재 선택 영역의 위에 있는 오브젝트 선택  Alt+Ctrl + ] Option + Command + ]
현재 선택 영역의 아래에 있는 오브젝트 선택 Alt+Ctrl + [ Option + Command +

오브젝트 뒤를 선택

Ctrl 키를 누른 채 더블 클릭

Command 키를 누른 채 더블 클릭

격리 모드에서 뒤를 선택

Ctrl 키를 누른 채 더블 클릭

Command 키를 누른 채 더블 클릭

선택된 아트워크 그룹화 Ctrl + G Command + G
선택된 아트워크 그룹 해제 Shift + Ctrl + G Shift + Command + G
선택 영역 잠그기 Ctrl + 2 Command + 2
선택 영역 잠금 해제 Alt+Ctrl+2 Option + Command +2
선택 내용 숨기기 Ctrl+3 Command+3
모든 선택 내용 표시 Alt+Ctrl+3 Option + Command +3
사용자가 정의한 증가분으로 선택 항목 이동 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표
오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표
사용자가 정의한 증가분의 10배만큼 선택 항목 이동 Shift + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표 Shift + 오른쪽 화살표, 왼쪽 화살표, 위쪽 화살표 또는 아래쪽 화살표
선택 취소한 모든 아트워크 잠금 Ctrl+Alt+Shift+2 Command+Option+Shift+2
움직임을 45° 각도로 제한([반사] 도구를 사용할 경우 제외) Shift 키 계속 누르기 Shift 키 계속 누르기
선택 내용을 앞으로 가져오기 Ctrl + ] Command + ]
선택 내용을 맨 앞으로 이동 Shift+Ctrl + ] Shift + Command + ]
선택 내용을 뒤로 보내기 Ctrl + [ Command + [
선택 내용을 맨 뒤로 이동  Shift+Ctrl + [ Shift + Command + [
참고:

[일반 환경 설정]에서 키보드 증분을 설정합니다(Ctrl/ Cmd + K).

그리기

단축키

Windows

MacOS

모양의 비율이나 방향 제한:

  • 사각형, 둥근 사각형, 원형 및 격자에 대해 같은 높이와 폭

  • 선 및 호 선분에 대해 45° 증가

  • 다각형, 별모양 및 플레어에 대한 원래 방향

 

Shift + 드래그

Shift + 드래그

도형을 그리는 동시에 도형 이동

스페이스바 + 드래그

스페이스바 + 드래그

도형의 중심에서부터 그리기(다각형, 별모양 및 플레어는 제외)

Alt + 드래그

Option + 드래그

다각형 면 수, 별모양 점, 호 각도, 나선의 굴곡 또는 플레어의 광선 수를 증가 또는 감소

드래그하기 시작한 다음 위쪽 화살표 또는 아래쪽 화살표를 누름

드래그하기 시작한 다음 위쪽 화살표 또는 아래쪽 화살표를 누름

별모양의 내부 반경을 일정하게 유지

드래그 시작 후 Ctrl 키를 누름

드래그 시작 후 Command 키를 누름

별모양의 면을 직선으로 유지

Alt + 드래그

Option + 드래그

열린 호와 닫힌 호 사이에서 전환

드래그 시작 후 C 키 누름

드래그 시작 후 C 키 누름

참조점을 유지하면서 호 뒤집기

드래그 시작 후 F 키 누름

드래그 시작 후 SF 키 누름

나선의 길이를 증가하면서 나선의 굴곡을 더하거나 뺌

드래그를 시작한 다음, Alt-드래그합니다.

드래그를 시작한 다음, Option-드래그합니다.

나선의 감소율 변경

드래그를 시작한 다음, Ctrl-드래그합니다.

드래그를 시작한 다음, Command-드래그합니다.

사각형 격자에 수평선 또는 극좌표 격자에 동심선 추가 또는 제거

드래그하기 시작한 다음 위쪽 화살표 또는 아래쪽 화살표를 누름

드래그하기 시작한 다음 위쪽 화살표 또는 아래쪽 화살표를 누름

사각형 격자에 수직선 또는 극좌표 격자에 동심선 추가 또는 제거

드래그하기 시작한 다음 오른쪽 화살표 또는 왼쪽 화살표를 누름

드래그하기 시작한 다음 오른쪽 화살표 또는 왼쪽 화살표를 누름

사각형 격자의 가로 분할자 또는 극좌표 격자의 방사형 분할자에 대한 경사 값을 10% 감소

드래그를 시작한 다음 F 키를 누름

드래그를 시작한 다음 F 키를 누름

사각형 격자의 가로 분할자 또는 극좌표 격자의 방사형 분할자에 대한 경사 값을 10% 증가

드래그를 시작한 다음 V 키를 누름

드래그를 시작한 다음 V 키를 누름

사각형 격자의 세로 분할자 또는 극좌표 격자의 동심 분할자에 대한 경사 값을 10% 감소

드래그를 시작한 다음 X 키를 누름

드래그를 시작한 다음 X 키를 누름

사각형 격자의 세로 분할자 또는 극좌표 격자의 동심 분할자에 대한 경사 값을 10% 증가

드래그를 시작한 다음 C 키를 누름

드래그를 시작한 다음 C 키를 누름

물방울 브러시의 크기 늘리기

] (오른쪽 대괄호)

] (오른쪽 대괄호)

물방울 브러시의 크기 줄이기

[ (왼쪽 대괄호)

[ (왼쪽 대괄호)

물방울 브러시를 가로 또는 세로 방향으로 제한

Shift

Shift

그리기 모드를 통해 전환

Shift+D

Shift+D

둘 이상의 패스 연결

패스를 선택한 다음 Ctrl+J를 누릅니다.

패스를 선택한 다음 Command+J를 누릅니다.

둘 이상의 패스 평균 패스를 선택한 다음 Alt + Ctrl + J 누르기 패스를 선택한 다음 Option + Command + J 누르기

모퉁이 또는 부드러운 연결 만들기

패스를 선택한 다음 Shift + Ctrl + Alt + J 누르기

고정점을 선택한 다음 Shift + Command + Option + J 누르기

컴파운드 패스 만들기 Ctrl+8 Command+8
컴파운드 패스 풀기 Alt + Shift + Ctrl + 8 Option + Shift + Command + 8
패턴 편집 Shift + Ctrl + F8 Shift + Command + F8
원근감 격자 도구 Shift+P Shift+P
원근감 선택 도구 Shift+V Shift+V
원근감 격자 Ctrl+Shift+I Command+Shift+I
오브젝트를 수직으로 이동 숫자 5 키를 누른 다음 오브젝트를 클릭하여 드래그합니다. 숫자 5 키를 누른 다음 오브젝트를 클릭하여 드래그합니다.
원근감 평면 전환 [원근감 선택] 도구를 사용한 다음 왼쪽 격자의 경우 1을, 수평 격자의 경우 2를, 오른쪽 격자의 경우 3을 활성 격자가 없는 경우 4를 누릅니다. [원근감 선택] 도구를 사용한 다음 왼쪽 격자의 경우 1을, 수평 격자의 경우 2를, 오른쪽 격자의 경우 3을 활성 격자가 없는 경우 4를 누릅니다.
원근감 있는 오브젝트 복사 Ctrl+Alt+드래그 Command+Alt+드래그
원근감 있는 오브젝트 변형 반복 Ctrl+D Command+D
그리기 모드 간 전환 Shift+D Shift+D

모양 편집

단축키

Windows

MacOS

[펜] 도구를 [고정점 변환] 도구로 전환

Alt

Option

[고정점 추가] 도구와 [고정점 삭제] 도구 간 전환

Alt

Option

[가위] 도구를 [고정점 추가] 도구로 전환

Alt

Option

[펜] 도구를 [매끄럽게] 도구로 전환

Alt

Option

[펜] 도구로 그리는 동안 현재의 고정점 이동

스페이스바 + 드래그

스페이스바 + 드래그

[칼] 도구로 직선 오리기

Alt + 드래그

Option + 드래그

[칼] 도구를 사용하여 45° 또는 90°로 오리기

Shift + Alt + 드래그

Shift + Option + 드래그

[패스파인더] 패널에서 [모양 모드] 버튼을 사용하여 컴파운드 패스를 만듭니다.

Alt+모양 모드

Option+모양 모드

[도형 구성] 도구를 사용하여 만들어진 원치 않는 닫힌 영역을 지우기

Alt+닫힌 영역 클릭

Option+닫힌 영역 클릭

[도형 구성] 도구를 선택합니다.

Shift+M

Shift+M

복수 패스를 쉽게 병합하기 위해 사각형 선택 윤곽 표시([도형 구성] 도구 사용 시)

Shift+클릭+드래그

Shift+클릭+드래그

(심볼화 도구 사용 시) 심볼 강도 늘리기 Shift + } Shift + }
(심볼화 도구 사용 시) 심볼 강도 줄이기 Shift + { Shift + {
오브젝트 혼합 Alt + Ctrl + B Option + Command + B
혼합에 오브젝트 추가 마침 Alt + Shift + Ctrl + B Option + Shift + Command + B
변형 모양의 둘러싸기를 사용하여 오브젝트 왜곡 Alt + Ctrl + Shift + W Option + Command + Shift + W
망을 둘러싸기 모양으로 사용하여 오브젝트 왜곡 Alt+Ctrl+M Option + Command + M
다른 오브젝트를 둘러싸기 모양으로 사용하여 오브젝트 왜곡 Alt + Ctrl + C Option + Command + C

결과

Windows

MacOS

칠과 획 간 반복 교체

X

X

칠과 획을 초기값으로 설정

D

D

칠과 획 교체

Shift + X

Shift + X

그레이디언트 칠 모드 선택

>

>

(그레이디언트 도구 사용 시) 그레이디언트 주석자 숨기기 Alt+Ctrl+G Option+Command+G

색상 칠 모드 선택

<

<

획/칠 없음 모드 선택

/(슬래시)

/(슬래시)

이미지에서 색상 샘플링 또는 그레이디언트에서 삽입 색상 샘플링

Shift + 스포이드 도구

Shift + 스포이드 도구

스타일을 샘플링하고 현재 선택된 항목의 모양을 추가

Alt+ Shift를 누른 채 [스포이드] 도구 클릭

Option+Shift를 누른 채 [스포이드] 도구 클릭

새 칠 추가

Ctrl + /(슬래시)

Command + /(슬래시)

새 획 추가

Ctrl + Alt + /(슬래시)

Command + Option + /(슬래시)

그레이디언트를 흑백으로 재설정

Ctrl 키를 누른 채 [도구] 패널 또는 [그레이디언트] 패널에서 그레이디언트 버튼 클릭

Command 키를 누른 채 [도구] 패널 또는 [그레이디언트] 패널에서 그레이디언트 버튼 클릭

(페인트 통 도구 사용 시) 라이브 페인트 만들기

Alt + Ctrl + X Option + Command + X

 

강모 브러시 크기 줄이기

[

[

강모 브러시 크기 늘리기

]

]

라이브 페인트 그룹을 사용한 작업

단축키

Windows

MacOS

[스포이드] 도구로 전환 및 칠 및/또는 획 샘플링

Alt 키를 누른 채 [라이브 페인트 통] 도구 클릭

Option 키를 누른 채 [라이브 페인트 통] 도구 클릭

[스포이드] 도구로 전환 및 이미지에서 색상을 샘플링하거나 그레이디언트에서 중간 색상 샘플링

Alt + Shift를 누른 채 [라이브 페인트 통] 도구 클릭

Option + Shift를 누른 채 [라이브 페인트 통] 도구 클릭

반대의 [라이브 페인트 통] 도구 옵션 선택(현재 [페인트 칠] 및 [페인트 획]이 선택되어 있는 경우 [페인트 칠]로만 전환)

Shift + [라이브 페인트 통] 도구

Shift + [라이브 페인트 통] 도구

획이 적용되지 않은 가장자리를 가로질러 인접한 면으로 칠

더블 클릭 + [라이브 페인트 통] 도구

더블 클릭 + [라이브 페인트 통] 도구

같은 칠을 가진 모든 면에는 칠을 적용하고 같은 획을 가진 모든 가장자리에는 획을 적용

세 번 클릭 + [라이브 페인트 통] 도구

세 번 클릭 + [라이브 페인트 통] 도구

[스포이드] 도구로 전환 및 칠 및/또는 획 샘플링

Alt 키를 누른 채 [라이브 페인트 선택] 도구 클릭

Option 키를 누른 채 [라이브 페인트 선택] 도구 클릭

[스포이드] 도구로 전환 및 이미지에서 색상을 샘플링하거나 그레이디언트에서 중간 색상 샘플링

Alt + Shift를 누른 채 [라이브 페인트 선택] 도구 클릭

Option + Shift를 누른 채 [라이브 페인트 선택] 도구 클릭

선택 항목 추가/빼기

Shift 키를 누른 채 [라이브 페인트 선택] 도구 클릭

Shift 키를 누른 채 [라이브 페인트 선택] 도구 클릭

같은 칠/획을 가진 연결된 모든 면/가장자리 선택

더블 클릭 + [라이브 페인트 선택] 도구

더블 클릭 + [라이브 페인트 선택] 도구

같은 칠/획을 가진 모든 면/가장자리 선택

세 번 클릭 + [라이브 페인트 선택] 도구

세 번 클릭 + [라이브 페인트 선택] 도구

오브젝트 작업

단축키

Windows

MacOS

[회전] 도구, [크기 조절] 도구, [반사] 도구 또는 [기울이기] 도구를 사용할 때 원점 설정 및 대화 상자 열기

Alt + 클릭

Option + 클릭

[선택] 도구, [크기 조절] 도구, [반사] 도구 또는 [기울이기] 도구를 사용할 때 선택 항목 복제 및 변형

Alt + 드래그

Option + 드래그

[선택] 도구, [크기 조절] 도구, [반사] 도구 또는 [기울이기] 도구를 사용할 때 오브젝트와 독립적으로 패턴 변형

물결표(~) 키를 누른 채 드래그

물결표(~) 키를 누른 채 드래그

변형을 오브젝트에 다시 적용 Ctrl+D Command+D
마지막 패스파인더 효과를 선택된 오브젝트에 적용 Ctrl+4 Command+4
오브젝트 이동 Shift + Ctrl + M Shift + Command + M
[개별 변형] 대화 상자 열기 Alt + Shift + Ctrl + D Option + Shift + Command + D
클리핑 마스크 만들기 Ctrl+7 Command+7
클리핑 마스크 풀기 Alt+Ctrl+7 Option + Command +7
칠과 획 간 반복 교체 X X
칠과 획을 초기값으로 설정 D D
칠과 획 교체 Shift + X Shift + X
그레이디언트 칠 모드 선택 > >
(그레이디언트 도구 사용 시) 그레이디언트 주석자 숨기기 Alt+Ctrl+G Option+Command+G
색상 칠 모드 선택 < <
획/칠 없음 모드 선택 /(슬래시) /(슬래시)
이미지에서 색상 샘플링 또는 그레이디언트에서 삽입 색상 샘플링 Shift + 스포이드 도구 Shift + 스포이드 도구
스타일을 샘플링하고 현재 선택된 항목의 모양을 추가 Alt+ Shift를 누른 채 [스포이드] 도구 클릭 Option+Shift를 누른 채 [스포이드] 도구 클릭
새 칠 추가 Ctrl + /(슬래시) Command + /(슬래시)
새 획 추가 Ctrl + Alt + /(슬래시) Command + Option + /(슬래시)
그레이디언트를 흑백으로 재설정 Ctrl 키를 누른 채 [도구] 패널 또는 [그레이디언트] 패널에서 그레이디언트 버튼 클릭 Command 키를 누른 채 [도구] 패널 또는 [그레이디언트] 패널에서 그레이디언트 버튼 클릭
(페인트 통 도구 사용 시) 라이브 페인트 만들기 Alt + Ctrl + X Option + Command + X
강모 브러시 크기 줄이기 [ [
강모 브러시 크기 늘리기 ] ]

가변 폭 점 만들기

단축키

Windows

MacOS

여러 폭 포인트 선택

Shift+클릭

Shift+클릭

비균일 폭 만들기

Alt+드래그

Option+드래그

폭 점의 복사본 만들기

폭 점 Alt+드래그

폭 점 Options+드래그

여러 폭 포인트의 위치 변경

Shift+드래그

Shift+드래그

선택한 폭 점 삭제

Delete 키

Delete 키

폭 포인트 선택 취소

Esc 키

Esc 키

문자를 사용한 작업

단축키

Windows

MacOS

한 문자 오른쪽 또는 왼쪽으로 이동

오른쪽 화살표 또는 왼쪽 화살표

오른쪽 화살표 또는 왼쪽 화살표

한 행 위 또는 아래로 이동

위쪽 화살표 또는 아래쪽 화살표

위쪽 화살표 또는 아래쪽 화살표

한 단어 오른쪽 또는 왼쪽으로 이동

Ctrl + 오른쪽 화살표 또는 왼쪽 화살표

Command + 오른쪽 화살표 또는 왼쪽 화살표

한 단락 위 또는 아래로 이동

Ctrl + 위쪽 화살표 또는 아래쪽 화살표

Command + 위쪽 화살표 또는 아래쪽 화살표

한 단어 오른쪽 또는 왼쪽 선택

Shift + Ctrl + 오른쪽 화살표 또는 왼쪽 화살표

Shift + Command + 오른쪽 화살표 또는 왼쪽 화살표

한 단락 이전 또는 이후 선택

Shift + Ctrl + 위쪽 화살표 또는 아래쪽 화살표

Shift + Command + 위쪽 화살표 또는 아래쪽 화살표

기존 선택 항목 확장

Shift + 클릭

Shift + 클릭

단락을 왼쪽, 오른쪽 또는 가운데로 정렬

Ctrl + Shift + L, R 또는 C

Command + Shift + L, R 또는 C

왼쪽으로 텍스트 강제 정렬

Ctrl + Shift + J

Command + Shift + J

모든 줄 균등 배치 Shift + Ctrl + F Shift + Command + F
행 컴포저 교체 Alt + Shift + Ctrl + C Option + Shift + Command +

소프트 리턴 삽입

Shift + Enter

Shift + Return

커닝 강조

Ctrl + Alt + K

Command + Option + K

가로 크기 조절을 100%로 재설정

Ctrl + Shift + X

Command + Shift + X

글꼴 크기 늘리기 또는 줄이기

Ctrl+Shift + . 또는 ,

Command+Shift + . 또는 ,

단계별로 글꼴 크기 늘리기 또는 줄이기 Alt + Ctrl + Shift + . 또는 , Option + Command +Shift + . 또는 ,

행간 늘리기 또는 줄이기

Alt+위쪽/아래쪽 화살표(가로 텍스트) 또는 오른쪽/왼쪽 화살표(세로 텍스트)

Option+위쪽/아래쪽 화살표(가로 텍스트) 또는 오른쪽/왼쪽 화살표(세로 텍스트)

자간 값 선택 Alt+Ctrl+K Option+Command+K

추적/커닝을 0으로 재설정

Ctrl + Alt + Q

Command + Option + Q

커닝 및 자간 늘리기 또는 줄이기

Alt + 오른쪽/왼쪽 화살표(가로 텍스트) 또는 위쪽/아래쪽 화살표(세로 텍스트)

Option+오른쪽/왼쪽 화살표(가로 텍스트) 또는 위쪽/아래쪽 화살표(세로 텍스트)

커닝 및 자간 5배 늘리기 또는 줄이기

Ctrl+Alt+오른쪽/왼쪽 화살표(가로 텍스트) 또는 위쪽/아래쪽 화살표(세로 텍스트)

Command+Option+오른쪽/왼쪽 화살표(가로 텍스트) 또는 위쪽/아래쪽 화살표(세로 텍스트)

기준선 이동 늘리기 또는 줄이기

Alt+Shift+위쪽/아래쪽 화살표(가로 텍스트) 또는 오른쪽/왼쪽 화살표(세로 텍스트)

Option+Shift+위쪽/아래쪽 화살표(가로 텍스트) 또는 오른쪽/왼쪽 화살표(세로 텍스트)

[문자]와 [세로 문자], [영역 문자]와 [세로 영역 문자] 및 [패스 문자]와 [세로 패스 문자] 도구 간 전환

Shift

Shift

영역 문자와 패스 문자, 세로 영역 문자와 세로 패스 문자 간에 전환

Alt

Option

윤곽선 만들기 Shift + Ctrl + O Shift + Command + O
[문자] 패널 열기 Ctrl+T Command+T
[단락] 패널 열기 Alt + Ctrl + T Option + Command + T
[탭] 패널 열기 Shift+Ctrl+T Shift+Command+T
[OpenType] 패널 열기 Alt + Shift + Ctrl + T Option + Shift + Command + T
글머리 기호 삽입 Alt + 8 Option + 8
저작권 심볼 삽입 Alt + G Option + G
줄임표 삽입 Alt + ; Option + ;
단락 심볼 삽입 Alt + 7 Option + 7
섹션 심볼 삽입
Alt + 6
Option + 6
상표 심볼 삽입 Alt + 2 Option + 2
등록 상표 심볼 삽입 Alt + R Option + R
위 첨자 Shift+Ctrl + = Shift + Command + =
아래 첨자 Alt + Shift + Ctrl + = Alt + Shift + Ctrl + =
전각 대시 삽입 Alt + Shift + - Option+Shift + -
반각 대시 삽입 Alt + - Option + -
임의 하이픈 삽입 Shift+Ctrl + - Shift + Command + -
자동 하이픈 연결 교체 Alt + Shift + Ctrl + H Option + Shift + Command + H
왼쪽 큰 따옴표 삽입 Alt + [ Option + [
오른쪽 큰 따옴표 삽입 Alt + Shift + [ Option+Shift + [
왼쪽 작은 따옴표 삽입 Alt + ] Option + ]
오른쪽 작은 따옴표 삽입 Alt + Shift + ] Option+Shift + ]
전각 공백 삽입 Shift + Ctrl + M Shift + Command + M
반각 공백 삽입 Shift + Ctrl + N Shift + Command + N
모자란 공간 삽입 Alt + Shift + Ctrl + M Option + Shift + Command + M
가려진 문자 표시 Alt + Ctrl + I Option + Command + I
참고:

문자 단축키에 대한 증분값을 변경하려면 편집 > 환경 설정 > 문자(Windows) 또는 Illustrator > 환경 설정 > 문자(macOS)를 선택합니다. 크기/행간, 기준선 이동자간 텍스트 상자에 원하는 값을 입력한 다음 확인을 클릭합니다.

패널 사용

단축키

Windows

MacOS

옵션 설정([액션], [브러시], [견본] 및 [심볼] 패널은 제외)

Alt 키를 누른 채 [새로 만들기] 버튼 클릭

Option 키를 누른 채 [새로 만들기] 버튼 클릭

측정 단위 전환 Alt + Shift + Ctrl + U Option + Shift + Command + U

확인 없이 삭제([레이어] 패널 제외)

Alt 키를 누른 채 [삭제] 버튼 클릭

Option 키를 누른 채 [삭제] 버튼 클릭

값을 적용하고 텍스트 상자를 계속 활성 상태로 유지

Shift + Enter

Shift + Return

액션, 브러시, 레이어, 연결, 스타일 또는 견본을 일정 범위 선택

Shift + 클릭

Shift + 클릭

연속되지 않는 액션, 브러시, 레이어(같은 레벨만 해당), 연결, 스타일 또는 견본 선택

Ctrl 키를 누른 채 클릭

Command 키를 누른 채 클릭

모든 패널 표시/숨기기

Tab

Tab

[도구] 패널과 [컨트롤] 패널을 제외한 모든 패널 표시/숨기기

Shift + Tab

Shift + Tab

측정 단위의 논리적 부분에서 값 늘이기 또는 줄이기 Ctrl + 위쪽/아래쪽 화살표 Command + 위쪽/아래쪽 화살표
측정 단위를 10배 늘리기/ 줄이기 Shift + 위쪽/아래쪽 화살표 Shift + 위쪽/아래쪽 화살표

액션 패널

단축키

Windows

MacOS

액션 세트의 전체 계층 구조 [확장]/[축소]

Alt 키를 누른 채 확장 삼각형 클릭

Option 키를 누른 채 확장 삼각형 클릭

액션 세트에 대한 옵션 설정

폴더 아이콘 더블 클릭

폴더 아이콘 더블 클릭

단일 명령 실행

Ctrl 키를 누른 채 현재 선택 항목 실행 버튼 클릭

Command 키를 누른 채 현재 선택 항목 실행 버튼 클릭

확인 없이 액션 기록 시작

Alt 키를 누른 채 [새 액션] 버튼 클릭

Option 키를 누른 채 [새 액션] 버튼 클릭

브러시 패널

단축키

Windows

MacOS

브러시 옵션 대화 상자 열기

브러시 더블 클릭

브러시 더블 클릭

브러시 복제

[새 브러시] 버튼으로 브러시 드래그

[새 브러시] 버튼으로 브러시 드래그

[문자] 및 [단락] 패널

단축키

Windows

MacOS

[문자] 패널 열기

Ctrl+T

Command+T

[단락] 패널 열기

Alt + Ctrl + T

Option + Command + T

선택한 값을 작은 증분값만큼 늘리기/줄이기

위쪽 화살표 또는 아래쪽 화살표

위쪽 화살표 또는 아래쪽 화살표

선택한 값을 큰 증분값만큼 늘리기/줄이기

Shift + 위쪽 화살표 또는 아래쪽 화살표

Shift + 위쪽 화살표 또는 아래쪽 화살표

선택한 값을 일부 늘리기/줄이기

Ctrl + 위쪽/아래쪽 화살표

Command + 위쪽/아래쪽 화살표

[문자] 패널에서 글꼴 이름 필드 강조

Ctrl+Alt+Shift+F

Command+Option+Shift+F

색상 패널

단축키

Windows

MacOS

현재 색상 칠/획의 보색 선택

Ctrl 키를 누른 채 색상 막대 클릭

Command 키를 누른 채 색상 막대 클릭

비활성 칠/획 변경

Alt 키를 누른 채 색상 막대 클릭

Option 키를 누른 채 색상 막대 클릭

비활성 칠/획의 보색 선택

Ctrl + Alt를 누른 채 색상 막대 클릭

Command + Option을 누른 채 색상 막대 클릭

현재 칠/획의 반전 색상 선택

Ctrl + Shift를 누른 채 색상 막대 클릭

Command + Shift를 누른 채 색상 막대 클릭

비활성 칠/획의 반전 색상 선택

Ctrl + Shift + Alt를 누른 채 색상 막대 클릭

Command + Shift + Option을 누른 채 색상 막대 클릭

색상 안내 열기

Shift + F3

Shift + F3

색상 모드 변경

Shift + 색상 막대 클릭

Shift + 색상 막대 클릭

색상 슬라이더를 함께 이동

Shift 키를 누른 채 색상 슬라이더 드래그

Shift 키를 누른 채 색상 슬라이더 드래그

RGB의 백분율 값과 0-255 값 간 전환

숫자 필드의 오른쪽 더블 클릭

숫자 필드의 오른쪽 더블 클릭

그레이디언트 패널

단축키

Windows

MacOS

색상 정지점 복제

Alt + 드래그

Option + 드래그

색상 정지점 교체

Alt 키를 누른 채 색상 정지점을 다른 색상 정지점으로 드래그

Option 키를 누른 채 색상 정지점을 다른 색상 정지점으로 드래그

견본 색상을 활성(선택된) 색상 정지점에 적용

Alt 키를 누른 상태로 [견본] 패널의 견본 클릭

Option 키를 누른 상태로 [견본] 패널의 견본 클릭

그레이디언트 칠을 기본 흑백 선형 그레이디언트로 재설정

[그레이디언트] 패널에서 Ctrl 키를 누른 채 [그레이디언트 칠] 상자 클릭

[그레이디언트] 패널에서 Command 키를 누른 채 [그레이디언트 칠] 상자 클릭

그레이디언트 화살표 표시/숨기기

Ctrl + Alt + G

Command + Option + G

각도 및 끝점 함께 수정

Alt 키를 누른 채 그레이디언트 주석자의 끝점 드래그

Option 키를 누른 채 그레이디언트 주석자의 끝점 드래그

드래그하는 동안 [그레이디언트] 도구 또는 그레이디언트 주석자 제한

Shift + 드래그

Shift + 드래그

선택한 그레이디언트 칠이 적용된 오브젝트에서 그레이디언트 주석자 보기

G

G

레이어 패널

단축키

Windows

MacOS

레이어를 추가합니다 Ctrl + L Command + L
[새 레이어] 대화 상자를 여는 동안 레이어 추가 Alt + Ctrl + L Option + Command + L

레이어의 모든 오브젝트 선택

Alt 키를 누른 채 레이어 이름 클릭

Option 키를 누른 채 레이어 이름 클릭

선택한 레이어를 제외한 모든 레이어 표시/숨기기

Alt 키를 누른 채 눈 모양 아이콘 클릭

Option 키를 누른 채 눈 모양 아이콘 클릭

선택한 레이어에 대해 [윤곽선 보기]/[미리보기] 선택

Ctrl 키를 누른 채 눈 모양 아이콘 클릭

Command 키를 누른 채 눈 모양 아이콘 클릭

다른 모든 레이어에 대해 [윤곽선 보기]/[미리보기] 선택

Ctrl + Alt를 누른 채 눈 모양 아이콘 클릭

Command+Option을 누른 채 눈 모양 아이콘 클릭

다른 모든 레이어 잠금/잠금 풀기

Alt 키를 누른 채 잠금 아이콘 클릭

Option 키를 누른 채 잠금 아이콘 클릭

전체 계층 구조를 표시하도록 모든 하위 레이어 확장

Alt 키를 누른 채 확장 삼각형 클릭

Option 키를 누른 채 확장 삼각형 클릭

새 레이어를 만들면서 옵션 설정

Alt + [새 레이어] 버튼 클릭

Option + [새 레이어] 버튼 클릭

새 하위 레이어를 만들면서 옵션 설정

Alt 키를 누른 채 [새 하위 레이어] 버튼 클릭

Option 키를 누른 채 [새 하위 레이어] 버튼 클릭

레이어 목록 맨 아래에 새 하위 레이어 가져오기

Ctrl+Alt를 누른 채 [새 하위 레이어] 버튼 클릭

Command+Option을 누른 채 [새 하위 레이어] 버튼 클릭

레이어 목록 맨 위에 레이어 가져오기

Ctrl 키를 누른 채 [새 레이어] 버튼 클릭

Command + [새 레이어] 버튼 클릭

선택한 레이어 아래에 레이어 가져오기

Ctrl + Alt를 누른 채 [새 레이어] 버튼 클릭

Command + Option을 누른 채 [새 레이어] 버튼 클릭

선택 항목을 레이어, 하위 레이어 또는 그룹으로 복사

Alt 키를 누른 채 선택 항목 드래그

Option 키를 누른 채 선택 항목 드래그

견본 패널

단축키

Windows

MacOS

새 별색 만들기

Ctrl 키를 누른 채 [새 견본] 버튼 클릭

Command 키를 누른 채 [새 견본] 버튼 클릭

새 전체 배합 색상 만들기

Ctrl + Shift를 누른 채 [새 견본] 버튼 클릭

Command + Shift를 누른 채 [새 견본] 버튼 클릭

견본을 다른 견본과 바꾸기

Alt 키를 누른 채 견본을 다른 견본 위로 드래그

Option 키를 누른 채 견본을 다른 견본 위로 드래그

변형 패널

단축키

Windows

MacOS

값을 적용하고 편집 필드 강조

Shift + Enter

Shift + Return

값을 적용하고 오브젝트 복사

Alt + Enter

Option + Return

값을 적용하고 폭 또는 높이의 비율에 따라 크기 조절

Ctrl+Enter

Command+Return

투명도 패널

단축키

Windows

MacOS

마지막 효과를 선택된 오브젝트에 적용

Shift + Ctrl + E

Shift + Command + E

효과 대화 상자에서 값을 조정하여 마지막 효과를 선택된 오브젝트에 적용

Alt + Shift + Ctrl +E

Option + Shift + Command + E

편집을 위해 마스크를 회색 음영 이미지로 변경

Alt 키를 누른 채 마스크 축소판 클릭

Option 키를 누른 채 마스크 축소판 클릭

불투명 마스크 사용 불가

Shift 키를 누른 채 마스크 축소판 클릭

Shift 키를 누른 채 마스크 축소판 클릭

불투명 마스크 다시 사용 가능

Shift 키를 누른 채 사용 불가능한 마스크 축소판 클릭

Shift 키를 누른 채 사용 불가능한 마스크 축소판 클릭

불투명도를 1% 증분 단위로 늘리거나 줄이기

불투명도 필드 + 위쪽 화살표 또는 아래쪽 화살표 클릭

불투명도 필드 + 위쪽 화살표 또는 아래쪽 화살표 클릭

불투명도를 10% 증분 단위로 늘리거나 줄이기

Shift 키를 누른 채 불투명도 필드 + 위쪽 화살표 또는 아래쪽 화살표 클릭

Shift 키를 누른 채 불투명도 필드 + 위쪽 화살표 또는 아래쪽 화살표 클릭

기능 키

단축키

Windows

MacOS

도움말 호출

F1 키

F1 키

오리기

F2

F2

복사

F3

F3

붙이기

F4

F4

브러시 패널 표시/숨기기

F5

F5

색상 패널 표시/숨기기

F6

F6

레이어 패널 표시/숨기기

F7

F7

새 심볼 만들기

F8

F8

정보 패널 표시/숨기기

Ctrl+F8

Command+F8

그레이디언트 패널 표시/숨기기

Ctrl + F9

Command + F9

획 패널 표시/숨기기

Ctrl + F10

Command + F10

속성 패널 표시/숨기기

Ctrl + F11

Command + F11

복귀

F12

F12

그래픽 스타일 패널 표시/숨기기

Shift + F5

Shift + F5

모양 패널 표시/숨기기

Shift + F6

Shift + F6

정렬 패널 표시/숨기기

Shift + F7

Shift + F7

변형 패널 표시/숨기기

Shift + F8

Shift + F8

패스파인더 패널 표시/숨기기

Shift + Ctrl + F9

Shift + Command + F9

투명도 패널 표시/숨기기

Shift + Ctrl + F10

Shift + Command + F10

심볼 패널 표시/숨기기

Shift + Ctrl + F11

Shift + Command + F11

키보드 단축키 목록을 텍스트 문서로 내보내기

아래에 주어진 단계에 따라 Illustrator에 있는 도구와 메뉴 명령에 대한 기본 키보드 단축키와 사용자 지정 키보드 단축키 목록을 텍스트 문서로 내보낼 수 있습니다.

  1. 편집 > 키보드 단축키를 선택합니다.

  2. 키보드 단축키 대화 상자의 왼쪽 하단에서 텍스트 내보내기를 클릭합니다.

  3. 원하는 위치로 이동하여 텍스트 파일을 저장합니다.

  4. [저장]을 클릭합니다.

Adobe 로고

내 계정 로그인