사용 안내서 취소

에셋 수집 및 일괄 내보내기

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 탐색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 툴바
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 지정
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 지정
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 자유 변형
        6. 스포이드
        7. 블렌드
        8. 지우개
        9. 가위
        10. Dimension
    4. 생성형 AI(중국 본토에서는 사용할 수 없음)
      1. 텍스트 프롬프트를 사용하여 벡터 그래픽 생성
      2. 텍스트 프롬프트를 사용한 아트워크 다시 칠하기
    5. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 구식 텍스트
      4. 다시 칠하기
      5. 스케치를 벡터로 변환
  3. 웹용 Illustrator(Beta)
    1. 웹용 Illustrator(Beta) 개요
    2. 웹용 Illustrator(Beta) FAQ
    3. 문제 해결 FAQ
    4. 웹용 Illustrator(Beta) 키보드 단축키
    5. 웹에서 모양 만들기 및 결합
    6. 웹에서 텍스트 추가 및 편집
    7. 웹에서 색상 및 그레이디언트 적용
    8. 웹에서 경로 그리기 및 편집
    9. 웹에서 클라우드 문서를 사용하여 작업하기
    10. 웹에서 편집할 공동 작업자 초대
  4. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  5. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  6. 콘텐츠 추가 및 편집
    1. 도면 및 치수 측정
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 직사각형 및 극좌표 그리드 그리기
      7. 플레어 그리기 및 편집
      8. 이미지 추적
      9. 패스 단순화
      10. 심볼화 도구 및 심볼 세트
      11. 패스 선분 조정
      12. 간단한 5단계를 통해 꽃 디자인
      13. 원근 격자 만들기 및 편집
      14. 원근 격자에 개체 그리기 및 수정
      15. 반복 사용을 위해 개체를 심볼로 사용하기
      16. 웹 워크플로우에 맞도록 픽셀 정렬 패스 그리기
      17. 치수 측정 및 플로팅
    2. 3D 개체 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 개체에 아트워크 매핑
      4. 3D 텍스트 만들기
      5. 3D 개체 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 다시 칠하기
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복사 및 복제
      8. 개체 회전 및 반사
      9. 개체 부분 재배열
      10. 사실적인 아트 목업 만들기
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 워크플로우
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 개체를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 이미지 내의 텍스트를 편집 가능 텍스트로 변환
      6. 텍스트에 기본 서식 추가
      7. 텍스트에 고급 서식 추가
      8. 텍스트 가져오기 및 내보내기
      9. 단락 서식 지정
      10. 특수 문자
      11. 패스에 문자 입력
      12. 문자 및 단락 스타일
      13. 누락된 글꼴 찾기 (Typekit 워크플로우)
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 개체로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 모양 속성
      4. 스케치 및 모자이크 만들기
      5. 그림자, 광선 및 패더링
      6. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 분할 영역과 이미지 맵
  7. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 문서 정보 패널
  8. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 재단선 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  9. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  10. 문제 해결 
    1. 알려진 문제
    2. 충돌 문제
    3. 충돌 후 파일 복구
    4. 파일 문제
    5. 지원되는 파일 형식
    6. GPU 디바이스 드라이버 문제
    7. Wacom 디바이스 문제
    8. DLL 파일 문제
    9. 메모리 문제
    10. 환경 설정 파일 문제
    11. 글꼴 문제
    12. 프린터 문제
    13. Adobe와 충돌 보고서 공유
    14. Illustrator 성능 개선

에셋을 수집하고 일괄적으로 내보내는 방법을 알아보세요.

화면에 맞게 내보내기 작업 과정은 크기와 파일 형식이 다른 에셋을 한 번에 생성하는 새로운 방법입니다. 빠르게 내보내기 기능을 사용하면 부수적인 이미지(아이콘, 로고, 이미지, 모형 등)를 더 간단하고 빠르게 생성할 수 있으며, 특히 웹 및 모바일 작업 과정에 유용합니다.

예를 들면 모바일 앱 개발 시나리오에서 사용자 환경 디자이너가 업데이트된 아이콘 및 로고를 자주 다시 생성할 수 있습니다. 이러한 아이콘과 로고를 [에셋 내보내기] 패널에 추가한 다음 버튼을 한 번만 클릭하여 여러 파일 유형 및 크기로 내보낼 수 있습니다. 

유용한 기능:

  • 한 번의 빠른 작업으로 여러 형식 및 크기로 내보냅니다. 
  • 1배, 2배, 3배, 0.5배, 1.5배 등의 일반 또는 사용자 지정 크기(배율)로 내보냅니다.
  • PNG 파일을 생성하는 알고리즘이 다음과 같이 수정되었습니다.
    • PNG 파일을 전보다 빠르게 생성합니다. 
    • PNG-8 파일의 투명도를 향상시킵니다.

사용할 수 있는 형식: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
화면에 맞게 내보내기 대화 상자(에셋 탭).

에셋 내보내기(화면에 맞게 내보내기 워크플로)

아트보드 전체 또는 개별 아트워크를 내보내려면 다음 단계를 따르세요.

  1. 다음 중 하나를 수행합니다.

    • 파일 > 내보내기 > 화면에 맞게 내보내기로 이동합니다.
    • 선택한 아트워크를 마우스 오른쪽 버튼으로 클릭하고 내보내기 위해 모으기를 선택합니다.

    화면에 맞게 내보내기 대화 상자에서 아트워크를 내보내는 동안 사용하려는 설정을 편집합니다.

  2. 내보낼 범위를 선택합니다. 다음 두 탭을 사용할 수 있습니다.

    아트보드

    내보낼 수 있는 아트보드 중에서 선택합니다. 아트보드를 클릭하여 선택하거나 선택을 해제합니다. 또한, 마우스와 Shift 키를 사용하여 여러 항목을 선택할 수 있습니다.

    에셋

    [에셋 내보내기] 패널에서 수집한 에셋 중에서 선택합니다.
    참고:

    썸네일 또는 목록 아이콘을 클릭하여 항목을 다르게 표시합니다.

    화면에 맞게 내보내기 대화 상자(아트보드 탭).

  3. 현재 표시된 탭에 따라 파일로 내보낼 항목을 선택합니다. 확인 표시는 아트보드 또는 에셋이 선택되었는지 여부를 나타냅니다.

    아트보드 탭

    • 모두: 아트보드를 모두 선택합니다. 각 아트보드를 개별적으로 내보냅니다.
    • 범위: 문서에서 사용할 수 있는 아트보드 중에서 내보낼 개별 아트보드를 선택합니다. 예를 들면 1, 2, 4~6은 아트보드 1, 2, 4, 5 및 6을 선택합니다.
    • 전체 문서: 전체 문서를 하나의 아트보드로 내보냅니다.

    에셋

    • 모든 에셋: [에셋] 탭에서 수집한 모든 에셋을 내보내려면 이 옵션을 선택합니다.
    참고:

    새로 시작하려면 [선택 취소]를 클릭하여 수집한 에셋을 모두 선택 취소합니다. 썸네일을 클릭하여 특정 아트워크 선택을 시작할 수 있습니다.

  4. 내보낸 파일에 대한 설정을 지정합니다.

    크기 조절

    출력 파일에 대한 크기 조절 요소를 지정합니다.

    다음으로 내보내기

    내보낸 파일을 저장할 폴더 위치를 지정합니다.

    내보내기 후 위치 열기

    내보낸 에셋을 저장한 폴더를 파일 브라우저(Explorer 또는 Finder)를 사용하여 열려는 경우 이 옵션을 선택합니다.

    접미어

    출력 파일의 이름을 고유하게 하려면 접미어를 제공합니다.

    형식

    .png, .svg, .jpg, .webp 또는 .pdf 파일 출력이 필요한 경우 지정합니다.

    접두어

    아트보드 번호, 증가 번호 또는 사용자 지정 문자열을 생성된 파일 이름의 접두어로 입력합니다.

    비율 추가

    내보낼 추가 출력 비율 또는 형식을 추가하려면  비율 추가를 선택합니다.

    삭제

      출력 유형을 삭제하려면 선택합니다.

    사전 설정

    • iOS: 일반적으로 iOS 프로젝트에 필요한 사전 설정 파일 출력 유형을 추가하려면 선택합니다.
    • Android: 일반적으로 Android 폼 요소 프로젝트에 필요한 사전 설정 파일 출력 유형을 추가하려면 선택합니다.

    내보낸 파일 형식에 대한 출력 설정을 지정하려면 설정을 선택합니다.

  5. 아트보드 내보내기 또는 에셋 내보내기를 선택합니다.

에셋 내보내기 패널

에셋 내보내기 패널에 아트보드에서 수집한 에셋이 표시됩니다. 이러한 에셋은 일반적으로 자주 내보내려는 아트입니다.

크기 조절

출력 파일에 대한 크기 조절 요소를 지정합니다.

접미어

출력 파일의 이름을 고유하게 하려면 접미어를 제공합니다.

형식

.png, .svg, .jpg, .webp 또는 .pdf 파일 출력이 필요한 경우 지정합니다.

비율 추가

내보낼 추가 출력 비율 또는 형식을 추가하려면  비율 추가를 선택합니다.

삭제

  출력 유형을 삭제하려면 선택합니다.

사전 설정

  • iOS: 일반적으로 iOS 프로젝트에 필요한 사전 설정 파일 출력 유형을 추가하려면 선택합니다.
  • Android: 일반적으로 Android 폼 요소 프로젝트에 필요한 사전 설정 파일 출력 유형을 추가하려면 선택합니다.

내보낸 사전 설정에 대한 설정

  • 사전 설정으로서 저장: 내보내기 설정을 사전 설정으로 저장할 수 있습니다.
  • 변경 사항 저장: 사전 설정에서 내보내기 설정을 수정하면 저장할 수 있습니다.
  • 사전 설정 삭제: 선택한 항목을 삭제할 수 있습니다.
  • 사전 설정 가져오기: 사전 설정을 가져올 수 있습니다.
  • 사전 설정 내보내기: 사전 설정을 내보낼 수 있습니다.
에셋 및 내보내기 설정이 있는 에셋 내보내기 패널.
에셋 내보내기 패널

내보낼 아트워크 수집

에셋 내보내기 패널에서 다중 에셋 또는 단일 에셋으로 내보낼 오브젝트를 수집할 수 있습니다.

다중 에셋으로 내보낼 아트워크 수집

다중 에셋으로 내보낼 오브젝트/레이어를 수집하려면 에셋 내보내기 패널(Window > 에셋 내보내기)에 추가합니다. 다음 중 하나를 수행합니다.

  • 에셋을 마우스 오른쪽 버튼으로 클릭하고 내보내기 위해 모으기 > 다중 에셋을 선택합니다. 
  • 아트워크를 에셋 내보내기 패널로 드래그합니다.

아트워크를 에셋 내보내기 패널로 드래그할 때마다 에셋이 '수집됩니다'. 이 경우 아트보드 또는 CC Libraries에 중복 오브젝트가 만들어지지 않습니다. 문서의 아트워크를 업데이트하면 해당 에셋이 에셋 내보내기 패널에서 자동으로 업데이트됩니다.

단일 에셋으로 내보낼 아트워크 수집

내보낼 오브젝트/레이어를 단일 에셋으로 수집하려면 다음 중 하나를 수행하세요.

  • 에셋을 마우스 오른쪽 버튼으로 클릭하고 내보내기 위해 모으기 > 단일 에셋을 선택합니다.
  • 아트워크를 에셋 내보내기 패널로 드래그하는 동안 Alt/ Option 키를 누릅니다.

에셋 내보내기(에셋 내보내기 패널 워크플로)

에셋 내보내기 패널을 사용하여 에셋을 내보내려면 다음 단계를 따르세요.

  1. Window > 에셋 내보내기를 선택하여 에셋 내보내기 패널을 실행합니다.

  2. 에셋 내보내기 패널에서 수집한 에셋을 확인합니다. 테두리는 내보낼 에셋이 선택되었는지 여부를 나타냅니다.

    참고:

    테두리가 있는 에셋만 내보냅니다. 썸네일을 클릭하여 선택하거나 선택을 취소합니다.

  3. 내보내기 설정을 지정합니다.

  4. 내보낸 파일 형식에 대한 출력 설정을 지정하려면  에셋 내보내기 패널 메뉴에서 서식 설정을 선택합니다.

  5. 내보내기 워크플로 직후 내보낸 파일을 확인하고 에셋 내보내기 패널 메뉴  에서 내보내기 후 위치 열기를 선택합니다.

  6. 파일을 생성하려면 내보내기를 선택합니다.

    에셋을 내보내는 동안 선택한 크기 조정 옵션을 기반으로 하여 내보내기 위치에 하위 폴더가 만들어집니다. 예를 들어 에셋 내보내기 패널에서 여러 비율 형식을 선택하는 경우 즉, PNG로 내보낼 파일이 1x, 2x 및 3x인 경우 Illustrator는 내보낸 파일에 대해 1x, 2x 및 3x라는 하위 폴더를 생성합니다. 크기 조절 옵션을 지원하지 않는 형식인 경우 Illustrator는 선택한 내보내기 파일 형식(예: SVG 및 PDF)을 기반으로 하여 하위 폴더의 이름을 지정합니다. 

    하위 폴더를 만들지 않고 폴더 안의 파일을 내보내려면 에셋 내보내기 패널 메뉴 또는 화면에 맞게 내보내기 대화 상자에서 하위 폴더 만들기 옵션을 선택 해제합니다.

    참고:

    내보내려는 에셋의 폴더 위치를 변경하거나 파일 접두어와 같은 세부 정보를 지정하려면 [화면에 맞게 내보내기] 대화 상자를 사용합니다. 을 클릭하여 [화면에 맞게 내보내기] 대화 상자를 엽니다. [에셋 내보내기] 패널에 설정된 모든 옵션은 [화면에 맞게 내보내기] 대화 상자에서 유지됩니다.

내보낸 에셋에 대한 출력 설정

서식 설정 대화 상자에서 내보낼 수 있는 각 파일 유형에 대한 출력 설정을 지정할 수 있습니다.

  • 화면에 맞게 내보내기 대화 상자에서 설정  을 선택하여 서식 설정 대화 상자를 시작합니다.
  • 에셋 내보내기 패널에서 에셋 내보내기 패널 메뉴를 클릭하고 서식 설정을 선택합니다.

두 점 사이의 거리를 측정하면 측정된 거리가 정보 패널에 표시됩니다. 정보 패널을 표시하려면 창 정보로 이동합니다. 각도를 제외한 모든 측정값은 문서에 현재 설정되어 있는 단위로 계산됩니다.

[서식 설정] 대화 상자에서 서식 특정 설정을 제공합니다.
[서식 설정] 대화 상자에서 서식 특정 설정을 제공합니다.

관련 항목 더 보기

질문이나 아이디어가 있나요?

커뮤니티에 질문하기

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하세요. 여러분의 소중한 의견과 다양한 작품 활동을 기대하겠습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인