사용 안내서 취소

색상 분판 인쇄

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 탐색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 툴바
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 지정
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 지정
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 자유 변형
        6. 스포이드
        7. 블렌드
        8. 지우개
        9. 가위
        10. Dimension
    4. 생성형 AI(중국 본토에서는 사용할 수 없음)
      1. 텍스트 프롬프트를 사용하여 벡터 그래픽 생성
      2. 텍스트 프롬프트를 사용한 아트워크 다시 칠하기
    5. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 구식 텍스트
      4. 다시 칠하기
      5. 스케치를 벡터로 변환
  3. 웹용 Illustrator(Beta)
    1. 웹용 Illustrator(Beta) 개요
    2. 웹용 Illustrator(Beta) FAQ
    3. 문제 해결 FAQ
    4. 웹용 Illustrator(Beta) 키보드 단축키
    5. 웹에서 모양 만들기 및 결합
    6. 웹에서 텍스트 추가 및 편집
    7. 웹에서 색상 및 그레이디언트 적용
    8. 웹에서 경로 그리기 및 편집
    9. 웹에서 클라우드 문서를 사용하여 작업하기
    10. 웹에서 편집할 공동 작업자 초대
  4. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  5. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  6. 콘텐츠 추가 및 편집
    1. 도면 및 치수 측정
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 직사각형 및 극좌표 그리드 그리기
      7. 플레어 그리기 및 편집
      8. 이미지 추적
      9. 패스 단순화
      10. 심볼화 도구 및 심볼 세트
      11. 패스 선분 조정
      12. 간단한 5단계를 통해 꽃 디자인
      13. 원근 격자 만들기 및 편집
      14. 원근 격자에 개체 그리기 및 수정
      15. 반복 사용을 위해 개체를 심볼로 사용하기
      16. 웹 워크플로우에 맞도록 픽셀 정렬 패스 그리기
      17. 치수 측정 및 플로팅
    2. 3D 개체 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 개체에 아트워크 매핑
      4. 3D 텍스트 만들기
      5. 3D 개체 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 다시 칠하기
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복사 및 복제
      8. 개체 회전 및 반사
      9. 개체 부분 재배열
      10. 사실적인 아트 목업 만들기
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 워크플로우
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 개체를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 이미지 내의 텍스트를 편집 가능 텍스트로 변환
      6. 텍스트에 기본 서식 추가
      7. 텍스트에 고급 서식 추가
      8. 텍스트 가져오기 및 내보내기
      9. 단락 서식 지정
      10. 특수 문자
      11. 패스에 문자 입력
      12. 문자 및 단락 스타일
      13. 누락된 글꼴 찾기 (Typekit 워크플로우)
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 개체로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 모양 속성
      4. 스케치 및 모자이크 만들기
      5. 그림자, 광선 및 패더링
      6. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 분할 영역과 이미지 맵
  7. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 문서 정보 패널
  8. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 재단선 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  9. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  10. 문제 해결 
    1. 알려진 문제
    2. 충돌 문제
    3. 충돌 후 파일 복구
    4. 파일 문제
    5. 지원되는 파일 형식
    6. GPU 디바이스 드라이버 문제
    7. Wacom 디바이스 문제
    8. DLL 파일 문제
    9. 메모리 문제
    10. 환경 설정 파일 문제
    11. 글꼴 문제
    12. 프린터 문제
    13. Adobe와 충돌 보고서 공유
    14. Illustrator 성능 개선

Illustrator에서 색상 분판을 인쇄하는 방법에 대해 알아봅니다.

색상 분판

색상 및 연속 톤 이미지를 재생하기 위해 프린터에서는 일반적으로 이미지를 청록, 자홍, 노란색, 검정색 네 부분으로 구분한 네 개의 판(배합 색상)으로 아트워크를 분판합니다. 사용자 정의 잉크(별색이라고 함)를 포함할 수도 있습니다. 이 경우, 각 별색에 대해 별도의 판이 만들어집니다. 적절한 색상의 잉크를 칠하고 각 색상 판을 서로 맞춰서 인쇄하면 이 색상들이 결합하여 원래의 아트워크를 재생합니다.

이미지를 두 가지 이상의 색상으로 분리하는 과정을 색상 분판이라고 하며, 판을 만들 때 사용한 필름을 분판이라고 합니다.

이미지 세터에서 인쇄된 4색 분판과 컬러 레이저 프린터에서 인쇄된 합성 이미지 비교.

참고:

고품질의 분판을 제작하려면 분판을 제작할 인쇄소와 긴밀한 관계를 유지하면서 각 작업 시작 전과 프로세스가 진행되는 동안 전문가에게 조언을 구해야 합니다.

색상 분판을 위한 아트워크 준비

Illustrator에서 색상 분판을 인쇄하기 전에 다음과 같은 예비 출판 작업을 수행하는 것이 좋습니다.

  • 모니터 보정과 [Illustrator 색상 설정] 선택을 비롯한 색상 관리를 설정합니다.

  • 예상 출력 장치 상에서 색상이 어떻게 나타날 것인지 화면 인쇄 상태를 봅니다. [창] > [분판 미리보기]를 선택하여 색상 분판의 예상 모양을 미리 봅니다.

  • 문서가 RGB 모드인 경우 [파일] > [문서 색상 모드] > [CMYK 색상]을 선택하여 CMYK 모드로 변환합니다.

  • 아트워크에 색상 혼합이 포함되어 있는 경우 색상 띠가 나타나지 않고 매끄럽게 인쇄될 수 있도록 색상 혼합을 최적화합니다.

  • 아트워크에 트래핑이 필요한 경우 적절한 중복 인쇄 및 트래핑을 설정합니다.

  • 아트워크에 투명하게 겹치는 색상 영역이 포함되어 있는 경우 어떤 영역이 병합의 영향을 받게 될 것인지 미리 보고 어떤 병합 옵션을 사용할지 결정합니다.

참고:

색상을 전체적으로 변환하고 줄이려면 [라이브 색상] 대화 상자를 사용합니다. 예를 들어 배합 색상 문서를 2색 별색 문서로 변환하려면 [라이브 색상]의 [할당] 부분을 사용하여 원하는 색상과 기존 색상에 할당할 방식을 지정합니다.

색상 분판 미리보기

[분판 미리보기] 패널을 사용하여 색상 분판과 중복 인쇄 인쇄를 미리 볼 수 있습니다.

모니터에서 분판 미리보기를 하면 문서에서 별색 오브젝트를 미리보고 다음을 확인할 수 있습니다.

혼합 검정

분판을 미리 보면 혼합 검정으로 인쇄되는 영역 또는 불투명도를 높이고 더욱 풍부한 색상을 얻기 위해 색상 잉크를 혼합한 검정 원색(K) 잉크로 인쇄되는 영역을 확인할 수 있습니다.

중복 인쇄

색상 분판 출력에서 혼합, 투명도 및 중복 인쇄가 어떻게 표시되는지 미리 볼 수 있습니다. 일반 인쇄 디바이스로 출력하는 경우에도 중복 인쇄 효과를 확인할 수 있습니다.

참고:

Illustrator의 [분판 미리보기] 패널은 InDesign 및 Acrobat의 [분판 미리보기] 패널과 약간 다릅니다. 예를 들어 Illustrator의 [미리보기] 패널은 CMYK 문서 모드 전용입니다.

  1. [윈도우] > [분판 미리보기]를 선택합니다.
  2. [중복 인쇄 미리보기]를 선택합니다.
  3. 다음 중 하나를 수행합니다.
    • 화면에서 분판 잉크를 숨기려면 분판 이름 왼쪽에 있는 눈 모양 아이콘()을 클릭합니다. 다시 클릭하면 분판을 볼 수 있습니다.

    • 화면에서 분판 잉크를 하나만 제외하고 모두 숨기려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 클릭한 상태로 해당 분판에 대한 눈 모양 아이콘을 클릭합니다. 모든 분판을 다시 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 클릭한 채 눈 아이콘을 다시 클릭합니다.

    • 모든 원색 플레이트를 한꺼번에 보려면 [CMYK] 아이콘()을 클릭합니다.

  4. 일반 보기로 돌아가려면 중복 인쇄 미리보기를 선택 취소합니다.

분판을 모니터에서 미리 보면 인쇄 비용을 들이지 않고 문제를 파악하는 데 도움이 될 수는 있지만 트랩, 이멀전 옵션, 프린터 표시, 하프톤 스크린 및 해상도는 미리 볼 수 없습니다. 이 설정에 대해서는 인쇄소와 함께 필수 교정 인쇄본 또는 오버레이 교정 인쇄본을 사용하여 확인하십시오. [분판 미리보기] 패널에서 화면에 잉크를 표시하거나 숨기도록 하는 설정은 실제 분판 과정에는 영향을 미치지 않습니다. 이 설정은 오직 미리보기 동안 분판이 화면에 표시되는 방법에만 영향을 미칩니다.

참고:

숨겨진 레이어에 있는 오브젝트는 화면에서 미리 볼 수 없습니다.

색상 분판 인쇄

  1. [파일] > [인쇄]를 선택합니다.
  2. 프린터와 PPD 파일을 선택합니다. 프린터 대신 파일에 인쇄하려면 [Adobe PostScript® 파일] 또는 [Adobe PDF]를 선택합니다.
  3. [인쇄] 대화 상자 왼쪽에서 [출력]을 선택합니다.
  4. [모드]로 [분판(호스트 기반)] 또는 [In-RIP 분판] 중 하나를 선택합니다.
  5. 분판에 대한 이멀전, 이미지 노출 및 프린터 해상도를 지정합니다.
  6. 분판하려는 색상 플레이트에 대한 옵션을 설정합니다.
    • 색상 플레이트의 인쇄를 사용 불가능하게 하려면 [문서 잉크 옵션] 목록의 색상 옆에 있는 프린터 아이콘()을 클릭합니다. 해당 색상에 대한 인쇄를 복구하려면 다시 클릭합니다.

    • 모든 별색이 별도의 판이 아니라 배합 색상 플레이트의 일부로 인쇄되도록 모든 별색을 배합 색상으로 변환하려면 [모든 별색을 배합 색상으로 변환]을 선택합니다.

    • 별개의 별색을 배합 색상으로 변환하려면 [문서 잉크 옵션] 목록의 별색 옆에 표시되는 별색 아이콘()을 클릭합니다. 4색 배합 아이콘()이 나타납니다. 색상을 별색으로 되돌리려면 다시 클릭합니다.

    • 모든 검정색 잉크를 중복 인쇄하려면 [검정색 중복 인쇄]를 선택합니다.

    • 화면 선 수, 화면 각도 및 플레이트용 하프톤 점의 모양을 변경하려면 잉크 이름을 더블 클릭합니다. 또는 [문서 잉크 옵션] 목록에서 기존의 설정을 클릭하고 원하는 대로 변경합니다. 그러나 초기 각도와 선 수는 선택한 PPD 파일에 의해 결정됩니다. 사용자 정의 하프톤 스크린을 만들기 전에 인쇄소에 문의하여 기본적으로 사용되는 선 수와 각도를 확인합니다.

      : 아트에 별색이 하나 이상 포함된 경우, 특히 둘 이상의 별색이 상호 작용하는 경우 별색마다 다른 화면 각도를 할당합니다.

  7. [인쇄] 대화 상자에서 추가 옵션을 설정합니다.

    특히 아트워크의 위치 설정, 크기 조절 및 자르기 방법을 지정하고, 프린터의 표시와 도련을 설정하고, 투명 아트워크에 대한 병합 설정을 선택할 수 있습니다.

  8. [인쇄]를 클릭합니다.

색상 분판 모드

Illustrator는 색상 분판을 만들기 위해 두 가지 공통적인 PostScript 워크플로 또는 모드를 지원합니다. 두 워크플로의 주요 차이점은 분판이 만들어지는 위치입니다. 분판은 호스트 컴퓨터(Illustrator와 프린터 드라이버를 사용하는 시스템) 또는 출력 장치의 RIP(래스터 이미지 프로세서)에서 만들 수 있습니다.

전통적인 호스트 기반의 미리 분판된 워크플로에서 Illustrator는 문서에 필요한 각 분판의 PostScript 데이터를 만들고, 이 정보를 출력 장치로 보냅니다.

최신 RIP 기반 워크플로에서는 새로운 PostScript RIP가 RIP에서 색상 분판, 트래핑 및 색상 관리 작업을 수행하므로 호스트 컴퓨터에서 여유롭게 다른 작업을 처리할 수 있습니다. 이 방법은 Illustrator의 파일 생성 시간을 단축하며 해당 인쇄 작업의 데이터 전송량을 최소화합니다. 예를 들어 Illustrator는 4페이지 이상의 PostScript 정보를 전송하여 호스트 기반의 색상 분판을 인쇄하는 대신, 단일 합성 PostScript 파일의 PostScript 정보를 전송하여 RIP에서 처리하도록 합니다.

이멀전 및 이미지 노출

이멀전이란 필름이나 용지의 감광층을 말합니다. 위로(바르게 읽기)는 감광층을 바로 볼 때 이미지에 있는 문자를 읽을 수 있다(즉, “바르게 읽을 수 있다”)는 의미입니다. 아래로(바르게 읽기)는 감광층을 뒤집어야 문자를 읽을 수 있다는 의미입니다. 일반적으로 용지에 인쇄되는 이미지는 [위로(바르게 읽기)]로 인쇄되는 반면, 필름에 인쇄되는 이미지는 대개 [아래로(바르게 읽기)]로 인쇄됩니다. 인쇄소에 문의하여 기본적으로 사용하는 이멀전 방향을 확인하십시오.

이멀전이 도포된 면과 이멀전이 도포되지 않은 면(기본 면)을 구분하려면 밝은 조명 아래서 최종 필름을 살펴보십시오. 한 면이 다른 면보다 반짝이는 것을 알 수 있습니다. 흐릿한 면이 이멀전이 도포된 면이고 반짝이는 면이 기본 면입니다.

이미지 노출은 아트워크가 양화 또는 음화 이미지 중 어떤 것으로 인쇄될 것인지를 말합니다. 일반적으로 미국의 인쇄소에서는 음화 필름을 요구하고 유럽이나 일본에서는 양화 필름을 요구합니다. 사용할 이미지 유형을 잘 모르겠다면 인쇄소에 문의하여 알아보십시오.

모든 플레이트에 오브젝트 인쇄

인쇄 과정에서 별색 플레이트를 포함하여 모든 플레이트에 하나의 오브젝트를 인쇄하려면 해당 색상을 등록 색상으로 변환하면 됩니다. 맞춰찍기 표시, 재단 표시, 페이지 정보에는 자동으로 등록 색상이 할당됩니다.

  1. 오브젝트를 선택합니다.
  2. [견본] 패널에서 첫 번째 견본 행(기본 위치)에 있는 [등록] 색상 견본()을 클릭합니다.
    참고:

    화면에 나타나는 초기 색상인 검정색의 등록 색상을 바꾸려면 [색상] 패널을 사용합니다. 지정하는 색상은 화면에서 등록 색상 오브젝트를 나타내는 데 사용됩니다. 이러한 오브젝트는 항상 합성에서는 회색으로 인쇄되고 분판에서는 모든 잉크의 동일한 농도로 인쇄됩니다.

다음 단계

지금까지 색상 분판을 인쇄하는 방법에 대해 살펴보았습니다. 한 단계 더 나아가 Illustrator의 별색 및 배합 색상에 대해 알아보십시오.

질문이나 아이디어가 있습니까?

커뮤니티에 질문하기

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하십시오. 여러분의 소중한 의견을 기대하겠습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인