사용 안내서 취소

작업 영역 사용자 정의

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. 문서 만들기
      3. 도구
      4. 초기값 키보드 단축키
      5. 키보드 단축키 사용자 정의
      6. 아트보드 소개
      7. 아트보드 관리
      8. 작업 영역 사용자 정의
      9. 속성 패널
      10. 환경 설정 지정
      11. 터치 작업 영역
      12. Illustrator에서 Microsoft Surface Dial 지원
      13. 복구, 실행 취소 및 자동화
      14. 회전 보기
      15. 눈금자, 격자 및 안내선
      16. Illustrator의 액세서빌러티
      17. 안전 모드
      18. 아트워크 보기
      19. Illustrator에서 Touch Bar 사용
      20. 파일 및 템플릿
    3. Illustrator에 있는 공구
      1. 선택 영역
        1. 개요
        2. 선택 영역
        3. 직접 선택
        4. 올가미
        5. 아트보드
      2. 탐색
        1. 개요
        2. 확대/축소
        3. 회전 보기
      3. 페인트
        1. 개요
        2. 그레이디언트
        3. 도형 구성
      4. 문자
        1. 개요
        2. 문자
        3. 패스 상의 문자
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad의 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 블렌드
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. Adobe Illustrator용 클라우드 스토리지 업그레이드
      4. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 효과 및 Adobe Substance 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 오브젝트 만들기
      5. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복제
      8. 오브젝트 회전 및 반사
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 텍스트 영역 관리
      3. 글꼴 및 타이포그래피
      4. 문자의 형식 지정
      5. 텍스트 가져오기 및 내보내기
      6. 단락 서식 지정
      7. 특수 문자
      8. 패스에 문자 입력
      9. 문자 및 단락 스타일
      10. 텍스트 및 유형
      11. 누락된 글꼴 찾기 (Typekit 워크플로)
      12. Illustrator 10의 텍스트 업데이트
      13. 아랍어 및 히브리어 문자
      14. 글꼴 | 자주 묻는 질문 및 문제 해결 팁
      15. 3D 텍스트 효과 만들기
      16. 창의적인 타이포그래피 디자인
      17. 문자 비율 조정 및 회전
      18. 행과 문자 간격
      19. 하이픈 및 줄바꿈
      20. 텍스트 개선 사항
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 오브젝트로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 아트워크 파일 가져오기
      2. 비트맵 이미지 불러오기
      3. Photoshop에서 아트워크 가져오기
      4. 여러 파일 가져오기
      5. 이미지 임베드 취소
      6. Adobe PDF 파일 가져오기
      7. EPS, DCS 및 AutoCAD 파일 불러오기
      8. 연결 정보
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유

창 및 패널 관리

[문서] 창 및 패널을 이동하고 조작하여 사용자 정의 작업 영역을 만들 수 있습니다. 작업 영역을 저장하고 작업 영역 간에 전환할 수도 있습니다.

재배치, 고정 또는 부동 문서 창

여러 개의 파일을 열면 [문서] 창에 탭이 지정됩니다.

  • 탭이 지정된 [문서] 창을 재정렬하려면 창의 탭을 그룹의 새로운 위치로 드래그합니다.
  • 창 그룹에서 [문서] 창의 고정을 해제(부동으로 만들거나 탭을 해제)하려면 창의 탭을 그룹 밖으로 드래그합니다.
  • 다른 [문서] 창 그룹에 [문서] 창을 고정하려면 창을 그룹으로 드래그합니다.
  • 누적된 문서 또는 바둑판식으로 배열된 문서의 그룹을 만들려면 다른 창의 위, 아래 또는 측면을 따라 놓기 영역 중 하나로 창을 드래그합니다. 애플리케이션 모음의 [레이아웃] 버튼을 사용하여 그룹에 대한 레이아웃을 선택할 수도 있습니다.
  • 선택 항목을 드래그할 때 탭 그룹의 다른 문서로 전환하려면 선택 항목을 잠시 동안 문서 탭 위로 드래그합니다.

패널 고정 및 고정 해제

도킹은 함께 표시되는 패널 또는 패널 그룹 모음으로, 일반적으로 세로 방향으로 표시됩니다. 도킹 내외로 패널을 이동하여 고정시키거나 고정을 해제할 수 있습니다.

  • 패널을 고정시키려면 해당 탭을 도킹 내, 위쪽, 아래쪽 또는 다른 패널 사이로 드래그합니다.

  • 패널 그룹을 고정시키려면 해당 제목 표시줄(탭 위쪽의 단색 빈 막대)을 도킹으로 드래그합니다.

  • 패널 또는 패널 그룹을 제거하려면 해당 탭 또는 제목 표시줄을 도킹 밖으로 드래그합니다. 다른 도킹으로 드래그하거나 부동 상태로 만들 수 있습니다.

새 도크로 드래그되는 [내비게이터] 패널
[내비게이터] 패널을 새 도킹으로 드래그하면 세로 방향의 파란색 밝은 영역이 표시됩니다.

이제 [내비게이터] 패널이 고정되었습니다.
이제 [내비게이터] 패널이 고정되었습니다.

참고:

패널이 도킹의 전체 영역에 채워지지 않게 할 수 있습니다. 도킹의 아래쪽 가장자리가 작업 영역의 가장자리에 닿지 않도록 드래그하면 됩니다.

패널 이동

패널을 이동하면 패널을 이동할 수 있는 영역인 밝은 파란색 놓기 영역이 나타납니다. 예를 들어, 패널을 다른 패널의 위나 아래에 있는 좁은 파란색 놓기 영역으로 드래그하여 도킹의 위나 아래로 이동할 수 있습니다. 놓기 영역이 아닌 곳으로 패널을 드래그하면 패널이 작업 영역에서 부동 상태로 표시됩니다.

참고:

마우스의 위치(패널의 위치가 아님)에 따라 놓기 영역이 활성화되므로, 놓기 영역이 보이지 않는 경우에는 놓기 영역이 있어야 할 위치로 마우스를 드래그해 보십시오.

  • 패널을 이동하려면 해당 탭을 드래그합니다.

  • 패널 그룹을 이동하려면 해당 제목 표시줄을 드래그합니다.

좁은 파란색 놓기 영역은 [색상] 패널이 [레이어] 패널 그룹 위에 고정된다는 것을 의미합니다.
좁은 파란색 놓기 영역은 [색상 견본] 패널이 [색상] 패널 그룹 위에 고정된다는 것을 의미합니다.

A. 제목 표시줄 B. Tab C. 놓기 영역 

참고:

패널을 이동할 때 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누르면 패널이 고정되는 것을 방지할 수 있습니다. 작업을 취소하려면 패널을 이동하는 동안 Esc 키를 누르십시오.

패널 추가 및 제거

도킹에서 모든 패널을 제거하면 도킹도 제거됩니다. 놓기 영역이 나타날 때까지 작업 영역의 오른쪽 가장자리로 패널을 이동하여 도킹을 만들 수 있습니다.

  • 패널을 제거하려면 탭을 마우스 오른쪽 버튼으로 클릭(Windows)하거나 Control 키를 누른 상태로 클릭(Mac)한 다음 [닫기]를 선택하거나 [창] 메뉴에서 선택 해제합니다.

  • 패널을 추가하려면 [창] 메뉴에서 패널을 선택하여 원하는 위치에 고정시킬 수 있습니다.

패널 그룹 조작

  • 패널을 그룹으로 이동하려면 패널 탭을 그룹의 강조 표시된 놓기 영역으로 드래그합니다.

패널 그룹에 패널 추가
패널 그룹에 패널 추가

  • 그룹에서 패널을 재정렬하려면 패널의 탭을 그룹의 새 위치로 드래그합니다.

  • 그룹에서 패널을 제거하여 부동 상태로 만들려면 해당 탭을 그룹 밖으로 드래그합니다.

  • 그룹을 이동하려면 탭 위에 있는 해당 제목 표시줄을 드래그합니다.

부동 패널 누적

패널을 도킹 밖으로 드래그할 때 놓기 영역을 벗어나면 패널이 작업 영역의 어느 위치에나 놓을 수 있는 부동 상태가 됩니다. 부동 패널 또는 패널 그룹을 누적하여 맨 위의 제목 표시줄을 드래그할 때 한 단위로 이동하도록 할 수 있습니다.

부동 누적 패널
부동 누적 패널

  • 부동 패널을 누적하려면 패널의 탭을 다른 패널 아래쪽에 있는 놓기 영역으로 드래그합니다.

  • 누적 순서를 변경하려면 패널의 탭을 위나 아래로 드래그합니다.

    참고: 제목 표시줄의 넓은 놓기 영역이 아니라 패널 사이의 좁은 놓기 영역 위에 탭을 놓아야 합니다.

  • 스택에서 패널 또는 패널 그룹을 제거하여 부동 상태로 만들려면 해당 탭 또는 제목 표시줄을 스택 밖으로 드래그합니다.

패널 크기 조정

  • 패널, 패널 그룹 또는 패널 스택을 최소화 또는 최대화하려면 탭을 더블 클릭하거나 탭 영역(탭 옆의 빈 공간)을 더블 클릭합니다.

  • 패널의 크기를 조정하려면 패널의 한쪽 면을 드래그합니다. Photoshop의 [색상] 패널 등 일부 패널은 드래그하여 크기를 조정할 수 없습니다.

패널 아이콘 확장 및 축소

패널을 아이콘으로 축소하여 작업 영역을 정리할 수 있습니다. 경우에 따라 패널은 기본 작업 영역에서 아이콘으로 축소됩니다.

아이콘으로 축소된 패널
아이콘으로 축소된 패널

아이콘에서 확장된 패널
아이콘에서 확장된 패널

  • 열의 모든 패널 아이콘을 축소하거나 확장하려면 도킹 위쪽에 있는 양방향 화살표를 클릭합니다.
  • 패널 아이콘을 하나만 확장하려면 해당 아이콘을 클릭합니다.
  • 아이콘만 표시되고 레이블은 표시되지 않도록 패널 아이콘의 크기를 조정하려면 텍스트가 보이지 않을 때까지 도킹의 폭을 조정합니다. 아이콘 텍스트를 다시 표시하려면 도킹의 폭을 넓힙니다.
  • 확장된 패널을 다시 아이콘으로 축소하려면 해당 탭, 아이콘 또는 패널의 제목 표시줄에 있는 양방향 화살표를 클릭합니다.
  • 부동 패널 또는 패널 그룹을 아이콘 도킹에 추가하려면 해당 탭 또는 제목 표시줄을 도킹 안으로 드래그합니다. 아이콘 도킹에 추가하면 패널이 자동으로 아이콘으로 축소됩니다.
  • 패널 아이콘 또는 패널 아이콘 그룹을 이동하려면 아이콘을 드래그합니다. 도킹에서 패널 아이콘을 다른 도킹으로 드래그하여 해당 도킹의 패널 스타일에 나타나게 하거나, 도킹 밖으로 드래그하여 부동 아이콘으로 만들 수 있습니다.

패널 메뉴 사용

패널의 오른쪽 상단에 있는 아이콘을 사용하여 패널 메뉴에 액세스하십시오.

패널 메뉴([심볼] 패널)
패널 메뉴([심볼] 패널)

UI 색상 설정

어둡게중간 정도 어둡게중간 정도 밝게 및 밝게의 네 가지 사용 가능한 색상 옵션 중 하나를 표시하도록 인터페이스를 사용자 정의할 수 있습니다.

  1. 다음 중 하나를 수행합니다.

    • (Windows) 편집 > 환경 설정 > 사용자 인터페이스를 선택합니다.
    • (Mac OS) Illustrator > 환경 설정 > 사용자 인터페이스를 선택합니다.
  2. 어둡게, 중간 정도 어둡게, 중간 정도 밝게밝게밝기 옵션 중에서 원하는 인터페이스 색상을 선택합니다.

    사용 가능한 UI 색상 옵션

  3. 다음 옵션 중에서 캔버스 색상을 선택합니다.

    • 사용자 인터페이스 밝기 일치 캔버스 색상을 선택한 밝기 수준으로 설정합니다.
    • 흰색캔버스 색상을 흰색으로 설정합니다.

     

UI 크기 조절하기

화면 해상도를 기반으로 Illustrator의 사용자 인터페이스를 확장할 수 있습니다. 새 환경 설정으로 Illustrator를 실행하면 화면 해상도를 식별하고 그에 따라 애플리케이션 크기 조절 요소를 조정합니다.

참고: Windows 7 및 저해상도 화면의 경우 UI 확대가 지원되지 않습니다.

화면에서 사용자 인터페이스를 확대하려면 다음 단계를 수행하십시오.

  1. 다음 중 하나를 수행하여 사용자 인터페이스 환경 설정을 열 수 있습니다.

    • (Windows) 편집 > 환경 설정 > 사용자 인터페이스를 선택합니다.
    • (Mac OS) Illustrator > 환경 설정 > 사용자 인터페이스를 선택합니다.
  2. [사용자 인터페이스 환경 설정] 탭에서 UI 비율 슬라이더를 클릭하여 화면 해상도를 기반으로 UI의 비율을 늘리거나 줄이십시오. 

    참고:

    • 슬라이더에 표시되는 중지점 수는 화면 해상도에 따라 다릅니다. 해상도가 높은 화면에는 더 많은 중지점이 표시됩니다. 
    • 5번째 중지점 이상으로 크기 조절 요소를 설정하는 경우 Illustrator는 주석을 확장합니다. 

    아래 그림에 표시된 대로 슬라이더 옆에 표시되는 비율 조정된 UI의 미리 보기를 확인할 수 있습니다.

  3. UI에 대한 비율을 커서 아이콘으로 조정하려면 비례적으로 커서 크기 조절 옵션을 선택하십시오.

  4. Illustrator를 다시 시작하여 업데이트된 설정을 적용할 수 있습니다. 지금 Illustrator를 재실행하지 않는 경우에는 다음 번에 Illustrator를 실행할 때 변경 사항이 적용됩니다.

작업 영역 이름 변경 또는 복제

  1. [창] > [작업 영역] > [작업 영역 관리]를 선택합니다.
  2. 다음 중 원하는 작업을 수행한 다음 [확인]을 클릭합니다.
    • 작업 영역의 이름을 변경하려면 작업 영역을 선택하고 텍스트를 편집합니다.

    • 작업 영역을 복제하려면 작업 영역을 선택하고 [새 작업 영역] 버튼을 클릭합니다.

서로 다른 작업 흐름을 기반으로 하여 작업 영역을 사용자 정의하는 방법에 대한 비디오는 www.adobe.com/go/vid0032_kr을 참조하십시오.

작업 영역 저장 및 전환

현재 패널 크기 및 위치를 명명된 작업 영역으로 저장하면 패널을 이동하거나 닫은 경우에도 해당 작업 영역을 복원할 수 있습니다. 저장된 작업 영역의 이름은 애플리케이션 모음의 작업 영역 전환기에 나타납니다.

사용자 정의 작업 영역 저장

  1. [창] > [작업 영역] > [작업 영역 저장]을 선택합니다.

  2. 작업 영역 이름을 입력합니다.

작업 영역 표시 또는 전환

  1. 애플리케이션 모음의 작업 영역 전환기에서 작업 영역을 선택합니다.

사용자 정의 작업 영역 삭제

 > 작업 영역 > 작업 영역 관리를 선택하고 작업 영역을 선택한 다음 [삭제] 아이콘을 클릭합니다.

기본 작업 영역 복원

  1. 애플리케이션 모음의 작업 영역 전환기에서 [기본값] 또는 [필수] 작업 영역을 선택합니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]