사용 안내서 취소

분할 영역과 이미지 맵

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 검색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 도구 모음
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 정의
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 정의
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
    4. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 올드 스쿨 텍스트
      4. 색상 변경
      5. 스케치를 벡터로 변환
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 오브젝트 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복사 및 복제
      8. 오브젝트 회전 및 반사
      9. 오브젝트 얽힘
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 문자의 형식 지정
      6. 텍스트 가져오기 및 내보내기
      7. 단락 서식 지정
      8. 특수 문자
      9. 패스에 문자 입력
      10. 문자 및 단락 스타일
      11. 텍스트 및 유형
      12. 누락된 글꼴 찾기 (Typekit 워크플로)
      13. Illustrator 10의 텍스트 업데이트
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 텍스트 개선 사항
      22. 맞춤법 및 언어 사전
      23. 아시아 문자 서식 지정
      24. 아시아 언어 스크립트용 작성기
      25. 혼합 오브젝트로 텍스트 디자인 생성
      26. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유
    13. Illustrator 성능 개선

분할 영역 정보

웹 페이지에는 HTML 텍스트, 비트맵 이미지, 벡터 그래픽 등의 여러 요소가 포함될 수 있습니다. Illustrator에서 분할 영역을 사용하여 아트웍에서 서로 다른 웹 요소의 경계를 정의할 수 있습니다. 예를 들어, 아트웍에 JPEG 포맷으로 최적화해야 하는 비트맵 이미지가 들어 있고 나머지 이미지는 GIF 파일로 최적화하는 것이 더 나은 경우 분할 영역을 사용하여 비트맵 이미지를 분리할 수 있습니다. [ 및 장치용으로 저장] 명령을 사용하여 아트웍을 웹 페이지로 저장하는 경우 각각의 분할 영역을 자체적인 형식, 설정 및 색상표를 가진 독립된 파일로 저장할 수 있습니다.

Illustrator 문서의 분할 영역은 결과 웹 페이지의 표 셀에 해당합니다. 기본적으로 분할 영역은 표 셀에 둘러싸여 있는 이미지 파일로 내보내집니다. 표 셀에 이미지 파일 대신 HTML 텍스트와 배경색이 포함되도록 하려면 분할 영역 유형을 [이미지 없음]으로 변경하면 됩니다. Illustrator 텍스트를 HTML 텍스트로 변환하려면 분할 영역 유형을 [HTML 텍스트]로 변경하면 됩니다.

다른 분할 영역 유형을 사용하여 분할한 아트웍
다른 분할 영역 유형을 사용하여 분할한 아트웍

A. 이미지 없음 분할 영역 B. 이미지 분할 영역 C. HTML 텍스트 분할 영역 

대지와 [ 및 장치용으로 저장] 대화 상자에서 분할 영역을 볼 수 있습니다. Illustrator에서는 아트웍의 왼쪽 위 모서리에서 시작하여 왼쪽에서 오른쪽으로, 위에서 아래로 분할 영역의 번호를 지정합니다. 분할 영역의 총 수 또는 정돈 방식을 변경하는 경우 분할 영역 번호가 업데이트되어 새로운 순서를 반영하게 됩니다.

분할 영역을 만들면 주변의 아트웍이 자동 분할 영역으로 분할되어 웹 기반 테이블 형태로 레이아웃이 유지됩니다. 자동 분할 영역에는 자동 분할 영역과 하위 분할 영역의 두 가지 유형이 있습니다. 자동 분할 영역은 분할 영역으로 정의되지 않은 아트웍의 영역을 설명합니다. Illustrator에서는 분할 영역을 추가하거나 편집할 때마다 자동 분할 영역을 다시 생성합니다. 하위 분할 영역은 겹치는 사용자 정의 분할 영역이 분할되는 방식을 나타냅니다. 하위 분할 영역은 번호가 있고 분할 영역 심볼을 표시하지만 기본 분할 영역과 별개로 선택할 수 없습니다. Illustrator는 작업 중에 필요하면 하위 분할 영역과 자동 분할 영역을 다시 생성합니다.

분할 영역 만들기

  1. 다음 중 하나를 수행합니다.
    • 대지에서 하나 이상의 개체를 선택하고 [개체] > [분할 영역] > [만들기]를 선택합니다.

    • [분할 영역] 도구 를 선택하고 분할 영역을 만들 영역 위로 드래그합니다. Shift 키를 누른 상태에서 드래그하면 분할 영역을 정사각형으로 제한할 수 있습니다. 중심부터 그리려면 Alt 키(Windows) 또는 Option 키(Mac OS) 키를 누른 상태로 드래그합니다.

    • 대지에서 개체를 하나 이상 선택하고 [개체] > [분할 영역] > [선택물에서 만들기]를 선택합니다.

    • 아트웍을 분할하려는 위치에 안내선을 배치하고 [개체] > [분할 영역] > [안내선에서 만들기]를 선택합니다.

    • 기존의 분할 영역을 선택하고 [개체] > [분할 영역] > [분할 영역 복제]를 선택합니다.

      : 분할 영역 크기를 아트웍에 있는 요소의 경계와 일치시키려는 경우 [개체] > [분할 영역] > [만들기] 명령을 사용합니다. 해당 요소를 이동하거나 수정하면 분할 영역은 새 아트웍을 포함하도록 자동으로 조정됩니다. 또한 이 명령을 사용하여 텍스트 개체에서 텍스트와 기본 포맷 특성을 캡처하는 분할 영역을 만들 수도 있습니다.

      : 분할 영역 크기를 기본 아트웍과 무관하게 설정하려면 [분할 영역] 도구, [선택 항목에서 만들기] 명령 또는 [안내선에서 만들기] 명령을 사용합니다. 이러한 방법 중 하나로 만드는 분할 영역은 [레이어] 패널에 항목으로 나타나므로 다른 벡터 오브젝트처럼 이동, 크기 조절 및 삭제할 수 있습니다.

분할 영역 선택

[분할 영역 선택] 도구 를 사용하여 그림 창이나 [웹 및 장치용으로 저장] 대화 상자에서 분할 영역을 선택합니다.

  • 분할 영역을 선택하려면 해당 영역을 클릭합니다.
  • 여러 개의 분할 영역을 선택하려면 Shift 키를 누른 상태로 클릭합니다. [ 및 장치용으로 저장] 대화 상자에서 Shift 키를 누른 상태로 드래그할 수도 있습니다.
  • 겹치는 분할 영역으로 작업할 때 기본 분할 영역을 선택하려면 분할 영역의 보이는 부분을 클릭합니다.

    또한 다음 중 한 가지를 수행하여 그림 창에서 분할 영역을 선택할 수 있습니다.

  • [개체] > [분할 영역] > [만들기] 명령을 사용하여 만들어진 분할 영역을 선택하려면 대지에서 해당 아트웍을 선택합니다. 분할 영역이 그룹이나 레이어에 연결되어 있으면 [레이어] 패널에서 해당 그룹 또는 레이어 옆의 대상 아이콘을 선택합니다.
  • [분할 영역] 도구, [선택물에서 만들기] 명령 또는 [안내선에서 만들기] 명령을 사용하여 만들어진 분할 영역을 선택하려면 [레이어] 패널에서 해당 분할 영역을 대상으로 지정합니다.
  • [선택] 도구 로 분할 영역 패스를 클릭합니다.
  • 분할 영역 패스 선분이나 분할 영역 고정점을 선택하려면 [직접 선택] 도구를 사용하여 해당 항목을 클릭합니다.

    주의: 자동 분할 영역은 선택할 수 없습니다. 이 분할 영역들은 흐리게 표시됩니다.

분할 영역 옵션 설정

분할 영역의 옵션은 분할 영역의 내용이 결과 웹 페이지에서 어떻게 보이고 어떤 기능을 할지 결정합니다.

  1. [분할 영역 선택] 도구를 사용해 다음 중 하나를 수행합니다.
    • 그림 윈도우에서 분할 영역을 선택하고 [개체] > [분할 영역] > [분할 영역 옵션]을 선택합니다.

    • [분할 영역 선택] 도구를 사용해 [ 및 장치용으로 저장] 대화 상자에 있는 분할 영역을 두 번 클릭합니다.

  2. 분할 영역 유형을 선택하고 해당 옵션을 설정합니다.

    이미지

    분할 영역이 결과 웹 페이지의 이미지 파일이 되도록 하려면 이 유형을 선택합니다. 이 이미지를 HTML 링크로 만들려면 URL과 대상 프레임 세트를 입력합니다. 또한 마우스를 이미지 위에 올려놓을 때 브라우저의 상태 영역에 나타날 메시지, 이미지가 보이지 않을 때 나타날 대체 텍스트 및 테이블 셀의 배경색을 지정할 수도 있습니다.

    이미지 없음

    결과 웹 페이지에서 분할 영역에 HTML 텍스트와 배경색이 포함되도록 하려면 이 유형을 선택합니다. [셀에 표시되는 텍스트] 텍스트 상자에 원하는 텍스트를 입력하고 표준 HTML 태그를 사용해 이 텍스트의 서식을 지정합니다. 분할 영역에 표시되는 것보다 많은 텍스트를 입력하지 마십시오. (텍스트를 너무 많이 입력하면 인접 분할 영역으로 넘쳐 웹 페이지의 레이아웃이 변경될 수 있습니다. 그러나 이 텍스트를 대지에서는 볼 수 없으므로 웹 브라우저로 웹 페이지를 볼 때까지는 텍스트를 너무 많이 입력했는지 확인할 수 없습니다. [가로] 및 [세로] 옵션을 설정하여 테이블 셀에서의 텍스트 정렬 방식을 변경합니다.

    HTML 텍스트

    이 유형은 텍스트 개체를 선택하고 [개체] > [분할 영역] > [만들기]를 선택하여 분할 영역을 만든 경우에만 사용 가능합니다. Illustrator 텍스트는 결과 웹 페이지에서 기본 서식 속성을 가진 HTML 텍스트로 변환됩니다. 텍스트를 편집하려면 아트웍의 텍스트를 업데이트합니다. [가로] 및 [세로] 옵션을 설정하여 테이블 셀에서의 텍스트 정렬 방식을 변경합니다. 또한 테이블 셀의 배경색을 선택할 수 있습니다.

    : [분할 영역 옵션] 대화 상자에서 [HTML 텍스트] 분할 영역의 텍스트를 편집하려면 분할 영역 유형을 [이미지 없음]으로 변경합니다. 이렇게 하면 대지에 있는 텍스트 개체와의 연결이 끊어집니다. 텍스트 포맷을 무시하려면 <포맷되지 않음>을 텍스트 개체의 첫 단어로 입력합니다.

분할 영역 잠금

분할 영역을 잠그면 실수로 크기를 조절하거나 이동하는 등의 변경을 방지할 수 있습니다.

  • 모든 분할 영역을 잠그려면 [보기] > [분할 영역 잠금]을 선택합니다.
  • 개별 분할 영역을 잠그려면 [레이어] 패널에서 분할 영역의 편집 단을 클릭합니다.

분할 영역 경계 조정

[개체] > [분할 영역] > [만들기] 명령을 사용해 분할 영역을 만든 경우, 분할 영역의 위치와 크기는 그 분할 영역에 들어 있는 아트웍에 묶입니다. 따라서 아트웍을 이동하거나 크기를 조절하면 분할 영역 경계가 자동으로 조정됩니다.

[분할 영역] 도구, [선택 항목에서 만들기] 명령 또는 [안내선에서 만들기] 명령을 사용해 분할 영역을 만든 경우 다음과 같은 방법으로 분할 영역을 수동으로 조정할 수 있습니다.

  • 분할 영역을 이동하려면 [분할 영역 선택] 도구 로 분할 영역을 새 위치로 드래그합니다. 이동을 수직, 수평 또는 45도 대각선 방향으로 제한하려면 Shift 키를 누른 채 드래그합니다.
  • 분할 영역의 크기를 조절하려면 [분할 영역 선택] 도구로 분할 영역을 선택하고 그 영역의 모퉁이 또는 면을 드래그합니다. 또한 [선택] 도구와 [변형] 패널을 사용해 분할 영역의 크기를 조절할 수도 있습니다.
  • 분할 영역을 정렬하거나 분포시키려면 [정렬] 패널을 사용합니다. 분할 영역을 정렬하면 불필요한 자동 분할 영역이 제거되면서 보다 작고 효율적인 HTML 파일이 생성될 수 있습니다.
  • 분할 영역의 누적 순서를 변경하려면 [레이어] 패널에서 분할 영역을 새 위치로 드래그하거나 [개체] > [정돈] 명령을 선택합니다.
  • 분할 영역을 나누려면 분할 영역을 선택하고 [개체] > [분할 영역] > [분할 영역 나누기]를 선택합니다.

    만든 방법에 상관없이 만들어진 분할 영역을 결합할 수 있습니다. 분할 영역을 선택하고 [개체] > [분할 영역] > [분할 영역 결합]을 선택합니다. 결과로 생기는 분할 영역은 결합된 분할 영역의 외부 가장자리들을 결합하여 만들어지는 사각형으로부터 크기와 위치를 가져옵니다. 결합된 분할 영역들이 인접하지 않거나 다른 비율 또는 정렬로 되어 있으면 새 분할 영역이 다른 분할 영역 위에 겹쳐질 수 있습니다.

    모든 분할 영역을 대지 경계로 크기를 조절하려면 [개체] > [분할 영역] > [대지로 클립]을 선택합니다. 대지를 벗어나는 분할 영역은 대지에 맞게 잘리고 대지 내에 있는 자동 분할 영역은 대지 경계에 닿도록 확장되므로 모든 아트웍이 동일한 크기를 유지합니다.

분할 영역 제거

해당 아트웍에서 분할 영역을 삭제하거나 풀기를 수행하여 분할 영역을 제거할 수 있습니다.

  • 분할 영역을 삭제하려면 분할 영역을 선택하고 Delete 키를 누릅니다. 분할 영역이 [개체] > [분할 영역] > [만들기] 명령을 사용하여 만들어진 경우 해당 아트웍도 동시에 삭제됩니다. 해당 아트웍을 유지하려면 분할 영역을 삭제하는 대신 풀기를 수행합니다.
  • 모든 분할 영역을 삭제하려면 [개체] > [분할 영역] > [모두 삭제]를 선택합니다. [개체] > [분할 영역] > [만들기] 명령을 사용하여 만든 분할 영역은 삭제되지 않고 풀립니다.
  • 분할 영역을 풀려면 분할 영역을 선택하고 [개체] > [분할 영역] > [풀기]를 선택합니다.

분할 영역 표시 또는 숨기기

  • 그림 윈도우에서 분할 영역을 가리려면 [보기] > [분할 영역 가리기]를 선택합니다.
  • [ 및 장치용으로 저장] 대화 상자에서 분할 영역을 숨기려면 [분할 영역 가시성 켜기/끄기] 단추 를 클릭합니다.
  • 분할 영역 수를 숨기고 분할 영역 선의 색상을 변경하려면 [편집] > [환경 설정] > [특수 문자 안내선 및 분할 영역](Windows) 또는 [Illustrator] > [환경 설정] > [특수 문자 안내선 및 분할 영역](Mac OS)을 선택합니다.

이미지 맵 만들기

이미지 맵을 사용하여 핫스폿이라고 하는 이미지의 하나 이상의 영역을 URL에 연결할 수 있습니다. 사용자가 핫스폿을 클릭하면 웹 브라우저가 연결된 파일을 불러옵니다.

연결을 만들기 위해 이미지 맵을 사용하는 것과 분할 영역을 사용하는 것의 주요 차이는 아트웍을 웹 페이지로 내보내는 방법에 있습니다. 이미지 맵을 사용하면 아트웍은 영향을 받지 않고 단일 이미지 파일로 유지되는 반면, 분할 영역을 사용하면 아트웍이 개별 파일들로 나뉘어집니다. 이미지 맵과 분할 영역의 또 다른 차이는 이미지 맵을 사용하면 아트웍의 다각형 영역이나 사각형 영역을 연결할 수 있는 반면 분할 영역을 사용하면 사각형 영역만 연결할 수 있습니다. 사각형 영역에만 연결해야 할 경우 이미지 맵을 사용하는 것보다 분할 영역을 사용하는 것이 더 좋습니다.

참고:

예기치 않은 결과를 피하려면 URL 연결을 포함하는 분할 영역에는 이미지 맵 핫스폿을 만들지 마십시오. 이미지 맵 연결이나 분할 영역 연결이 일부 브라우저에서는 무시될 수 있습니다.

  1. URL에 연결할 개체를 선택합니다.
  2. [속성] 패널의 [이미지 맵] 메뉴에서 이미지 맵의 모양을 선택합니다.
  3. URL 텍스트 상자에 상대 또는 전체 URL을 입력하거나, 사용할 수 있는 URL 목록에서 선택합니다. [브라우저] 단추를 클릭하면 URL 위치를 확인할 수 있습니다.
    참고:

    URL 메뉴에서 보이는 항목의 수를 늘리려면 [속성] 패널 메뉴에서 [패널 옵션]을 선택합니다. 1부터 30까지의 값을 입력하여 URL 목록에 표시할 URL 항목의 수를 정의합니다.

Adobe 로고

내 계정 로그인