사용 안내서 취소

Illustrator 성능 개선

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 탐색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 툴바
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 지정
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 지정
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
    4. 생성형 AI(중국 본토에서는 사용할 수 없음)
      1. 텍스트 프롬프트를 사용하여 벡터 그래픽 생성
      2. 텍스트 프롬프트를 사용한 아트워크 다시 칠하기
    5. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 구식 텍스트
      4. 다시 칠하기
      5. 스케치를 벡터로 변환
  3. 웹용 Illustrator(Beta)
    1. 웹용 Illustrator(Beta) 개요
    2. 웹용 Illustrator(Beta) FAQ
    3. 웹용 Illustrator(Beta) 키보드 단축키
    4. 웹에서 모양 만들기 및 결합
    5. 웹에서 텍스트 추가 및 편집
    6. 웹에서 색상 및 그레이디언트 적용
    7. 웹에서 경로 그리기 및 편집
    8. 웹에서 클라우드 문서를 사용하여 작업하기
    9. 웹에서 편집할 공동 작업자 초대
  4. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 개체 선택 및 정렬
      1. 반복 개체 만들기
      2. 개체 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  5. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  6. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 직사각형 및 극좌표 그리드 그리기
      7. 플레어 그리기 및 편집
      8. 이미지 추적
      9. 패스 단순화
      10. 심볼화 도구 및 심볼 세트
      11. 패스 선분 조정
      12. 간단한 5단계를 통해 꽃 디자인
      13. 원근 격자 만들기 및 편집
      14. 원근 격자에 개체 그리기 및 수정
      15. 반복 사용을 위해 개체를 심볼로 사용하기
      16. 웹 워크플로우에 맞도록 픽셀 정렬 패스 그리기
      17. 치수 측정 및 플로팅
    2. 3D 개체 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 개체에 아트워크 매핑
      4. 3D 텍스트 만들기
      5. 3D 개체 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 다시 칠하기
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 개체에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 개체 선택 및 정렬
      1. 개체 선택
      2. 레이어
      3. 개체 그룹 만들기 및 개체 확장
      4. 개체 이동, 정렬 및 배포
      5. 개체 누적    
      6. 개체 잠금, 숨기기 및 삭제
      7. 개체 복사 및 복제
      8. 개체 회전 및 반사
      9. 개체 부분 재배열
      10. 사실적인 아트 목업 만들기
    6. 개체 모양 변경
      1. 이미지 자르기
      2. 개체 변형
      3. 개체 결합
      4. 개체 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 개체 크기 조절, 기울이기 및 왜곡
      7. 개체 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 개체 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 워크플로우
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 개체를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 이미지 내의 텍스트를 편집 가능 텍스트로 변환
      6. 텍스트에 기본 서식 추가
      7. 텍스트에 고급 서식 추가
      8. 텍스트 가져오기 및 내보내기
      9. 단락 서식 지정
      10. 특수 문자
      11. 패스에 문자 입력
      12. 문자 및 단락 스타일
      13. 누락된 글꼴 찾기 (Typekit 워크플로우)
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 맞춤법 및 언어 사전
      22. 아시아 문자 서식 지정
      23. 아시아 언어 스크립트용 작성기
      24. 혼합 개체로 텍스트 디자인 생성
      25. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 모양 속성
      4. 스케치 및 모자이크 만들기
      5. 그림자, 광선 및 패더링
      6. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 분할 영역과 이미지 맵
  7. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 문서 정보 패널
  8. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 재단선 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  9. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  10. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유
    13. Illustrator 성능 개선

Windows 및 macOS에서 Illustrator가 더 빠르고, 더 효율적으로 실행되도록 하는 방법을 알아보십시오.

몇 가지 요인이 Adobe Illustrator 성능의 효율성에 영향을 줍니다(예: 운영 체제, 하드웨어 구성, 워크플로 및 선택한 옵션). Illustrator가 평소보다 더 느리게 실행되는 경우, Illustrator 성능뿐만 아니라 다른 앱의 성능도 최적화하려면 아래의 기술을 사용해 보십시오.

히어로는 운영 체제, 하드웨어를 최적화하고 시스템, 색상 테마 및 개요 보기에서 작업 중인 캐릭터로 Illustrator 작업을 효과적으로 진행하는 모습을 시각적으로 표시합니다.

시작하기 전에 최신 버전의 Illustrator가 설치 되어 있는지 확인합니다.

Illustrator 업데이트

아래 탭을 클릭하여 표시되는 단계를 조회하고 팔로우하면 Illustrator 성능을 향상시킬 수 있습니다.

운영 체제가 효율적으로 실행되도록 구성하여 앱에서 사용할 수 있는 메모리 양을 늘리십시오. 이렇게 하면 앱이 원활하게 실행되는 데 도움이 됩니다. 다음은 Windows 및 macOS를 최적화하고 Illustrator 성능을 개선할 수 있는 몇 가지 단계입니다.

글꼴 관리

다음을 확인하십시오.

  • 필요한 글꼴만 설치하여 시스템 성능과 글꼴에 액세스하는 앱의 성능을 개선하십시오.
  • 많은 글꼴을 관리하는 데 도움이 되는 글꼴 관리 유틸리티를 사용하십시오.

PostScript 프린터 드라이버 사용

비 PostScript 프린터 드라이버는 Illustrator와 충돌할 수 있습니다. 따라서 macOS에서 PostScript 프린터 드라이버를 기본 프린터로 설정하는 것이 좋습니다. 다음 단계를 완료 하려면 PostScript 프린터를 컴퓨터에 직접 연결해야 하거나 네트워크를 통해 연결할 수 있습니다.

1단계. PostScript 프린터를 기본 프린터로 설정

  1. Apple 메뉴에서 시스템 환경설정을 선택한 다음, 프린터 및 스캐너를 선택합니다.

  2. PostScript 프린터가 목록에 없으면 +를 클릭하고, PostScript 프린터로 이동한 다음 추가를 클릭합니다.

  3. 기본 프린터 팝업 메뉴에서 PostScript 프린터를 선택합니다.

2단계. Illustrator가 기본이 아닌 프린터에 인쇄하도록 구성

  1. Illustrator에서 문서를 열고 파일 > 인쇄를 선택합니다.

  2. 인쇄 대화 상자에서 Adobe PostScript 파일을 선택하거나 프린터 메뉴에서 프린터 이름을 선택하고 저장을 클릭합니다.

 인터페이스가 사용자 지정된 경우 일부 절차가 다를 수 있습니다. 예를 들어 제어판으로 이동하는 경로가 달라질 수 있습니다. 사용 중인 Windows 버전에 따라 시작 > 설정 > 제어판 또는 시작 > 제어판을 선택합니다. 

사용 가능한 메모리 늘리기

성능을 늘리려면 페이징 파일에 맞는 크기를 선택합니다(가상 메모리를 저장하는 하드 드라이브 상의 영역). 최상의 성능을 위해 Illustrator 스크래치 디스크에 사용되지 않는 하드 드라이브를 선택합니다. 페이징 파일의 크기를 변경하려면 관리자 권한이 필요합니다. Illustrator에서는 페이징 파일의 최대 크기가 설치된 RAM 크기의 약 세배이면 최대 성능이 발휘됩니다.

  1. 모든 앱을 종료합니다.

  2. 작업 표시줄의 Windows 검색에 제어판을 입력합니다.

  3. 시스템 > 고급 시스템 설정을 선택합니다.

  4. 시스템 속성 대화 상자에서 고급 탭을 선택합니다.

  5. 성능 섹션에서 설정을 클릭한 다음 고급 탭을 선택합니다.

  6. 가상 메모리 섹션에서 변경을 클릭합니다.

  7. 모든 드라이브에 대한 페이징 파일 크기 자동 관리 확인란을 선택 해제합니다.

  8. 드라이브 목록에서 컴퓨터에 설치된 RAM 크기의 세배 이상이 있는 하드 드라이브를 선택합니다. 예를 들어 컴퓨터에 64MB의 RAM이 있다면 192MB 이상의 여유 공간이 있는 하드 드라이브를 선택합니다.

드라이버 기능 비활성화

일부 비디오 어댑터 드라이버에서는 그래픽 표시를 가속화하거나 수정하기 위한 고급 설정을 제공합니다. 경우에 따라, 이러한 설정들은 반대로 Illustrator에서 화면 다시 그리기 성능에 영향을 줄 수 있습니다. 드라이버에 대한 기능을 비활성화하여 Illustrator 사용을 위한 최고의 설정을 결정할 수 있습니다. 자세한 내용은 비디오 어댑터 설명서를 참조하십시오.

글꼴 관리

다음을 확인하십시오.

  • 필요한 글꼴만 설치하여 시스템 성능과 글꼴에 액세스하는 앱의 성능을 개선하십시오. 
  • 많은 글꼴을 관리하는 데 도움이 되는 글꼴 관리 유틸리티를 사용하십시오.

시작 애플리케이션 제한

Windows에서 자동으로 시작되는 앱들은 사용 가능한 RAM을 차지하기 위해 Illustrator와 경쟁합니다.

 앱이 자동으로 시작되지 않도록 하려면 다음 작업을 수행하십시오.

  1. 모든 앱을 종료합니다.

  2. Windows 탐색기를 시작합니다.
  3. 시작 폴더(OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp)에서 모든 아이콘과 단축키를 다른 폴더로 이동하여 시작 앱을 비활성화합니다.

  4. Windows를 다시 시작합니다.

레지스트리에서 자동으로 시작하도록 지정된 애플리케이션을 닫으려면 다음 작업을 수행하십시오.

  1. Windows를 다시 시작하고 Ctrl+Shift+Esc를 누릅니다.

  2. 프로세스 탭을 선택합니다. 앱 이름을 선택한 다음 작업 끝내기를 클릭합니다.

  3. Illustrator를 다시 시작합니다. Illustrator 성능이 개선되는 경우, 시작부터 자동으로 영구 비활성화하는 데 도움이 필요하면 애플리케이션 제조업체에 문의하십시오. 

  4. 남아 있는 각 시작 앱에 대해 2~5단계를 반복합니다.

다시 시작한 후에는 Illustrator 성능의 개선 여부를 확인하고 단축키 및 아이콘을 다시 활성화합니다. 자세한 내용은 Windows 시작 제어를 참조하십시오.

단축키 및 아이콘 다시 활성화

시작 애플리케이션 및 재시작을 제한하고도 Illustrator 성능이 개선되지 않는 경우에는 다음 작업을 수행하십시오.

  1.  아이콘 및 단축키를 시작 폴더에 다시 추가하고 Windows 탐색기에서 다시 활성화합니다.

  2. 하나 이상의 프로그램 성능 문제를 분리하고, Windows 탐색기를 사용하여 시작 폴더에 배치하고 해당 아이콘 및 단축키를 다시 활성화합니다.

Windows를 다시 시작하고 Illustrator 성능이 개선되는 경우 다음 작업을 수행하십시오.

  1. 각 아이콘 및 단축키 세트를 다시 활성화하고 Illustrator 성능을 테스트하고 나서 컴퓨터를 다시 시작합니다.

  2. Illustrator 성능이 저하되기 전까지 이 프로세스를 반복합니다. 

  3. 성능 문제를 일으키는 아이콘 또는 단축키를 분리하고 다시 제거합니다. 업데이트가 있는지 확인하려면 프로그램 제조업체에 문의하십시오.

사용하는 하드웨어는 Illustrator 성능에 영향을 줍니다. 프로세서나 하드 드라이브가 빠를수록 Illustrator가 정보를 더 빨리 처리할 수 있습니다. RAM을 추가 설치하거나, 멀티프로세서 시스템을 사용하거나 드라이브를 최적화하고 조각 모음을 수행하는 등 기타 하드웨어 개선으로도 성능이 개선됩니다.

운영 체제를 선택한 다음 아래 단계를 수행하여 하드웨어를 최적화하십시오.

더 빠른 프로세서 사용

컴퓨터의 중앙 처리 장치(CPU)의 속도는 Illustrator의 속도에 영향을 줍니다. Illustrator는 대량의 데이터를 조작하고 많은 계산을 수행하므로 Illustrator 속도는 프로세서 속도에 의존합니다. 더 빠른 프로세서가 있는 컴퓨터의 사용을 고려해 보십시오.

추가 RAM 설치

Illustrator에 충분한 RAM이 없을 경우에는 정보 처리에 하드 디스크 공간(가상 메모리, 스크래치 디스크 또는 둘 다)이 사용됩니다. Illustrator 속도는 하드 디스크를 사용하지 않고도 메모리의 정보를 처리할 수 있을 때 가장 빠릅니다.

디스크 공간 최적화

다음은 몇 가지 디스크 공간 최적화 방법입니다.

  • 서드파티 디스크 유틸리티(예: Norton Utilities)를 사용하여 하드 디스크에 오류가 있는지 확인하거나 파일 조각 모음을 수행하십시오. macOS를 실행 중인 경우에는 서드파티 디스크 유틸리티로 드라이브를 복구해야 합니다.
  • 액세스 속도가 더 빠른 드라이브에 파일을 저장하십시오. 예를 들어 네트워크 서버나 외부 드라이브보다는 내부 하드 드라이브를 사용합니다.

더 빠른 프로세서 사용

컴퓨터의 중앙 처리 장치(CPU)의 속도는 Illustrator의 속도에 영향을 줍니다. Illustrator는 대량의 데이터를 조작하고 많은 계산을 수행하므로 Illustrator 속도는 프로세서 속도에 의존합니다. 더 빠른 프로세서가 있는 컴퓨터의 사용을 고려해 보십시오.

추가 RAM 설치

Illustrator에 충분한 RAM이 없을 경우에는 정보 처리에 하드 디스크 공간(가상 메모리, 스크래치 디스크 또는 둘 다)이 사용됩니다. Illustrator 속도는 하드 디스크를 사용하지 않고도 메모리의 정보를 처리할 수 있을 때 가장 빠릅니다.

디스크 공간 최적화

다음은 몇 가지 디스크 공간 최적화 방법입니다.

  • CHKDSK.exe 및 디스크 조각 모음 프로그램을 사용하여 하드 디스크에 오류가 있는지 확인하고, 파일들에 대한 조각 모음을 실행하고 사용 가능한 하드 디스크 공간을 최대한 사용합니다. Windows에 대한 자세한 내용은 Windows 성능 개선을 참조하십시오.
  • 액세스 속도가 더 빠른 드라이브에 파일을 저장하십시오. 예를 들어 네트워크 서버나 외부 드라이브보다는 내부 하드 드라이브를 사용합니다.
  • 파일을 네트워크나 외부 드라이브에 저장하려면 내부 하드 드라이브에 파일을 저장합니다. 그런 다음 파일을 닫고 Windows 탐색기를 사용하여 파일을 네트워크나 외부 드라이브에 복사합니다.

PostScript 프린터 사용

Illustrator에서 인쇄할 때 최상의 결과를 얻으려면 PostScript 프린터를 사용하십시오. 대부분의 비PostScript 프린터는 인쇄 정보를 프린터에 전송하는 데 디스플레이 정보, 호스트 컴퓨터 리소스 및 소유권이 있는 프린터 드라이버에 의존합니다. 따라서 PostScript 프린터보다 인쇄하는 데 훨씬 더 오래 걸릴 수 있습니다.

Illustrator에서 작업하는 방식, 특히 아트워크를 보는 방식은 Illustrator 성능에 영향을 줄 수 있습니다. 다음은 Illustrator 기능을 효율적으로 사용하는 몇 가지 방법입니다.

이미지의 처음 절반은 색상이 포함된 일반 보기에서 아트워크를 표시하고 나머지 절반은 개요 보기에서 이미지를 표시합니다.
윤곽선 보기

윤곽선 보기에서는 페인트 특성이 표시되지 않고, 아트워크는 채워지지 않은 패스로 표시됩니다. 개요 보기에서 작업하는 경우 그레이디언트나 패턴이 포함된 복잡한 아트워크의 표시 속도가 빨라질 수 있습니다. 또한 개요 보기를 사용하여 채워진 다른 오브젝트 뒤에 숨겨진 오브젝트를 보다 쉽게 편집할 수 있습니다.

Illustrator 문서를 윤곽선 보기로 표시하려면 보기 > 윤곽선을 선택하십시오. 자세한 내용은 아트워크 보기를 참조하십시오.

문서의 사용자 지정 보기를 만들 수 있습니다. 사용자 지정 보기를 사용하면 보기 모드, 확대, 스크롤 위치 및 레이어 옵션을 신속히 변경할 수 있습니다.

Illustrator 문서의 사용자 지정 보기를 만들려면 저장할 보기 특성을 설정하십시오. 보기 > 새 보기를 선택하고 새 보기 대화 상자에 이름을 입력합니다. 

래스터 효과의 해상도를 변경하여 Illustrator 성능을 최적화할 수 있습니다. 래스터 효과의 해상도를 변경하려면 다음 작업을 수행하십시오.

  1. 효과 > 문서 래스터 효과 설정을 선택합니다. 

  2. 해상도 팝업 메뉴에서 다음 중 하나를 수행합니다.

    • 파일을 편집하는 경우 화면을 선택하고 확인을 클릭합니다. Illustrator에서는 래스터 효과에 72ppi 해상도를 사용하여 화면 표시 속도를 높입니다.
    • 파일을 인쇄하는 경우 고해상도를 선택하고 확인을 클릭합니다. Illustrator에서는 래스터 효과의 경우 300ppi 해상도를 사용하므로 인쇄 속도는 줄어들지만 인쇄 품질은 높아집니다.

자세한 내용은 래스터 효과 정보를 참조하십시오.

레이어 패널을 사용하여 아트워크를 정리 및 수정할 수 있습니다. 복잡한 아트워크나 고해상도 비트맵 이미지가 포함된 레이어 및 썸네일을 숨길 때 Illustrator에서 화면을 더 빨리 다시 그릴 수 있습니다.

레이어를 숨기려면 레이어 이름 왼쪽에 있는   아이콘을 클릭합니다. 선택한 레이어를 제외한 모든 레이어를 숨기려면 (Windows의 경우) Alt 키를, 또는 (macOS의 경우) Option 키를 누른 상태에서   아이콘을 클릭합니다.

레이어 패널에 상위 레벨 레이어, 중첩된 레이어, 그룹 및 오브젝트에 대한 썸네일이 표시될 수 있습니다. 레이어 패널 메뉴에서 패널 옵션을 선택하고 썸네일의 수를 줄입니다. 

자세한 내용은 레이어 숨기기를 참조하십시오.

첫 번째 이미지는 레이어 패널 메뉴에서 패널 옵션을 여는 방법을 보여 줍니다. 두 번째 이미지는 레이어 패널 옵션의 옵션 목록을 보여 줍니다.
레이어 패널 옵션

중복 인쇄 미리보기를 선택하면 혼합, 투명도 및 중복 인쇄가 색상 분판 출력에 어떻게 나타나는지를 대략적으로 보여 주는 “잉크 미리보기” 기능이 제공됩니다. 성능을 향상시키려면 중복 인쇄 미리보기 사용을 피하십시오.

중복 인쇄 미리보기를 활성화 및 비활성화하려면 보기 > 중복 인쇄 미리보기를 선택합니다. 자세한 내용은 중복 인쇄 정보를 참조하십시오.

아트보드는 인쇄 가능한 아트워크를 포함할 수 있는 영역을 나타냅니다. 성능을 최적화하려면 사용하지 않거나 불필요한 아트보드의 삭제를 고려해 보십시오.

아트보드를 관리하려면 창 > 아트보드를 선택합니다. 제거하려는 아트보드를 선택한 다음 삭제를 클릭합니다. 자세한 내용은 아트보드 삭제를 참조하십시오.

임베드된 비트맵 이미지로 작업할 때 시스템에 충분한 RAM이 없으면 Illustrator에서는 하드 디스크 공간을 스크래치 디스크로 사용합니다. 정보를 메모리에서 액세스할 때보다 하드 디스크에서 액세스할 때 시간이 더 소요됩니다. 따라서 하드 디스크 일부를 가상 메모리로 사용하면 성능이 저하될 수 있습니다. Illustrator에서 작업하는 경우 추가 메모리가 필요하면 RAM을 추가 설치해 보십시오.

기본적으로 Illustrator에서는 시스템 드라이브를 기본 스크래치 디스크로 사용합니다. Illustrator 기본 스크래치 디스크 설정을 가장 빠른 하드 드라이브로 변경하십시오.

스크래치 디스크 환경 설정을 변경하려면 운영 체제를 선택하고 다음 작업을 수행합니다.

  1. 편집 > 환경 설정 > 플러그인과 스크래치 디스크를 선택합니다.

  2. 기본 팝업 메뉴에서 하드 디스크를 선택합니다. 큰 이미지로 작업하고 하드 디스크가 두 개 이상 있다면 보조 팝업 메뉴에서 다른 디스크를 선택합니다.

  3. 확인을 클릭하고 Illustrator를 다시 시작합니다.

  1. Illustrator > 환경 설정 > 플러그인 및 스크래치 디스크를 선택합니다.

  2. 기본 팝업 메뉴에서 하드 디스크를 선택합니다. 큰 이미지로 작업하고 하드 디스크가 두 개 이상 있다면 보조 팝업 메뉴에서 다른 디스크를 선택합니다.

  3. 확인을 클릭하고 Illustrator를 다시 시작합니다.

Illustrator 문서 프로필에는 새 Illustrator 문서에 나타나는 기본 패턴, 그레이디언트, 그래프 디자인, 색상, 색상 라이브러리 및 브러시가 들어 있습니다. 이 파일은 새 문서의 확대/축소 레벨, 창 크기, 보기 환경 설정 및 스크롤 위치를 결정합니다. 새 문서의 파일 크기를 최소화하려면 Illustrator의 새 문서 프로필에서 불필요한 색상 견본 및 브러시를 제거합니다.

템플릿을 사용하면 공통 설정과 디자인 요소를 공유하는 문서를 만들 수 있습니다. 템플릿에서 불필요한 색상 견본, 기호, 그래픽 스타일 및 브러시를 제거하여 새 문서의 파일 크기를 최소화할 수 있습니다.

템플릿 파일 작성에 대한 지침은 파일 및 템플릿을 참조하십시오.

임베드된 비트맵 이미지(예: TIFF, BMP 또는 Photoshop EPS)는 Illustrator 문서의 크기를 크게 증가시키므로 성능이 느려질 수 있습니다. 성능을 개선하려면 비트맵 이미지를 배치할 때 링크 옵션을 사용하십시오. 링크 옵션은 하드 디스크에 있는 배치된 이미지를 참조합니다.

  1. 파일 > 가져오기를 선택합니다.

  2. 가져오기 대화 상자에서 링크를 선택합니다.

서비스 사무실에서 임베드된 이미지가 필요한 경우 파일의 복사본을 저장합니다. Illustrator 기본 포맷 옵션 또는 EPS 형식 옵션 대화 상자에서 연결 파일 포함을 선택합니다. 자세한 내용은 아트워크 파일 가져오기.
를 참조하십시오.

문서에 고해상도 미리보기가 있고 링크가 지정된 EPS 이미지가 포함된 경우 Illustrator는 아트워크를 편집할 때 화면을 더 느리게 다시 그립니다. Illustrator를 활성화하여 화면을 더 빨리 다시 그리려면 저해상도 EPS 미리보기를 사용합니다. 운영 체제를 선택하고 다음 작업을 수행합니다.

  1. 편집 > 환경 설정 > 파일 처리 및 클립보드를 선택합니다.

  2. 연결된 EPS에 대한 저해상도 가상본 사용을 선택하고 확인을 클릭합니다.

  1. Illustrator > 환경 설정 > 파일 처리 및 클립보드를 선택합니다.

  2. 연결된 EPS에 대한 저해상도 가상본 사용을 선택하고 확인을 클릭합니다.

링크 패널 옵션 대화 상자에는 DCS 투명도 상호 작용 표시 옵션이 포함되어 있습니다. 이 옵션을 선택하면 연결 패널에 투명하거나 투명한 오브젝트와 겹치는 링크가 지정된 DCS EPS 그래픽을 식별하는 노란색 아이콘이 표시됩니다. 이 옵션을 사용하면 Illustrator에서 링크가 지정된 EPS 파일이 투명도와 상호 작용하는지 정기적으로 확인되므로 성능이 줄어들 수 있습니다.

DCS 투명도 상호 작용 표시 옵션을 비활성화하려면 다음 작업을 수행하십시오.

  1. > 링크를 선택합니다. 링크 패널 메뉴에서 패널 옵션을 선택합니다.

  2. DCS 투명도 상호 작용 표시를 선택 해제하고 확인을 클릭합니다.

쉽게 탐색할 수 있도록 탐색기 패널에 현재 아트워크의 썸네일 보기가 표시됩니다. 문서를 변경할 때마다 썸네일을 업데이트하는 데 필요한 처리 시간은 아트워크의 복잡성에 따라 달라집니다. 복잡한 문서에서 화면 다시 그리기 속도를 개선하려면 탐색기 패널을 숨기십시오. Windows를 선택하고 탐색기를 선택 해제합니다. 

사용자 정의 보기를 설정하여 문서의 특정 영역을 더 효율적으로 확대/축소할 수 있습니다. 자세한 내용은 아트워크 보기를 참조하십시오.

앤티 앨리어스 아트워크 옵션을 사용하면 오브젝트의 가장자리 픽셀의 색상이 인접 픽셀의 색상과 혼합되어 텍스트와 그래픽이 부드러워집니다. 하지만, 이 프로세스를 사용하면 화면 다시 그리기가 느려질 수 있습니다. 이 옵션을 비활성화하려면 운영 체제를 선택하고 다음 작업을 수행합니다.

앤티 앨리어스 아트워크를 비활성화 및 활성화 시 디자인의 형태를 보여 주는 동일한 아트워크 이미지입니다.

A. 비활성화 시 앤티 앨리어스 아트워크 B. 활성화 시 앤티 앨리어스 아트워크 

  1. 편집 > 환경 설정 > 일반을 선택합니다.

  2. 앤티 앨리어스 아트워크를 선택 해제하고 확인을 클릭합니다.

앤티 앨리어스 아트워크를 비활성화 및 활성화 시 디자인의 형태를 보여 주는 동일한 아트워크 이미지입니다.

A. 비활성화 시 앤티 앨리어스 아트워크 B. 활성화 시 앤티 앨리어스 아트워크 

  1. Illustrator > 환경 설정 > 일반을 선택합니다.

  2. 앤티 앨리어스 아트워크를 선택 해제하고 확인을 클릭합니다.

간소화 명령을 사용하면 패스 및 패스 모양에 있는 고정점의 수가 줄어들므로 파일 크기는 줄어들고 성능은 향상됩니다. 간소화 명령을 적용하려면 원하는 패스 또는 오브젝트를 선택한 다음 오브젝트 > 패스 > 간소화를 선택합니다.

간소화 명령에 대한 자세한 내용은 패스 간소화를 참조하십시오.

스마트 가이드를 사용하여 다른 오브젝트를 기준으로 Illustrator 오브젝트를 만들고, 정렬하고, 편집하고 변형할 수 있습니다. 아트워크에 오브젝트가 많을수록 Illustrator에서 스마트 가이드를 표시하는 데 더 많은 시간이 소요됩니다. 스마트 가이드를 비활성화하려면 보기를 선택하고 스마트 가이드를 선택 해제합니다.

스마트 가이드에 대한 자세한 내용은 눈금자, 격자 및 안내선을 참조하십시오.

관련 리소스

운영 체제 및 하드웨어의 최적화와 Illustrator의 효율적인 사용 외에도 GPU 성능을 수정하여 Illustrator 성능을 높일 수도 있습니다. 다른 관련 문제에 대해 알아보려면 이들 문서를 확인하십시오.

대화에 참여하십시오

질문이나 공유할 아이디어가 있으면 Adobe Illustrator 커뮤니티에 참여하십시오. 여러분의 소중한 의견을 기대하겠습니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?