사용 안내서 취소

인쇄 사전설정

  1. Illustrator 사용 안내서
  2. Illustrator 살펴보기
    1. Illustrator 소개
      1. Illustrator의 새로운 기능
      2. 일반 질문
      3. Illustrator 시스템 요구 사항
      4. Apple Silicon용 Illustrator
    2. 작업 영역
      1. 작업 영역 기본 사항
      2. Illustrator 검색 패널을 사용하여 더 빠르게 학습
      3. 문서 만들기
      4. 도구 모음
      5. 초기값 키보드 단축키
      6. 키보드 단축키 사용자 정의
      7. 아트보드 소개
      8. 아트보드 관리
      9. 작업 영역 사용자 정의
      10. 속성 패널
      11. 환경 설정 지정
      12. 터치 작업 영역
      13. Illustrator에서 Microsoft Surface Dial 지원
      14. 편집 실행 취소 및 디자인 내역 관리
      15. 회전 보기
      16. 눈금자, 격자 및 안내선
      17. Illustrator의 접근성
      18. 안전 모드
      19. 아트워크 보기
      20. Illustrator에서 Touch Bar 사용
      21. 파일 및 템플릿
    3. Illustrator에 있는 도구
      1. 도구 소개
      2. 도구 선택
        1. 선택
        2. 직접 선택
        3. 그룹 선택
        4. 자동 선택
        5. 올가미
        6. 아트보드
      3. 탐색 도구
        1. 회전 보기
        2. 확대/축소
      4. 페인트 도구
        1. 그레이디언트
        2. 도형 구성
      5. 텍스트 도구
        1. 문자
        2. 패스에 입력
        3. 세로 문자
      6. 그리기 도구
        1. 고정점 추가
        2. 고정점 삭제
        3. 고정점
        4. 곡선
        5. 선분
        6. 사각형
        7. 모퉁이가 둥근 직사각형
        8. 원형
        9. 다각형
        10. 별모양
        11. 페인트브러시
        12. 물방울 브러시
        13. 연필
        14. 셰이퍼
        15. 분할
      7. 수정 도구
        1. 회전
        2. 반사
        3. 크기 조절
        4. 기울임
        5. 너비
        6. 자유 변형
        7. 스포이드
        8. 블렌드
        9. 지우개
        10. 가위
    4. 빠른 작업
      1. 레트로 텍스트
      2. 네온광 텍스트
      3. 올드 스쿨 텍스트
      4. 색상 변경
      5. 스케치를 벡터로 변환
  3. iPad용 Illustrator
    1. iPad용 Illustrator 소개
      1. iPad용 Illustrator 개요
      2. iPad용 Illustrator FAQ
      3. 시스템 요구 사항 | iPad용 Illustrator
      4. iPad용 Illustrator에서 수행할 수 있는 작업
    2. 작업 영역
      1. iPad 작업 영역의 Illustrator
      2. 터치 단축키 키 및 제스처
      3. iPad용 Illustrator 키보드 단축키
      4. 앱 설정 관리
    3. 문서
      1. iPad용 Illustrator에서 문서로 작업
      2. Photoshop 및 Fresco 문서 가져오기
    4. 오브젝트 선택 및 정렬
      1. 반복 오브젝트 만들기
      2. 오브젝트 혼합
    5. 그리기
      1. 패스 그리기 및 편집
      2. 모양 그리기 및 편집
    6. 문자
      1. 문자 및 글꼴 사용
      2. 패스에 텍스트 디자인 만들기
      3. 나만의 글꼴 추가하기
    7. 이미지로 작업
      1. 래스터 이미지 벡터화
    8. 색상
      1. 색상 및 그레이디언트 적용
  4. 클라우드 문서
    1. 기본 사항
      1. Illustrator 클라우드 문서 작업
      2. Illustrator 클라우드 문서 공유 및 공동 작업
      3. 검토용 문서 공유
      4. Adobe Illustrator용 클라우드 스토리지 업그레이드
      5. Illustrator 클라우드 문서 | 일반적인 질문
    2. 문제 해결
      1. Illustrator 클라우드 문서에 대한 만들기 및 저장 문제 해결
      2. Illustrator 클라우드 문서 문제 해결
  5. 콘텐츠 추가 및 편집
    1. 그리기
      1. 그리기 기본 정보
      2. 패스 편집
      3. 세밀한 아트 그리기
      4. 펜, 곡률 또는 연필 도구로 그리기
      5. 간단한 선 및 모양 그리기
      6. 이미지 추적
      7. 패스 단순화
      8. 원근감 격자 정의
      9. 심볼화 도구 및 심볼 세트
      10. 패스 선분 조정
      11. 간단한 5단계를 통해 꽃 디자인
      12. 원근감 드로잉
      13. 심볼
      14. 웹 작업 과정에 맞도록 픽셀 정렬 패스 그리기
    2. 3D 오브젝트 및 재질
      1. Illustrator의 3D 효과 정보
      2. 3D 그래픽 만들기
      3. 3D 오브젝트에 아트워크 매핑
      4. 3D 텍스트 만들기
    3. 색상
      1. 색상 정보
      2. 색상 선택
      3. 색상 견본 사용 및 만들기
      4. 색상 조정
      5. Adobe Color 테마 패널 사용
      6. 색상 그룹 (조화)
      7. 색상 테마 패널
      8. 아트워크 색상 변경
    4. 페인팅
      1. 페인팅 정보
      2. 칠 및 선을 사용하여 페인팅
      3. 라이브 페인트 그룹
      4. 그레이디언트
      5. 브러시
      6. 투명도 및 혼합 모드
      7. 오브젝트에 획 적용
      8. 패턴 만들기 및 편집
      9. 패턴
    5. 오브젝트 선택 및 정렬
      1. 오브젝트 선택
      2. 레이어
      3. 오브젝트 그룹 만들기 및 오브젝트 확장
      4. 오브젝트 이동, 정렬 및 배포
      5. 오브젝트 누적    
      6. 오브젝트 잠금, 숨기기 및 삭제
      7. 오브젝트 복사 및 복제
      8. 오브젝트 회전 및 반사
      9. 오브젝트 얽힘
    6. 오브젝트 모양 변경
      1. 이미지 자르기
      2. 오브젝트 변형
      3. 오브젝트 결합
      4. 오브젝트 자르기, 나누기 및 트리밍
      5. 퍼펫 뒤틀기
      6. 오브젝트 크기 조절, 기울이기 및 왜곡
      7. 오브젝트 혼합
      8. 둘러싸기를 사용하여 모양 변경
      9. 효과로 오브젝트 모양 변경
      10. Shaper 및 도형 구성 도구로 새 모양 작성
      11. 활성 모퉁이 작업
      12. 손질 지원으로 향상된 모양 변경 작업 과정
      13. 클리핑 마스크 편집
      14. 실시간 모양
      15. 도형 구성 도구를 사용하여 모양 만들기
      16. 전역 편집
    7. 문자
      1. 텍스트 추가 및 문자 오브젝트를 사용하여 작업
      2. 글머리 기호 및 번호 매기기 목록 만들기
      3. 텍스트 영역 관리
      4. 글꼴 및 타이포그래피
      5. 문자의 형식 지정
      6. 텍스트 가져오기 및 내보내기
      7. 단락 서식 지정
      8. 특수 문자
      9. 패스에 문자 입력
      10. 문자 및 단락 스타일
      11. 텍스트 및 유형
      12. 누락된 글꼴 찾기 (Typekit 워크플로)
      13. Illustrator 10의 텍스트 업데이트
      14. 아랍어 및 히브리어 문자
      15. 글꼴 | FAQ 및 문제 해결 팁
      16. 3D 텍스트 효과 만들기
      17. 창의적인 타이포그래피 디자인
      18. 문자 비율 조정 및 회전
      19. 행과 문자 간격
      20. 하이픈 및 줄바꿈
      21. 텍스트 개선 사항
      22. 맞춤법 및 언어 사전
      23. 아시아 문자 서식 지정
      24. 아시아 언어 스크립트용 작성기
      25. 혼합 오브젝트로 텍스트 디자인 생성
      26. 이미지 추적을 사용하여 텍스트 포스터 만들기
    8. 특수 효과 만들기
      1. 효과 사용
      2. 그래픽 스타일
      3. 그림자 만들기
      4. 모양 속성
      5. 스케치 및 모자이크 만들기
      6. 그림자, 광선 및 패더링
      7. 효과 요약
    9. 웹 그래픽
      1. 웹 그래픽을 만들기 위한 최상의 조건
      2. 그래프
      3. SVG
      4. 애니메이션 만들기
      5. 분할 영역과 이미지 맵
  6. 가져오기, 내보내기 및 저장
    1. 가져오기
      1. 여러 파일 가져오기
      2. 연결 및 임베드된 파일 관리
      3. 연결 정보
      4. 이미지 임베드 취소
      5. Photoshop에서 아트워크 가져오기
      6. 비트맵 이미지 불러오기
      7. Adobe PDF 파일 가져오기
      8. EPS, DCS 및 AutoCAD 파일 불러오기
    2. Illustrator의 Creative Cloud Libraries 
      1. Illustrator의 Creative Cloud Libraries
    3. 저장
      1. 아트워크 저장
    4. 내보내기
      1. Photoshop에서 Illustrator 아트워크 사용
      2. 아트워크 내보내기
      3. 에셋 수집 및 일괄 내보내기
      4. 파일 패키지
      5. Adobe PDF 파일 만들기
      6. CSS 추출 | Illustrator CC
      7. Adobe PDF 옵션
      8. 파일 정보와 메타데이터
  7. 인쇄
    1. 인쇄 준비
      1. 인쇄용 문서 설정
      2. 페이지 크기와 방향 변경
      3. 재단 또는 정렬을 위한 자르기 표시 지정
      4. 대형 캔버스 시작하기
    2. 인쇄
      1. 중복 인쇄
      2. 색상 관리를 사용한 인쇄
      3. PostScript 인쇄
      4. 인쇄 사전 설정
      5. 프린터 표시 및 도련
      6. 투명 아트워크 인쇄 및 저장
      7. 트래핑
      8. 색상 분판 인쇄
      9. 그레이디언트, 망 및 색상 혼합 인쇄
      10. 흰색 중복 인쇄
  8. 작업 자동화
    1. [변수] 패널을 사용하여 데이터 병합
    2. 스크립트로 자동화
    3. 액션을 사용하여 자동화
  9. 문제 해결 
    1. 충돌 문제
    2. 충돌 후 파일 복구
    3. 파일 문제
    4. 지원되는 파일 형식
    5. GPU 디바이스 드라이버 문제
    6. Wacom 디바이스 문제
    7. DLL 파일 문제
    8. 메모리 문제
    9. 환경 설정 파일 문제
    10. 글꼴 문제
    11. 프린터 문제
    12. Adobe와 충돌 보고서 공유
    13. Illustrator 성능 개선

정기적으로 다른 프린터 또는 작업 유형으로 출력하는 경우 모든 출력 설정을 인쇄 사전설정으로 저장하여 인쇄 작업을 자동화할 수 있습니다. 인쇄 사전설정을 사용하면 빠르고 믿을 수 있는 방식으로 [인쇄] 대화 상자의 많은 옵션에 대해 일관되게 정확한 설정을 요구하는 작업을 인쇄할 수 있습니다.

인쇄 사전설정 생성

정기적으로 다른 프린터 또는 작업 유형으로 출력하는 경우 모든 출력 설정을 인쇄 사전설정으로 저장하여 인쇄 작업을 자동화할 수 있습니다. 인쇄 사전설정을 사용하면 빠르고 믿을 수 있는 방식으로 [인쇄] 대화 상자의 많은 옵션에 대해 일관되게 정확한 설정을 요구하는 작업을 인쇄할 수 있습니다.

인쇄 사전설정을 저장하고 불러올 수 있으므로, 이러한 사전설정을 쉽게 백업하거나 서비스 제공자, 클라이언트 또는 작업 그룹의 다른 사용자들이 사용할 수 있습니다.

[인쇄 사전설정] 대화 상자에서 인쇄 사전설정을 만들거나 검토할 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • [파일] > [인쇄]를 선택하고 인쇄 설정을 조정한 다음 [사전 설정 저장] 을 클릭합니다. 이름을 입력하거나 초기값을 사용한 다음 [확인]을 클릭합니다. 이렇게 하면 사전설정이 기본 설정 파일에 저장됩니다.

    • [편집] > [인쇄 사전 설정]을 선택한 다음 [새로 만들기]를 클릭합니다. [인쇄 사전 설정] 대화 상자에서 새 이름을 입력하거나 기본 이름을 사용하고 인쇄 설정을 조정한 후 [확인]을 클릭하여 [인쇄 사전 설정] 대화 상자로 돌아갑니다. 그런 다음 [확인]을 다시 클릭합니다.

인쇄 사전설정 적용

  1. [파일] > [인쇄]를 선택합니다.
  2. [인쇄 사전설정] 메뉴에서 인쇄 사전설정을 선택합니다. 원할 경우 [인쇄] 대화 상자에서 프린터 설정을 확인합니다.
  3. [인쇄]를 클릭합니다.

인쇄 사전설정 편집

  1. 다음 중 하나를 수행합니다.
    • [파일] > [인쇄]를 선택하고 인쇄 설정을 조정한 다음 [사전 설정 저장] 을 클릭합니다. 나타나는 [사전설정 저장] 대화 상자의 텍스트 상자에 이름을 입력하거나 현재 이름을 사용합니다. 현재 이름이 기존 사전설정인 경우 사전설정을 저장하면 해당 설정값을 덮어씁니다. [확인]을 클릭합니다.

    • [편집] > [인쇄 사전 설정]을 선택하고 목록에서 사전 설정을 선택한 다음 [편집]을 클릭합니다. 인쇄 설정을 조정하고 [확인]을 클릭하여 [인쇄 사전설정] 대화 상자로 돌아갑니다. 그런 다음 [확인]을 다시 클릭합니다.

      : 위에서 설명한 절차를 사용하여 기본 사전 설정을 원하는 대로 편집할 수 있습니다.

인쇄 사전설정 삭제

  1. [편집] > [인쇄 사전 설정]을 선택합니다.
  2. 목록에서 하나 이상의 사전설정을 선택하고 [삭제]를 클릭합니다. Shift 키를 누른 상태로 클릭하면 인접한 사전설정을 선택할 수 있습니다. Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태로 클릭하면 인접하지 않은 사전설정을 선택할 수 있습니다.

인쇄 사전설정 내보내기 또는 가져오기

인쇄 사전설정을 별도의 파일로 저장할 수 있으므로 이러한 사전설정을 쉽게 백업할 수 있고 서비스 공급업체, 클라이언트 또는 작업 그룹의 다른 사용자들이 사용할 수 있습니다.

  1. [편집] > [인쇄 사전 설정]을 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 사전 설정을 내보내려면 목록에서 하나 이상의 사전 설정을 선택하고 [내보내기]를 클릭합니다. Shift 키를 누른 상태로 클릭하면 인접한 사전설정을 선택할 수 있습니다. Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 상태로 클릭하면 인접하지 않은 사전설정을 선택할 수 있습니다. 이름과 위치를 지정한 다음 [저장]을 클릭합니다.

    • 사전 설정을 가져오려면 [가져오기]를 클릭합니다. 불러올 사전설정을 포함하는 파일을 찾아 클릭한 다음 승인을 클릭합니다.

참고:

사전설정을 기본 설정 폴더 외부에 저장해 놓는 것이 좋습니다. 이렇게 하면 기본 설정을 삭제해도 사전설정을 다시 가져올 수 있습니다.

인쇄 설정/사전설정 요약 보기

[인쇄] 대화 상자의 [요약] 패널을 사용하여 인쇄하기 전에 출력 설정을 확인한 다음 필요에 따라 조정합니다. 예를 들어 서비스 공급업체에서 OPI를 바꿀 수 있도록 문서에서 특정 그래픽을 생략하는지 확인할 수 있습니다.

  1. [파일] > [인쇄]를 선택합니다.
  2. [인쇄] 대화 상자에서 [요약]을 클릭합니다.
  3. 요약 정보를 텍스트 파일로 저장하려면 [요약 저장]을 클릭합니다.
  4. 기본 파일 이름을 그대로 사용하거나 텍스트 파일에 다른 이름을 지정하고 [저장]을 클릭합니다.
Adobe 로고

내 계정 로그인