O Adobe Acrobat PDFMaker (o botão Converter para Adobe PDF na barra/guia PDFMake) é um complemento para criar arquivos PDF a partir de aplicativos do Microsoft Office. Esse recurso é instalado com o Acrobat Professional e Standard.

  • No MS Office 2003 e anterior, o PDFMaker usa a impressora Adobe PDF ao criar um arquivo PostScript. Então, a impressora Adobe PDF faz a interface o aplicativo Adobe Acrobat Distiller para criar um arquivo PDF.
  • No MS Office 2007, 2010, 2016e 365, o PDFMaker usa a Biblioteca AdobePDF para converter um documento do Microsoft Office em PDF.
  • O Acrobat Distiller ou a impressora Adobe PDF também podem ser usados independentemente para criar arquivos PDF.

Este documento pode ajudar a solucionar problemas que ocorrem quando você tentar criar arquivos PDF dos aplicativos do Office usando o Acrobat PDFMaker. Embora este documento seja específico para o Microsoft Word, a maioria dos procedimentos de solução de problemas também se aplicam ao Microsoft PowerPoint e ao Microsoft Excel.

 

O Acrobat Ribbon não está disponível no s aplicativos Office 2016 ou Office 365 no Windows

Aplicável às versões do Office 2016 ou Office 365 do Word, Excel e PowerPoint

Tente as etapas a seguir para solucionar o problema:  

  1. Clique com o botão direito do mouse no ícone Word e selecione Executar como administrador.

    Se o prompt Controle de conta de usuário for exibido, clique em Sim.

  2. Abra um documento em branco e escolha o modelo Documento em branco. Alternativamente, você pode abrir um documento do Word existente.

  3. No menu Arquivo, escolhaOpções. A caixa de diálogo Opções do Word é exibida.

  4. Escolha Complementos na lista de opções. No suspenso Gerenciar, selecione Complementos COM e, a seguir, clique em IR.

    Complementos do Word
  5. Na caixa de diálogo Complementos COM, selecione a caixa de seleção Complemento COM do Acrobat PDKMaker Office se não estiver selecionada e então clique em OK.

    Complemento COM do Acrobat PDFMaker Office

O PDFMaker tem erro fatal com o Office 2016 e com o Office 365 no Windows

O Acrobat PDFMaker está tendo erro fatal com o Office 2016 e o Office 365 no Windows após a atualização de fevereiro de 2016 do Office.

A Adobe está investigando o problema e está trabalhando com o Microsoft para tê-lo resolvido o mais rápido possível. Enquanto isso, para criar PDFs, consulte a solução aqui.

Verificar a compatibilidade do Acrobat com o Microsoft Office

Antes de começar a solução de problemas, certifique-se de que a versão do Acrobat que você estiver executando seja compatível com a versão do Office que estiver em execução. Para obter detalhes, consulte Navegadores da Web e aplicativos PDFMaker compatíveis | Acrobat, Reader.

Solução de problemas do Acrobat Distiller e da impressora Adobe PDF (aplicável somente ao PDFMaker para MS Office 2003 ou anterior)

O Acrobat PDFMaker (para MS Office 2003 e anteriores) usa a impressora Adobe PDF, que por sua vez usa o aplicativo Acrobat Distiller para converter documentos do Word. Portanto, a primeira etapa na solução do problema é determinar se o Acrobat Distiller está funcionando corretamente:

Tente criar um arquivo PDF a partir do Word com a impressora Adobe PDF 

  1. Abra qualquer documento no Word e selecione Arquivo > Imprimir.
  2. Selecione Adobe PDF no menu Nome da impressora e clique em OK.

Tente criar um PDF com o aplicativo Acrobat Distiller

Observação: esse método não suporta os recursos avançados do PDFMaker, como efetuar a manutenção de links e da estrutura do documento.

  1. Abra um documento do Word e, a seguir, escolha Arquivo > Imprimir.
  2. Na caixa de diálogo Imprimir, selecione uma impressora PostScript (por exemplo, a impressora Adobe PDF), selecione Imprimir para arquivo e, a seguir, clique em OK.

    Um arquivo PostScript (.ps ou .prn) é criado.

    Observação: se você não tiver uma impressora PostScript, poderá baixar um driver de impressora PostScript do site da Adobe. Depois de instalar o driver então complete a etapa 2. Se você selecionar a impressora Adobe PDF, desmarque “Não enviar fontes para o ‘Adobe PDF” para criar um arquivo PostScript.

  3. No Acrobat, escolha Avançado > Acrobat Distiller.
  4. Escolha uma configuração na lista Configurações padrão (ou deixe-a no padrão).
  5. Escolha Arquivo > Abrir, escolha Todos os arquivos no menu Arquivos do tipo, selecione o arquivo PS ou PRN que você criou e clique em Abrir.
  6. Especifique um nome e local para o arquivo PDF e clique em Salvar.
  7. Abra o arquivo messages.log na seguinte ordem para o Windows (NT, 2000, XP, Vista, 7): %AppData%\Adobe\Acrobat\Distiller [número da versão]

  8. Verifique o arquivo messages.log para obter informações sobre solução do problema:

    • Se o arquivo indicar porque o Acrobat Distiller não poderia criar o arquivo PDF, use a caixa de texto de pesquisa em Ajuda e Suporte do Acrobat para pesquisar por documentos relacionados. Por exemplo, se o arquivo listar um erro de PostScript, solucione o erro de acordo com as recomendações em Solução de erros de PostScript.
    • Se o arquivo não indicar porque o Acrobat Distiller não pôde criar o arquivo PDF, crie um documento do Word que contenha apenas algumas palavras. A seguir, tente criar um arquivo PDF desse documento usando a impressora Adobe PDF e o aplicativo Acrobat Distiller:
    • Se você puder criar um arquivo PDF do novo documento, o problema pode estar relacionado com o PDFMaker. Siga para Solução de problemas do Acrobat PDFMaker.
    • Se você não puder criar um arquivo PDF do novo documento, use um arquivo de outro aplicativo. A seguir, tente criar um arquivo PDF com o Acrobat Distiller. Se o problema ocorrer com o arquivo de outro aplicativo, reinstale o Acrobat Distiller. Se o problema não ocorrer com o arquivo de outro aplicativo, solucione o problema do comportamento específico usando os documentos listados no conteúdo relacionado. Ou, pesquise na Ajuda do Acrobat. Se você precisar de mais ajuda, entre em contato como o Suporte Técnico do Acrobat.

Solução de problemas do Acrobat PDFMaker

Se você puder criar um arquivo PDF com a impressora Adobe PDF ou com o Acrobat Distiller, mas não com o Acrobat PDFMaker, o problema poderia ser relativo a um recurso do Acrobat PDFMaker. Para determinar se qualquer um desses recursos são a causa do problema, desative-os. A seguir, tente criar um arquivo PDF:

  1. No Word, escolha Adobe PDF > Alterar configurações de conversão.
  2. Escolha Menor tamanho de arquivo no menu Configurações de conversão.
  3. Clique na guia Word e, a seguir, cancele a seleção de todas as opções.
  4. Clique na guia Marcadores e, a seguir, cancela a seleção da opção Todos os marcadores.
  5. Clique na guia Segurança e, a seguir, cancele a seleção Todas as opções segurança.
  6. Clique em OK.
  7. Tente criar um arquivo PDF:
  • Se você não puder criar um arquivo PDF, siga para Solucionar problemas específicos do documento.
  • Se você puder criar um arquivo PDF, determine quais recursos causam o problema: Ative um recurso e tente criar um arquivo PDF. Repita esse processo até que o problema volte a ocorrer. A seguir, crie um documento do Word que contenha apenas algumas palavras. Tente criar um arquivo PDF desse documento usando as mesmas configurações do Acrobat PDFMaker:
  • Se você puder criar um arquivo PDF do novo documento, o problema é específico do documento. Siga para Solução de problemas específicos do documento.
  • Se você não puder criar um arquivo PDF do novo documento, o recurso ativado mais recentemente continua a causar problemas. Reinstale o Acrobat PDFMaker. Se o problema persistir, entre em contato com o Suporte do Acrobat

Solução de problemas específicos do documento

Se você determinar que o problema é específico do documento, solucione os problemas como se segue.

Ativar somente os recursos do Acrobat PDFMaker utilizados pelo documento

Por exemplo, se o documento contiver apenas os estilos de cabeçalho Cabeçalho1, Cabeçalho2, desative os outros estilos de cabeçalho na caixa de diálogo Acrobat PDFMaker.

Alterne para a exibição do documento normal no Word e, a seguir, crie o arquivo PDF usando o Acrobat PDFMaker

Recriar o documento do Word para eliminar quaisquer danos

Execute um ou vários destes procedimentos:

  • Copie e cole o conteúdo do documento do Word em um novo documento e, a seguir, crie o arquivo PDF.
  • Selecione todo o texto no documento, altere sua fonte e salve o documento com um novo nome. O Word reescreve o documento, o que pode eliminar elementos que entram em conflito com o Acrobat PDFMaker. Depois de salvar o documento, você pode reformatá-lo na fonte desejada.
  • Se o documento foi criado em uma versão do Word que não seja a que você usa para criar o arquivo PDF, faça uma pequena modificação no documento. A seguir, salve-o com um novo nome. Esse procedimento força o Word para reescrever o documento, eliminando possivelmente todos os elementos que entram em conflito com o Acrobat PDFMaker.

Recrie quaisquer os estilos de cabeçalho personalizados no documento e, a seguir, crie o arquivo PDF

Identificar elementos conflitantes no documento

  1. Crie um documento do Word.
  2. Metade da cópia do documento do Word original no novo documento do Word.
  3. Converter o novo documento do Word para PDF usando o Acrobat PDFMaker
  • Se o problema voltar a ocorrer, existe um elemento conflitante no documento do Word. Para isolar mais o elemento que causa o conflito, repita as etapas de 1 a 3, e copie metade do segundo documento do Word em um novo documento do Word.
  • Se o problema não ocorrer, um elemento conflitante existe no documento original do Word. Para isolar mais o problema, repita as etapas de 1 a 3, e copie metade do documento original do Word em um novo documento do Word. Se ambas as metades do documento foram convertidas corretamente, feche outros programas que estiverem em execução, incluindo o aplicativo Office. Exclua os arquivos .tmp (localizados na pasta Windows/Temp).

Reinstalar programas

Remova o Acrobat e o Office ou o aplicativo do Office específico (Word, PowerPoint ou Excel). Reinstale o Office ou o aplicativo do Office específico e, a segur, reinstale o Acrobat.

Para remover o Acrobat, use o Painel de controle e Adicionar ou remover programas. Para obter instruções sobre como remover o Office, consulte a documentação do Office ou contate a Microsoft.

Se o documento do Word estiver protegido, remova a proteção

Para obter instruções sobre como remover a proteção, consulte a documentação do Word ou contate a Microsoft. 

Solução de problemas de conflitos com outras macros no Microsoft Word

O PDFMaker pode gerar conflito com outras macros, como com o verificador de vírus ou o software de fax. Se outras tarefas de solução de problemas falham, ou se o PDFMaker apresenta problemas após instalar uma macro de terceiros, solucione os conflitos com outras macro. As macro conhecidos que causam incompatibilidades incluem o Duden Korrektor Plus 2.0, ViaVoice 10 e anterior, Personal Translator 2002 Office Plus, OfficeReady Stuffit, Leuchter Informatic AG WordPlus, e GoldMine Link to Word.

Para determinar se o PDFMaker está causando um conflito com outra macro, exclua ou desative outras macro uma de cada vez (consulte o link aplicável abaixo). Tente novamente converter um documento em PDF usando o PDFMaker. Se o problema não voltar a ocorrer, entre em contato com o fabricante dessa macro.

Solução de problemas no Microsoft Word

As etapas a seguir têm base nos artigos da Base de Conhecimento da Microsoft:

Para obter informações mais detalhadas sobre a solução de problemas do Microsoft Word, visite o site da Microsoft e pesquise por um artigo relevante.

Inicie o Word usando a chave /a e adicione manualmente o PDFMaker

A chave /a inicia Word e impede que os complementos e modelos globais (incluindo o modelo normal) sejam carregados automaticamente.A chave /a também bloqueia os arquivos de configuração; isto é, os arquivos de configuração não podem ser lidos ou modificado se você usar essa opção.

Observação: as alterações nas preferências, personalizações ou macros durante uma sessão com a chave /a do Word são perdidas quando você sair do Word.

Para iniciar Word usando a chave /a:

  1. Saia de todos os programas.
  2. Selecione Iniciar > Executar.
  3. Na caixa de diálogo Executar, digite winword.exe /a.
  4. Clique em OK. A caixa de diálogo Executar é fechada e o Word é iniciado.

Para carregar manualmente o PDFMaker (somente Acrobat 6.x ):

  1. Saia de todos os programas.
  2. Selecione Ferramentas > Modelos e Complementos.
  3. Selecione PDFMaker.dot (não PDFMakerA.dot), e clique em OK.

    Os ícones do PDFMaker são exibidos.

Para o Acrobat 7.x, 8.x, 9.x, X (como aplicável) 

Para carregar manualmente o PDFMaker (MS Word 2003 ou anterior):

  1. Saia de todos os programas.
  2. Selecione Ferramentas > Personalizar e clique na guia Comandos.
  3. Clique em Ferramentas no painel Categorias.
  4. Arraste os Complementos COM do painel Comandos para o menu Ferramentas enquanto mantém o botão do mouse pressionado. Quando o menu Ferramentas exibir os comandos de menu, arraste Complementos COM justo abaixo da opção Personalizar e, a seguir, solte o botão do mouse.
  5. Clique em Fechar.
  6. Clique em COM Add-ins mo menu Ferramentas.
  7. Clique em Adicionar, localize o complemento (o complemento PDFMaker está em [Acrobat Installation Path]\PDFMaker\Office\PDFMOfficeAddIn.dll), e clique em OK.

  8. Pressione Alt+F11 para iniciar o editor Visual Basic.
  9. Pressione Ctrl+G para iniciar a janela Imediata do editor Visual Basic.
  10. Para iniciar o PDFMaker no Word, digite Application.COMAddIns("PDFMaker.OfficeAddin").Connect = True. Feche o editor Visual Basic.
  11. Verifique se o menu Adobe PDF agora aparece à direita da Ajuda na barra de menus do Microsoft Word.

Carregar o PDFMaker manualmente (MS Word 2007 e 2010):

  1. Saia de todos os programas.
  2. Clique no botão do Microsoft Office e, a seguir, clique em Opções do Word.

  3. Clique em Complementos.

  4. Na lista de Gerenciar, clique em Complementos COM, e clique em Ir.

  5. Se o complemento Acrobat PDFMaker COM estiver listado e selecionado na caixa de diálogo Complementos COM, faça o seguinte. Caso contrário, siga para a etapa 6.

  6. Clique para cancelar a caixa de seleção Complemento Acrobat PDFMaker COM.

  7. Clique em OK para fechar a caixa de diálogo COM Add-Ins.

  8. Repita as etapas de 1 a 3 e clique na caixa de seleção Selecionar/Verificar o complemento Acrobat PDFMaker COM, na caixa de diálogo Complementos COM.

  9. Verifique se a guia do Acrobat é exibida na faixa de opções do MS Word.

  10. Se o complemento Acrobat PDFMaker COM NÃO estiver listado na caixa de diálogo Complementos COM, siga as etapas de 7 a 10 na seção Para carregar manualmente o PDFMaker (MS Word 2003 ou anterior)

Crie um documento do Word de teste e inicie o PDFMaker: 

  1. Digite algum texto no documento do Word.
  2. Escolha Arquivo > Salvar e salve o documento de teste na área de trabalho.
  3. Clique em Converter para Adobe PDF.

Se você puder solucionar o problema ao usar a chave /a para iniciar o Word, remova cada um dos componentes que são carregados durante a inicialização do Word. Remova esses componentes, um de cada vez, na ordem em que aparecem no Word. Os seguintes componentes são carregados durante a inicialização do Word:

  • Macros automáticas do Word
  • modelo global (Normal.dot)
  • Complementos (WLLs)
  • Modelos na pasta de inicialização do Word e nas pastas da inicialização do Office
  • Complmentos COM
  • Chave Dados do Word no registro do Windows
  • Chave Opções do Word no registro do Windows
  • Macros automáticas do Word

Observação: consulte os seguintes serviços de suporte dos produtos da Microsoft para a solução adicional de problemas de inicialização do Word:

Renomear o arquivo do modelo Normal.dot

Para obter instruções sobre como renomear o arquivo do modelo global, consulte a seção “Modelo global (Normal.dotm ou Normal.dot)” no artigo de suporte da Microsoft, Como redefinir as opções do usuário e as configurações do registro no Word. Navegue para baixo na página para obter ao artigo.

Importante: não utilize a chave /a para reiniciar o Word depois de concluir as etapas.

Se o problema for resolvido ao renomear o modelo global, o problema é um modelo Normal.dot danificado. Às vezes é necessário alterar várias configurações para restaurar suas opções. Se o arquivo Normal.dot personalizações que você renomeou contém persoanlizações, como estilos, macros ou as entradas do AutoTexto que não podem ser facilmente recriadas, tente usar o Organizer para copiar as personalizações do arquivo Normal.dot antigo para o novo arquivo Normal.dot.

Para obter mais informações sobre como usar o Organizer, siga estas etapas:

  1. Inicie o Word.
  2. Escolha Ajuda > Ajuda do Microsoft Word.
  3. No assistente do Office ou no assistente Resposta, digiteOrganizer.

  4. Clique em Pesquisar para exibir os tópicos retornados.

Se você não puder solucionar o problema, considere usar o modelo global (Normal.dot) em vez do novo modelo global. Para usar o modelo antigo Normal.dot, renomeie o novo modelo Normal.dot de volta para Normal.dot. Se você continuar a ter problemas com o PDFMaker após trabalhar com este documento, entre em contato como o Suporte do Acrobat.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online