Creative Cloud-stöd för Mac OS

Hitta aktuell information här om Creative Cloud-stöd för olika versioner av Mac OS X. Och lär dig hur du installerar tidigare versioner av Creative Cloud-program om det behövs.

Mer information om den senaste versionen av Creative Cloud finns i Nyheter i Creative Cloud.

Mer information om program- och maskinvara som stöds finns i Systemkrav för Creative Cloud.

Vilken version av Mac OS X krävs för 2015 års utgåva av Creative Cloud?

2015-versionen av Creative Cloud kräver Mac OS X 10.9 eller senare. Uppgradera ditt operativsystem om du har en äldre version av Mac OS X.

Svar på frågor om kompatibilitet mellan Mac OS X 10.11 och Creative Cloud-program finns i Vanliga frågor om kompatibilitet med Mac OS X El Capitan.

Vilken version av Mac OS X har jag?

Följande hjälper dig att hitta vilken version av Mac OS X du har installerat:

  • Välj Om den här datorn i Apple-menyn. Det versionsnummer av Mac OS som används står direkt under OS X.

Uppgradera till den senaste versionen av Mac OS X

Gå till Mac App Store och följ anvisningarna för att uppgradera till den senaste versionen av Mac OS X. Om du inte har en bredbandsanslutning kan du uppgradera din Mac vid en Apple butik.

Adobes logotyp

Logga in på ditt konto