Användarhandbok Avbryt

Duplexfärgbilder

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Generera bild
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flyttning
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsanpassad skalförändring
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använd Oskärpegalleri
    2. Grundläggande om filter
    3. Referens för filtereffekter
    4. Lägga till ljuseffekter
    5. Använda filtret Adaptiv vidvinkel
    6. Använda oljemålningsfilter
    7. Använda filtret Gör flytande
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Duplexfärgbilder

I Photoshop avser duplexfärg även enkelfärger, triplexfärger och kvadruplexfärger såväl som duplexfärger. Enkelfärgsbilder är gråskalebilder med en annan färg än svart. Duplexfärgbilder, triplexfärgbilder och kvadruplexfärgbilder är gråskalebilder som skrivs ut med två, tre respektive fyra färger. I de här bilderna återges de grå färgtonerna med tryckfärger i stället för gråtoner.

Duplexfärgbilder ökar tonomfånget för en gråskalebild. En gråskalebild kan innehålla 256 gråtoner, medan en tryckpress endast kan återge cirka 50 gråtoner per färg. Det innebär att en gråskalebild som endast innehåller svart färg ser betydligt grövre ut än samma bild tryckt med två, tre eller fyra färger, där varje enskild färg återger upp till 50 gråtoner.

Ibland trycks duplexfärgbilder med svart och grå färg, där den svarta färgen används för skuggor och den grå färgen används för mellantoner och högdagrar. Oftare trycks dock duplexfärgbilder med en annan färg för högdagrar. Den här tekniken ger en bild med en lätt toning och ökar bildens dynamiska område betydligt. Duplexfärger är perfekta för tryckning med två färger och en dekorfärg som betoning.

Eftersom olika färger används för att återge olika gråtoner på duplexfärgbilder, behandlas de i Photoshop som 8-bitars enkelkanalsbilder i gråskala. I duplexfärgläge har du inte direkt tillgång till de enskilda färgkanalerna (som i RGB-, CMYK- och Lab-läge). I stället påverkar du kanalerna med hjälp av kurvor i dialogrutan Duplexalternativ.

Konvertera en bild till duplexfärg

  1. Konvertera bilden till gråskala genom att välja Bild > Läge > Gråskala. Endast 8-bitars gråskalebilder kan konverteras till duplexbilder.
  2. Välj Bild > Läge > Duplexfärg.
  3. I dialogrutan Duplexalternativ väljer du Förhandsvisa om du vill förhandsvisa bilden.
  4. För alternativet Typ väljer du Enkelfärg, Duplexfärger, Triplexfärger eller Kvadruplexfärger.
  5. Klicka på färgrutan (fyrkanten) så öppnas färgväljaren. Klicka sedan på Färgbibliotek och välj en färgbok och en färg i dialogrutan.
    Obs!

    Om du vill skapa helt mättade färger anger du tryckfärger i fallande ordning, med den mörkaste längst upp och den ljusaste längst ned.

  6. Klicka på kurvrutan bredvid tryckfärgsrutan och ange duplexkurvan för varje tryckfärg.
  7. Ange övertryckningsfärger om det behövs.
  8. Klicka på OK.
    Obs!

    Om du vill använda en duplexeffekt endast på en del av en bild konverterar du duplexbilden till flerkanalsläge så att duplexkurvorna konverteras till dekorfärgskurvor. Du kan sedan ta bort delar av dekorfärgskanalen för de områden som du vill trycka med vanlig gråskala.

Ändra duplexkurvan för en viss tryckfärg

I en duplexbild har varje tryckfärg en separat kurva som anger hur färgen är fördelad över skuggor och högdagrar. Med den här kurvan översätts varje gråton på den ursprungliga bilden till en faktisk procentsats för tryckfärgen.

  1. Välj alternativet Förhandsvisa i dialogrutan Duplexalternativ om du vill förhandsvisa eventuella ändringar.
  2. Klicka på kurvrutan bredvid tryckfärgsrutan.

    Den förinställda duplexkurvan, en rak diagonal linje, indikerar att gråskalevärdena i den ursprungliga bilden avbildas till en motsvarande procentsats tryckfärg. Den här inställningen innebär att en mellantonspixel med värdet 50 % återges med en ton på 50 % för tryckfärgen, en skugga med värdet 100 % återges med 100 % tryckfärg, och så vidare.

  3. Du ändrar duplexkurvan för varje tryckfärg genom att dra i en punkt i diagrammet eller genom att ange värden för de olika procentsatserna för tryckfärgen.
    • Den vågräta axeln i diagrammet löper från högdagrar (till vänster) till skuggor (till höger). Tryckfärgens täthet ökar med höjden på den lodräta axeln. Du kan ange upp till 13 punkter på kurvan. När du anger två värden längs kurvan, beräknas de mellanliggande värdena i Photoshop. När du ändrar kurvan anges värden automatiskt i textrutorna med procentsatser.

    • Värdet som du anger i textrutan anger vilket procentvärde på tryckfärgen som används för att representera gråskalevärdet i den ursprungliga bilden. Om du till exempel anger 70 i textrutan 100 % används en toning på 70 % av den tryckfärgen för att skriva ut 100 %-skuggor.

  4. Klicka på Spara i dialogrutan Duplexkurva om du vill spara de kurvor du har skapat i dialogrutan.
  5. Klicka på Läs in om du vill läsa in de här kurvorna eller kurvor som du har skapat i dialogrutan Kurvor, även kurvor som du har skapat med alternativet för valfri avbildning.

    Du kan visa procentsatserna för tryckfärg i panelen Info när du arbetar med duplexbilder. Välj avläsningsläget Verklig färg om du vill avgöra vilka procentsatser för tryckfärgerna som används när bilden skrivs ut. De här värdena återspeglar de ändringar du har gjort i dialogrutan Duplexkurva.

Ange övertryckningsfärger

Övertryckningsfärger är två orastrerade tryckfärger som trycks ovanpå varandra. Om du till exempel trycker färgen cyan ovanpå gul tryckfärg blir resultatet en grön övertryckningsfärg. Den ordning i vilken färgerna trycks och variationer i tryckfärger och papper kan i hög grad påverka det slutliga resultatet.

Använd en provutskrift av de övertryckta färgerna för att justera skärmvisningen och hjälpa dig att förutsäga hur färgerna kommer att se ut på en utskrift. Tänk på att den här inställningen endast påverkar hur övertryckningsfärger visas på skärmen, inte hur de trycks. Innan du justerar färgerna måste du kalibrera bildskärmen.

Justera visningen av övertryckningsfärger

  1. Välj Bild > Läge > Duplexfärg.
  2. Klicka på Övertryckningsfärger. I dialogrutan Övertryckningsfärger visas hur de kombinerade tryckfärgerna ser ut när de trycks.
  3. Klicka på färgrutan för den tryckfärgskombination du vill ange.
  4. Välj en färg i färgväljaren och klicka på OK.
  5. Upprepa steg 3 och 4 tills du är nöjd med tryckfärgskombinationen. Klicka sedan på OK.

Spara och läsa in duplexinställningar

Med knappen Spara i dialogrutan Duplexalternativ sparar du en uppsättning med duplexkurvor, tryckfärgsinställningar och övertryckningsfärger. Med knappen Läs in läser du in en uppsättning med duplexkurvor, tryckfärgsinställningar och övertryckningsfärger. Du kan sedan använda de här inställningarna för andra gråskalebilder.

Photoshop innehåller flera exempeluppsättningar med kurvor för duplex-, triplex- och kvadruplexkurvor. De här uppsättningarna innehåller kurvor och färger som används ofta. Använd uppsättningarna som utgångspunkt när du skapar egna kombinationer.

Visa enskilda färger för en duplexfärgbild

Eftersom duplexfärger är bilder med en kanal visas dina ändringar i enskilda tryckfärger som en del av den sammanlagda bilden. I vissa fall kan du behöva visa de enskilda "tryckplåtarna" för att granska hur de enskilda färgerna separeras vid tryckning (på samma sätt som för CMYK-bilder).

  1. När du har angett tryckfärgerna väljer du Bild > Läge > Flerkanalsläge.

    Bilden konverteras till flerkanalsläge med varje kanal representerad som en dekorfärgskanal. Innehållet i varje dekorfärgskanal återspeglar exakt duplexfärgsinställningarna, men den sammansatta förhandsvisningen på skärmen kanske inte är lika exakt som förhandsvisningen i duplexläge.

    Obs!

    Om du gör några ändringar i bilden i flerkanalsläge, kan du inte återgå till det tidigare duplexläget (om duplexläget inte finns i panelen Händelser). Om du vill ange tryckfärgernas spridning och visa effekten för de enskilda tryckplåtarna, gör du inställningarna i dialogrutan Duplexkurva innan du konverterar bilden till flerkanalsläge.

  2. Välj den kanal du vill granska i panelen Kanaler.
  3. Välj Redigera > Ångra Flerkanals om du vill återgå till duplexläge.

Skriva ut duplexbilder

När du skapar duplexbilder bör du tänka på att både den ordning i vilken färgerna trycks och de rastervinklar som används i hög grad påverkar den slutliga utskriften. (Ändra rastervinklarna för skrivarens RIP.)

Du behöver inte konvertera duplexfärgbilder till CMYK för att skriva ut separationer. Du väljer bara Separationer på snabbmenyn Profil under Färghantering i utskriftsdialogrutan (för inställning av skrivaralternativ). När du konverterar till CMYK-läge konverterar du alla egna färger till deras CMYK-motsvarigheter.

Exportera duplexbilder till andra program

Om du vill exportera en duplexbild till ett program för sidlayout måste du först spara bilden i EPS- eller PDF-format. (Men om bilden innehåller dekorfärgskanaler konverterar du den till flerkanalsläge och sparar den i DCS 2.0-format.) Kom ihåg att namnge egna färger med rätt suffix, så att programmet som ska importera känner igen dem. Annars kanske programmet inte skriver ut färgerna korrekt. Eventuellt skrivs inte bilden ut överhuvud taget.

 Adobe

Få hjälp snabbare och enklare

Ny användare?

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX 2024

Adobe MAX
Kreativitetskonferensen

14–16 okt i Miami Beach och online

Adobe MAX

Kreativitetskonferensen

14–16 okt i Miami Beach och online