Handboek Annuleren

Assets verzamelen en exporteren in batches

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
        11. Meetgereedschap
    4. Generatieve AI (niet beschikbaar op het vasteland van China)
      1. Een vectorillustratie genereren met een tekstinstructie
      2. De kleuren in uw illustraties aanpassen met een tekstinstructie
    5. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Ouderwetse tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op het web (Beta)
    1. Overzicht van Illustrator op het web (Beta)
    2. Veelgestelde vragen over Illustrator op het web (Beta)
    3. Veelgestelde vragen over het oplossen van problemen
    4. Sneltoetsen voor Illustrator op het web (Beta)
    5. Vormen maken en combineren op het web
    6. Tekst toevoegen en bewerken op het web
    7. Kleuren en verlopen toepassen op het web
    8. Paden tekenen en bewerken op het web
    9. Werken met clouddocumenten op het web
    10. Deelnemers uitnodigen om te bewerken op het web
  4. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  5. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  6. Inhoud toevoegen en bewerken
    1. Tekenen en meten
      1. Basisbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Rechthoekige rasters en poolrasters tekenen
      7. Flakkeringen tekenen en bewerken
      8. Afbeeldingen overtrekken
      9. Een pad vereenvoudigen
      10. Symboolgereedschappen en symboolsets
      11. Padsegmenten aanpassen
      12. Een bloem ontwerpen in 5 eenvoudige stappen
      13. Een perspectiefraster maken en bewerken
      14. Objecten op een perspectiefraster tekenen en wijzigen
      15. Objecten gebruiken als symbolen voor herhaald gebruik
      16. Paden met pixeluitlijning tekenen voor webworkflows
      17. Afmetingen meten en weergeven
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
      5. 3D-objecten maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
      10. Realistische mock-ups maken
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst in afbeeldingen omzetten in bewerkbare tekst
      6. Basisopmaak toevoegen aan tekst
      7. Geavanceerde opmaak toevoegen aan tekst
      8. Tekst importeren en exporteren
      9. Alinea's opmaken
      10. Speciale tekens
      11. Tekst op een pad maken
      12. Teken- en alineastijlen
      13. Tabs
      14. Ontbrekende lettertypen zoeken (Typekit-workflow)
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Spelling- en taalwoordenboeken
      23. Aziatische tekens opmaken
      24. Composers voor Aziatische schriften
      25. Tekstontwerpen maken met overvloeiobjecten
      26. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Vormgevingskenmerken
      4. Schetsen en mozaïeken maken
      5. Slagschaduw, gloed en doezeleffect
      6. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Segmenten en afbeeldingen met hyperlinks
  7. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Deelvenster Documentinfo
  8. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  9. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  10. Problemen oplossen 
    1. Bekende problemen
    2. Crashproblemen
    3. Bestanden herstellen na een crash
    4. Problemen met bestanden
    5. Ondersteunde bestandsindelingen
    6. Problemen met GPU-stuurprogramma's
    7. Problemen met Wacom-apparaten
    8. Problemen met DLL-bestanden
    9. Geheugenproblemen
    10. Problemen met voorkeurenbestanden
    11. Lettertypeproblemen
    12. Printerproblemen
    13. Foutrapport delen met Adobe
    14. De prestaties van Illustrator verbeteren

Ontdek hoe u assets kunt verzamelen en in batches kunt exporteren.

De workflow Exporteren voor schermen biedt een nieuwe manier om assets (in Illustrator ook wel 'middelen' genoemd) met verschillende formaten en bestandsindelingen te genereren in één handeling. De mogelijkheid om snel te exporteren maakt het genereren van illustraties (pictogrammen, logo's, afbeeldingen, modellen en meer) eenvoudiger en sneller, met name voor webworkflows en mobiele workflows.

Bijvoorbeeld: Een UX-ontwerper (User Experience designer) is bezig met het ontwikkelen van een mobiele app en wil bijgewerkte pictogrammen en logo's vaak opnieuw genereren. Hij kan deze pictogrammen en logo's dan toevoegen aan het deelvenster Middelen exporteren en deze vervolgens exporteren naar verschillende bestandstypen en -grootten met één muisklik. 

Handige functies:

  • Exporteren naar meerdere indelingen en formaten met één snelle actie. 
  • Exporteren naar vaak gebruikte of speciale formaten (schalen): 1x, 2x, 3x, 0,5x, 1,5x, en meer.
  • Het algoritme voor het genereren van PNG-bestanden is gewijzigd:
    • PNG-bestanden worden sneller dan ooit gegenereerd. 
    • U krijgt betere transparantie in PNG-8-bestanden.

Beschikbare indelingen: 

  • PNG (PNG-8, PNG-24)
  • JPEG (JPEG 100%, JPEG 85%, JPEG 50%, JPEG 25%)
  • SVG
  • PDF
  • OBJ
  • USDA
  • GLTF
  • WebP
Het dialoogvenster Exporteren voor schermen (tabblad Middelen).

Middelen exporteren (workflow Exporteren voor schermen)

Volg de stappen om het hele tekengebied of afzonderlijke illustraties te exporteren.

  1. Voer een van de volgende stappen uit:

    • Ga naar Bestand > Exporteren > Exporteren voor schermen.
    • Rechtsklik op de geselecteerde illustratie en selecteer Verzamelen voor export.

    Wijzig in het dialoogvenster Exporteren voor schermen de instellingen die u wilt gebruiken om de illustratie te exporteren.

  2. Selecteer het bereik van wat u wilt exporteren. Er zijn twee tabbladen beschikbaar:

    Tekengebieden

    Maak een selectie uit de tekengebieden die beschikbaar zijn om te exporteren. Klik op een tekengebied om dit te selecteren of om de selectie ongedaan te maken. U kunt ook de muis en de Shift-toets gebruiken om meerdere selecties te maken.

    Assets

    Maak een keuze uit de assets die u hebt verzameld in het deelvenster Middelen exporteren.
    Opmerking:

    Klik op de miniatuur- of lijstpictogrammen om de items verschillend weer te geven.

    Het dialoogvenster Exporteren voor schermen (tabblad Tekengebieden).

  3. Gebaseerd op het tabblad waarop u zich bevindt, kiest u wat u als bestanden wilt exporteren. Een vinkje geeft aan of het tekengebied of asset is geselecteerd of niet.

    Tabblad Tekengebieden

    • Alle: Selecteert alle tekengebieden. Elk tekengebied wordt afzonderlijk geëxporteerd.
    • Bereik: Selecteert afzonderlijke tekengebieden voor export uit de tekengebieden die beschikbaar zijn in het document. Zo selecteert u met 1, 2, 4-6 de tekengebieden 1, 2, 4, 5 en 6.
    • Volledig document: Exporteert het hele document als één illustratie.

    Tabblad Middelen

    • Alle middelen: Selecteer deze optie om alle assets te selecteren die zijn verzameld op het tabblad Middelen.
    Opmerking:

    Als u opnieuw wilt beginnen, klikt u op Selectie wissen om alle verzamelde assets te deselecteren. U kunt specifieke illustraties selecteren door op miniaturen te klikken.

  4. Geef de instellingen voor de geëxporteerde bestanden op.

    Schaal

    Geef de schaalfactor voor het uitvoerbestand op.

    Exporteren naar

    Geef de maplocatie op waar de geëxporteerde bestanden worden opgeslagen.

    Locatie openen na exporteren

    Selecteer deze optie als u de map met de geëxporteerde assets wilt openen met een bestandsbrowser (Explorer of Finder).

    Achtervoegsel

    Geef een achtervoegsel op om te zorgen dat uitvoerbestanden unieke namen hebben.

    Indeling

    Geef op of u een PNG-, SVG-, JPG-, WEBP- of PDF-bestand wilt uitvoeren.

    Voorvoegsel

    Stel Nummer van tekengebied, Oplopend nummer of een aangepast tekenreeks in als voorvoegsel voor de gegenereerde bestandsnamen.

    Schaal toevoegen

    Selecteer Schaal toevoegen om een extra uitvoerschaal of -indeling te exporteren.

    Verwijderen

    Selecteer om een uitvoertype te verwijderen.

    Voorinstellingen

    • iOS: Selecteer deze optie om de vooraf ingestelde bestandsuitvoertypen toe te voegen die gewoonlijk zijn vereist voor iOS-projecten.
    • Android: Selecteer deze optie om de vooraf ingestelde bestandsuitvoertypen toe te voegen die gewoonlijk zijn vereist voor Android-projecten.

    Selecteer Instellingen als u de uitvoerinstellingen voor geëxporteerde bestandsindelingen wilt opgeven.

  5. Selecteer Tekengebieden exporteren of Middelen exporteren.

Deelvenster Middelen exporteren

In het deelvenster Middelen exporteren worden de assets weergegeven die u uit uw illustraties hebt verzameld. Deze assets zijn meestal illustraties die u vaak wilt exporteren.

Schaal

Geef de schaalfactor voor het uitvoerbestand op.

Achtervoegsel

Geef een achtervoegsel op om te zorgen dat uitvoerbestanden unieke namen hebben.

Indeling

Geef op of u een PNG-, SVG-, JPG-, WEBP- of PDF-bestand wilt uitvoeren.

Schaal toevoegen

Selecteer Schaal toevoegen om een extra uitvoerschaal of -indeling te exporteren.

Verwijderen

Selecteer om een uitvoertype te verwijderen.

Voorinstellingen

  • iOS: Selecteer deze optie om de vooraf ingestelde bestandsuitvoertypen toe te voegen die gewoonlijk zijn vereist voor iOS-projecten.
  • Android: Selecteer deze optie om de vooraf ingestelde bestandsuitvoertypen toe te voegen die gewoonlijk zijn vereist voor Android-projecten.

Instellingen voor geëxporteerde voorinstellingen

  • Opslaan als voorinstelling: Hiermee kunt u uw exportinstellingen opslaan als een voorinstelling.
  • Wijzigingen opslaan: Nadat u de exportinstellingen in uw voorinstelling hebt bewerkt, kunt u deze opslaan.
  • Voorinstelling verwijderen: Hiermee kunt u de geselecteerde voorinstelling verwijderen.
  • Voorinstelling importeren: Hiermee kunt u uw voorinstelling importeren.
  • Voorinstelling exporteren: Hiermee kunt u uw voorinstelling exporteren.
Het deelvenster Middelen exporteren met een asset en exportinstellingen.
Het deelvenster Middelen exporteren

Illustraties verzamelen om te exporteren

U kunt objecten verzamelen in het deelvenster Middelen exporteren om ze te exporteren als meerdere assets of als één asset.

Illustraties verzamelen om te exporteren als meerdere assets

Als u objecten/lagen wilt verzamelen om te exporteren als meerdere assets, voegt u deze toe aan het deelvenster Middelen exporteren (Venster > Middelen exporteren). Voer een van de volgende stappen uit:

  • Rechtsklik op een asset en kies Verzamelen voor export > Als meerdere middelen
  • Sleep illustraties naar het deelvenster Middelen exporteren.

Telkens wanneer u illustraties naar het deelvenster Middelen exporteren sleept, wordt het asset 'verzameld'. Hierdoor wordt geen kopie van het object gemaakt in het tekengebied of in CC Libraries. Wanneer u een illustratie in uw document bijwerkt, wordt het desbetreffende asset automatisch bijgewerkt in het deelvenster Middelen exporteren.

Illustraties verzamelen om te exporteren als één asset

Voer een van de volgende stappen uit als u objecten/lagen wilt verzamelen om te exporteren als één asset:

  • Rechtsklik op een asset en kies Verzamelen voor export > Als enkel middel.
  • Houd Alt/Option ingedrukt terwijl u illustraties naar het deelvenster Middelen exporteren sleept.

Middelen exporteren (workflow van het deelvenster Middelen exporteren)

Voer de stappen uit als u assets wilt exporteren via het deelvenster Middelen exporteren.

  1. Selecteer Venster > Middelen exporteren om het deelvenster Middelen exporteren te openen.

  2. Bekijk de verzamelde assets in het deelvenster Middelen exporteren. Een rand geeft aan of het asset is geselecteerd om te exporteren.

    Opmerking:

    Alleen assets met een rand worden geëxporteerd. Klik op een miniatuur om deze te selecteren of om de selectie ongedaan te maken.

  3. Geef de exportinstellingen op.

  4. Geef de uitvoerinstellingen voor geëxporteerde bestandsindelingen op en selecteer Opmaakinstellingen in het menu van het deelvenster Middelen exporteren   .

  5. Geef de geëxporteerde bestanden direct weer na een exportworkflow door Locatie openen na exporteren te selecteren in het menu van het deelvenster Middelen exporteren .

  6. Selecteer Exporteren om bestanden te genereren.

    Tijdens het exporteren van assets maakt Illustrator standaard submappen op de exportlocatie op basis van de schaalopties die u kiest. Stel dat u meerdere schaalfactoren in het deelvenster Middelen exporteren selecteert, bijvoorbeeld 1x, 2x en 3x om een bestand te exporteren als PNG, dan maakt Illustrator submappen met de namen 1x, 2x en 3x voor de geëxporteerde bestanden. Voor indelingen die geen schaalopties ondersteunen, geeft Illustrator de submappen een naam die is gebaseerd op de bestandsindelingen die zijn geselecteerd voor de exportbewerking, bijvoorbeeld SVG en PDF. 

    Als u bestanden in een map wilt exporteren zonder submappen te maken, schakelt u de optie Submappen maken uit in het menu van het deelvenster Middelen exporteren   of het dialoogvenster Exporteren voor schermen.

    Opmerking:

    Als u de maplocatie van het te exporteren asset wilt wijzigen of als u bepaalde details wilt opgeven zoals een bestandsvoorvoegsel, gebruikt u het dialoogvenster Exporteren voor schermen. Klik op  om het dialoogvenster Exporteren voor schermen te openen. Alle opties die zijn ingesteld in het deelvenster Middelen exporteren, blijven behouden in het dialoogvenster Exporteren voor schermen.

Uitvoerinstellingen voor geëxporteerde assets

In het dialoogvenster Opmaakinstellingen kunt u de uitvoerinstellingen opgeven voor elk bestandstype dat u kunt exporteren:

  • Selecteer Instellingen in het dialoogvenster Exporteren voor schermen om het dialoogvenster Opmaakinstellingen te openen.
  • Selecteer het menu van het deelvenster Middelen exporteren en kies Opmaakinstellingen.

Wanneer u tussen twee punten meet, wordt de gemeten afstand weergegeven in het deelvenster Info. Kies Venster > Info om het deelvenster Info weer te geven. Alle metingen, behalve de hoek, worden berekend in de maateenheid die voor het document is ingesteld.

Geef indelingsafhankelijke instellingen op in het dialoogvenster Opmaakinstellingen.
Geef indelingsafhankelijke instellingen op in het dialoogvenster Opmaakinstellingen.

Verwante informatie

Hebt u een vraag of idee?

Vraag het aan de community

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. We horen graag van u en kijken uit naar uw creaties.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?