Handboek Annuleren

Actieve vormen

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
    4. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Oldschool tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Ontdek hoe u actieve vormen maakt en gebruikt in Illustrator.

Gebruik de krachtige vormtools om snel vectorvormen te maken. De meeste vormen zijn actief. Dat betekent dat u ze zonder van tool te moeten veranderen dynamisch kunt aanpassen met behulp van de besturingswidgets op de vorm of de knoppen in het deelvenster Transformeren.

Actieve vormen

Actieve vormen maken en wijzigen

  1. Teken een actieve vorm met een van de volgende tools:

    • Rechthoek ()
    • Afgeronde rechthoek ()
    • Gereedschap Ovaal ()
    • Gereedschap Veelhoek ()
    • De tool Shaper ()
    • Gereedschap Lijnsegment ()
    Opmerking:
    • Als u het omsluitende kader wilt weergeven wanneer u een object selecteert, moet u ervoor zorgen dat deze optie is ingesteld (Weergeven > Omsluitend kader tonen).
    • Als u de besturingswidgets op het scherm wilt zien wanneer u een vorm selecteert, selecteert u een willekeurige tool voor het tekenen van actieve vormen en stelt u de instelling Vormwidgets tonen () in het regelpaneel in.
  2. Gebruik de volgende besturingswidgets op de vorm om actieve vormen te wijzigen:

    Actieve vormen schalen

    Actieve vormen roteren

    Als u een actieve vorm wilt schalen, sleept u een van de acht handgrepen van het omsluitende kader.

    Als u wilt roteren, verplaatst u de cursor bij een hoek vandaan totdat u het pictogram Roteren () ziet en begint u te slepen.

    Actieve vormen verplaatsen

    Schijfvormen maken

    Als u de actieve vorm wilt verplaatsen, sleept u de middelpuntwidget naar het gewenste gebied.

    Als u een ovaal wilt maken, sleept u een van de schijfwidgets om een schijfvorm te maken.

    Zijden toevoegen aan of verwijderen uit veelhoeken

    De hoekstraal van actieve vormen wijzigen

    Als u het aantal zijden van een veelhoek wilt wijzigen, sleept u de zijdewidget.

    Sleep een willekeurige hoekwidget om de hoekstraal van de actieve vorm te wijzigen.

    Opmerking:
    • Wanneer u de hoekwidgets tot de maximaal haalbare grens sleept, wordt de voorvertoning van de afgeronde hoeken weergegeven in rood.
    • U kunt de verschillende hoekstijlen doorlopen, zoals rond, omgekeerd rond of uitgesneden, door Alt (Windows) of Option (macOS) ingedrukt te houden en te klikken op de hoekwidget of te drukken op de pijltoetsen omhoog en omlaag terwijl u de widget sleept.
    • Dubbelklik op de widget met de tool Direct selecteren om het hoekmenu te openen en de weergave en afrondingskenmerken aan te passen. Zie voor meer informatie Werken met actieve hoeken.
    • U kunt één hoek bewerken door met de tool Direct selecteren op het ankerpunt van de hoek te klikken om deze te wijzigen.
  3. U kunt de vormen wijzigen met het regelpaneel, het deelvenster Eigenschappen of het deelvenster Transformeren (Venster > Transformeren). Zie voor meer informatie Eigenschappen van actieve vormen.

    Opmerking:
    • U kunt het deelvenster Transformeren openen door te dubbelklikken op een willekeurige hoekwidget.
    • Als u wilt instellen of het deelvenster Transformeren wel of niet moet worden weergegeven wanneer u een actieve vorm maakt, gebruikt u de optie Tonen bij Vormen maken in het vervolgmenu van het deelvenster Transformeren.
    • Wanneer vormen van hetzelfde type zijn geselecteerd, wordt de geselecteerde illustratie aangepast wanneer de eigenschappen in het deelvenster Transformeren worden bewerkt, ongeacht de geselecteerde tool.

Opties voor actieve vormen opgeven

Ga als volgt te werk om de eigenschappen van actieve vormen te bekijken of te bewerken:

  • Open het deelvenster Transformeren door te dubbelklikken op een willekeurige hoekwidget of door Venster > Transformeren te kiezen.
  • Klik in de sectie Transformeren van het deelvenster Eigenschappen (Venster > Eigenschappen) op de knop Meer opties ().
Opties voor actieve vormen opgeven
Opties voor actieve vormen opgeven

A. Deelvenster Transformeren B. Het deelvenster Eigenschappen 

Rechthoek/Afgeronde rechthoek

Eigenschappen van actieve vormen | Rechthoek en afgeronde rechthoek

  • Breedte/Hoogte: Hiermee geeft u de hoogte of de breedte van de rechthoek op. De hoeken blijven behouden en de stralen worden niet gewijzigd.
  • Hoek rechthoek: Roteer de rechthoek met de widget Schalen/Roteren.
  • Hoektype: Hiermee geeft u het hoektype van de hoeken van de rechthoek op.
  • Straal hoekafronding: Gebruik de regelaar of typ een absolute waarde in het deelvenster Transformeren voor elke hoek van de rechthoek.
  • Breedte- en hoogteverhouding beperken: Gebruik het selectievakje Hoeken schalen om ervoor te zorgen dat de hoekafrondingen groter of kleiner worden in verhouding tot de transformatie van het object.

Ovaal

Eigenschappen van actieve vormen | Ovaal

  • Breedte/Hoogte: Hiermee geeft u de breedte en hoogte van de ovaal op. Als deze gelijk zijn, is de ovaal een cirkel.
  • Ovaalhoek: Hiermee geeft u de hoek op waaronder de ovaal op het canvas wordt geplaatst.
  • Beginhoek schijf/Eindhoek schijf: Gebruik de schijfwidget (rechts van een net getekende ovaal) om de vorm als een schijfdiagram weer te geven.
  • Schijfhoeken beperken: Hiermee bepaalt u of het verschil in Beginhoek schijf en Eindhoek schijf moet worden behouden bij het wijzigen van de waarden met behulp van het deelvenster Transformeren.
  • Schijf omdraaien: Bepaalt wanneer Beginhoek schijf en Eindhoek worden omgedraaid. Gebruik dit om de grafische weergave van een schijf te genereren.

Veelhoek

Eigenschappen van actieve vormen | Veelhoek

  • Aantal veelhoekzijden: Hiermee bepaalt u het aantal zijden van de veelhoek.
    • Gebruik de widget op het scherm  om dit aantal in te stellen tussen 3 en 11. 
    • Gebruik de schuifregelaar om de waarde tussen 3 en 20 te wijzigen. 
    • Als u een waarde tussen 3 en 1000 wilt, typt u de waarde handmatig.
  • Hoek van veelhoek: Hiermee bepaalt u de hoek waaronder de veelhoek ten opzichte van het canvas wordt getekend of geplaatst.
  • Hoektype: Hiermee bepaalt u het type van de hoek voor de veelhoek (rond, omgekeerd rond of uitgesneden).
  • Straal veelhoek: Hiermee bepaalt u de exacte straal van de getekende veelhoek. Gebruik de widget op het scherm  om de straal te wijzigen.
  • Lengte veelhoekzijde: Hiermee bepaalt u de lengte van elke zijde van de veelhoek.
  • Straal hoekafronding: Hiermee bepaalt u de afronding van de hoeken van de veelhoek.
  • Zijden gelijk maken: Als tijdens het wijzigen van een veelhoek de verhoudingen of symmetrie van de actieve vorm verloren gaan, gebruikt u de knop Zijden gelijk maken om de zijden van de veelhoek in evenwicht te brengen.

Lijn

Eigenschappen van actieve vormen | Lijn

  • Lijnlengte: Hiermee bepaalt u de lengte van de getekende lijn.
  • Lijnhoek: Hiermee bepaalt u de hoek waaronder de lijn wordt getekend ten opzichte van het canvas.

Omsluitende kaders en besturingswidgets verbergen

Tijdens het gebruik van de vormtool kunt u ervoor kiezen om het omsluitende kader te verbergen of weer te geven. Voer een van de volgende stappen uit:

  • Als u tussen de twee opties wilt schakelen, drukt u op Shift+Ctrl+B (Windows) of Shift+Cmd+B (macOS).
  • Kies Weergave > Omsluitend kader verbergen > of Weergave > Omsluitend kader tonen.

U kunt er ook voor kiezen om de besturingswidgets op het scherm te verbergen of te tonen door een willekeurige tekentool voor actieve vormen te selecteren en te klikken op de knop Vormwidgets tonen/verbergen () in het regelpaneel.

U kunt de functie voor het tekenen en bewerken van real-time inschakelen om de actieve weergave van objecten te verbeteren wanneer u ermee werkt. U schakelt deze functie als volgt in:

[Windows] Kies Bewerken > Voorkeuren > Prestaties > Realtime tekenen en bewerken.

[macOS] Kies Illustrator > Voorkeuren > Prestaties > Realtime tekenen en bewerken.

Actieve vormen selecteren

Deelvenster Lagen

Actieve vormen worden weergegeven als een ander objecttype in het deelvenster Lagen. Wanneer u bijvoorbeeld een Actieve rechthoek tekent, krijgt de laag de naam <Rechthoek> in het deelvenster Lagen. Dit helpt bij het identificeren van de beschikbare actieve vormen bij selecteren en wijzigen.

Actieve rechthoek en ovaal in het deelvenster Lagen
Voorbeeld: actieve rechthoek en ovaal in het deelvenster Lagen. Andere actieve vormen worden ook gemarkeerd in het deelvenster Lagen.

Het menu Selecteren

Als u alle beschikbare actieve vormen in uw document wilt selecteren, kiest u Selecteren > Dezelfde > Vorm.

Vormen converteren

Paden omzetten in actieve vormen

  • Wanneer u een document opent dat is opgeslagen in een oudere versie van Illustrator, zijn de vormen in dat document niet automatisch te bewerken als actieve vormen. Als u een pad in een actieve vorm wilt omzetten, selecteert u het pad en klikt u op Object > Vorm > Omzetten in vorm.

Actieve vormen omzetten in paden

  • Als u een actieve vorm wilt omzetten in een pad, selecteert u de actieve vorm en klikt u op Object > Vorm > Vorm uitbreiden.

Volgende stappen

We hebben u op weg geholpen met het maken en wijzigen van actieve vormen. Ga een stapje verder en ontdek hoe u objecten transformeert, werkt met actieve hoeken en eenvoudige lijnen en vormen tekent in Illustrator.

Hebt u een vraag of idee?

Vraag het aan de community

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. We horen graag van u.

Adobe-logo

Aanmelden bij je account