Handboek Annuleren

Werken met effecten

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Documenten maken
      3. Werkbalk
      4. Standaardsneltoetsen
      5. Sneltoetsen aanpassen
      6. Inleiding in tekengebieden
      7. Tekengebieden beheren
      8. De werkruimte aanpassen
      9. Deelvenster Eigenschappen
      10. Voorkeuren instellen
      11. Werkruimte voor aanraken
      12. Ondersteuning voor Microsoft Surface Dial in Illustrator
      13. Herstellen, ongedaan maken, geschiedenis en automatisch uitvoeren
      14. Weergave draaien
      15. Linialen, rasters en hulplijnen
      16. Toegankelijkheid in Illustrator
      17. Veilige modus
      18. Illustraties weergeven
      19. De Touch Bar gebruiken met Illustrator
      20. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Cloudopslag voor Adobe Illustrator upgraden
      4. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-effecten en Adobe Substance-materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-objecten maken
      5. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten dupliceren
      8. Objecten roteren en spiegelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Illustrator bevat allerlei effecten die u kunt toepassen op een object, groep of laag om de eigenschappen hiervan te wijzigen.

Zodra u een effect op een object hebt toegepast, wordt het effect in het deelvenster Vormgeving weergegeven. U kunt het effect bewerken, verplaatsen, dupliceren, verwijderen of opslaan als onderdeel van een grafische stijl. Als u een effect gebruikt, moet u het object eerst uitbreiden voordat u toegang hebt tot de nieuwe punten.

De effecten in de bovenste helft van het menu Effecten zijn vectoreffecten. Deze effecten kunt u alleen toepassen op vectorobjecten of op de vulling of lijn van een bitmapobject in het deelvenster Vormgeving. De volgende effecten en effectencategorieën in het bovenste gedeelte zijn uitzonderingen op deze regel en kunnen op zowel vector- als bitmapobjecten worden toegepast: 3D-effecten, SVG-filters, Kromtrekeffecten, Transformatie-effecten, Slagschaduw, Doezelaar, Binnenste gloed en Buitenste gloed.

De effecten in het onderste gedeelte van het menu Effecten zijn rastereffecten. U kunt ze op zowel vector- als bitmapobjecten toepassen.

Een effect toepassen

  1. Selecteer het object of de groep (of wijs een laag aan in het deelvenster Lagen).

    Als u een effect wilt toepassen op een specifiek kenmerk van een object, bijvoorbeeld de vulling of lijn, selecteert u het object en daarna het kenmerk in het deelvenster Vormgeving.

  2. Voer een van de volgende stappen uit:

    • Kies een opdracht in het menu Effect.

    • Klik op Nieuw effect toevoegen  in het deelvenster Vormgeving en kies een effect.

  3. Als een dialoogvenster wordt weergegeven, stelt u opties in en klikt u op OK.

    Opmerking:

    Als u het effect en de laatstgebruikte instellingen wilt toepassen, kiest u Effect > [Effectnaam] toepassen. Als u het laatstgebruikte effect wilt toepassen en de opties hiervan wilt instellen, kiest u Effect > [Effectnaam].

Rastereffecten

Rastereffecten zijn effecten die pixels in plaats van vectorgegevens genereren. Voorbeelden van rastereffecten zijn SVG-filters, alle effecten in het onderste gedeelte van het menu Effect, en de opdrachten Binnenste gloed, Buitenste gloed, Doezelaar en Slagschaduw  in het  submenu Effect > Stileer.

Met de RIE-functie (Resolution Independent Effects) in Illustrator kunt u het volgende doen:

  • Wanneer de resolutie in Instellingen van rastereffecten document wordt gewijzigd, krijgen de parameters van het effect een andere waarde zodat de weergave van het effect minimaal of helemaal niet afwijkt. De nieuwe gewijzigde parameterwaarden worden weerspiegeld in het dialoogvenster Effect.

  • Voor effecten met meerdere parameters krijgen in Illustrator alleen de parameters die gerelateerd zijn aan de resolutie-instelling van de rastereffecten van het document, een andere waarde.

    Het dialoogvenster Halftoonpatroon bevat bijvoorbeeld verschillende parameters. Wanneer de Instellingen van rastereffecten document worden gewijzigd, krijgt alleen Grootte een andere waarde.

Het effect Halftoonpatroon voor- en nadat de resolutiewaarde is gewijzigd van 300 ppi in 150 ppi
Het effect Halftoonpatroon voor- en nadat de resolutiewaarde is gewijzigd van 300 ppi in 150 ppi

Het effect Halftoonpatroon voor- en nadat de resolutiewaarde is gewijzigd van 300 ppi in 150 ppi
Het effect Halftoonpatroon voor- en nadat de resolutiewaarde is gewijzigd van 300 ppi in 150 ppi

U stelt de rasteropties voor een document in door Effect > Instellingen van rastereffecten document te kiezen. (Zie Rasteropties.)

Opmerking:

Als een effect er op het scherm goed uitziet, maar er afgedrukt minder gedetailleerd of rafelig uitziet, verhoogt u de resolutie van de rastereffecten van het document.

Steunkleuren en transparantie in CS2, CS3 en hoger

Wanneer u steunkleuren en transparantie gebruikt, wordt in Illustrator soms de bestandsinhoud bewerkt om de weergave van illustraties in PostScript en andere afvlakkingsprocessen voor transparantie te behouden. Wanneer in Illustrator inhoud wordt bewerkt tijdens het afvlakken, moeten steunkleuren in specifieke transparantiescenario's soms worden omgezet om kleuren te verwerken. Hoewel dit probleem bij elke nieuwe versie van Illustrator minder vaak voorkomt, gaan we hieronder in op de resterende beperkingen voor het behoud van steunkleuren in combinatie met transparantie in Illustrator CS3 en later en CS2.

Rastereffecten

Wanneer u in Illustrator CS2 rastereffecten toepast (bijvoorbeeld Rasteriseren en Gaussiaans vervagen) op het niveau van het object, de groep of de laag voor objecten die meerdere steunkleuren bevatten of een combinatie van steun- en proceskleur, zet Illustrator de objectkleur om naar de proceskleurruimte, grijswaarde of bitmap van het document. U kunt een van deze opties kiezen in het dialoogvenster Instellingen van rastereffecten. In een eenvoudige rechthoek met een steunkleuropvulling en een omlijning in proceskleur zwart, wordt de steunkleur omgezet naar een proceskleur. Als echter alle kenmerken van een object, groep of laag één steunkleur hebben, blijft de steunkleur behouden ongeacht waar u het effect toepast. In Illustrator CS3 en later wordt de steunkleur in alle bovenstaande scenario's behouden.

Het selectievakje voor het behouden van steunkleuren in het dialoogvenster Instellingen van rastereffecten is niet standaard ingeschakeld wanneer u Illustrator-bestanden opent die zijn gemaakt in een eerdere versie dan CS2. Deze instelling zorgt ervoor dat deze bestanden op dezelfde manier worden afgedrukt als in eerdere versies van Illustrator. De instelling van het selectievakje voor het behoud van steunkleuren in bestanden van Illustrator CS2 blijft behouden wanneer deze bestanden opnieuw worden geopend.

Verlopen en verloopnet

Illustrator CS3 en later en CS2 (of Cs2 en later)  behoudt steunkleur-tot-steunkleurverlopen en steunkleur-tot-proceskleurverlopen in zowel ondoorzichtige als transparante scenario's. Als u steunkleuren in verloopscenario's wilt afdrukken en exporteren, selecteert u Uiterlijk en overdrukken behouden in het dialoogvenster Object > Transparantie afvlakken.

Wanneer een verloopnet in Illustrator CS2 meerdere steunkleuren bevat, of een proceskleur en een steunkleur, zet Illustrator het net om in de proceskleurruimte van het document. Illustrator CS3 en later behouden de steunkleur in beide voornoemde verloopnetscenario's.

Overvloeiingen van steunkleur naar steunkleur

Wanneer u een overvloeiing maakt tussen twee verschillende steunkleurobjecten, zet Illustrator alle tussenliggende stappen om in de proceskleurruimte van het document.

Rasterbewerking

In Illustrator CS2 kunt u met de opdracht Object > Rasteriseren alle steunkleuren omzetten in de proceskleurruimte, grijswaarde of bitmap van het document. De steunkleuren blijven niet behouden wanneer ze worden gerasterd. Op de opdracht Effecten > Rasteriseren zijn de beperkingen met betrekking tot effecten van toepassing die hierboven in Rastereffecten zijn uitgelegd. En steunkleuren blijven indien mogelijk behouden als u de bijbehorende optie selecteert in het dialoogvenster Instellingen van rastereffecten.

Met Illustrator CS3 en later kunt u steunkleuren behouden bij het gebruik van de opdracht Object > Rasteren en de opdracht Effecten > Rasteren als u de optie voor het behoud van steunkleuren selecteert in het dialoogvenster Object > Rasteren of het dialoogvenster Effecten > Instelling van rastereffecten.

Rasteropties

U kunt de volgende opties instellen voor alle rastereffecten in een document of wanneer u een vectorobject rastert.

Kleurmodel

Hiermee bepaalt u het kleurmodel dat tijdens het rasteren wordt gebruikt. U kunt een RGB- of CMYK-kleurenafbeelding genereren (afhankelijk van de kleurmodus van het document), of een grijswaardenafbeelding of 1-bitsafbeelding (die zwart-wit is of zwart en transparant, afhankelijk van de geselecteerde achtergrondoptie).

Oplossing

Hiermee bepaalt u hoeveel pixels per inch (ppi) in de gerasterde afbeelding worden gebruikt. Wanneer u een vectorobject rastert, selecteert u Resolutie van rastereffecten van document gebruiken als u de algemene resolutie-instellingen wilt gebruiken.

Achtergrond

Hiermee bepaalt u hoe transparante gebieden van de vectorafbeelding worden omgezet in pixels. Selecteer Wit als u transparante gebieden wilt vullen met witte pixels. Selecteer Transparant als u de achtergrond transparant wilt maken. Als u Transparant selecteert, maakt u een alfakanaal (voor alle afbeeldingen behalve 1-bitsafbeeldingen). Het alfakanaal blijft behouden als de illustratie wordt geëxporteerd naar Photoshop. (Deze optie geeft een betere anti-aliasing dan de optie Knipmasker maken.)

Anti-alias

Hiermee past u anti-aliasing toe om de weergave van rafelige randen in de gerasterde afbeelding te verminderen. Wanneer u rasteropties voor een document instelt, schakelt u deze optie uit als u dunne lijnen en kleine tekst scherp wilt houden. 

Wanneer u een vectorobject rastert, selecteert u Geen als u anti-aliasing wilt toepassen en de harde randen van lijnwerk wilt behouden wanneer het object wordt gerasterd. Selecteer Illustraties geoptimaliseerd als u anti-aliasing wilt toepassen die het meest geschikt is voor illustraties zonder tekst. Selecteer Tekst geoptimaliseerd als u anti-aliasing wilt toepassen die het meest geschikt is voor tekst.

Knipmasker maken

Hiermee maakt u een masker waarmee de achtergrond van de gerasterde afbeelding transparant wordt weergegeven. U hoeft geen knipmasker te maken als u de optie Transparant hebt geselecteerd voor de achtergrond.

Toevoegen rondom object

Hiermee wordt een rand die bestaat uit het opgegeven aantal pixels, toegevoegd rondom de gerasterde afbeelding. De resulterende afmetingen worden weergegeven als de oorspronkelijke afmetingen plus de waarde van de instelling voor Toevoegen rondom object. U kunt deze instelling bijvoorbeeld gebruiken om een opname-effect te creëren: geef een waarde op voor Toevoegen rondom object, kies Witte achtergrond en schakel Knipmasker maken uit. De witte grens die aan het oorspronkelijke object is toegevoegd, wordt een zichtbare rand op de afbeelding. Vervolgens kunt u een effect als Slagschaduw of Buitenste gloed toepassen om de oorspronkelijke illustratie op een foto te laten lijken.

Geïmporteerde rasterindelingen

Steunkleuren die zijn geïmporteerd uit rasterindelingen, worden veel beter verwerkt in Illustrator CS3 en later en CS2 dan in eerdere versies. Illustrator CS2 behoudt steunkleuren in ingesloten native Photoshop-bestanden als een rasterdekkingsmasker over een rechthoek die is gevuld met de steunkleur en is ingesteld op overdruk, en in Illustrator CS3 en later converteert het de afbeelding naar een deviceN rasterobject (alle steun- en proceskleuren worden samen behouden in een NChannel formaat). Illustrator CS3 en later, CS2 (of CS en later) behoudt steunkleuren in ingesloten PDF-bestanden als printvriendelijke externe illustraties. De enige noemenswaardige beperkingen voor de rasterindeling worden hieronder weergegeven en spelen vanaf Illustrator CS3 en later geen rol meer.

  • TIFF: Illustrator CS2 importeert geen steunkleuren in TIFF-bestanden. Alleen het CMYK-, RGB- of grijswaarde-deel wordt geïmporteerd. Illustrator CS3 en later importeert steunkleuren in TIFF-bestanden die zijn geëxporteerd vanuit Photoshop.
  • PSD Duotone: U kunt PSD Duotone niet koppelen of insluiten in Illustrator CS2. Deze acties veroorzaken een foutmelding en de functie Plaatsen mislukt. U kunt zonder problemen PSD Duotone-bestanden koppelen en insluiten in Illustrator CS3. De steunkleuren blijven hierbij behouden.
  • EPS Duotone: Illustrator CS2 converteert steunkleuren in ingesloten EPS Duotone-bestanden naar proceskleuren. In Illustrator CS3 en later blijven steunkleuren in ingesloten EPS Duotone-bestanden behouden.
  • DCS 2.0 EPS: Illustrator CS2 ondersteunt geen steunkleuren of gegevens met een hoge resolutie in DCS EPS-bestanden wanneer de DCS EPS interageert met transparantie. In dit geval blijven alleen samengestelde gegevens behouden. Illustrator CS2 ondersteunt DCS EPS alleen in niet-transparante, afzonderlijke workflows. Illustrator CS3 ondersteunt DCS 2.0 EPS-bestanden en het behoud van steunkleuren in zowel transparante als niet-transparante, door de host gescheiden workflows. DCS 1.0 EPS-bestanden zijn nog steeds beperkt tot niet-transparante, door de host gescheiden workflows in zowel Illustrator CS3 als CS2 (CS2 en later).

Opmerking: zie voor meer informatie over externe illustraties het onderwerp 'Monotonen, duotonen en tritonen importeren vanuit Adobe PDF-bestanden' in de Help van Illustrator CS3 en CS2.

Alfakanaaltransparantie

In Illustrator CS2 en later blijven steunkleuren behouden die worden gebruikt in combinatie met alfakanaaltransparantie (bijvoorbeeld dekkingsmaskers, live rastereffecten en transparante afbeeldingen). Eerdere versies van Illustrator zetten steunkleuren om in proceskleuren in deze scenario's.

Effecten toepassen op bitmapafbeeldingen

Met effecten kunt u zowel bitmapafbeeldingen als vectorobjecten er opvallend uit laten zien. Zo kunt u een impressionistische weergave toepassen, belichtingswijzigingen toepassen, afbeeldingen vervormen en vele andere interessante visuele effecten produceren.

Neem de volgende informatie in acht wanneer u effecten toepast op met name bitmapobjecten:

  • Effecten werken niet bij gekoppelde bitmapobjecten. Als u een effect toepast op een gekoppelde bitmap, wordt deze toegepast op een ingesloten kopie van de bitmap in plaats van op het origineel. Als u het effect wilt toepassen op het origineel, moet u de originele bitmap insluiten in het document.

  • Adobe Illustrator ondersteunt plug-ineffecten van Adobe-producten zoals Adobe Photoshop en van niet-Adobe-productontwikkelaars. De meeste plug-ineffecten verschijnen na installatie in het menu Effect en werken op dezelfde manier als geïntegreerde effecten.

  • Sommige effecten kosten veel geheugen, vooral als ze op een bitmapafbeelding met een hoge resolutie worden toegepast.

Prestaties van effecten verbeteren

Sommige effecten zijn zeer geheugenintensief. De volgende technieken kunnen helpen om de prestaties te verbeteren wanneer u deze effecten toepast:

  • Selecteer de optie Voorvertoning in dialoogvensters voor effecten om tijd te besparen en ongewenste resultaten te voorkomen.

  • Wijzig de instellingen. Sommige opdrachten, zoals Glas, zijn bijzonder geheugenintensief. Probeer daarom verschillende instellingen uit om de snelheid van deze opdrachten op te voeren.

  • Als u op een grijswaardenprinter wilt afdrukken, zet dan een kopie van de bitmapafbeelding om in grijswaarden voordat u effecten toepast. Als u een effect op een kleurenbitmapafbeelding toepast en de afbeelding vervolgens in grijswaarden omzet, krijgt u echter niet altijd hetzelfde effect als wanneer u het effect rechtstreeks toepast op een grijswaardenversie van de afbeelding.

Een effect aanpassen of verwijderen

In het deelvenster Vormgeving kunt u een effect aanpassen of verwijderen.

  1. Selecteer het object of de groep (of wijs de laag aan in het deelvenster Lagen) waarin het effect is toegepast.

  2. Voer een van de volgende stappen uit:

    • Als u het effect wilt wijzigen, klikt u op de blauw onderstreepte naam in het deelvenster Vormgeving. Breng in het dialoogvenster van het effect de gewenste wijzigingen aan en klik vervolgens op OK.

    • Als u het effect wilt verwijderen, selecteert u de effectvermelding in het deelvenster Vormgeving en klikt u op de knop Verwijderen.

Live Trace

Illustrator CS3 en later en CS2 behouden steunkleuren in rasterobjecten in grijswaarde wanneer de steunkleur is toegepast in Illustrator. Steunkleuren in alle andere bestanden met rasterindeling, ongeacht of ze zijn gekoppeld of ingesloten, worden omgezet naar proceskleuren of genegeerd wanneer u de opdracht Live Trace gebruikt.

SVG-filters

Wanneer u een SVG-filter toepast in Illustrator CS2, worden steunkleuren omgezet naar de proceskleurruimte van het document.

Oudere indelingen

Wanneer u bestanden opslaat naar Illustrator versie 8 of eerder en Uiterlijk en overdrukken behouden selecteert in het dialoogvenster Opslaan, worden alle steunkleurobjecten omgezet naar proceskleurobjecten.

Verwante informatie

Hebt u een vraag of idee?

Vraag het aan de community

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. We horen graag van u en kijken uit naar uw creaties.

Adobe-logo

Aanmelden bij je account