Handboek Annuleren

De werkruimte aanpassen

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
        11. Meetgereedschap
    4. Generatieve AI (niet beschikbaar op het vasteland van China)
      1. Een vectorillustratie genereren met een tekstinstructie
      2. De kleuren in uw illustraties aanpassen met een tekstinstructie
    5. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Ouderwetse tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op het web (Beta)
    1. Overzicht van Illustrator op het web (Beta)
    2. Veelgestelde vragen over Illustrator op het web (Beta)
    3. Veelgestelde vragen over het oplossen van problemen
    4. Sneltoetsen voor Illustrator op het web (Beta)
    5. Vormen maken en combineren op het web
    6. Tekst toevoegen en bewerken op het web
    7. Kleuren en verlopen toepassen op het web
    8. Paden tekenen en bewerken op het web
    9. Werken met clouddocumenten op het web
    10. Deelnemers uitnodigen om te bewerken op het web
  4. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  5. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  6. Inhoud toevoegen en bewerken
    1. Tekenen en meten
      1. Basisbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Rechthoekige rasters en poolrasters tekenen
      7. Flakkeringen tekenen en bewerken
      8. Afbeeldingen overtrekken
      9. Een pad vereenvoudigen
      10. Symboolgereedschappen en symboolsets
      11. Padsegmenten aanpassen
      12. Een bloem ontwerpen in 5 eenvoudige stappen
      13. Een perspectiefraster maken en bewerken
      14. Objecten op een perspectiefraster tekenen en wijzigen
      15. Objecten gebruiken als symbolen voor herhaald gebruik
      16. Paden met pixeluitlijning tekenen voor webworkflows
      17. Afmetingen meten en weergeven
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
      5. 3D-objecten maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
      10. Realistische mock-ups maken
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst in afbeeldingen omzetten in bewerkbare tekst
      6. Basisopmaak toevoegen aan tekst
      7. Geavanceerde opmaak toevoegen aan tekst
      8. Tekst importeren en exporteren
      9. Alinea's opmaken
      10. Speciale tekens
      11. Tekst op een pad maken
      12. Teken- en alineastijlen
      13. Tabs
      14. Ontbrekende lettertypen zoeken (Typekit-workflow)
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Spelling- en taalwoordenboeken
      23. Aziatische tekens opmaken
      24. Composers voor Aziatische schriften
      25. Tekstontwerpen maken met overvloeiobjecten
      26. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Vormgevingskenmerken
      4. Schetsen en mozaïeken maken
      5. Slagschaduw, gloed en doezeleffect
      6. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Segmenten en afbeeldingen met hyperlinks
  7. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Deelvenster Documentinfo
  8. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  9. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  10. Problemen oplossen 
    1. Bekende problemen
    2. Crashproblemen
    3. Bestanden herstellen na een crash
    4. Problemen met bestanden
    5. Ondersteunde bestandsindelingen
    6. Problemen met GPU-stuurprogramma's
    7. Problemen met Wacom-apparaten
    8. Problemen met DLL-bestanden
    9. Geheugenproblemen
    10. Problemen met voorkeurenbestanden
    11. Lettertypeproblemen
    12. Printerproblemen
    13. Foutrapport delen met Adobe
    14. De prestaties van Illustrator verbeteren

Lees hoe u de werkruimte kunt aanpassen en vensters en deelvensters beheert.

Vensters en deelvensters beheren

U kunt een aangepaste werkruimte maken door documentvensters en deelvensters te verplaatsen en aan te passen. U kunt aangepaste werkruimten opslaan en schakelen tussen deze werkruimten.

Documentvensters opnieuw rangschikken, koppelen of loskoppelen

Als u meerdere bestanden opent, worden de documentvensters als tabbladen weergegeven.

  • Als u dergelijke documentvensters opnieuw wilt rangschikken, sleept u de tab van een venster naar een nieuwe locatie in de groep.
  • Als u een documentvenster wilt loskoppelen van een groep vensters (laten zweven of verwijderen uit een tabbladgroep), sleept u het tabblad van dat venster uit de groep.
  • Als u een documentvenster wilt koppelen aan een afzonderlijke groep documentvensters, sleept u het venster naar de groep.

Bekijk deze korte clip om te zien hoe u documentvensters koppelt, loskoppelt en herschikt.

Deelvensters koppelen en loskoppelen

Een koppelingsgebied is een verzameling deelvensters of deelvenstergroepen die samen en meestal in een verticale positie worden weergegeven. U kunt deelvensters koppelen en loskoppelen door ze in en uit een koppelingsgebied te verplaatsen.

  • Als u een deelvenster wilt koppelen, versleept u dit aan de tab naar het koppelingsgebied, bovenaan, onderaan of tussen andere deelvensters.

  • Als u een deelvenstergroep wilt koppelen, sleept u deze aan de titelbalk (de effen, lege balk boven de tabs) naar het koppelingsgebied.

  • Als u een deelvenster of deelvenstergroep wilt verwijderen, sleept u deze aan de tab of de titelbalk uit het koppelingsgebied. U kunt ze naar een ander koppelingsgebied slepen of ze vrij laten zweven.

Opmerking:

U kunt voorkomen dat deelvensters alle ruimte in een koppelingsgebied in beslag nemen. Sleep de onderrand van het koppelingsgebied zodat deze de rand van de werkruimte niet meer raakt.

Bekijk deze korte clip om te kijken hoe u deelvensters koppelt en loskoppelt.

Deelvensters toevoegen, verwijderen en verplaatsen

Als u alle deelvensters uit een koppelingsgebied verwijdert, verdwijnt het koppelingsgebied. U kunt een koppelingsgebied maken door deelvensters naar de rechterrand van de werkruimte te verplaatsen totdat u een neerzetzone ziet.

  • Als u een deelvenster wilt verwijderen, klikt u met de rechtermuisknop (Windows) of met ingedrukte Control-toets (macOS) op het tabblad en selecteert u Sluiten.
  • Als u een deelvenster wilt toevoegen, selecteert u dit in het menu Venster en koppelt u het op de gewenste positie.
  • U verplaatst een deelvenster door de tab van het deelvenster te slepen.
  • Als u een deelvenstergroep wilt verplaatsen, sleept u de titelbalk.
Opmerking:

De neerzetzone wordt geactiveerd door de positie van de muisaanwijzer (en niet door de positie van het deelvenster). Als de neerzetzone niet wordt weergegeven, kunt u de muisaanwijzer dus naar de positie slepen waar de neerzetzone zich moet bevinden.

Zwevende deelvensters stapelen

Een deelvenster zweeft als u het venster uit het koppelingsgebied sleept, maar niet neerzet in een neerzetzone. U kunt zwevende vensters overal in de werkruimte plaatsen. U kunt zwevende deelvensters of deelvenstergroepen stapelen, zodat ze zich verplaatsen als een eenheid wanneer u de bovenste titelbalk versleept.

  • Om zwevende deelvensters te stapelen, sleept u het deelvenster aan de tab naar de neerzetzone onder aan een ander deelvenster.

  • Om de stapelvolgorde te wijzigen, sleept u een deelvenster omhoog of omlaag aan de tab.

Opmerking:

Zorg ervoor dat u de tab loslaat boven de smalle neerzetzone tussen deelvensters en niet in de brede neerzetzone in een titelbalk.

Deelvensterpictogrammen samenvouwen en uitvouwen

U kunt deelvensters samenvouwen tot pictogrammen om de werkruimte overzichtelijk te houden. In bepaalde gevallen worden deelvensters samengevouwen tot pictogrammen in de standaardwerkruimte.

  • Selecteer bovenin het koppelingsgebied om alle deelvensterpictogrammen in een kolom samen of uit te vouwen.
  • Als u het pictogram van één deelvenster wilt uitvouwen, selecteert u dit.
  • Als u het formaat van deelvensterpictogrammen zodanig wilt aanpassen dat u alleen de pictogrammen ziet (en niet de titels), versmalt u het koppelingsgebied totdat de tekst verdwijnt. Maak het koppelingsgebied breder als u de pictogramtekst weer wilt weergeven.
  • Als u een deelvensterpictogram (of groep met deelvensterpictogrammen) wilt verplaatsen, sleept u het pictogram. U kunt pictogrammen van deelvensters omhoog of omlaag slepen in het koppelingsgebied, naar andere koppelingsgebieden (waar ze worden weergegeven in de deelvensterstijl van dat koppelingsgebied) of buiten het koppelingsgebied (waar ze verschijnen als zwevende pictogrammen).
Deelvenster samengevouwen tot pictogrammen
Deelvensters samengevouwen tot pictogrammen

Deelvensters die vanuit pictogrammen zijn uitgevouwen
Deelvensters die vanuit pictogrammen zijn uitgevouwen

Deelvenstermenu's gebruiken

U opent een deelvenstermenu via  .

Deelvenstermenu (deelvenster Kleur)
Deelvenstermenu (deelvenster Kleur)

Kleur van de gebruikersinterface instellen

U kunt de interface aanpassen met een van de volgende beschikbare kleuropties: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

  1. Voer een van de volgende handelingen uit:

    • (Windows) Kies Bewerken > Voorkeuren > Gebruikersinterface.
    • (macOS) Kies Illustrator > Voorkeuren > Gebruikersinterface.
  2. Kies de gewenste interfacekleur uit de volgende opties voor Helderheid: Donker, Gemiddeld donker, Gemiddeld licht en Licht.

    Beschikbare opties voor interfacekleur
    Beschikbare opties voor interfacekleur

  3. Kies een van de volgende opties voor Canvaskleur:

    • Helderheid afstemmen: Hiermee stelt u de kleur van het canvas in op het geselecteerde helderheidsniveau.
    • Wit: Hiermee stelt u de kleur van het canvas in op wit.

De schaal van de gebruikersinterface wijzigen

U kunt de gebruikersinterface van Illustrator schalen op basis van uw schermresolutie. Wanneer u Illustrator met nieuwe voorkeursinstellingen start, wordt uw schermresolutie herkend en wordt de schaalfactor van de toepassing dienovereenkomstig aangepast.

Opmerking:

De schaal van de interface kan niet worden gewijzigd in Windows 7 en bij schermen met een lage resolutie.

Voer deze stappen uit om de schaal van de gebruikersinterface op uw scherm te wijzigen: 

  1. Voer een van de volgende stappen uit om de voorkeuren voor de gebruikersinterface weer te geven:

    • (Windows) Kies Bewerken > Voorkeuren > Gebruikersinterface.
    • (macOS) Kies Illustrator > Voorkeuren > Gebruikersinterface.
  2. Klik op het tabblad met voorkeuren voor de gebruikersinterface op de schuifregelaar UI schalen om de schaal van de gebruikersinterface te vergroten of te verkleinen op basis van uw schermresolutie. 

    U kunt de voorvertoning van de geschaalde interface controleren. Deze wordt weergegeven naast de schuifregelaar, zoals in de volgende afbeelding:

    De schaal van de gebruikersinterface wijzigen

    Opmerking:
    • Het aantal stops in de schuifregelaar is afhankelijk van de resolutie van uw scherm. Voor schermen met een hogere resolutie worden meer stops weergegeven. 
    • In Illustrator worden notities geschaald als u de schaalfactor op de vijfde of een hogere stop instelt. 
  3. Selecteer de optie Cursor evenredig schalen om de cursorpictogrammen evenredig met de UI te schalen.

  4. Start Illustrator opnieuw om de bijgewerkte instellingen toe te passen. De wijzigingen worden pas doorgevoerd wanneer u Illustrator opnieuw start.

Werkruimten opslaan en schakelen tussen werkruimten

Als u de huidige grootte en positie van deelvensters opslaat als een werkruimte met een naam, kunt u die werkruimte herstellen wanneer u een deelvenster verplaatst of sluit.  

Kies Venster > Werkruimte >Werkruimte opslaan en typ een naam voor de werkruimte.

De namen van de opgeslagen werkruimten worden weergegeven via de schakeloptie voor werkruimten op de applicatiebalk.

Werkruimten verwijderen en herstellen

Als u een werkruimte wilt verwijderen, kiest u Venster > Werkruimte > Werkruimten beheren, selecteert u de werkruimte en selecteert u vervolgens  .

Als u de standaardwerkruimte wilt herstellen, selecteert u de werkruimte Standaard of Essentiële elementen via de werkruimteschakelaar op de applicatiebalk.


Verwante bronnen

Praat met ons

Vraag het aan de community

Als u een vraag hebt of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. Wij horen graag van u.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online