Handboek Annuleren

Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren

  1. Illustrator Handboek
  2. Kennismaken met Illustrator
    1. Inleiding tot Illustrator
      1. Nieuw in Illustrator
      2. Algemene vragen
      3. Systeemvereisten voor Illustrator
      4. Illustrator voor Apple silicon
    2. Werkruimte
      1. Basisbeginselen van de werkruimte
      2. Sneller leren met het deelvenster Ontdekken van Illustrator
      3. Documenten maken
      4. Werkbalk
      5. Standaardsneltoetsen
      6. Sneltoetsen aanpassen
      7. Inleiding in tekengebieden
      8. Tekengebieden beheren
      9. De werkruimte aanpassen
      10. Deelvenster Eigenschappen
      11. Voorkeuren instellen
      12. Werkruimte voor aanraken
      13. Ondersteuning voor Microsoft Surface Dial in Illustrator
      14. Bewerkingen ongedaan maken en ontwerpgeschiedenis beheren
      15. Weergave draaien
      16. Linialen, rasters en hulplijnen
      17. Toegankelijkheid in Illustrator
      18. Veilige modus
      19. Illustraties weergeven
      20. De Touch Bar gebruiken met Illustrator
      21. Bestanden en sjablonen
    3. Gereedschappen in Illustrator
      1. Overzicht van gereedschappen
      2. Selectiegereedschappen
        1. Selectie
        2. Direct selecteren
        3. Groep selecteren
        4. Toverstaf
        5. Lasso
        6. Tekengebied
      3. Navigatiegereedschappen
        1. Handje
        2. Weergave draaien
        3. Zoomen
      4. Schildergereedschappen
        1. Verloop
        2. Net
        3. Vormen maken
      5. Tekstgereedschappen
        1. Tekst
        2. Tekst op een pad
        3. Verticale tekst
      6. Tekengereedschappen
        1. Pen
        2. Ankerpunt-toevoegen
        3. Ankerpunt verwijderen
        4. Ankerpunt
        5. Kromming
        6. Lijnsegment
        7. Rechthoek
        8. Afgeronde rechthoek
        9. Ovaal
        10. Veelhoek
        11. Ster
        12. Penseel
        13. Klodderpenseel
        14. Potlood
        15. Shaper
        16. Segment
      7. Bewerkingsgereedschappen
        1. Roteren
        2. Spiegelen
        3. Schalen
        4. Schuin
        5. Breedte
        6. Vrije transformatie
        7. Pipet
        8. Overvloeien
        9. Gummetje
        10. Schaar
    4. Snelle actie
      1. Retro tekst
      2. Tekst met neon gloed
      3. Oldschool tekst
      4. Opnieuw kleuren
      5. Schetsen omzetten in vectoren
  3. Illustrator op de iPad
    1. Inleiding in Illustrator op de iPad
      1. Overzicht van Illustrator op de iPad
      2. Veelgestelde vragen over Illustrator op de iPad
      3. Systeemvereisten | Illustrator op de iPad
      4. Wat u wel of niet kunt doen in Illustrator op de iPad
    2. Werkruimte
      1. De werkruimte van Illustrator op de iPad
      2. Snelknoppen en bewegingen
      3. Sneltoetsen voor Illustrator op de iPad
      4. Uw app-instellingen beheren
    3. Documenten
      1. Werken met documenten in Illustrator op de iPad
      2. Photoshop- en Fresco-documenten importeren
    4. Objecten selecteren en rangschikken
      1. Herhaalde objecten maken
      2. Objecten laten overvloeien
    5. Tekenen
      1. Paden tekenen en bewerken
      2. Vormen tekenen en bewerken
    6. Tekst
      1. Werken met tekst en lettertypen
      2. Tekstontwerpen langs een pad maken
      3. Uw eigen lettertypen toevoegen
    7. Werken met afbeeldingen
      1. Rasterafbeeldingen omzetten in vectoren
    8. Kleur
      1. Kleuren en verlopen toepassen
  4. Clouddocumenten
    1. Basisbeginselen
      1. Werken met Illustrator-clouddocumenten
      2. Illustrator-clouddocumenten delen en eraan samenwerken
      3. Documenten ter beoordeling delen
      4. Cloudopslag voor Adobe Illustrator upgraden
      5. Illustrator-clouddocumenten | Algemene vragen
    2. Problemen oplossen
      1. Problemen met het maken of opslaan van clouddocumenten in Illustrator oplossen
      2. Problemen met clouddocumenten in Illustrator oplossen
  5. Inhoud toevoegen en bewerken
    1. Tekenen
      1. Grondbeginselen van tekenen
      2. Paden bewerken
      3. Pixel-perfecte illustraties tekenen
      4. Tekenen met de pen, het potlood of het gereedschap Kromming
      5. Eenvoudige lijnen en vormen tekenen
      6. Afbeeldingen overtrekken
      7. Een pad vereenvoudigen
      8. Perspectiefrasters definiëren
      9. Symboolgereedschappen en symboolsets
      10. Padsegmenten aanpassen
      11. Een bloem ontwerpen in 5 eenvoudige stappen
      12. Perspectief tekenen
      13. Symbolen
      14. Paden met pixeluitlijning tekenen voor webworkflows
    2. 3D-objecten en materialen
      1. Over 3D-effecten in Illustrator
      2. 3D-afbeeldingen maken
      3. Illustraties toewijzen aan 3D-objecten
      4. 3D-tekst maken
    3. Kleur
      1. Kleuren
      2. Kleuren selecteren
      3. Stalen gebruiken en maken
      4. Kleuren aanpassen
      5. Het deelvenster Adobe Color-thema's gebruiken
      6. Kleurgroepen (harmonieën)
      7. Deelvenster Kleurthema's
      8. Illustraties opnieuw kleuren
    4. Schilderen
      1. Informatie over schilderen
      2. Schilderen met vullingen en lijnen
      3. Groepen van Actieve verf
      4. Verlopen
      5. Penselen
      6. Transparantie- en overvloeiingsmodi
      7. Lijnen toepassen op een object
      8. Patronen maken en bewerken
      9. Netten
      10. Patronen
    5. Objecten selecteren en rangschikken
      1. Objecten selecteren
      2. Lagen
      3. Objecten groeperen en uitbreiden
      4. Objecten verplaatsen, uitlijnen en verdelen
      5. Objecten stapelen    
      6. Objecten vergrendelen, verbergen en verwijderen
      7. Objecten kopiëren en dupliceren
      8. Objecten roteren en spiegelen
      9. Objecten verstrengelen
    6. Objecten omvormen
      1. Afbeeldingen uitsnijden
      2. Objecten transformeren
      3. Objecten combineren
      4. Objecten knippen, splitsen en verkleinen
      5. Marionet verdraaien
      6. Objecten schalen, schuintrekken en vervormen
      7. Objecten laten overvloeien
      8. Omvormen met omhulsels
      9. Objecten omvormen met effecten
      10. Nieuwe vormen maken met de gereedschappen Shaper en Vormen maken
      11. Werken met actieve hoeken
      12. Verbeterde workflows voor omvormen met ondersteuning voor aanraking
      13. Uitknipmaskers bewerken
      14. Actieve vormen
      15. Vormen maken met het gereedschap Vormen maken
      16. Algemene bewerking
    7. Tekst
      1. Tekst en ander werk toevoegen met tekstobjecten
      2. Genummerde lijsten en lijsten met opsommingstekens maken
      3. Tekstgebied beheren
      4. Lettertypen en typografie
      5. Tekst opmaken
      6. Tekst importeren en exporteren
      7. Alinea's opmaken
      8. Speciale tekens
      9. Tekst op een pad maken
      10. Teken- en alineastijlen
      11. Tabs
      12. Informatie over tekst
      13. Ontbrekende lettertypen zoeken (Typekit-workflow)
      14. Tekst uit Illustrator 10 bijwerken
      15. Arabische en Hebreeuwse tekst
      16. Lettertypen | Veelgestelde vragen en tips voor probleemoplossing
      17. Een 3D-teksteffect maken
      18. Creatieve typografische ontwerpen
      19. Tekst schalen en roteren
      20. Regelafstand en tekenafstand
      21. Woordafbreking en regelafbreking
      22. Tekstverbeteringen
      23. Spelling- en taalwoordenboeken
      24. Aziatische tekens opmaken
      25. Composers voor Aziatische schriften
      26. Tekstontwerpen maken met overvloeiobjecten
      27. Een tekstposter maken met Afbeeldingen overtrekken
    8. Speciale effecten maken
      1. Werken met effecten
      2. Afbeeldingsstijlen
      3. Een slagschaduw maken
      4. Vormgevingskenmerken
      5. Schetsen en mozaïeken maken
      6. Slagschaduw, gloed en doezeleffect
      7. Overzicht van effecten
    9. Webafbeeldingen
      1. Aanbevolen procedures voor het maken van webafbeeldingen
      2. Grafieken
      3. SVG
      4. Animaties maken
      5. Segmenten en afbeeldingen met hyperlinks
  6. Importeren, exporteren en opslaan
    1. Importeren
      1. Meerdere bestanden plaatsen
      2. Gekoppelde en ingesloten bestanden beheren
      3. Informatie over koppelingen
      4. Het insluiten van afbeeldingen ongedaan maken
      5. Illustraties importeren uit Photoshop
      6. Bitmapafbeeldingen importeren
      7. Adobe PDF-bestanden importeren
      8. EPS-, DCS- en AutoCAD-bestanden importeren
    2. Creative Cloud Libraries in Illustrator 
      1. Creative Cloud Libraries in Illustrator
    3. Opslaan
      1. Illustraties opslaan
    4. Exporteren
      1. Illustrator-illustraties gebruiken in Photoshop
      2. Een illustratie exporteren
      3. Assets verzamelen en exporteren in batches
      4. Bestanden in een pakket opnemen
      5. Adobe PDF-bestanden maken
      6. CSS extraheren | Illustrator CC
      7. Adobe PDF-opties
      8. Bestandsinformatie en metagegevens
  7. Afdrukken
    1. Voorbereiden op afdrukken
      1. Documenten instellen voor afdrukken
      2. Het paginaformaat en de afdrukstand wijzigen
      3. Snijtekens opgeven voor bijsnijden of uitlijnen
      4. Aan de slag met een groot canvas
    2. Afdrukken
      1. Overdrukken
      2. Afdrukken met kleurbeheer
      3. Afdrukken met PostScript
      4. Afdrukvoorinstellingen
      5. Drukkersmarkeringen en afloopgebieden
      6. Transparante illustraties afdrukken en opslaan
      7. Overvullen
      8. Kleurscheidingen afdrukken
      9. Verlopen, netten en kleurovervloeiingen afdrukken
      10. Witte overdruk
  8. Taken automatiseren
    1. Gegevens samenvoegen met behulp van het deelvenster Variabelen
    2. Automatiseren met behulp van scripts
    3. Automatiseren met behulp van handelingen
  9. Problemen oplossen 
    1. Crashproblemen
    2. Bestanden herstellen na een crash
    3. Problemen met bestanden
    4. Ondersteunde bestandsindelingen
    5. Problemen met GPU-stuurprogramma's
    6. Problemen met Wacom-apparaten
    7. Problemen met DLL-bestanden
    8. Geheugenproblemen
    9. Problemen met voorkeurenbestanden
    10. Lettertypeproblemen
    11. Printerproblemen
    12. Foutrapport delen met Adobe
    13. De prestaties van Illustrator verbeteren

Lees hoe u wijzigingen ongedaan kunt maken, opnieuw kunt uitvoeren of kunt terugkeren naar een eerdere versie in Illustrator. Lees ook hoe u in het deelvenster Historie de staat van uw ontwerp kunt bekijken en beheren.

Wanneer u in Illustrator aan een ontwerp werkt, brengt u talloze bewerkingen en wijzigingen aan in het document. Als u niet zeker bent van een bepaalde bewerking, kunt u teruggaan naar de vorige staat van het ontwerp of zelfs naar een nog oudere staat en het ontwerp opnieuw bekijken. Met de opdrachten Ongedaan maken of Opnieuw kunt u eenvoudig de staat van uw ontwerp regelen. Op dezelfde manier kunt u de optie Historie gebruiken om staten van uw ontwerp te bekijken, ongedaan te maken, opnieuw uit te voeren of te bewerken.

Bewerkingen ongedaan maken of opnieuw uitvoeren

Met de opties Ongedaan maken en Opnieuw kunt u wijzigingen in het document ongedaan maken of opnieuw uitvoeren, zodat u fouten in uw werk kunt corrigeren. Nadat u een document hebt opgeslagen of opnieuw hebt geopend, kunt u wijzigingen niet meer ongedaan maken of opnieuw uitvoeren.

Met de opties Ongedaan maken en Opnieuw kunt u wijzigingen in het document ongedaan maken of opnieuw uitvoeren, zodat u fouten in uw werk kunt corrigeren. U vindt de opties Ongedaan maken en Opnieuw in het menu Bewerken in Illustrator.
Opties voor ongedaan maken en opnieuw uitvoeren

Als u een bewerking ongedaan wilt maken of opnieuw wilt uitvoeren, kiest u Bewerken > Ongedaan maken of Bewerken > Opnieuw.

Terugkeren naar de laatst opgeslagen versie

U kunt een bestand ook herstellen naar de laatst opgeslagen versie. De optie Vorige versie werkt echter niet als u het bestand of document opnieuw opent.

U kunt een bestand ook herstellen naar de laatst opgeslagen versie. De optie Vorige versie werkt echter niet als u het bestand of document opnieuw opent. U vindt de optie Vorige versie in het menu Bestand.
De optie Vorige versie

Kies Bestand > Vorige versie om de laatst opgeslagen versie van het document te herstellen.

U kunt ook het deelvenster Historie gebruiken om op efficiënte wijze handelingen ongedaan maken/opnieuw uit te voeren in Illustrator.

Het deelvenster Historie gebruiken

Met het deelvenster Historie kunt u teruggaan naar elke recente staat van het ontwerp die u tijdens de huidige sessie in Illustrator hebt gemaakt. Telkens wanneer u elementen aan het ontwerp toevoegt, ziet u een nieuwe staat die wordt toegevoegd aan het deelvenster Historie. 

Als u bijvoorbeeld iets selecteert, tekent met een pen en een gedeelte van een ontwerp roteert, wordt elk van deze staten afzonderlijk vermeld in het deelvenster. Wanneer u een van de staten selecteert, keert de illustratie terug naar hoe deze eruitzag toen de wijziging voor het eerst werd uitgevoerd. Die staat is dan het uitgangspunt voor verdere bewerkingen.

Voer de onderstaande stappen uit om het deelvenster Historie te openen en te gebruiken:

  1. Kies Venster > Historie.

  2. Als u een specifieke wijziging ongedaan wilt maken, selecteert u de staat en klikt u op Stap terug in het menu van het deelvenster Historie.

  3. Als u een specifieke wijziging opnieuw wilt uitvoeren, selecteert u de staat en klikt u op Stap vooruit in het menu van het deelvenster Historie.

  4. Als u een nieuw document wilt van de geselecteerde staat, selecteert u de staat in het deelvenster Historie en klikt u op .

  5. Als u het aantal staten in het deelvenster Historie wilt wijzigen, klikt u op Historielimiet instellen in het menu van het deelvenster Historie. Selecteer het aantal staten bij Historiestaten.

  6. Als u de staten na een geselecteerde staat wilt verwijderen, selecteert u de staat in het deelvenster Historie. Klik op Historie wissen in het menu van het deelvenster Historie.

Het deelvenster Historie en het menu van het deelvenster Historie
Het deelvenster Historie

Zaken om in gedachten te houden

  • Wijzigingen in de applicatie, zoals wijzigingen in deelvensters, kleurinstellingen, acties en voorkeuren, worden niet weergegeven in het deelvenster Historie omdat dit geen wijzigingen zijn in het betreffende ontwerp.
  • Wanneer u een staat selecteert en de geschiedenis wist, worden de staten die na die staat komen verwijderd. De staten vóór de geselecteerde staat worden ook verwijderd. Deze wijzigingen blijven in het document staan.
  • Het deelvenster Historie bevat standaard de laatste 100 staten. U kunt het aantal bijgehouden staten wijzigen door Historiestaten in te stellen via Voorkeuren > Prestaties. 
  • Als het aantal staten de limiet overschrijdt die wordt vermeld bij Historiestaten, worden de oudere staten automatisch verwijderd uit het deelvenster Historie.
  • Wanneer u het document sluit en weer opent, worden alle staten uit de laatste sessie uit het deelvenster verwijderd.
  • Als u een staat selecteert en vervolgens het ontwerp wijzigt, worden standaard alle staten die erna komen verwijderd. 

Verwante bronnen

Hebt u een vraag of idee?

Vraag het aan de community

Als u een vraag wilt stellen of een idee wilt delen, sluit u dan aan bij de Adobe Illustrator-community. We horen graag van u.

Adobe-logo

Aanmelden bij je account