Guia do Usuário Cancelar

Publish Online

  1. Guia do Usuário do InDesign
  2. Conheça o InDesign
    1. Introdução ao InDesign
      1. Novidades no InDesign
      2. Requisitos de sistema
      3. Perguntas comuns
      4. Usar Bibliotecas da Creative Cloud
    2. Área de trabalho
      1. Noções básicas sobre a área de trabalho
      2. Caixa de ferramentas
      3. Definir preferências
      4. Área de trabalho sensível ao toque
      5. Atalhos de teclado padrão
      6. Recuperar documentos e desfazer
      7. Extensão do Capture
  3. Criar e definir o layout de documentos
    1. Documentos e páginas
      1. Criar documentos
      2. Trabalhar com páginas principais
      3. Trabalhar com as páginas do documento
      4. Definir o tamanho, margens e sangria da página
      5. Trabalhar com arquivos e modelos
      6. Criar arquivos de livro
      7. Adicionar numeração de páginas básica
      8. Numerar páginas, capítulos e seções
      9. Converter documentos do QuarkXPress e do PageMaker
      10. Compartilhar conteúdo
      11. Entender um fluxo de trabalho básico de arquivos gerenciados
      12. Salvar documentos
    2. Grades
      1. Grades
      2. Formatar grades
    3. Auxílios para layout
      1. Réguas
  4. Adicionar conteúdo
    1. Texto
      1. Adicionar texto a quadros
      2. Encadeamento de texto
      3. Recursos em árabe e hebraico no InDesign
      4. Criar texto em um traçado
      5. Marcadores e numeração
      6. Glifos e caracteres especiais
      7. Composição de texto
      8. Variáveis de texto
      9. Gerar códigos QR
      10. Editar texto
      11. Alinhar texto
      12. Aplicar texto em contorno ao redor de objetos
      13. Objetos ancorados
      14. Conteúdo vinculado
      15. Formatar parágrafos
      16. Formatar caracteres
      17. Localizar/Alterar
      18. Dicionários de verificação ortográfica e de idiomas
    2. Tipografia
      1. Como usar fontes no InDesign
      2. Kerning e tracking
    3. Formatar textos
      1. Formatar textos
      2. Tabulações e recuos
    4. Revisar texto
      1. Monitorar e revisar alterações
      2. Adicionar notas editoriais no InDesign
      3. Importar comentários do PDF
    5. Adicionar referências
      1. Criar sumário
      2. Notas de rodapé
      3. Criar um índice
      4. Notas de fim
      5. Legendas
    6. Os estilos
      1. Estilos de parágrafo e de caractere
      2. Estilos de objeto
      3. Capitulares e estilos aninhados
      4. Trabalhar com estilos
      5. Entrelinha
    7. Tabelas
      1. Formatar tabelas
      2. Criar tabelas
      3. Estilos de tabelas e células
      4. Selecionar e editar tabelas
      5. Bordas e preenchimentos de tabelas
    8. Interatividade
      1. Hiperlinks
      2. Documentos PDF dinâmicos
      3. Marcadores
      4. Botões
      5. Formulários
      6. Animação
      7. Referências cruzadas
      8. Estruturar PDFs
      9. Transições de página
      10. Filmes e sons
      11. Formulários
    9. Gráficos
      1. Entender caminhos e formas
      2. Desenhar com a ferramenta Lápis
      3. Desenhar com a ferramenta Caneta
      4. Aplicar configurações de linha (traçado) 
      5. Formas e caminhos compostos
      6. Editar caminhos
      7. Traçados de recorte
      8. Alterar a aparência do canto
      9. Alinhar e distribuir objetos
      10. Gráficos vinculados e incorporados
      11. Integrar o AEM Assets
    10. Cor e transparência
      1. Aplicar cor
      2. Usar cores de gráficos importados
      3. Trabalhar com amostras
      4. Misturar tintas
      5. Tons
      6. Cores especiais e de escala
      7. Misturar cores
      8. Gradientes
      9. Nivelar arte transparente
      10. Adicionar efeitos de transparência
  5. Compartilhar
    1. Compartilhe e colabore        
    2. Compartilhar para revisão
    3. Revisar um documento compartilhado do InDesign
    4. Gerenciar feedback 
  6. Publicar
    1. Exportar e publicar
      1. Publish Online
      2. Exportar conteúdo para EPUB
      3. Opções do Adobe PDF
      4. Exportar conteúdo para HTML
      5. Exportar para Adobe PDF
      6. Exportar para o formato JPEG
      7. Exportar HTML
      8. Visão geral do DPS e do AEM Mobile
    2. Impressão
      1. Imprimir livretos
      2. Marcas da impressora e sangrias
      3. Imprimir documentos
      4. Tintas, separação e frequência de tela
      5. Superimposição
      6. Criar arquivos PostScript e EPS
      7. Comprovar arquivos antes da entrega
      8. Imprimir miniaturas e documentos superdimensionados
      9. Preparar PDFs para prestadores de serviços
      10. Preparar para impressão de separações
  7. Estender InDesign
    1. Automação
      1. Mesclagem de dados
      2. Plug-ins
      3. Usar a extensão do Capture no InDesign
      4. Scripts

O que é o Publish Online?

Agora, com o Publish Online, você pode reutilizar seus documentos impressos para publicação online. Você pode publicar uma versão digital de um documento do InDesign que funciona em qualquer dispositivo e em qualquer navegador da Web moderno sem a necessidade de instalar um plug-in.

Para ter uma experiência de visualização de documentos mais completa, você pode publicar um documento interativo do InDesign que inclua botões, apresentações de slides, animações, áudio e vídeo usando os recursos de criação interativa do InDesign.

Após publicar seus documentos, você pode fornecer o URL do documento online a qualquer pessoa para exibir o documento em uma bela, mas simples, experiência de leitura online em qualquer dispositivo ou plataforma. Também é possível compartilhar o documento online em redes sociais, como Facebook e Twitter, ou por email com um único clique. O documento também pode ser incorporado em qualquer site ou blog por meio do código de incorporação fornecido quando você clica na opção de incorporação no layout de visualização.

A seguir, há dois documentos interativos de exemplo publicados usando o InDesign 2015.

Várias páginas espelhadas

Você pode criar um documento do InDesign que contenha mais de duas páginas espelhadas, e o documento publicado exibirá várias páginas espelhadas da mesma maneira que são exibidas no InDesign.

Publicar documentos com vários tamanhos de página

Publique documentos que contenham páginas com tamanhos diferentes. O documento publicado mantém o tamanho das páginas individuais e exibe o conteúdo nas páginas corretamente.

Hiperlinks de texto

Os hiperlinks criados no texto são aceitos no documento publicado. O InDesign mantém todos os tipos de hiperlinks no documento publicado:

  • URLs
  • Emails
  • Destinos de páginas
  • Marcadores de sumário
  • Marcadores de índice
  • Referências cruzadas

Resolução da imagem

A resolução da imagem do resultado publicado é compatível com 96 PPI, o valor padrão para imagens com melhor qualidade no resultado.

Experiência para celulares e tablets Tenha uma experiência de visualização completa em dispositivos móveis dos seus documentos do InDesign publicados.

  • Transições de página mais suaves com melhorias para gestos.
  • Caixa de diálogo de compartilhamento exibida em tela cheia.
  • Layout de miniaturas otimizado em dispositivos móveis para melhor visualização e acessibilidade.

A exibição do tablet inclui uma visualização de miniatura rolável fácil de usar.

Exibições de dispositivos móveis e tablet

Opções de compartilhamento

Você pode compartilhar seus documentos publicados no Twitter e por email. Também é possível dar aos visualizadores a opção de baixar o documento como PDF.

Opções de compartilhamento

Você pode compartilhar seus documentos publicados no Twitter e por email.

Efeito de transparência

Os documentos publicados online são compatíveis com transparência e outros efeitos com modos de mesclagem. As únicas exceções são quadros de texto, grupos, botões, objetos com animação e MSOs que se sobrepõem aos objetos que contêm transparência.

Atualizar documentos publicados

Você pode atualizar um documento publicado atualizando o original e publicando-o novamente.

Publicar um documento do InDesign online

  1. Para publicar o documento atual online, clique no botão Publish Online na barra de aplicativos ou escolha Arquivo > Publish Online.

    A caixa de diálogo de Opções do Publish Online é exibida.

  2. Na guia Geral da caixa de diálogo do Publish Online, insira as seguintes informações:

    Título

    Título do documento online.

    Esse nome é exibido como o título no navegador do resultado publicado.

    O título também é exibido no menu Publicados recentemente (ArquivoPublicados recentemente) e no painel do Publish Online.

    Descrição

    Descrição do documento online.

    Isso é exibido no painel do Publish Online e no Facebook se você compartilhar o documento.

    Páginas

    Escolha exportar Tudo ou um Intervalo de páginas do documento atual.

    Exportar como

    Especifique como as páginas são exibidas online no navegador da Web.

    Único

    Exibe uma única página por vez no navegador.

    Páginas espelhadas

    Exibe duas páginas por vez no navegador da Web.

    Permitir que os visualizadores baixem o documento como um PDF (impressão)

    Selecione essa opção se você quiser que seus usuários baixem o documento no formato de impressão de PDF.

    Ocultar as opções de Compartilhar e Incorporar no documento publicado

    Selecione essa opção se você não quiser que os visualizadores vejam os botões de compartilhar ou incorporar no documento publicado.

    Se você quiser republicar um documento existente, clique em Atualizar documento existente e selecione o título do documento apropriado na lista suspensa Escolher um documento existente a ser atualizado. Altere as configurações do Publish Online conforme necessário.

  3. Na guia Avançado, insira as seguintes informações:

    Escolher miniatura

    Escolha a capa do seu documento publicado. Essa miniatura é exibida na caixa de diálogo do Publish Online com o título e a descrição durante o carregamento. Ela também aparece ao compartilhar o documento no Facebook.

    Primeira página

    Especifique que a primeira página do documento do InDesign seja usada como a miniatura da capa.

    Página escolhida

    Escolha uma página do documento do InDesign para ser usada como a miniatura da capa.

    Escolher imagem

    Selecione uma imagem externa como a miniatura da capa.

    Configurações de imagem

    Especifique como as imagens dos documentos devem ser exportadas.

    Automático **recomendado**

    O InDesign decide como as imagens do documento devem ser exportadas, considerando a otimização do desempenho. As opções disponíveis são JPEG, GIF e PNG.

    Resolução

    Especifique a resolução das imagens. As opções disponíveis são Padrão (otimizado para o InDesign) e HiDPi (otimizado em alta resolução para o InDesign).

    Observação: imagens HiDPi aumentarão significativamente o tempo de carregamento da página e o volume de dados a ser baixado pelos visualizadores.

    Qualidade de imagem JPEG

    Quando o Formato da imagem é definido como JPEG, essa opção oferece várias opções de qualidade de imagem.

    Paleta de opções de GIF

    Quando o Formato da imagem é definido como GIF, essa opção oferece várias paletas para renderização do GIF.

  4. Clique em Publicar para publicar o documento online.

    A caixa de diálogo do Publish Online é exibida:

    • A miniatura, o título e a descrição são exibidos no lado esquerdo da caixa de diálogo.
    • O processo é exibido no lado direito.
    A caixa de diálogo do Publish Online

  5. Na caixa de diálogo do Publish Online, clique em Cancelar carregamento para parar e reverter o processo de carregamento.

  6. Clique em Fechar para minimizar esta caixa de diálogo no botão Publish Online na barra de aplicativos.

    Observação:

    Minimizar a caixa de diálogo do Publish Online não interrompe o processo de publicação online. Contudo, você pode continuar trabalhando no documento atual ou em qualquer outro do InDesign.

  7. Clique em Publish Online na barra de aplicativos para abrir a caixa de diálogo do Publish Online.

  8. Depois que o documento for publicado online, escolha as seguintes opções na caixa de diálogo do Publish Online:

    Um documento publicado com êxito

    Exibir documento

    Abra o documento online em seu navegador padrão.

    Copiar

    Copie o URL do documento online.

    Compartilhar no Facebook

    Compartilhe o URL do documento em sua página do Facebook.

    Compartilhar no Twitter

    Tweet o URL do documento.

    Enviar o URL por email

    Compartilhe o documento usando seu cliente de email padrão.

Resultado do documento online

O documento publicado online fornece várias opções de visualização e compartilhamento.

Opções de visualização e compartilhamento de um documento online publicado

A (Alternar miniaturas)

Mostre/Oculte a estrutura de miniatura que exibe miniaturas de todas as páginas no resultado publicado.

B (Mais zoom)

Aplique mais zoom na página atual.

C (Menos zoom)

Aplique menos zoom na página atual.

D (Tela inteira)

Exiba a página atual no modo de tela inteira.

E (Compartilhar)

Abra a caixa de diálogo Compartilhar publicação. Esta caixa de diálogo fornece opções de compartilhamento para copiar o URL do documento atual (e compartilhá-lo por email) ou compartilhar o documento no Facebook.

F (Incorporar)

Copie o código necessário para incorporar o resultado em seu site. Você também pode especificar uma página inicial ao documento para que o resultado incorporado seja aberto no número de página selecionado. Selecione Desativar tela inteira para janela incorporada se não quiser que os usuários vejam o documento em tela inteira.

Observação:

As opções (E e F) Compartilhar e Incorporar não estarão disponíveis se você selecionou a opção Ocultar as opções de Compartilhar e Incorporar no documento publicado ao publicar o documento. 

G (Baixar PDF)

Baixe o resultado no formato de impressão PDF.

H (Desligar o volume)

Silencie todo o áudio e vídeo no documento atual.

I (Reportar abuso)

Abra a caixa de diálogo Reportar abuso. Esta caixa de diálogo fornece opções para o tipo de abuso e seus detalhes.

Documentos publicados recentemente

O menu Publicados recentemente exibe uma lista dos últimos cinco documentos publicados.

Clique em um documento na lista para abrir o resultado publicado em seu navegador padrão.

  1. Para exibir a lista de documentos Publicados recentemente, escolha Arquivo > Publicados recentemente.

Uso do painel do Publish Online

O InDesign fornece um painel do Publish Online no qual é possível acessar todos os documentos publicados. Para visualizar o painel do Publish Online no InDesign, escolha Arquivo > painel do Publish Online. Há duas guias no painel.

Tendências do documento

A guia Tendências do documento exibe uma listagem dos documentos que você publicou.

tendências do documento
Painel do Publish Online

Análises

Esta guia fornece a análise dos documentos individuais que você publicou.

Compartilhar

Abra a caixa de diálogo Compartilhar publicação. Esta caixa de diálogo fornece opções de compartilhamento para copiar o URL do documento atual (e compartilhá-lo por email) ou compartilhar o documento no Facebook.

Incorporar

Copie o código necessário para incorporar o resultado em seu site. Você também pode especificar uma página inicial ao documento para que o resultado incorporado seja aberto no número de página selecionado. Selecione a opção Desativar tela inteira para janela incorporada nas opções de Incorporação se não quiser que os usuários vejam o documento em tela inteira.

Excluir

Exclua o documento publicado.

Visão geral

Visão geral

Esta guia fornece informações de todos os documentos que você publicou.

Visão geral
Visão geral

Visualizações

Número de vezes que seus documentos publicados foram visualizados.

Leitores

Número de usuários que visualizaram seus documentos publicados.

Tempo médio de leitura

Tempo médio gasto por um usuário interagindo com seu documento publicado por visualização.

Tempo total de leitura

Tempo total gasto por todos os usuários enquanto visualizavam ativamente seus documentos publicados.

Visualizações em dispositivos

Distribuição do total de visualizações em computadores desktop, celulares e tablets.

Desativar ou ativar o Publish Online

Por padrão, o Publish Online fica disponível ao instalar o InDesign 2015. No entanto, você pode remover as referências a esse recurso da interface de usuário do InDesign.

  1. Para abrir a caixa de diálogo Preferências, escolha Editar > Preferências > Geral.

  2. Na caixa de diálogo Preferências, acesse a guia Publish Online.

  3. Para remover as referências da interface de usuário, desmarque Publish Online e clique em OK.

O recurso Publish Online ficou mais seguro!

Sobre o uso de conteúdo HTML incorporado em documentos do InDesign: o InDesign agora oferece suporte para que certos sites publiquem esses documentos online.

Todo conteúdo HTML incompatível aparecerá como bloqueado no documento publicado.

Logotipo da Adobe

Fazer logon em sua conta